Showing questions tagged: اعرض كل الأسئلة
  • حُلّت

Incomplete "Clean Reinstall"

FireFox has been shutting down and or losing tabs for some time. After going thru "Trouble Shoot & Diagnose Problems" as well as operating in Safe Mode (which also h… (read more)

FireFox has been shutting down and or losing tabs for some time. After going thru "Trouble Shoot & Diagnose Problems" as well as operating in Safe Mode (which also had failures), tried to do "Clean Reinstall" per https://support.mozilla.org/en-US/questions/1075976 after renaming Program Files and uninstalling Firebox. Article indicated that settings, preferences and bookmarks would be retained. I GOT A BLANK VERSION OF FIREFOX...no tabs, no frequent visited, etc. How do I get these back?

Asked by WhiteBimmer 2 days ago

Answered by WhiteBimmer 1 day ago

  • حُلّت

Full screen goes darker after about 5 seconds

Hope someone can help. When I use full screen for some websites, it darkens after about 2 - 5 seconds and my cursor also becomes harder to move. This only started to ha… (read more)

Hope someone can help.

When I use full screen for some websites, it darkens after about 2 - 5 seconds and my cursor also becomes harder to move. This only started to happen recently.

It is not my computer settings, I've tested this in Safari and it works normally. This makes videos unwatchable. It is like a dark screen suddenly appears over the video and only comes off if i move the cursor. It happens with netflix and prime but not youtube, udemy.

Asked by mhurtault 1 month ago

Answered by FredMcD 20 hours ago

  • حُلّت

Firefox saving to /run/user/1000/docs

This morning there was an Ubuntu software update and afterwards Firefox wouldn't work, it just opened and hung without ever connecting to a website. So I uninstalled, pur… (read more)

This morning there was an Ubuntu software update and afterwards Firefox wouldn't work, it just opened and hung without ever connecting to a website. So I uninstalled, purged and reinstalled from Ubuntu Software and everything seemed ok. However, whenever I now try to save something, for instance images, the save to directory will default to /run/user/1000/docs even though I have my downloads folder selected in settings. I can change to the directory I want to save to and it will save there, but when I next save something it will again want to go to the /run/user/1000/docs folder. Further, I find that a copy of anything I save has also been saved into that folder, creating a new sub-directory to do so. I tried clear data in settings but that didn't delete those files and they are protected in file manager so I can't delete them myself. This will fill my hard drive pretty quickly as well as being really annoying having to change the save directory every time. What can I do to rectify this? I've now got version 96.0 (64 bit) installed.

Asked by paulhurford 3 days ago

Answered by jonzn4SUSE 1 day ago

  • حُلّت

Secure Connection Failed on Firefox 98 (SEC_ERROR_LIBRARY_FAILURE)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE. Tried… (read more)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE.

Tried to:

  • Disable DNS-over-HTTPS.
  • Disable HTTP/3.
  • Disable proxy (never had it enabled anyway).
  • Disable sending info to Firefox developers.
  • Change settings of DNS-over-HTTPS.
  • Restart the browser (after each action).

Nothing helps me... But I still can visit some websites, but most common resources are not working for me. Please help me because I can't use Microsoft Edge without getting mentally ill. :/

Asked by Николай 2 days ago

Answered by Николай 2 days ago

  • حُلّت

Secure Connection Failed

All of a sudden I have started getting "Secure Connection Failed" (see attached) on way too many websites. I have not changed ant settings or software on my computer. Ple… (read more)

All of a sudden I have started getting "Secure Connection Failed" (see attached) on way too many websites. I have not changed ant settings or software on my computer. Please tell me this is something Firefox knows about and is fixing.

Asked by trainerjk 2 days ago

Answered by cor-el 2 days ago

  • حُلّت

Firefox is hanging.

Firefox worked fine for about 20 minutes but now it's hanging. I tried downloading the latest version, changed the places.sqlite filename to places.sqlite.old but nothing… (read more)

Firefox worked fine for about 20 minutes but now it's hanging. I tried downloading the latest version, changed the places.sqlite filename to places.sqlite.old but nothing works. Help!

Asked by suroora 3 days ago

Answered by SUMOsJR 3 days ago

  • حُلّت

Some extensions not working after update to 96.0 on Linux

After upgrading to firefox-bin-96.0 on Gentoo Linux, I found that a number of extensions are malfunctioning. uBlock Origin: 1) Not blocking content. All ads appear. I see… (read more)

After upgrading to firefox-bin-96.0 on Gentoo Linux, I found that a number of extensions are malfunctioning.

uBlock Origin: 1) Not blocking content. All ads appear. I see this error message in the console: Error: Could not establish connection. Receiving end does not exist. | content_script.js

2) Toolbar icon does not show blocked items count (probably due to above)

3) Clicking toolbar icon causes resulting popup to appear as a vertical line (normal height but just a couple of pixels wide) with no content.

4) Going to Add-on settings and choosing "Preferences" from the add-on's 3-dot menu, the resulting tab crashes.

5) After removing and re-installing the add-on, its button does not appear on the toolbar.

6) After creating a blank profile and installing the add-on, all the above still happens.

7) After downgrading to firefox-bin-95.0.1, all the above still happens.

Ghostery: 1) Works on first install (did not previously have this installed); but after restarting Firefox, no longer works.

2) Breakage symptoms similar to uBlock Origin: No blocked items counter (and no blocking). Preferences tab still works though.

Multi-Account Containers: 1) Clicking on toolbar icon opens normally-sized but empty popup.

2) Opening a site that's configured to open in a container from a New Tab page tile, the site opens but *not* in the configured container (tab edge is not highlighed in container's colour-code).

Asked by ffx3 3 days ago

Answered by ffx3 3 days ago

  • حُلّت

Contacting Support errors

Help a young old carpenter someone please> I'm not real bright with Computer tech but I am trying to contact my Bank support team. I log in to my account using Firefox… (read more)

Help a young old carpenter someone please> I'm not real bright with Computer tech but I am trying to contact my Bank support team. I log in to my account using Firefox 95.0.2 and everything is currently updated windows included but every time I finish writing and attaching the files requested I get the attached error message below . All my browser settings are set as they are supposed to be and this is maddening. I really would appreciate any help because it makes no sense to me I'm online and this is the only issue I'm having I just sent 2 email's earlier. Also I am the administrator of my laptop so I'm really confused. Remember be nice to your elders we didn't grow up in this tech world like you young people . LOL Thanks I hope some of you are getting a good laugh . Laughing is healthy and hey I'm laughing at me too. Have a great day Sincerely

Asked by 1ARICHARDhead 2 days ago

Answered by zostajekni 2 days ago

  • حُلّت

An extension installed globally for all users (in /usr/share/mozilla/extensions) does not load for an unobvious reason

I need to automate the deployment of Firefox along with the extensions. I put three extensions (uBlock, Translate Web Pages, and Auto Tab Discard) in the /usr/share/mozil… (read more)

I need to automate the deployment of Firefox along with the extensions. I put three extensions (uBlock, Translate Web Pages, and Auto Tab Discard) in the /usr/share/mozilla/extensions/{ec8030f7-c20a-464f-9b0e-13a3a9e97384}/. All extensions load normally, except Auto Tab Discard. When running firefox with the -jsconsole option, I see what the screenshot shows (the message "Invalid addon ID"). But the installation to user profile is successful. I add the extension ID to manifest.json, and get the following output in the console: addons.xpi-utils WARN addMetadata: Add-on {c2c003ee-bd69-42a2-b0e9-6f34222cb046} is invalid: Error: File /usr/share/mozilla/extensions/{ec8030f7-c20a-464f-9b0e-13a3a9e97384}/{c2c003ee-bd69-42a2-b0e9-6f34222cb046} does not contain a valid manifest(resource://gre/modules/addons/XPIInstall.jsm:669:11) What can go wrong?

System: Debian 11 (bullseye) Firefox version: 91.4.1esr (amd64)

If you need any other information, please ask, I will write it down.

Asked by zostajekni 3 days ago

Answered by zostajekni 2 days ago

  • حُلّت

Version 96 unstable

Update to version 96 64-bit just completed. Many websites now experiencing Secure Connection Failed PR_END_OF_FILE_ERROR. Did Help -> More Troubleshooting Informatio… (read more)

Update to version 96 64-bit just completed. Many websites now experiencing Secure Connection Failed PR_END_OF_FILE_ERROR. Did Help -> More Troubleshooting Information -> Refresh Firefox to go back to all defaults. Open Firefox again, add Menu Bar. Open what used to be home screen tabs, ok at first, but within minutes start experiencing Secure Connection Failed in several websites. Seems to come and go, sometimes a Reload current page restores normal website, sometimes not. Close Firefox, open again, restore previous session tabs, only a matter to time before one or more start getting Secure Connection Failed errors. No extensions, no themes. Browser is now so unreliable as to be unusable. Please assist.

Asked by Greg 3 days ago

Answered by FredMcD 3 days ago

  • حُلّت

Firefox does not connect to any website and crashes on exit

Firefox 96 cannot connect to any website, even in local network or to send crash reports. One of Firefox processes constantly loads 1 cpu core. On trying to close Firefox… (read more)

Firefox 96 cannot connect to any website, even in local network or to send crash reports. One of Firefox processes constantly loads 1 cpu core. On trying to close Firefox, crash happens.

Error persists even in Troubleshooting mode, with new profile and reinstalled Firefox. With older Firefox 88 I don't have this problem.

Environment: Windows 10, Firefox 96.0

Asked by i-anony 3 days ago

Answered by i-anony 3 days ago

  • حُلّت

Firefox not loading webpages

Hi, I'm running on macOS 12.1 with firefox 95 (and also 96). Suddenly everywhere I try to browse it will not load the webpage. I did not change any settings while it happ… (read more)

Hi,

I'm running on macOS 12.1 with firefox 95 (and also 96). Suddenly everywhere I try to browse it will not load the webpage. I did not change any settings while it happend.

I already tried disabling al my extensions without luck. I also removed all cache etc.

Is there anything else I can try?

Kind regards.

Asked by MrNicker 3 days ago

Answered by Seburo 3 days ago

  • حُلّت

Firefox crashes on startup, even in troubleshoot

Hi, Firefox suddenly started crashing today. I can't load any tabs, or if I can manage to load one or two it usually crashes very soon after. I tried using troubleshoot m… (read more)

Hi, Firefox suddenly started crashing today. I can't load any tabs, or if I can manage to load one or two it usually crashes very soon after. I tried using troubleshoot mode, which didn't solve the problem. I also tried a clean install, which didn't fix it either. I haven't installed any new extensions or applications on my PC. Here is the latest Crash ID: bp-b7811dc4-26c3-41ab-811b-252bc0220113. Thanks!

Asked by Kristen 3 days ago

Answered by Kristen 3 days ago

  • حُلّت

Pages won't load on laptop even after refresh and uninstall, can't use troubleshoot mode

While using Firefox my web pages suddenly stopped loading. Checked my wifi, it's all good. I rebooted my computer, still they won't load. Ran a malware scan, pc is clean.… (read more)

While using Firefox my web pages suddenly stopped loading. Checked my wifi, it's all good. I rebooted my computer, still they won't load. Ran a malware scan, pc is clean. Checked other apps that use internet, they all work. Tried to open Firefox in troubleshoot mode since I figure it's probably an add on. When I hit the restart button, instead of confirming I want to use troubleshoot mode, nothing happens. Go to uninstall it, they ask if I want to refresh instead so I say yes. Browser refresh works for about 30 seconds and then stops loading the pages again. This time I completely uninstall and reinstall it, same thing, works a few seconds and then breaks again. If anyone has more solutions I can try, I'd be very grateful. Thanks in advance.

Asked by bethanie_lane 3 days ago

Answered by bethanie_lane 3 days ago

  • حُلّت

Firefox crashed. Now does not load websites, other browsers do

Mac OS 11.2.3 Tried every tip in the troubleshooting guide. Firefox still does not work. Downloaded and installed version 96 but "Update History" only shows up to 95. … (read more)

Mac OS 11.2.3 Tried every tip in the troubleshooting guide. Firefox still does not work. Downloaded and installed version 96 but "Update History" only shows up to 95. Thanks for any help.

Asked by asherbrauner 3 days ago

Answered by Seburo 3 days ago