Showing questions tagged: اعرض كل الأسئلة

Problems opening web pags since update

I now have Firefox 105.0.1, but since the update many web pages won't open, I just get the spinning circle. If I switch Firefox off and on again that fixes the problem fo… (read more)

I now have Firefox 105.0.1, but since the update many web pages won't open, I just get the spinning circle. If I switch Firefox off and on again that fixes the problem for that site, but not for any others I subsequently try to open. I'm spending my whole day switching Firefox off and on again.

Asked by Tommo 1 day ago

  • حُلّت

Browser crashes & main profile becomes unaccessible when update is available

Dear Community, I've been struggling with a very peculiar error with my Firefox in the last couple of weeks that I haven't managed to find a solution for. It's kinda dist… (read more)

Dear Community,

I've been struggling with a very peculiar error with my Firefox in the last couple of weeks that I haven't managed to find a solution for. It's kinda disturbing and makes me want to stop using the whole thing, even though I'm a big fan of Firefox.

1.) The first sign of the error is the browser suddenly becoming partially unresponsive. The UI still works - as in, you can scroll down/up on open pages, navigate through menus, open/close tabs, etc. but no HTML content is loaded JS isn't running. First I thought this was just bad connection, but I had a stable internet connection and other browsers would load the same pages. 2.) At this point, when I try to close the whole app and restart it, I get a message that the browser is already running. The dialogue box also offers to force restart the app, which doesn't work (it stops the process but doesn't restart it, so I still have to manually launch the app). 3.) After manually launching after failed force restart, I'm getting another error message saying that I'm using an "old version of Firefox", due to which my old profile "might not work". I can either exit the app or create a new profile. From a new profile I can load profile manager but I'm unable to launch the other profile. However, indeed there is an app update pending. 4.) After the update is installed, the browser launches the new profile and and then from the profile manager I'm able to load the other profile, set is up as standard and remove all other profiles. After this step, all seems to be normal and Firefox keeps working without any issues until a next update is found, but then the whole issue starts from point 1.

First time I suspected that the profile is corrupted, so I deleted it and resynced the settings from my Firefox Account, but this has not helped, so I fully removed Firefox with all the data stored on the local drives and reinstalled it. Then the latest version was installed and the profile worked, so I presumed the issue to be resolved until a new update came. In the last month there's been at least 3-4 updates, all triggering this very peculiar issue issue. I was thinking this might be known so the devs would release a fix soon, but I couldn't find the same issue mentioned, so now I'm suspecting one of the add-ons acting up. However, since the issue only reproducible when an update is released, it would somewhat complicated and time-consuming to deduct which one is causing the error. Hence, asking question here as I'm wondering if anyone had encountered anything similar or could suggest any further steps to fix the error.

I'm using 104.0.2 (64-bit) and following add-ons:

   Dark

Extension ID

   firefox-compact-dark@mozilla.org

Internal UUID

   e19ebbac-c904-4833-9836-b34cd99aedf7

Manifest URL

   moz-extension://e19ebbac-c904-4833-9836-b34cd99aedf7/manifest.json

LeechBlock NG

Extension ID

   leechblockng@proginosko.com

Internal UUID

   fcae5d2b-d421-46db-b85f-bf4b01b74042

Manifest URL

   moz-extension://fcae5d2b-d421-46db-b85f-bf4b01b74042/manifest.json

HTTPS Everywhere

Extension ID

   https-everywhere@eff.org

Internal UUID

   ed95fe88-894b-4f71-b65f-d94ca39184d6

Manifest URL

   moz-extension://ed95fe88-894b-4f71-b65f-d94ca39184d6/manifest.json

Decentraleyes

Extension ID

   jid1-BoFifL9Vbdl2zQ@jetpack

Internal UUID

   249d0d84-b3f5-4682-9a07-2bd77246a6f7

Manifest URL

   moz-extension://249d0d84-b3f5-4682-9a07-2bd77246a6f7/manifest.json

Stylus

Extension ID

   {7a7a4a92-a2a0-41d1-9fd7-1e92480d612d}

Internal UUID

   fa3b5461-95c0-4472-9306-8428d080f931

Manifest URL

   moz-extension://fa3b5461-95c0-4472-9306-8428d080f931/manifest.json

Privacy Badger

Extension ID

   jid1-MnnxcxisBPnSXQ@jetpack

Internal UUID

   c69318fb-2a37-4c3c-abed-60758264c38d

Manifest URL

   moz-extension://c69318fb-2a37-4c3c-abed-60758264c38d/manifest.json

Cookie AutoDelete

Extension ID

   CookieAutoDelete@kennydo.com

Internal UUID

   c452aab0-c8bd-4336-81e3-9482d58fbde0

Manifest URL

   moz-extension://c452aab0-c8bd-4336-81e3-9482d58fbde0/manifest.json

Super Dark Mode

Extension ID

   {be3295c2-d576-4a7c-9987-a21844164dbb}

Internal UUID

   fd0ffaf5-043d-405c-872f-dbd547640b2e

Manifest URL

   moz-extension://fd0ffaf5-043d-405c-872f-dbd547640b2e/manifest.json

NoScript

Extension ID

   {73a6fe31-595d-460b-a920-fcc0f8843232}

Internal UUID

   492c4958-9f48-48fe-b927-c0259592f1ca

Manifest URL

   moz-extension://492c4958-9f48-48fe-b927-c0259592f1ca/manifest.json

uBlock Origin

Extension ID

   uBlock0@raymondhill.net

Internal UUID

   b73fc177-8d0f-4a6c-84b9-950e67c850a8

Manifest URL

   moz-extension://b73fc177-8d0f-4a6c-84b9-950e67c850a8/manifest.json

I haven't captured the exact error messages but I'm happy to do if that sheds some further light on the issue (would have to wait until next update for the issue to happen though). Any tips would be appreciated.

Asked by Firefox User 1 week ago

Answered by Firefox User 1 day ago

Firefox shrinks page when trying to print label (since uptdate to 102.3.0esr)

I'm using an online inventory system and regularly need to print barcode labels. This was all working fine until I updated to 102.3.0esr. Now, the data shrinks to a tiny … (read more)

I'm using an online inventory system and regularly need to print barcode labels. This was all working fine until I updated to 102.3.0esr. Now, the data shrinks to a tiny part of the page when I go to print it. (See screenshots of what it looks like prior to going to the print dialogue and then when I actually go to print it). I've checked various settings suggested on previous posts that sound like the same problem but none of these work (Scaling, shrink, printer margins, clearing the cache etc.). If I choose a different printer and select A4 paper, the data looks to be the correct size (i.e. set for a 2x1 label), albeit on a much larger page.

I downloaded Chrome and I can get it to display and print ok from there. I just don't know what's happened in Firefox. Also, it's not just my system - one of my colleagues had a problem with a standard release. We changed him to the esr version (prior to the 102.3.0 update) and it worked ok then. Obviously something has happened in this update. Any help would be appreciated.

Asked by dnm1978 1 day ago

error after firefox update

I have just updated to the latest version of Firefox on my 3 dell systems to version 105.0.1. When I click on the firefox desktop shortcut I get the error message on the … (read more)

I have just updated to the latest version of Firefox on my 3 dell systems to version 105.0.1. When I click on the firefox desktop shortcut I get the error message on the attachment. All 3 were working fine before the update and after the update the systems keeps on getting this message on opening Firefox. I have tried refreshing firefox and all the usual troubleshooting but nothing works. Any ideas please ?

Asked by shano223 1 day ago

Firefox and other browsers PR Connection Reset Error

So i will describe exactly what ive done up until now. Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The … (read more)

So i will describe exactly what ive done up until now.

Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The reason this is relevant i think is i havent logged into this place for a good month or two, roughly 10-20 seconds afterwards, every tab in my entire firefox browser got the PR_CONNECT_RESET_ERROR error, No matter which website i go to, even google, my email, youtube, anything and everything gives me the error, So the troubleshooting steps i have done from then - Cleared cache and cookies several times - Restarted both PC and router & manually reconnected the cables on both ends - I did the Cmd Command winsock reset & restarted the PC - Full reinstall of firefox in its entirety - Disabled entire kaspersky firewall & additional security - Disabled windows defender firewall aswell - Disabled VPN services on my system and within the browser

After trying all these things i gave up on firefox and decided to download chrome and try this, chrome worked!, And then i imported my bookmarks and such ( i work from home so thats vital), And after importing them i began jumping through sites to make sure everything was working and it was, then i began logging into my pages again like email, google , youtube, work stuff etc, and eventually the gitlab account aswell.. and then, another 10 seconds late it immediately stopped working on google chrome, all tabs claim to have no internet and stick me with the ERR CONNECTION CLOSED error, Once again i preformed the same troubleshooting steps but nothing came of it. So both firefox and chrome are bricked and refuse to work.

Im currently using microsoft edge to write this and im afraid to touch anything here or login to anything incase it also breaks.

Shortly after chrome gave up the game, i tried to do a full reinstall of firefox, again did not work, i then tried to do a reinstall of chrome, and the chrome installer now claimed i had no internet, whilst i was on call in discord and using other programs with internet. so chrome refused to install, I then managed to install the chrome 'standalone' which doesnt require internet and it worked, i did not import anything this time and just browsed around, and shortly after, once again, without logging into anything, it gives me the same error, and now even if i reinstall the standalone chrome, it refuses to work, once its broke its broke for good.

Im completely at a loss here i feel like ive been hacked or something because it works then suddenly its broke forever, ive been reading up that it may be something on my PC cutting the connection to everything but i really am clueless on what it could be, this was the first time i used my PC today, i didnt have any driver or windows updates, if anyone can provide literally any context or help here it would be greatly appreciated, im not one to make support tickets because i usually research until i fix it, but im out of options

Thank you!

Asked by Marc-ladzee 1 day ago

Last reply by Marc-ladzee 1 day ago

How do i fix freezes?

ok so ive tried everything and from what ive seen firefox has a sudden spike in cpu in a random proccess and stops working before firefox kills it off and everything goes… (read more)

ok so ive tried everything and from what ive seen firefox has a sudden spike in cpu in a random proccess and stops working before firefox kills it off and everything goes back to normal

one place where it happens consistently is the sign in page on ebay. the only fix ive found is opening firefox in troubleshoot mode

before you ask, ive reset everything on firefox. brand new install of it too. nothing on this version of it. still happens. its not the plugins nor settings

please help me im not the only one having this issue

Asked by Redthesonic123 2 days ago

Last reply by RachelGomez161999 1 day ago

Youtube videos are choppy when not in fullscreen

I am using Firefox 105.0.1 on a Windows 11 computer. I have sufficient gpu and cpu power to run 4k videos in full screen with no choppiness or lag. However, when I exit f… (read more)

I am using Firefox 105.0.1 on a Windows 11 computer. I have sufficient gpu and cpu power to run 4k videos in full screen with no choppiness or lag. However, when I exit full screen mode it seems as if frames are being skipped. I am using LocalCDN, Ublock Origin, and container tabs.

Is there any reason for this to be occuring?

Thanks

Asked by Wotan 1 day ago

Last reply by Spencer 1 day ago

Can't start

When i attempt to start firefox it doesn't open or will instantly close and then close the error. It does give me a crash report, starting in troubleshoot mode does not c… (read more)

When i attempt to start firefox it doesn't open or will instantly close and then close the error. It does give me a crash report, starting in troubleshoot mode does not change the outcome. I have reinstalled several times and don't know any other way to try to solve this.

Asked by calumator 3 days ago

Last reply by Terry 1 day ago

Minimizing Firefox windows sometimes will not open on click on the taskbar and windows error sound will play.

This has started to day, I'm running it on Windows 11 and if I minimize a windows sometimes I am unable to reopen from the taskbar, I would see the browser window flash f… (read more)

This has started to day, I'm running it on Windows 11 and if I minimize a windows sometimes I am unable to reopen from the taskbar, I would see the browser window flash for 1 second and then a window error bell sound will play, but there is no error message. The only way I can get back that window is to right click the icon in the taskbar and click Restore on the rightclick pane. I would have to do this everytime this happens.

I don't know what caused this, it was fine most of the day and just started late afternoon. Anyone have a clue to the root of this issue and what's your advice?

Asked by Marcy Joel 1 day ago

Firefox does not load onedrive photos

I have already tried Cleaning cache Troubleshoot mode Cognito/privacy whatever the heck is called mode [https://support.mozilla.org/en-US/kb/refresh-firefox-reset-ad… (read more)

I have already tried

It keeps loading forever

Asked by Raspin1561 1 day ago

Last reply by Dropa 1 day ago

Controls in a game, that use the Alt key, aren't working?

On this page with an Atari emulator, I am unable to use its controls that use the Alt key, such as Alt+P to pause. It works with another browser, or with a fresh profile… (read more)

On this page with an Atari emulator, I am unable to use its controls that use the Alt key, such as Alt+P to pause.

It works with another browser, or with a fresh profile.

I've tried disabling add-ons and trying it again, but it fails even after disabling each of them. It also doesn't even work in troubleshooting mode, and that seems kinda odd?

It may be some modified settings in my Firefox profile? Though if it is, I don't know what settings, nor how to fix it. What sorts of settings are retained even in troubleshooting mode?

Asked by Sterrence 2 months ago

Last reply by jscher2000 - Support Volunteer 1 day ago

Firefox freezes

Sometimes, when I have 4-5 tabs open, I scroll on a page and suddenly everything freezes. The opened pages are news portals I can't switch between pages, I can't close pa… (read more)

Sometimes, when I have 4-5 tabs open, I scroll on a page and suddenly everything freezes. The opened pages are news portals I can't switch between pages, I can't close pages Switching to another application in Linux everything works fine. I can close Firefox and restore the previous pages after reopening. No error message. The about:crashes is empty. In gnome-system-monitor firefox-bin looks good

Linux Mint 20.3 Cinnamon Everything is the latest version It is not caused by a Firefox add-on

Sorry for my bad English

Asked by anaconda1 2 days ago

Last reply by jonzn4SUSE 1 day ago

New York times website - doesn't work on firefox. won't load.

i'm using an older dell computer with windows 10. I've updated firefox today. New York times - the website loads only partially now, prior to this update it would loa… (read more)

i'm using an older dell computer with windows 10. I've updated firefox today. New York times - the website loads only partially now, prior to this update it would load but links to continue reading the articles were not functional. About 3 months I've had these problems.

Loads perfectly on microsoft edge. I'd rather not switch browsers but being forced to unless a solution? thank you

Asked by rfeld 1 day ago

Windows7 AUTO SUGGEST NOT WORKING

I am using Widows7 Home Premium with Yahoo Mail and Firefox, a combination that's worked for years. When starting an email and when you put the first letter in the 'To' l… (read more)

I am using Widows7 Home Premium with Yahoo Mail and Firefox, a combination that's worked for years.

When starting an email and when you put the first letter in the 'To' line I used to get a box suggesting all the names in my contact list beginning with the same letter. With a simple click on the name you want, it appears on the 'To' line. This is not now happening and it's a pain having to dig out email addresses from elsewhere.

I have not made any alterations anywhere on the computer, it just disappeared one day.

How can I get this feature to reappear?

Asked by Dorsetdrover 2 days ago

Last reply by jonzn4SUSE 1 day ago

Tab always crashes on audio playback

I've had this problem for a couple of years already. Not with other browsers and, with the Internet Download Manager extension, I'm usually able to download multimedia co… (read more)

I've had this problem for a couple of years already. Not with other browsers and, with the Internet Download Manager extension, I'm usually able to download multimedia content in FF. (That's been my workaround.)

For example, when loading this humble URL ... https://upload.wikimedia.org/wikipedia/commons/transcoded/d/d8/Plattenknistern_record.ogg/Plattenknistern_record.ogg.mp3 ... if I have autoplay enabled, it'll crash right away ("Your tab just crashed"), without autoplay, it'll crash as soon as I hit play. No report gets created under about:crashes.

No difference if I create a new user profile and disable add-ons. Disabling hardware acceleration doesn't help either. I can't do without most of my settings and add-ons, so refreshing FF is not an option. I'd sooner try a new install (and then import my profile and reinstall add-ons), but that's laborious, not guaranteed to solve the problem, and I figure that there ought to be some way to diagnose a crash in such straightforward circumstances? Telling the JS debugger to pause on exceptions seems to be no help.

Twitter videos used to work, albeit without audio, so long as I didn't pause and then resume playback. Lately, after upgrading from FF 104 to 105 (or possibly through a change on Twitter's end), I get "the media could not be played."

Asked by fucsi 2 days ago

Last reply by fucsi 1 day ago

Firefox closes page or jumps to web addresses when I type in numbers

Whenever I try to type in numbers on a web page, Firefox either closes the page or it opens the address bar on the browser. Sometimes it puts up a dialog box asking if I … (read more)

Whenever I try to type in numbers on a web page, Firefox either closes the page or it opens the address bar on the browser. Sometimes it puts up a dialog box asking if I want to leave the page. It's very frustrating because Firefox is making it difficult to add a new credit card to my accounts. This started in the last few weeks, and I'm not aware of any new updates. I tried to refresh Firefox but this problem is continuing. I have a refurbished by Apple 2020 MacBook Pro running Monterey 12.4. I believe in Mozilla and would hate to go to Chrome as my main browser. Can you help me? [email removed from public]

Asked by ksonkin 3 days ago

Last reply by cor-el 2 days ago