• Solved

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (read more)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

Asked by yumiifmb 4 months ago

Answered by user1321319 4 months ago

Have To Click Bookmark Twice Before Firefox Opens Page

I notice that since upgrading to version 79.0, I have to click a bookmark twice before Firefox will start navigating to the page. This occurs for bookmarks, homepage Top … (read more)

I notice that since upgrading to version 79.0, I have to click a bookmark twice before Firefox will start navigating to the page.

This occurs for bookmarks, homepage Top Site shortcuts, or even if I type a URL into the address bar and press enter.

The first time I click or press enter, Firefox does nothing. I either have to click again or press enter again. After the second time, Firefox navigates to the page.

It's almost as if the first click is being ignored.

This seems to only occur after the browser is first opened. I can repeat the behavior by closing the browser and then re-opening it.

This was not a problem with the previous version. Only since 79.0.

Asked by chad18 3 days ago

Last reply by Terry_Welshans 3 days ago

  • Solved

Where have my logins gone?

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cl… (read more)

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cleared. I am now faced with the arduous task of resetting many many login credential. Poor advice from Mozilla.

Asked by jon.pearce26 5 days ago

Answered by cor-el 4 days ago

  • Solved

Firefox Installer gives error "VCRUNTIME140_1.dll was not found"

I was cleaning out my hard drive and deleting old installs of Microsoft Visual Studio Redistributable packages, and I almost certainly deleted the one that Firefox relies… (read more)

I was cleaning out my hard drive and deleting old installs of Microsoft Visual Studio Redistributable packages, and I almost certainly deleted the one that Firefox relies on.

I then attempted to start Firefox, getting the error, "The code execution cannot proceed because VCRUNTIME140_1.dll was not found. Reinstalling the program may fix this problem."

I uninstalled, following the clean install directions, and deleting the "Program Files/Mozilla Firefox/" directory.

Then, I ran the Firefox Installer, newly downloaded, and when running it, it gives the same error, "The code execution cannot proceed because VCRUNTIME140_1.dll was not found. Reinstalling the program may fix this problem." Selecting "Restore Defaults" has no effect either way. The installer then appears to complete in the background, and the Firefox directory is created, along with the executable.

When I run Firefox.exe, it seems to load the program, but any address I type in fails to begin loading. This includes websites (www.google.com) and help/utility pages (about:config). I'm therefore unable to change any settings within Firefox.

I then tried re-installing the "Visual C++ 2008" and "Visual C++ 2015-2019" packages in an attempt to restore that DLL, but that had no effect after repeating the same steps above (clean uninstall, re-install). Which VC++ Redist Package should I be re-installing? Ideally, I should be able to just get a copy of VCRUNTIME140_1.dll and place it where Firefox is looking for it.

Asked by trevorawestphal 1 month ago

Answered by trevorawestphal 1 month ago

Secure Connection Failed PR_CONNECT_RESET_ERROR

By using the last version of Firefox (74.0) when visiting a website with security connection I got the following error : "Secure Connection Failed An error occurred durin… (read more)

By using the last version of Firefox (74.0) when visiting a website with security connection I got the following error : "Secure Connection Failed An error occurred during a connection to .............. PR_CONNECT_RESET_ERROR The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem." With the previous versions of Firefox there was no such problem and I could visit the above website. So, please inform me what happened with ver. 74.0 ? By ver. 74.0 is no more supported some older security protocols which might have the above website, or this is a bug by the new ver. 74.0 ? Please inform me how this issue can be fixed ?

Asked by eladopoulos 4 months ago

Last reply by Aletheia 6 days ago

Hidden window

I have 3 Firefox windows open. Suddenly, one window is hidden until I click on the icon. Clicking on the icon switches the screen between the one window, and the other tw… (read more)

I have 3 Firefox windows open. Suddenly, one window is hidden until I click on the icon. Clicking on the icon switches the screen between the one window, and the other two windows and my mail program.

Asked by karen_street 15 minutes ago

MP4 videos

I install Firefox today in a object for download google drive videos but even I can't open mp4 videos getting message "This video format is not supported." How can I fix … (read more)

I install Firefox today in a object for download google drive videos but even I can't open mp4 videos getting message "This video format is not supported." How can I fix it?

Asked by dulinasandaru 51 minutes ago

Not show my bookmark in firefox linux

Hello, I install new linux distro on my laptop, and sing in my firefox account. But my bookmark not sync and I not show them in my firefox. My bookmark still show in my f… (read more)

Hello, I install new linux distro on my laptop, and sing in my firefox account. But my bookmark not sync and I not show them in my firefox. My bookmark still show in my firefox android device.

Asked by Erfan 52 minutes ago

Error code: SSL_ERROR_HANDSHAKE_FAILURE_ALERT

Hi, I'm trying to log on to a secure website but it's showing below error. I had never encountered such errors before can you help? SSL peer was unable to negotiate an ac… (read more)

Hi, I'm trying to log on to a secure website but it's showing below error. I had never encountered such errors before can you help?

SSL peer was unable to negotiate an acceptable set of security parameters. Error code: SSL_ERROR_HANDSHAKE_FAILURE_ALERT
   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by ngandrew83 53 minutes ago

How to organize bookmarks by most used without folders?

Anyone tell me how to just organize my bookmarks by most used... I add new ones and they just knock my most used further down. And, no, I don't want to use folders. The w… (read more)

Anyone tell me how to just organize my bookmarks by most used... I add new ones and they just knock my most used further down. And, no, I don't want to use folders. The whole point of a bookmark is to save time, not add clicks.

Asked by wejbaldwin 1 hour ago

iframe for YouTube embed: lazy loading doesn't work in Firefox

My system is Firefox 79, Windows 10. Lazy loading is supported in Firefox since version 75: https://caniuse.com/#feat=loading-lazy-attr I found that this works on Firefox… (read more)

My system is Firefox 79, Windows 10. Lazy loading is supported in Firefox since version 75: https://caniuse.com/#feat=loading-lazy-attr

I found that this works on Firefox for lazy loading of images. However, YouTube embedding in an iframe, it doesn't work. I ensured that the video is long way below the fold. Even then, the iframe is loaded upfront. This is the HTML for the iframe:

<iframe loading="lazy" src="https://www.youtube.com/embed/iQBat7e0MQs" allowfullscreen="" width="480" height="270"></iframe>

On Chrome, lazy loading works as expected for the same web page (on my localhost).

Asked by arvindpdmn 1 hour ago

Colors on Firefox (MacBook Pro) are overly saturated compared to Chrome and Safari

Firefox is displaying overly saturated colors in comparison to browsers such as Chrome and Safari. I attempted to fix this using about:config (gfx.color_management.mode … (read more)

Firefox is displaying overly saturated colors in comparison to browsers such as Chrome and Safari. I attempted to fix this using about:config (gfx.color_management.mode = 1) and restarted Firefox, but the issue was not fixed. Please let me know how I can solve this.

Thanks, utkp

Asked by utkp 2 hours ago

How do I fix Twitch error #3000

I have recently been encountering issues with Twitch.tv that were not present even two and a half weeks ago. I keep getting a blacked out screen with an "error #3000" mes… (read more)

I have recently been encountering issues with Twitch.tv that were not present even two and a half weeks ago. I keep getting a blacked out screen with an "error #3000" message. The only known website that seems to deal with the issue comes at the problem from the idea that people are trying to access the site via Chrome. The few options they suggested that I can apply to my machine— clearing the cache and cookies or else using CCleaner offered no help.

This is not consistent however, as some other twitch channels I go to work perfectly fine. It's worth noting that I was not encountering this issues with Firefox version 78.0.2, while I am currently on version 79.0, and this is the version that has brought this issue up. Should I try downgrading to the previous version and see if that helps, or what?

Does anyone else get this error message, and if you do, what did you do to fix it? The few things I could try, I already have, save for turning off the hardware acceleration, which I don't think is the problem, as if it were, I would have seen it weeks ago when this wasn't an issue.

I am including a screenshot of what I'm seeing.

Asked by Marc7 2 hours ago

Saving History

I was working with my Internet Provider and in an attempt to solve and issue they had me delete my History, Cache, Cookies, and so on. After doing so, Firefox will no lo… (read more)

I was working with my Internet Provider and in an attempt to solve and issue they had me delete my History, Cache, Cookies, and so on. After doing so, Firefox will no longer remember anything from my History. Every time Firefox closes it erases all of it. I have to login to my email 25 times a day now. I have changed all the settings that Help has listed and they have changed nothing. Please, Help.

Asked by kelloggrc 3 hours ago

Loging on to Firefox

I logged on to Firefox and searched for information on my Apple i-phone SE 2020. I received information titled "i-phone User Guide" It is about 20 pages. Now I can't ge… (read more)

I logged on to Firefox and searched for information on my Apple i-phone SE 2020. I received information titled "i-phone User Guide" It is about 20 pages. Now I can't get rid of it. It shows up every time I try to log on Firefox and I can't go any further with my log in. It shows up when ever I click on the Firefox App. I am using Windows 10, it seem like it has taken over the Firefox entry screen.

Asked by raschussler 4 hours ago

Move #windows-controls to #nav-bar

Maybe this question has been questioned in the past but I cannot find anything so here I am. Is it possible to move the #window-controls(minimize/maximize/close buttons) … (read more)

Maybe this question has been questioned in the past but I cannot find anything so here I am. Is it possible to move the #window-controls(minimize/maximize/close buttons) to #nav-bar? I created a custom css that moved the nav-bar on top of the tabbar but the window-controls are in the tab-bar and it doesn't look good. I'm at my wits end on this one, so is it possible and how? See attached image for reference. Thanks!

Asked by manilarome 4 hours ago