Showing questions tagged: اعرض كل الأسئلة

How to keep the focus on the on the already open tab instead of shifting to a new tab opened by the search bar?

I keep my address bar and search bar separate. I wanted to have the address bar execute the search on the already open tab, and the search bar to open a new tab in the ba… (read more)

I keep my address bar and search bar separate. I wanted to have the address bar execute the search on the already open tab, and the search bar to open a new tab in the background without stealing the focus. I managed to set them up separately, now the address bar does not open a new tab and the search bar does, but the newly opened tab always steals the focus. I'm trying to keep the focus on the already open tab while the search bar opens a new tab without switching to it. Is there a way to achieve this?

Asked by mostlynothuman 6 days ago

Can't save Blogger template on Firefox

I can't save edited Blogger template on Firefox 89.0. When I press Save button: "Updating" so long, then "Update failed". Other browser doesn't have issue like this. … (read more)

I can't save edited Blogger template on Firefox 89.0. When I press Save button: "Updating" so long, then "Update failed". Other browser doesn't have issue like this.

Asked by Zon 6 days ago

HTTPS-Only Mode interferes with Automatic proxy configuration URL settings?

I'm an old Firefox user. Thank you for excellent Browser! However, I've seen some bad things in Firefox 89, so I'll report it. After upgrading Firefox to 89, access from … (read more)

I'm an old Firefox user. Thank you for excellent Browser!

However, I've seen some bad things in Firefox 89, so I'll report it. After upgrading Firefox to 89, access from behind the proxy no longer reaches all addresses beyond the firewall. I noticed that the page opens correctly when I play around with the settings, which is related to the HTTPS-Only Mode and Automatic proxy configuration URL settings. I specify the address of "http:" in the Automatic proxy configuration URL. In that case, if HTTP-Only Mode is ON, it seems that the proxy configuration file cannot be read correctly. When I turned off HTTP-Only Mode and reloaded again, the page was displayed correctly. Alternatively, I can give up the specification in the Automatic proxy configuration URL and switch to the manual specification. That said, before 89, all settings were displayed correctly, so I think it was a trigger for the change in 89. Is there anything you can think of? Is such a phenomenon happening in other people?

Asked by m-ina 6 days ago

enhanced privacy protection not working

firefox enhanced privacy protection is worthless. it just shows that it is blocking trackers but its not. brave browser's tracker and adblocker is way better than firefox… (read more)

firefox enhanced privacy protection is worthless. it just shows that it is blocking trackers but its not. brave browser's tracker and adblocker is way better than firefox. for firefox i have to use extensions while for brave there is no need of extension for privacy.

please improve it

Asked by portfolio.codestate 5 days ago

Cookies not deleting when using shortcut

I don't know if this has just become a problem with the most recent release of FF or was a problem before, as I only recently discovered the problem, but I did discover t… (read more)

I don't know if this has just become a problem with the most recent release of FF or was a problem before, as I only recently discovered the problem, but I did discover that my cookies were not deleting when using the shortcut Ctrl+Shft+Del -- and yes, making sure 'Cookies' and 'Everything' were selected. I can still manually delete the cookies by going to 'Settings > Privacy & Security > Cookies and Site Data > Manage Data' (which is how I discovered they were not deleting using the shortcut; I just happened to check here), but I would like to be able to use the shortcut. Any ideas on why this isn't working? Thank you for any solutions/suggestions.

Asked by jma33 5 days ago

WebRTC based applications don't work (Firefox behind proxy)

Hello :) OS: Windows 10 1809 LTSC Firefox Version: 89 Firefox is behind a proxy and I have problems with applications like BigBlueButton and DFNConf(Pexip), which using W… (read more)

Hello :)

OS: Windows 10 1809 LTSC Firefox Version: 89

Firefox is behind a proxy and I have problems with applications like BigBlueButton and DFNConf(Pexip), which using WebRTC.

about:webrtc shows problems with ICE. It seems Firefox doesn't use the proxy config properly on this step. The Proxy is set via GPO.

Testing with other browsers show that there is no issue with webRTC. Only firefox doesn't work.

Is this still a bug or should I try some other configurations?

Asked by Soulphy 5 days ago

passwords won't be suggested on some sites

Hello, my problem is even if I saved my password, firefox doesn't autofill it and just prompt "show the saved IDs". It's only when I click on the message and it opens Fir… (read more)

Hello,

my problem is even if I saved my password, firefox doesn't autofill it and just prompt "show the saved IDs". It's only when I click on the message and it opens Firefox lockwise that the password I am waiting for appears on the website. It is quite convenient and makes me lose time as it happens on a website I use for work.

Thanks a lot for your help and sorry for the poor english

Asked by slacklase89 1 week ago

Last reply by slacklase89 5 days ago

Mewe not loading on Firefox

Mewe won't open on firefox. All I get is a blank page. Have not touched any settings. I don't have this issue on anything else I open on Firefox, nor do this occur on any… (read more)

Mewe won't open on firefox. All I get is a blank page. Have not touched any settings. I don't have this issue on anything else I open on Firefox, nor do this occur on any other browser. Please fix.

Asked by annebeasthre 5 days ago

Last reply by annebeasthre 5 days ago

Right click menu options are invisible

Image Today, right-click menu options began appearing invisible. There was no issue yesterday and no changes were made to anything since then. The options can still be … (read more)

Image

Today, right-click menu options began appearing invisible. There was no issue yesterday and no changes were made to anything since then. The options can still be clicked on and work, but I cannot see the text. Right click menus continue to work normally everywhere outside of Firefox.

Asked by anthonyjamesbasso 5 days ago

Firefox hangs while Facebook popup alert active

Since the FF update, when I get a popup alert in the lower left, I am unable to do anything else on the page until the alert disappears or I manually close it. After the… (read more)

Since the FF update, when I get a popup alert in the lower left, I am unable to do anything else on the page until the alert disappears or I manually close it. After the alert popup is gone, everything it back to normal. This only started happening with the "new" FF.

The issue does not happen with Chrome.

Asked by Richard 5 days ago

Closed around 300+ tabs by mistake without closing FF

Hello Mozilla Community, While selecting all my tabs to move some of them to another window, I misclicked and it opens them all twice. Immediately after I made the mistak… (read more)

Hello Mozilla Community,

While selecting all my tabs to move some of them to another window, I misclicked and it opens them all twice.

Immediately after I made the mistake to accept closing what I thought was the doublons, but instead it closed them all except for the few doublons remaining.

There were many important tabs opened months ago, that's why I'm asking help.

I don't know what happened but I found this thread (https://support.mozilla.org/en-US/questions/1310742) and followed some of the steps.

I managed to recover the recovery_backlzk4 in excellent state from around twenty minutes before the problem, and tried to read the URLs from it with this person's tool: https://www.jeffersonscher.com/ffu/scrounger.html

It did not work, so I don't know what to do.

Can someone explain me if there is still something to do about it or not?

Thank you very much

Asked by BrandLoreo 5 days ago

Last reply by BrandLoreo 5 days ago

Desktop history deleted after Sync with iPad

I synced my old iPad with the Firefox Account I use on my desktop on the 14th of this month, and for some reason it deleted everything in my history up to the 10th. Ironi… (read more)

I synced my old iPad with the Firefox Account I use on my desktop on the 14th of this month, and for some reason it deleted everything in my history up to the 10th. Ironically now I have the history of my iPad from like 2017 in my desktop tho. How do I fix this? Is there any way to recover my old desktop history? I use it quite often as a resource.

Also how could something like this happen? Isn't the idea of Sync to merge?

Asked by ninodeborba 5 days ago

Last reply by ninodeborba 5 days ago

Problems with audio in tabs

The tabs, since your last update, now play the audio (on Fox News in particular,) doubled up with a lag. Clicking on the feature will stop one of the audios, but will als… (read more)

The tabs, since your last update, now play the audio (on Fox News in particular,) doubled up with a lag. Clicking on the feature will stop one of the audios, but will also stop the video leaving only audio and a frozen video.

Suggestions?

Asked by jeffhover1 5 days ago

[Firefox 89.0.1] Google Maps loads fine, then, AFTER load is complete, goes "dark".

I used to be able to use Google Maps without problem on Firefox. I'm not sure exactly when the problem arose, but I'm positive it is broken on my Firefox 89.0, and now on… (read more)

I used to be able to use Google Maps without problem on Firefox.

I'm not sure exactly when the problem arose, but I'm positive it is broken on my Firefox 89.0, and now on Firefox 89.0.1 - The problem is as follows:

When I load the https://www.google.fr/maps/ site, I see the map load, I see the towns, the roads, the "pins" (shops, points of interest, etc.); I have the names displayed, it looks fine. Then, once it's done loading, the map background disappears, and I'm left with only the names and the pins. Enclosed is a picture of the area around Paris, France, after it "went dark".

If I drag and drop the map, or zoom in or out, the map reappears and is perfectly readable. But as soon as I stop moving it, the map tiles disappear again, and I'm stuck with only the names and pins again.


I've checked under other browsers (Edge, for instance), and the problem seems to occur only on Firefox. I've removed ALL my google-related cookies (because of old answers to problems with Google Maps, saying to try that), and it didn't help. I tried reloading the page, emptying the cache, didn't work either.

Am I the only one to experience this ? Any ideas as to why it happens, or how to correct it ?


OS is windows 10, up to date.

Asked by Kzwix 5 days ago

A way to recover lost Sync data.

Is there a way at all to recover lost Sync data. I was unaware that resetting my password completely deletes my log and all information and there was no indication or opt… (read more)

Is there a way at all to recover lost Sync data. I was unaware that resetting my password completely deletes my log and all information and there was no indication or opt out option for that. I am using about Sync and I see when it was deleted but I am hoping there is some way to retrieve the information. It is a few months worth of it that I can not afford to lose. Thank you.

Asked by allan.pregetter 5 days ago

Last reply by allan.pregetter 5 days ago

Entering a https://... website address is searched with Google

When I type a website address beginning with "https://" it is searched with Google. For instance, when I type "https://www.gotomeet.me/xxx", this returns a google search… (read more)

When I type a website address beginning with "https://" it is searched with Google. For instance, when I type "https://www.gotomeet.me/xxx", this returns a google search. When I type "www.gotomeet.me/xxx", this correctly opens the webpage. When is beginning a term with the standard "https://" searching with Google? How do I stop this? It is annoying, as I am often copying and pasting these website addresses.

P.S. This began after a Firefox update.

Best regards,

D.S.

Asked by d.sandbeck 4 days ago

New Tab page content

Old versions of Firefox displayed page thumbnails on the New Tab screen. Now, it's only favicons instead of saved actual page images. Can anyone help restore this to the… (read more)

Old versions of Firefox displayed page thumbnails on the New Tab screen. Now, it's only favicons instead of saved actual page images.

Can anyone help restore this to the old way?

Thanks, Akos

Asked by stogiakos 4 days ago