Showing questions tagged: اعرض كل الأسئلة

Letter y missing, number 9 replaced with '-', x replaced with ". on multiple websites

Letter y is missing, x is replaced by " and the number 9 is replaced by -. This happens on numerous sites. One screen grab is from Wikipedia. This has been going on for a… (read more)

Letter y is missing, x is replaced by " and the number 9 is replaced by -. This happens on numerous sites. One screen grab is from Wikipedia. This has been going on for at least a year, and makes some websites very hard to read. You already have a page with this problem however it is archived and cannot be added to. The 'solution' on that page involves opening the page inspector and looking at Fonts and then... What??? Is the implication that I temporarily edit the page so it displays correctly? Guess what I'm not a Web Developer - that's your job. This issue ONLY affects Firefox. Safari, Chrome and Brave are all fine, there's clearly a difference in the way fonts are handled between the browsers. Can you tell me if there is a permanent fix for this I have to do, and in the longer term look at the font handling so Firefox works as well as Safari & Chrome. I prefer Firefox to the latter 2 so I'd like to continue using it.

Asked by stevemantz 5 months ago

Last reply by stevemantz 5 months ago

  • حُلّت

Firefox blocks FedEx tracking

Hello, I have had a few websites not work properly with Firefox and have needed to open my backup browser (Avast Secure Browser) to use those websites. Right now it is Fe… (read more)

Hello,

I have had a few websites not work properly with Firefox and have needed to open my backup browser (Avast Secure Browser) to use those websites.

Right now it is FedEx that comes to mind again as I kept checking for tracking of packages shipped to me since receiving the tracking info. I queries consistently returned the error message "Unfortunately we are unable to retrieve your tracking results at this time. Please try again later."

Thinking maybe the website was having issues or maintenance (and forgetting I had the same issue with FedEx website the last time I tried tracking there in Firefox), I kept "trying again later".

Then I opened my Avast browser and pasted the same url there and, sure enough, received this report on the display:

Travel History Date or Time City & State Status Monday, April 18, 2022 9:47 PM SPARROWS POINT, MD Departed FedEx location Sunday, April 17, 2022 1:49 PM Shipment information sent to FedEx

I have tried disabling the extension NoScript as well as turning off the "Enhanced tracking protection" and allowing permissions for the FedEx site with no improvement.

I copied and pasted the RAW data as well as the text version from the "about:support" page to send you.

Any suggestions to fix this?

Thank you, Keith McNabb

Asked by kemcnabb 3 months ago

Answered by kemcnabb 3 months ago

No audio in youtube only

I have no audio in youtube when using Firefox only. Audio works fine in other browsers. I am tech-challenged and this has been going on for a while, but I now really nee… (read more)

I have no audio in youtube when using Firefox only. Audio works fine in other browsers.

I am tech-challenged and this has been going on for a while, but I now really need to use youtube, but do not want to use a browser other than Firefox.

Thank you.

Asked by pjvhout 3 months ago

Last reply by Terry 3 months ago

  • حُلّت
  • المُؤرشفة

I would like to stop the annoying reload Drudgereport.com does. How?

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assumin… (read more)

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assuming this doesn't exist already. Thanks

Asked by Eastcreek 2 years ago

Answered by cor-el 2 years ago

  • حُلّت
  • المُؤرشفة

NEW UPDATE - Didn't solve - Ebay does not work with Firefox 74.0 (Windows)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser. Still looks like some parts of the page don't load, tried all the individual line items in 'pa… (read more)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser.

Still looks like some parts of the page don't load, tried all the individual line items in 'page info' without success.

Seems to forget that the security was overwritten.

Asked by irishtoon 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • المُؤرشفة

Twitter on Firefox missing functions

Hello, this appears to be a Firefox-exclusive problem as any other browser used will fix the issues listed below. However, when I am using Firefox, the following happens:… (read more)

Hello, this appears to be a Firefox-exclusive problem as any other browser used will fix the issues listed below. However, when I am using Firefox, the following happens:

  • I am unable to like or retweet anything, and cannot follow any accounts. Attempting to do so resets them if I refresh or click off the tab.
  • Notifications do not go away even when I view them
  • Any tweets I have cannot be deleted
  • Any info on my profile cannot be changed
  • I cannot log out

I've tried multiple ways to fix this, including clearing my cache, running in Safe Mode, and removing my saved login. None of these have worked, unfortunately. I've reached out to Twitter Support, but soon realized I wouldn't hear back about specific problems at all. Is there anything I can do to fix this problem?

Asked by mcpherson.angus 2 years ago

Last reply by Kiki 1 year ago

  • حُلّت
  • المُؤرشفة

Website custom font not rendering all letters correctly in Firefox 75.0

I have a website with custom font that is stored locally on server, and is defined in CSS file: @font-face { font-family: 'quicksandlight'; src: url('/static/fonts… (read more)

I have a website with custom font that is stored locally on server, and is defined in CSS file: @font-face {

   font-family: 'quicksandlight';
   src:  url('/static/fonts/Quicksand-VariableFont_wght.ttf') format('truetype'),
         url('/static/fonts/quicksand-variablefont_wght-webfont.woff2') format('woff2'),
         url('/static/fonts/quicksand-variablefont_wght-webfont.woff') format('woff');
   font-weight: normal;
   font-style: normal;

} Chrome is showing all letters in this font, and Edge and Firefox are showing most letters correct, but not B, D, T, P, R and X. What I know is that this is only happening on words that have "font-weight: bold" or "font_weight: 600", when it's set "font-weight: 400" all letters are renderd correctly. This is bugging me af, and if somebody can help to fix this, without need to change to lower font-weight, I would appreciate it.

Asked by karlo_kelis 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • حُلّت
  • المُؤرشفة

Secure connection failed

Hello, One website gives me a failed secure connection: An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR This error is in Firefox but this site … (read more)

Hello,

One website gives me a failed secure connection:

An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR

This error is in Firefox but this site doesn't work in any browser

I restart the pc when it re-enters the desktop if i open the browser before the computer fully starts the site works fine which makes me conclued that something is interfering with it and it most be an update or something because i didn't install anything new, but what? it is only this site that doesn't work all the others are working fine.

I tested opening the site in another pc in my network and it works fine.

I hope someone can help me,

Thanks

Asked by Mr_x 2 years ago

Answered by Mr_x 2 years ago

  • حُلّت
  • المُؤرشفة

When clicking “Play” on Roblox, it just opens a new tab and brings me to the homepage of Roblox.

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I … (read more)

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I can’t find ANYTHING on Reddit, the Roblox forums, or any other help website, leaving the Mozilla forums as a last resort.

Asked by Conrad Jordan 2 years ago

Answered by Conrad Jordan 2 years ago

  • حُلّت
  • المُؤرشفة

Onlinr bank page won't load

My online bank page won't load. After log in I get a blank white page. I can log in with other browsers. I can load other web pages with Firefox. Using 76.0.1 Thanks … (read more)

My online bank page won't load. After log in I get a blank white page. I can log in with other browsers. I can load other web pages with Firefox. Using 76.0.1 Thanks

Asked by rchevat 2 years ago

Answered by cor-el 2 years ago

  • حُلّت
  • المُؤرشفة

Opening page as html code instead of rendering it

Hello dears As most of you knew that home router has a control page accessed by 192.168.1.1. After i update firefox it shows html code instead of the page after i loged i… (read more)

Hello dears As most of you knew that home router has a control page accessed by 192.168.1.1. After i update firefox it shows html code instead of the page after i loged in. The page is work fine in Google Chrome in Ubuntu and Android but not working in Firefox in Ubuntu and Android. In Ubuntu it displays html code and in Android its return to log in page after i logged in. I am using ubuntu 20.04 lts and Firefox 76.0.1 64bit. I tried to find out if i disable any scripts but i couldn't find anything. I erased Firefox completely and reinstall it but nothing changed. I reset Firefox but nothing changed. Any idea??

Asked by dawood.albadi 2 years ago

Answered by cor-el 2 years ago

  • حُلّت
  • المُؤرشفة

Unable to connect to government site

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work. I ran an SSL Labs test and… (read more)

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work.

I ran an SSL Labs test and it confirms that all tested versions of Firefox fail. I would like to know if anyone can spot something that might allow me to connect by temporarily relaxing the security checks in Firefox for this site.

Asked by tom.propst 2 years ago

Answered by tom.propst 1 year ago

  • حُلّت
  • المُؤرشفة

VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media on WSHH

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckG… (read more)

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckGo Privacy Essencials installed, and I also have uBlock Origin installed. I disable both extensions but I still see the same error. I'm on Ubuntu 20.04 LTS, and my Firefox version is 77.0.1 (64-bit) canonical - 1.0

I attach the console log.

Asked by cunha-filipe 2 years ago

Answered by cor-el 2 years ago

  • حُلّت
  • المُؤرشفة

Can't connect to router in firefox

Hi! Can't connect to my router panel in 192.168.1.1, probably due to bad cache. But there is no cache for 192.168.1.1 in firefox "data manager", but I sure it exist. I do… (read more)

Hi! Can't connect to my router panel in 192.168.1.1, probably due to bad cache. But there is no cache for 192.168.1.1 in firefox "data manager", but I sure it exist. I don't want to clear all cache and data. Incognito mode without addons doesn't work. I can establish connection in other browsers, includes another firefox browser. How could I clear cache for 192.168.1.1, if firefox show there is none?

Asked by mordat1 2 years ago

Answered by mordat1 2 years ago

  • المُؤرشفة

YouTube video playback speed setting not working

I cannot change the playback speed on YouTube recently (about a week). Videos play without issue but using the option to change playback speed does not affect the speed. … (read more)

I cannot change the playback speed on YouTube recently (about a week). Videos play without issue but using the option to change playback speed does not affect the speed.

Is it a Firefox problem or a YouTube problem? Anyone else experiencing this?

Asked by mt3ch 2 years ago

Last reply by mt3ch 1 year ago

  • المُؤرشفة

MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING caused by ocsp must staple, SSL labs says stapling is OK

Hi, I'm getting a MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING error on my website cubox.dev Using Firefox Developer Edition. Nginx is configured to ocsp response, and… (read more)

Hi,

I'm getting a MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING error on my website cubox.dev Using Firefox Developer Edition.

Nginx is configured to ocsp response, and disabling this flag in the advanced settings in Firefox fixes this issue, but I can't ask everyone to do that. SSLLabs are indicating that ocsp stapling is working fine: https://www.ssllabs.com/ssltest/analyze.html?d=imonia.fr&s=89.163.242.17&hideResults=on

Could someone tell me why this is an issue? Is there a problem with the way my server is stapling my responses? You can test against my server: cubox.dev

Thanks

Asked by Andy Pilate 2 years ago

Last reply by Andy Pilate 2 years ago

  • المُؤرشفة

Facebook is glitching due to Firefox browser

Hi! For several days I've been unable to check notifications and click emoticons on FB. I just spoke with a tech who checked other browsers (Chrome, Safari) as well as my… (read more)

Hi! For several days I've been unable to check notifications and click emoticons on FB. I just spoke with a tech who checked other browsers (Chrome, Safari) as well as my phone and I was able to do both with them all. But I still can't in Firefox. I've checked to make sure I'm updated, and I am. So she suggested I reach out to you. Should I try uninstalling Firefox and re-installing? I'm assuming I'll lose my history? Thank you!

Asked by tea4thee 2 years ago

Last reply by Trainmanhowe 1 year ago

  • حُلّت
  • المُؤرشفة

How do i disable the fullscreen animation?

Heyo, I switched to firefox today and I noticed that on youtube there's an animation (fade in and out) when fullscreening. Is there any way to disable this? Thank… (read more)

Heyo,

       I switched to firefox today and I noticed that on youtube there's an animation (fade in and out) when fullscreening. Is there any way to disable this?

Thanks

Asked by xcakepiggie 2 years ago

Answered by ARMAN KHAN 2 years ago