Showing questions tagged: Show all questions
  • Archived

Firefox Hangs when profile location is Offline Files

Hi all, We are having some problems with custom profile locations on windows 7 "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -Profile "U:\Firefox\Profile" We use t… (read more)

Hi all,

We are having some problems with custom profile locations on windows 7

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -Profile "U:\Firefox\Profile"

We use the above command to launch firefox. The u drive is a drive that is ALWAYS available for all users. This drive is redirected to the home folder of the user. To sync these folders we use Offline files.

During our testing fase we had no problems at all with this method. But in the last week we receive more and more people complaining that firefox hangs. (Read: no error specific error just stops responding and windows asks to close firefox) In my troubleshooting quest i found that as long as i don't use internet ( so not using our proxy server squid) it all works. But from the moment i try using for example google, firefox stops responding.

The tricky part is that sometimes it happens after 5 minutes, couple of hours, few days. Once it happened after 5 minutes, the only way to solve it is to delete the profile folder on the U Drive and start over.

So any help on identifying this problem is welcome. If more info is needed let me know what you need.

Asked by Michiel Cornille 5 years ago

Last reply by the-edmeister 5 years ago

  • Archived

firefox hangs intermittantly, firefox health report just runs rotating circle, can not ask question on firefox community, using IE right now

new computer, ASUS zenbook, windows 8.1, Norton Internet Security, firefox 36 when I try to use firefox to ask a question on this site nothing happens when I press the su… (read more)

new computer, ASUS zenbook, windows 8.1, Norton Internet Security, firefox 36

when I try to use firefox to ask a question on this site nothing happens when I press the submit button, am asking this by using IE

Asked by markminnc 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

missing minimize/maximize/close icons from hyperlinks in OE

Running Windows 8.1 PRO version and latest version of Firefox 37.0.2 I set Firefox as default browser in Windows 8.1. When I open Firefox normally from the taskbar or … (read more)

Running Windows 8.1 PRO version and latest version of Firefox 37.0.2 I set Firefox as default browser in Windows 8.1. When I open Firefox normally from the taskbar or from the shortcut on the desktop all things work as normal. IE The Minimize / Full Screen / X exit but all appear in upper right. Works fine always. using standard themes and no issues there.

I downloaded and installed Outlook Express 6.0 (a version of Outlook Express re-designed to work with Windows 8.1 from here: www.runasxp.com and the program works just like the old Outlook Express I used in Windows XP PRO. I dual boot and by using this email client I can save my emails from my different accounts to the same drive and folder(s) of my other emails that was built using Outlook Express (Microsoft) in my XP operating system. Point is they save exactly the same so I don't loose any emails going back and forth from Windows 8.1 to XP.

I also have another email client I use mostly for weeding out emails I don't need or want to download, called POP Peeper. Fully enabled email client with ability to have multiple accounts and also ability to reply, forward, or create new email in there if I want.

Problem comes when I open Outlook Express in Windows 8.1 and follow a hyperlink in the email. If my default browser, Firefox, is not already started and OE starts the Firefox, there is the missing icons in the upper right. IF the browser is already running and the icons are present (as they always are), then any hyperlink from OE will open a tab, as normal, and the icons are still there, as normal. I do not get this situation when I click on a hyperlink from POP Peeper when Firefox has not been already opened. I do not get this when Firefox is up and running and I click a hyperlink from an email in Outlook Express 6. ONLY when it first starts out running "Firefox" from a hyperlink in OE6 do I get this issue with the blackened icons area in Firefox. The icons appear to still work, because when I click in the appropriate area it minimizes, full screens and all the way to the right where the X is it closes like it should.

Why does Firefox behave like this? Is there something missing in the registry that does not open Firefox properly from hyperlinks at times? You can also see the conversation at this link where I posted pretty much the same question. The "creator" has emailed me in the past that it is a Firefox issues as he googled and found issues with this same problem. Except under normal circumstances I do NOT have issues with Firefox and the missing icons in the upper right. link -> http://runasxp.com/Thread-Firefox-and-links-from-OE?pid=6437#pid6437

Thanks for reading

Asked by AKsarben 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Firefox crashes at startup

Firefox crashes at startup (even in safe mode). I've uninstalled and reinstalled a fresh copy of 40.0.2; and deleted and created a new profile. IE and Chrome both work … (read more)

Firefox crashes at startup (even in safe mode). I've uninstalled and reinstalled a fresh copy of 40.0.2; and deleted and created a new profile. IE and Chrome both work fine.

The crash ID's that I've submitted are bp-1d1c5a1d-bacb-4ede-adce-d88542150824 and bp-89c9e6a5-2db9-4e6d-a426-aad5f2150824

Asked by gkishida 4 years ago

Last reply by cor-el 4 years ago

  • Archived

Entry Point Not Found

Thank you for looking Windows XpPro on IBMT60 Thinkpad This morning last session Firefox will not open and gives this error The procedure entry point ?recreateDefault@Tim… (read more)

Thank you for looking Windows XpPro on IBMT60 Thinkpad This morning last session Firefox will not open and gives this error The procedure entry point ?recreateDefault@TimeZone@icu_55@@SAXXZ could not be located in the dynamic lik library icuin55.dll I think I am still on ver 42 but I can't check to see as it won't run I have a very recent installation upgrade of Win10 on a seperate HD and the two OSs don't seem happy together I think the later os is messing with the older one's files instead of ignoring it, I don't know how to tell it to ignore the second disc which also has a linux partition on it which windows does ignore. the copy of the file on this win xp hd is from the 25th the copy of the file on the win10 disc is from yesterday which is last time I started a win 10 session

Asked by AidanTalbot 4 years ago

Last reply by guigs 4 years ago

  • Archived

Firefox crashes

Crash ID: bp-93aa4abd-615c-41ca-b116-c00972160913 I've been using Firefox version 47.0 on a Windows 7 64-bit PC, and everything had been fine until today, when Firefox cr… (read more)

Crash ID: bp-93aa4abd-615c-41ca-b116-c00972160913

I've been using Firefox version 47.0 on a Windows 7 64-bit PC, and everything had been fine until today, when Firefox crashes each time I try to open it. I can't even run it in Safe Mode - that also immediately crashes. It has crashed over 40 times in the last hour. I've rebooted my PC, but no change. Windows Updates are enabled, so I believe my PC should be current on those. I'm also using Norton Security, version 22.7.1.32, which also has automatic updates, so I believe I should be current on that, too. Since I can’t get Firefox to open at all, I'm using IE 11 to submit this question, and when I try to click on the "Automatically add" button to add troubleshooting info, I get directed to a page that says Mozilla “couldn’t find what you’re looking for.” I’m hesitant to uninstall and reinstall Firefox, because since I can’t even Refresh Firefox, I’m afraid of losing bookmarks and other settings.

Other crash IDs: bp-97270da0-02d9-4b90-aaa6-0eba32160913 bp-5b39fcd7-e587-4e52-b5b2-0c2002160913 bp-86e138cd-b3e9-44b3-a677-034f62160913 bp-e9dbf341-9ef4-4ef0-ab72-e46dd2160913 bp-cd0eb5b1-2c5f-41cb-ae27-b1fbd2160913 bp-a56ad3d5-ffed-4a42-80cf-304922160913 bp-d0742f45-2989-4070-b034-6162c2160913 bp-3c4e37ef-3482-4d1f-87c6-120b32160913 bp-f4e5e646-9d4d-41a6-9581-781db2160913 bp-b91ad778-8370-4db4-ae91-d0a692160913 bp-bf2358c0-f282-4290-93e6-2574f2160913 bp-e04d0d16-2ce0-460e-a03d-5ed9f2160913 bp-075d923f-a2b2-459c-8d79-e4f042160913 bp-77cc695b-c90e-483a-8301-bcde32160913 bp-50158b5a-2582-4ddd-bb07-a2fed2160913 bp-fc02003a-c36c-459f-a367-4052b2160913 bp-e309ec76-6a4d-4b78-a4f4-490a62160913 bp-4efeb096-ddec-4f83-848e-ab6722160913 bp-34fcf53e-a7fb-48d1-858e-35fbb2160913 bp-78ec5f0e-3cd0-4145-9778-5a9152160913 bp-9efd494e-00fc-433e-8128-15b122160913 bp-4f336937-b873-460b-816b-fffda2160913 bp-db346ba3-6369-413b-82b9-371472160913 bp-9f9d075c-1b6e-4554-beb6-c7edf2160913 bp-3f36c746-e0de-4556-985e-0aa012160913 bp-ef85058c-fc95-49f1-9f78-4bd632160913 bp-d9742cf0-d770-4562-bde7-61ec82160913 bp-4146739f-64cb-49be-a908-06dfa2160913 bp-24a98f60-07c7-48c1-a88f-e15632160913 bp-221ae781-639b-43f4-9a76-68c422160913 bp-8793e7e5-4373-4faf-a4d8-9d8a62160913 bp-c37b2a1c-31e2-4b01-b7d5-3fc602160913 bp-afdafaf6-631d-4522-b32e-02ef72160913 bp-e3fd502f-2e9e-4797-a425-e6a3a2160913 bp-ce4ee6b8-df88-4c8d-b595-95a7c2160913 bp-96e261e0-b05a-43b5-a683-990262160913 bp-0cdee4ee-472a-41dd-a917-16f892160913 bp-79b332d3-1e81-469f-8839-b3ba52160913 bp-f8503df3-afd2-4d24-a9f8-041992160913 bp-8e4e16aa-459b-4794-bbd6-ca6f32160913

Asked by ajpeter 3 years ago

Last reply by philipp 3 years ago

  • Archived

newest update kills FF... tried everything downloaded old version and it works fine... your ball

Firefox 49.0.1 update seems to load, shows brief busy icon .. shows loaded in files, shows as running in task mgr. Removing and reloading does nothing even with shutdown … (read more)

Firefox 49.0.1 update seems to load, shows brief busy icon .. shows loaded in files, shows as running in task mgr. Removing and reloading does nothing even with shutdown between... safe mode, administrator run... nothing. Reloaded old 48 ran without a pause.

Hints

Asked by blackcrow8 3 years ago

Last reply by assistance-multi 3 years ago

  • Archived

Firefox crashes

I'm on Linux Mint Qiana, and the latest update of Firefox 49.0 keeps crashing upon starting, even in safe mode. I'm at a loss -- has this happened to anyone else? … (read more)

I'm on Linux Mint Qiana, and the latest update of Firefox 49.0 keeps crashing upon starting, even in safe mode.

I'm at a loss -- has this happened to anyone else?

Asked by cdthomas 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

Firefox will not open at all.

My computer is 6 years old so it is pretty old in computer terms. It has Windows 7 32 bit and 4G of RAM. Firefox has been getting slow for a while but now it just will n… (read more)

My computer is 6 years old so it is pretty old in computer terms. It has Windows 7 32 bit and 4G of RAM. Firefox has been getting slow for a while but now it just will not open at all when I click on it though when I shut down the computer it says "firefox needs to be shut down force re-start".

I have tried installing and re-installing, deleting all the App Data etc but this achieves nothing. I can't even get the program to respond by going to all programs ans using shift key to open in safe mode. Internet Explorer and Chrome work perfectly and load within a few seconds. I support the ideals of Mozilla and use the browser on my phone and Ipad but I am finally losing patience with it on desk top. Any ideas on how to solve this before I walk away? I have tried every single option you list on your site and nothing.

Asked by MattBod 3 years ago

Last reply by guigs 3 years ago

  • Archived

Updated to Mac Sierra, now Firefox will not open.

Firefox browser worked perfectly with my iMac 27" with Snow Leopard. After upgrading to Sierra 10.12, Firefox will not open. I downloaded and installed the latest version… (read more)

Firefox browser worked perfectly with my iMac 27" with Snow Leopard. After upgrading to Sierra 10.12, Firefox will not open. I downloaded and installed the latest version of Firefox from your site, which states that it will automatically determine compatibility with my operating system.

Interestingly, when I click on Firefox, there is no response, no "Firefox" on the top left of the screen next to the small Apple logo, and no Firefox page, nota. Yet when I bring up the "Force Quit" box, Firefox is listed as if it is open and you can click on it to make it "quit".

BTW, Google Chrome and Safari are working perfectly with Sierra.

Please help me get my Firefox back. Thanks,

Asked by DesmoDancer 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

Kör Windows 10. Vad har er senaste uppdatering 16-12-13 gjort med min dator?

When starting my computer I get a strange message (do I permit the app to make changes) where I have to choose between answering "yes" or "no" to something I don't unders… (read more)

When starting my computer I get a strange message (do I permit the app to make changes) where I have to choose between answering "yes" or "no" to something I don't understand. Answering "no" my computer stops working but continues when answering "yes". Even your Firefox icon gets an application in form of a coat of arms with four fields in yellow and blue. This is very annoying, please help me to get rid of this.

Regards Magistern 46

Asked by magistern46 3 years ago

Last reply by cor-el 3 years ago

  • Archived

Firefox stopped working this morning, tried reinstall no luck. chrome and IE both work.

Firefox was working yesterday, however this morning when I went to launch it, it never loaded. Opened up task manager it pops open for a moment then instantly closes I h… (read more)

Firefox was working yesterday, however this morning when I went to launch it, it never loaded. Opened up task manager it pops open for a moment then instantly closes I have tried uninstalling it both by using windows 10 uninstall function and did a reinstall same issue. I have tried uninstalling by manually deleting both folders in program files (normal and x86). reinstall same issue. I cant run Profile Manager because it does the same thing. I went to my firewall settings there are multiple instances of Firefox ,not really sure what to do, two just say "Firefox" (no quotes) the other says Firefox "C:\Program Files\Mozilla Firefox". Any help with this issue would be appreciated.

Asked by plasmaflux 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Cannot use the main menu - firefox crashes

After update to Firefox 57 (Quantum) - I can no longer access the main firefox menu without firefox crashing. Some other menu's work, but a lot crash. I have tried (after… (read more)

After update to Firefox 57 (Quantum) - I can no longer access the main firefox menu without firefox crashing. Some other menu's work, but a lot crash.

I have tried (after reviewing other postings on this forum):

0) Started Firefox in safe mode

1) Disabling accessibility

2) Disabling Hardware acceleration

3) Created a brand new Profile

4) Output of about:support available here: https://pastebin.mozilla.org/9073540

All with the error persisting.

Asked by Tooto 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

I am getting the missing profile error in the latest Firefox Quantum but can't fix it

I suddenly started getting the error "Your Firefox profile cannot be loaded. It may be missing or inaccessible.". I followed the directions for removing the .ini file (I'… (read more)

I suddenly started getting the error "Your Firefox profile cannot be loaded. It may be missing or inaccessible.". I followed the directions for removing the .ini file (I'm on Mac OS High Sierra). But the problem didn't go away.

I tried using the Firefox Profile Manager. It does launch the profile manager window where there were no profiles. I created a new profile. It then opened Firefox. I could use it ok. But then I closed Firefox and re-opened it and got the error again.

Here is what shows up in my console window when I run the profile manager:

MacBook-Pro-2:me$ sudo /Applications/Firefox.app/Contents/MacOS/firefox-bin -P MacBook-Pro-2:me$ 2017-11-30 14:27:41.594 plugin-container[8508:15019641] *** CFMessagePort: bootstrap_register(): failed 1100 (0x44c) 'Permission denied', port = 0xb943, name = 'com.apple.tsm.portname' See /usr/include/servers/bootstrap_defs.h for the error codes. 2017-11-30 14:27:57.203 plugin-container[8524:15021634] *** CFMessagePort: bootstrap_register(): failed 1100 (0x44c) 'Permission denied', port = 0xae3f, name = 'com.apple.tsm.portname' See /usr/include/servers/bootstrap_defs.h for the error codes. 2017-11-30 14:28:11.580 plugin-container[8533:15023234] *** CFMessagePort: bootstrap_register(): failed 1100 (0x44c) 'Permission denied', port = 0xc23f, name = 'com.apple.tsm.portname' See /usr/include/servers/bootstrap_defs.h for the error codes.

I can't get this browser to work at all! Is there a way to completely uninstall and start over?

Asked by emergingdzns 2 years ago

Last reply by andrewjohnstrong 2 years ago

  • Archived

Firefox (tried multiple versions) crashes instantly on startup

I haven't been able to get Firefox working on my Mac. This is a fresh install of both the OS and FF 57. It's 10.13.1 currently, and upon starting the app, I get the follo… (read more)

I haven't been able to get Firefox working on my Mac. This is a fresh install of both the OS and FF 57.

It's 10.13.1 currently, and upon starting the app, I get the following crash.

Some stuff in the problem report:

Exception Type: EXC_CRASH (SIGABRT) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: DYLD, [0x1] Library missing

Application Specific Information: dyld: launch, loading dependent libraries DYLD_LIBRARY_PATH=/Applications/Internet:Networking/Firefox.app/Contents/MacOS

Dyld Error Message: Library not loaded: @executable_path/libnss3.dylib Referenced from: /Applications/Internet:Networking/Firefox.app/Contents/MacOS/crashreporter.app/Contents/MacOS/crashreporter Reason: image not found

I should add that this is also happening w/ FF 58 beta.

FF 56.0.2. gives the following error in system.log, but no crash dialog:

firefox(1766,0x70000a521000) malloc: *** error for object 0x100db1c00: pointer being freed was not allocated *** set a breakpoint in malloc_error_break to debug

Going as far back as FF 48.0.2 was no use, either. Not sure this is a Mozilla problem or not. :\

Lastly, to be clear: it crashes immediately - there's no way for me to get into safe mode. I never even see the FF window.

Any ideas?

Asked by N-Bombb 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

Firefox does not open

My Firefox suddenly stopped opening. I open it, icon appears in dock and immediately disappears. I did a fresh install of 57.0.4 and still the same. It's not already runn… (read more)

My Firefox suddenly stopped opening. I open it, icon appears in dock and immediately disappears. I did a fresh install of 57.0.4 and still the same. It's not already running (checked activity monitor).

PC: MacBook Pro (13-inch, 2016, Four Thunderbolt 3 Ports) OS: macOS High Sierra 10.13.2 (17C205)

In /Library/Application Support/Firefox/Crash Reports there are two files: InstallTime20171226083017 InstallTime20180103231032

Asked by arjunu 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Why can't I neither open nor uninstall Firefox?

When I click on the Mozilla icon , nothing happens and when I try uninstalling the program, it says that "Firefox must be closed to proceed with the uninstall." But it ca… (read more)

When I click on the Mozilla icon , nothing happens and when I try uninstalling the program, it says that "Firefox must be closed to proceed with the uninstall." But it cannot be opened

Asked by lindimma 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Firefox has suddenly started not opening; when I click on the icon, nothing happens. It also says it's open when nothing's in task manager.

I recently re-installed Firefox last week and until today it's been running smoothly, when it suddenly stopped opening. When I click on the icon to open it, the loading c… (read more)

I recently re-installed Firefox last week and until today it's been running smoothly, when it suddenly stopped opening. When I click on the icon to open it, the loading cursor will appear for a few seconds but then nothing else (I've also tried running it as administrator, but the result is the same). I then went to try and uninstall and then reinstall it, but when the uninstaller runs it says that Firefox is running and I need to close it first. However, opening task manager reveals that Firefox is not running, so there is nothing for me to close despite the message telling me to do so.

Asked by mobius2122 2 years ago

Last reply by FredMcD 2 years ago