• Solved
  • Archived

Uploading hangs the entire browser

Whenever I'm trying to upload even the tiniest thing, like a cover photo on Twitter, the upload loading circle stays indefinitely and normal browsing completely stops wor… (read more)

Whenever I'm trying to upload even the tiniest thing, like a cover photo on Twitter, the upload loading circle stays indefinitely and normal browsing completely stops working.

Pages stop loading and looking at my connection, both incoming and outgoing packets are dwindled to a couple hundred every tick.

Asked by iuseaolrofl 2 years ago

Answered by FFus3r 2 years ago

  • Solved
  • Archived

limited options in "page setup"

I just installed Ubuntu 18.04. When I was using windows I could print preview and change things in the "Page Setup" like: headers and footers print background colors and … (read more)

I just installed Ubuntu 18.04. When I was using windows I could print preview and change things in the "Page Setup" like:

headers and footers print background colors and images adjust margins

for some reason now i don't get those options when i go to the page set up, i only get:

format for paper size and orientation.

everything prints, but i can't change any of the more advanced setting. i included a screen shot of what i see, to show that i'm not missing an options tab or something. i know i can modify most of these settings in about:config but i used to be able to change things in the "Page setup" menu. what changed? i doesn't seem to matter which printer i choose either. the options are always the same.

Asked by fbouchett 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

I get "corrupted content error" for a site that I can access on a different device.

This morning I had a Firefox Update and now I can no longer access a site (which I now to\be active and safe). However I try and access this site I get "Corrupted Conten… (read more)

This morning I had a Firefox Update and now I can no longer access a site (which I now to\be active and safe). However I try and access this site I get "Corrupted Content Error". Corrupted Content Error

The site at https://www.harveynorman.com.au/ has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the data transmission was detected.

   Please contact the website owners to inform them of this problem.

Asked by George_Broxton 2 years ago

Answered by FFus3r 2 years ago

  • Solved
  • Locked
  • Archived

Problems with beta outlook email and Moziila

Hi, I use outlook email, and they changed me over to beta. Ever since, when I'm trying to scroll down and check my email list, the screen keeps bouncing up to the top ema… (read more)

Hi, I use outlook email, and they changed me over to beta. Ever since, when I'm trying to scroll down and check my email list, the screen keeps bouncing up to the top emails. It's impossible to scroll down the lower ones. (They took away the option to switch out of beta.) Thanks!

Asked by Colt1 2 years ago

Answered by Chris Ilias 2 years ago

  • Solved
  • Archived

Since your update, Sunday 9 September 2018 BT Yahoo e-mail link is showing a different address & Firefox says Page is not redirecting properly. Please advise..

This is the address in the address bar: https://guce.yahoo.com/consent?brandType=nonEu&gcrumb=E5PXPyA&done=https%3A%2F%2Fmail.yahoo.com%2Fneo%2Flaunch%3F.src%3Dym… (read more)

Asked by TheAbacus 2 years ago

Answered by FFus3r 2 years ago

  • Solved
  • Archived

browser window is small after update & minimize/maximize icon is missing...how to fix?

after yesterdays update, my Firefox browser window is small. The icon in the top RH corner to maximize is gone & I am unable to drag the corner or side of the browse… (read more)

after yesterdays update, my Firefox browser window is small. The icon in the top RH corner to maximize is gone & I am unable to drag the corner or side of the browser to expand. I can switch to full screen which makes the window full size but then I lose my tabs & menu.

Asked by mjsiebold 2 years ago

Answered by McCoy 2 years ago

  • Solved
  • Archived

unable to use DSC in EPFO site. what changes should be done in mozilla options?

i am trying to use DSC in epfo site but when i tried to digitally sign a pdf file generated in site, it led me to java downloading site, what changes should i done . pl. … (read more)

i am trying to use DSC in epfo site but when i tried to digitally sign a pdf file generated in site, it led me to java downloading site, what changes should i done . pl. tell.

Asked by saviconsult2016 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

How do I remove the green bar on Youtube videos

I have tried all three of the suggestions to resolve this issue. Unfortunately, I get two or three steps into the process and my page is totally different from what is e… (read more)

I have tried all three of the suggestions to resolve this issue. Unfortunately, I get two or three steps into the process and my page is totally different from what is expected and does not contain the next option.

I am working with Windoiws 10 Home 64 bit version 1803 build 17134.228

My laptop is a : HP LAPTOP-68LUOLCT

Does anyone have a solution that really works.

Asked by BGrossman 2 years ago

Answered by McCoy 2 years ago

  • Solved
  • Archived

Can't get rid of "bookmark" with autofill in address bar.

For some reason "https://docs.google.com/" shows up when I put in "d" in my address bar even though I don't have it in my bookmarks. Selecting it with the arrows keys or … (read more)

For some reason "https://docs.google.com/" shows up when I put in "d" in my address bar even though I don't have it in my bookmarks. Selecting it with the arrows keys or the mouse and pressing the delete key removes it but when I try again in a new tab with "d" it shows up again. I don't know why it shows up as my first choice nor do I know why it's even there but I want it to never show up when I search. How can I permanently remove it?

Asked by Krosis13 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

My Facebook on Firefox look weird. The Like/Comment/Share bar are disappeared or inactive.

Hello, I have a problem to Facebook on Firefox (The latest version). Facebook Like/Comment/Share bar are disappeared or inactive like the attached images after the site d… (read more)

Hello,

I have a problem to Facebook on Firefox (The latest version). Facebook Like/Comment/Share bar are disappeared or inactive like the attached images after the site download the second feed page or surf this web for a while

I tried remove the Adblock addon as https://support.mozilla.org/en-US/questions/1231570 but it's not work.

Please help me.

Asked by thsecmaniac 2 years ago

Answered by thsecmaniac 2 years ago

  • Solved
  • Archived

Why Firefox crash after 3 minutes everytime I launch it and restore the Chill-Tab browser and home page instead of my settings?

Firefox crashes after 3 minutes everytime I start it, and restore the Chill-tab settings (homepage and main browser). There's basically nothing to do, deleting chill tab … (read more)

Firefox crashes after 3 minutes everytime I start it, and restore the Chill-tab settings (homepage and main browser). There's basically nothing to do, deleting chill tab and yahoo, ask to restore the session as it was, it will always crashes and restore with Yahoo and the chill tab. Pretty much annoying.

Asked by WilliamF 2 years ago

Answered by Ruba 2 years ago

  • Solved
  • Archived

firefox automatically opening on startup

For several days now when I restart or shutdown my computer with firefox on, it automatically opens and goes to my previous pages on startup, how can I stop it from autom… (read more)

For several days now when I restart or shutdown my computer with firefox on, it automatically opens and goes to my previous pages on startup, how can I stop it from automatically opening, but keep my previous session when I choose open firefox? I'm using windows 10, and 62.0 Firefox, Also firefox does not show up on any lists for automatic startup

Asked by ChaosXs 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

Firefox 62.0 and KIS 19.0.0.1088(b)

I have been running KIS 19.0.0.1088(b) with Firefox 61.0.2 64-bit and everything has been working well. I updated to Firefox 62.0 64-bit today, 11th September, and the Sa… (read more)

I have been running KIS 19.0.0.1088(b) with Firefox 61.0.2 64-bit and everything has been working well.

I updated to Firefox 62.0 64-bit today, 11th September, and the Safe Money function in KIS doesn't work.

So I re-installed Firefox 61.0.2 and it works correctly so there must be an issue with Firefox 62.0 which causes KIS Safe Money function to fail so it would appear that tech support for Firefox need to look into this.

Asked by dwa058 2 years ago

Answered by jscher2000 2 years ago

  • Locked
  • Archived

Firefox opens new tabs and links blank

If I hit the + to open a new tab, the new tab is completely blank, no address, no page, nothing. The same happens when I try to open something in a new tab. Ive had to us… (read more)

If I hit the + to open a new tab, the new tab is completely blank, no address, no page, nothing. The same happens when I try to open something in a new tab. Ive had to use other browsers to open links with as I cant do it in Firefox anymore. Help me

Ive tried about:config and the entry there is set on default now.

Asked by buddahcjcc 2 years ago

Last reply by Roland Tanglao 2 years ago

  • Solved
  • Archived

No response when clicking the 9-square grid Google app button.

Besides the Google app button, the buttons next to it like the profiles picture and the notification button acts the same. One day all those buttons just stopped working.… (read more)

Besides the Google app button, the buttons next to it like the profiles picture and the notification button acts the same.

One day all those buttons just stopped working. I thought it was the version of Firefox but I updated it, downgraded it, tried several versions (pre and post quamtun), and all were complete clean setups, uninstalling and removing all the cache and profiles and whatnot. Nothing helped.

Google Keep and Gmail also acts strange. On top of the mentioned problem on the respective page, Keep is completely blank and many of the buttons on Gmail are missing. Despite them being invisible, some can still be clicked, others just don't respond at all.

It's fine on the same version of Firefox on another machine. It's fine on all other browsers on the same machine. So it's only the combination of this computer and Firefox.

I also tried changing proxy settings, safe mode, disabling hardware acceleration, disabling all the add-ons and plugins and extensions of Firefox and windows itself.

Appreciate if anyone have any idea.

Asked by jusburself 2 years ago

Answered by jusburself 2 years ago