Showing questions tagged: Show all questions

Firefox doesn't respect screen edge in Windows 10

This is going to be difficult to explain, so I'll do my best; Recently, Firefox has been exhibiting a problem where, upon maximizing a window, the window extends up by a … (read more)

This is going to be difficult to explain, so I'll do my best;

Recently, Firefox has been exhibiting a problem where, upon maximizing a window, the window extends up by a few pixels more than any other maximized window. Now, normally this wouldn't be a problem as the top of the screen would cut off any extra padding. However, using a program that reserves the screen edge shows that a maximized Firefox window indeed extends past the regular window border by exactly 8 pixels.

What's more, when using Windows Snap on two separate Firefox windows, one of the windows respects the screen edge while the other does not! This leads to the window control buttons at the top right of both windows to be in different vertical positions, which is difficult to use.

No other programs I have exhibit this behavior, which is why I'm turning to Mozilla support. I don't know if the issue has to do with the browser or how Windows 10 renders the desktop, but it throws off the design of the desktop as I intend to display it.

In the provided example picture, the left window demonstrates predicted behavior where the upper border of the window is at the position I intend (40 pixels from the true screen edge), while the right window can be seen extending past the left one by exactly 8 pixels. I have tried this with extensions disabled, in safe mode, and every other way I can think of and the problem persists. No other programs exhibit this issue. This is utterly baffling to me and I hope someone might understand and be able to suggest any solutions.

Thank you!

Asked by mwhite112393 1 day ago

Pop up appears in 1st Display when the firefox is in second display

Hello, I am using SAP CRM using Firefox. I always open my Firefox in second display and always i need the pop up to appear on the second display where my Firefox is opene… (read more)

Hello,

I am using SAP CRM using Firefox. I always open my Firefox in second display and always i need the pop up to appear on the second display where my Firefox is opened.

But the pop up just shifts to the first screen each time

I don't have this issue in Chrome or the edge

Asked by sudheerkrishnan85 5 days ago

cloudifire questions

Hello, i need help with this questions for my customers. Is there someone that could indly help me? Instructions for each question: ● Assume you have access to the custom… (read more)

Hello, i need help with this questions for my customers.

Is there someone that could indly help me?

Instructions for each question:

● Assume you have access to the customer’s DNS and Cloudflare settings

● Type your response as if you are responding over email directly to the customer

● Include your thought process behind each response

● List any tools you would use and why

Test Questions

1. Subject: TTFB higher with CloudFlare on for my site

I noticed that turning on CloudFlare results in a higher TTFB measure for my site. Why is my site slower with CloudFlare enabled?

2. Subject: CSS issue with HTTPS

After enabling CloudFlare SSL from my account, my site’s formatting and CSS is either missing or broken. What is causing this?

3. Subject:Upload content to CloudFlare

How do I go about uploading my content to CloudFlare now that I'm hosting my content with your service?

4. Subject: CloudFlare IPs

I started using CloudFlare about a week ago, and now I noticed in my AWStats all of my web traffic is showing that it's coming from CloudFlare's IPs? What gives?

5. Subject: Site down, your name servers are down

I am having trouble reaching my website http://example.com/ from different networks. Are your nameservers working properly?

6. Subject: Why is my site coming from California?!

My website is hosted in London, but looking at your IPs it shows that you are serving my website from California. Can that be right? Why is that? I thought you were supposed to serve my website from some place close to me?

7. Subject: Forbidden error

My website is showing a 403 forbidden error. Please fix this.

8. Subject: CloudFlare Nameservers

How are CloudFlare's nameservers different than the DNS provided by Google DNS or OpenDNS? Can I delegate to CloudFlare nameservers while still using my host’s DNS?

9. Subject: Content not Being Cached

After activating CloudFlare on my site, I am seeing that resources on my pages are not being cached:

curl -svo /dev/null roskolniv.us

  • Trying 104.16.27.128...

> GET / HTTP/1.1

> User-Agent: curl/7.40.0

> Host: roskolniv.us

> Accept: */*

>

< HTTP/1.1 200 OK

< Date: Mon, 22 Jun 2015 03:03:59 GMT

< Content-Type: text/html; charset=utf-8

< Transfer-Encoding: chunked

< Connection: keep-alive

< Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0, max-age=0

< Strict-Transport-Security: max-age=10

< X-Powered-By: Express

< Server: cloudflare-nginx

< CF-RAY: 1fa4b922fef517a4-SIN

<

{ [3507 bytes data]

Why is CloudFlare’s caching not working on my site?

10. Subject: Website is loading slow

My website has been loading slowly the past several days. I've seen slowness in Chrome and Firefox. Here is an MTR I ran from my location to my site with CloudFlare enabled:

mtr -rwc 30 roskolniv.us

Start: Mon Feb 2 14:20:02 2015

HOST: beaker.local Loss% Snt Last Avg Best Wrst StDev

1.|-- 10.25.73.1 0.0% 30 6.4 10.0 4.0 82.5 14.3

2.|-- 108.162.209.1 0.0% 30 23.4 9.6 4.5 23.4 5.2

3.|-- xe-0-4-0-7.r05.plalca01.us.bb.gin.ntt.net 10.0% 30 12.0 12.7 5.5 116.9 19.9

4.|-- ae-15.r01.snjsca04.us.bb.gin.ntt.net 10.0% 30 10.6 111.5 16.7 133.1 5.5

5.|-- xe-0-1-0-16.r01.snjsca04.us.ce.gin.ntt.net 0.0% 30 7.8 22.3 6.4 420.5 75.2

6.|-- 198.41.186.76 0.0% 30 9.3 24.3 6.6 252.1 53.8

What's going on? Is there an issue with my code, settings, and/or my server?

Asked by gabrieleitis 5 days ago

I click on Firefox Icon in taskbar and all I get is a blank new tab.

I have always clicked on the Firefox icon which I have pinned to my taskbar and the home page which I have assigned in "options"..... https://www.yahoo.com/..... would op… (read more)

I have always clicked on the Firefox icon which I have pinned to my taskbar and the home page which I have assigned in "options"..... https://www.yahoo.com/..... would open in a new tab as I also have set in "options".

After updating to the current 78.0.1..... all I get now is a blank new tab.....

If I click on the home page icon in the upper left hand corner..... I go to my home page as expected which opens in a new tab as expected..... and once Firefox is opened..... if I click on the Firefox icon in my taskbar..... the home page opens in a new tab as expected.....

Therefore..... the problem is..... FIREFOX MUST FIRST BE OPENED in order for the home page designator to be recognized and open in a new tab.....

IF IT IS NOT FIRST OPENED..... Firefox opens a new bank tab..... then..... once it opens..... it functions as it should..... and as it always has in the past.....

I'm sure that this is some setting that has inadvertently been changed during the update..... and if you know how to correct my problem..... which I'm sure many many others are experiencing..... please let me know.....

However..... I have read a couple other topics which I'm confident are referring to this same problem..... and the responses are doing nothing more than explaining how to set the home page or something which falls under the "setup" category.....

Please..... give me some credit..... The problem I'm describing has nothing to do with the user's end or something I'm not doing or haven't done..... and everything to do with the developer and the update.....

Thanks!

Asked by trainsguy 5 days ago

Lax Cookie Not Sent in iFrame on 302 Redirection

I’m building an Angular application that is using OAuth2 Auth Code w/PKCE. The app uses hidden iframes to silently renew access tokens. I found that when the OAuth2 autho… (read more)

I’m building an Angular application that is using OAuth2 Auth Code w/PKCE. The app uses hidden iframes to silently renew access tokens. I found that when the OAuth2 authorization serve redirects the iFrame to {parent origin}/silent-refresh.html with a 302, Firefox does not send any cookies set with SameSite: Lax.

SameSite: None cookies are sent as expected.

I compared this with IE and Chrome and both of those browser send the Lax cookies on when redirecting due to a 302.

This problem seems to only occur when the iFrame is being redirected via 302 from a different origin. I.e requests from a basic iFrame to the parent page origin send Lax cookies with no problem.

Anyone experience this? Is this expected behavior for Firefox?

Firefox Version 68.8

Asked by brian.l.coker 6 days ago

Last reply by brian.l.coker 5 days ago

FF 78.0.1 does not display embedded images in E-Bay

Firefox has stopped display embedded images in my E-Bay listings. See the attached screen shots for the HTML code and results. I have tried all of the solutions posted … (read more)

Firefox has stopped display embedded images in my E-Bay listings. See the attached screen shots for the HTML code and results. I have tried all of the solutions posted here with no good results. This seems to have started in the pas few releases.

Asked by herbvan 5 days ago

Last reply by herbvan 5 days ago

Delete Items from Search Bar

I just installed Firefox (64-bit) v 78.0.1. Here is the problem---> I am trying to delete individual items/urls from the search drop down menu. The usual/previous way … (read more)

I just installed Firefox (64-bit) v 78.0.1.

Here is the problem---> I am trying to delete individual items/urls from the search drop down menu. The usual/previous way to do this was to use the cursor to highlight the item to be deleted and click SHIFT+DELETE.

This does not seem to work. Additionally, when I went to the HELP page to discover how to do this, it indicates using the procedure above--which does not work.

Help

Dennis Celeschi

Asked by drc0304 5 days ago

Last reply by drc0304 5 days ago

anothers webmail on my site?

On my Telenor site, there is in the corner a little letter and says webmail. When I click on that I get my old friends webmail adress and he died for 2 years ago!?? How t… (read more)

On my Telenor site, there is in the corner a little letter and says webmail. When I click on that I get my old friends webmail adress and he died for 2 years ago!?? How to get tis off from my site???? I did help him before to read his mail etc. I have tried everything and talked to Telenor but they said I have to talk to Mozilla! I cant speak så good tecnical english so I wanted to speak with some one on swedish and dont tell me to go to your fourms, I need personal help NOW! Se my picture!

Asked by dalasnuttan 5 days ago

Last reply by dalasnuttan 4 days ago

Speed testers NOT showing the actual experience

I live in the mountains of North Wales so am at the end of a lot of copper or (even) aluminium wires. I rotate ISPs regularly and have been at this shit since the WWW was… (read more)

I live in the mountains of North Wales so am at the end of a lot of copper or (even) aluminium wires. I rotate ISPs regularly and have been at this shit since the WWW was invented and have even bought a Cisco router to host our own web site in the 1990s. I KNOW that the ISPs manage my connection speeds, router management software WILL be more capable than the Cisco router we managed ourselves!! I notice a similar profile of getting the speeds that are advertised at the start of a contract and then to throttle it as they add more customers to the same kit that they lease from OpenReach; increased latency! I also get OpenReach business notifications and know that the ISPs pay OpenReach for not only bandwidth that they use but also the electricity that powers them, OpenReach also charge for shit loads more but lets stick to the simples! ALL the ISPs deny ANY management function which is disengenuous to say the least!! There is a worrying trend in businesses to not only have no usable phone numbers (I had about eight BT numbers when we had the Cisco Router but NONE work anymore) due to the telephony shit that infests what laughly passes for customer service these days. {Thinks: Is there an undisclosed word limit to this field!?!?? I daren't hit return to go to a new para 'cause it might send like the excreble messaging systems which pass for comms in these benighted days!! My point for the designers of Firefox is: when I try to do "Speed test I can count up to FIVE seconds before a Ping is registered which is never more than a 100ms so that's bollocks! Then it doesn't matter how many tabs I have open (often shit loads) the speeds that I get are independant and even when I'm "listening" to radio articles that doesn't effect the results either! A GENUINE speed test should be built into Firefox don't ya think??

Asked by Joe Stoner 5 days ago

Last reply by Joe Stoner 4 days ago

MS Surface pen click opens wrong website

I am setting up a Surface 6 to replace a Surface 3 that has developed ailments. This is a problem that I found with the S3 and found a simple fix but was not smart enoug… (read more)

I am setting up a Surface 6 to replace a Surface 3 that has developed ailments. This is a problem that I found with the S3 and found a simple fix but was not smart enough to keep my notes. So now I get to solve it again.

With a web site displayed like cnn.com where there is a link at the top (CNN logo) there is a problem when a drop-down list of bookmarks covers that logo/link. When I click on a bookmark with the Surface pen, the click event goes instead to the page "underneath" the drop-down list and I go zooming off to that link instead of to the bookmarked link that I want.

I see this when using the Surface pen, not with a conventional mouse. The tablet is running in normal screen mode, not in tablet mode.

My recollection is that the fix was as simple as checking or unchecking a box but I can find nothing about it now and have no clue where the box might have been.

Asked by OldRacer 4 days ago

What is 'Novaweb' ?

It is a folder in program files (x86)\common files\ When I mouse hover over any of the EXEs it says it is a Firefox program. Google tells me nothing. The problem is, it (… (read more)

It is a folder in program files (x86)\common files\

When I mouse hover over any of the EXEs it says it is a Firefox program. Google tells me nothing.

The problem is, it (the update.exe) keeps causing games to minimize whilst I am playing. I know this, because I installed Windows Focus Logger. I ended up deleting it. So far I have had no issues with Firefox functionality.

What is it for ? And why is Update trying to phone home ? And why is it ignoring all Windows 10's settings to not grab focus ?

Asked by bluekhaki69 3 days ago

Stopping multiple processes in Firefox 78.0.1 (32-bit)

I have not been able to stop or limit multiple processes in Firefox usign the recommended actions. These include: browser.tabs.remote.autostart set to false Content Pro… (read more)

I have not been able to stop or limit multiple processes in Firefox usign the recommended actions. These include: browser.tabs.remote.autostart set to false Content Process Limit set to 1

These solutions have failed in Firefox 68.9.0esr (32-bit), Firefox 77.0.1 run under Windows 7 Professional 32bit, and now Firefox 78.0.1 (32-bit) running under Windows 7 Professional.

Why is there no updated solution? Why is Firefox unresponsive?

Asked by rlvitalo 3 days ago

Updating Firefox broke Google sign in

Hi, I've just updated to Firefox v.78.0.1 on my Windows 10 Toshiba laptop (approximately 4 years old) All of a sudden, I can't sign into Gmail or YouTube. Other than up… (read more)

Hi,

I've just updated to Firefox v.78.0.1 on my Windows 10 Toshiba laptop (approximately 4 years old) All of a sudden, I can't sign into Gmail or YouTube. Other than updating Firefox, I haven't made any changes to my machine.

Please can you advise?

Kind regards,

Casey

Asked by cbottonowriter 3 days ago

Last reply by cbottonowriter 3 days ago

I am using firefox78.0.1 and everything on my facebook page is huge

I am using firefox 78.0.1 and i get facebook through it when i down load a video or sshare a video it is too big to see the entire video and some other things like gre… (read more)

I am using firefox 78.0.1 and i get facebook through it when i down load a video or sshare a video it is too big to see the entire video and some other things like greeting crds and post by others come out so big can not see the entire card or page. I have the newest windows update 2004 installed i have tried to make everything smaller but can not i am using the classic facebook but even when i switch to the new fcebook the videos are still to big

for me to see on my page   how do  i ake the videos and some  posts  smaller. they work on  all other browsers but  i like  firefox and would like to stay with it but  I am dissapointed that  i can not see some posts because they are so large the only wa y  i can see the  video is  click to expand   one video was 1440  much to large see the upload image this is how  i get the videos in  facebook on firefox

.

Asked by Mary 3 days ago

Last reply by Mary 3 days ago

Blank Home Page

After Firefox updated to V 77, I have a problem when launching Firefox. After I boot my PC and launch Firefox my home page opens OK. However after I close Firefox and an… (read more)

After Firefox updated to V 77, I have a problem when launching Firefox. After I boot my PC and launch Firefox my home page opens OK. However after I close Firefox and any subsequent Firefox launching - I get a blank page. When I click "home" symbol my home page opes up OK. It still happens after updating to V 78.

i Tries everything all the recommended steps including safe mode.  However, I did not try to uninstall/install Firefox.

Any suggestions? Recommendations?

Asked by yitzhak.nevo 3 days ago

Last reply by yitzhak.nevo 3 days ago

Not receiving background notifications (macOS) when watching videos in full screen

I recently switched from chrome to firefox. Normally I receive notifications of texts/imessages and calls in the top right corner of my screen even when I am watching vid… (read more)

I recently switched from chrome to firefox. Normally I receive notifications of texts/imessages and calls in the top right corner of my screen even when I am watching videos in full screen; however, after switching to firefox I have noticed that sometimes I do not receive the notifications if I am in full screen video mode. This is causing me to miss some important messages. Is there a way to ensure that notifications such as imessages display even while watching videos in full screen?

Asked by raj33v4 3 days ago

speed on fire fox

I do not get the speed I should which is 150Mbs since mid April this year I was gettin the speed before Then i changed to chrome and when I test the speed is 185 Mbs eve… (read more)

I do not get the speed I should which is 150Mbs since mid April this year I was gettin the speed before Then i changed to chrome and when I test the speed is 185 Mbs everytime. Right now I have reinstalled the fire fox and tested with both Ookla and fast.com both are giving a reading of 37.6Mbs on the fire fox and 184 on the Chrome. I do like fire fox but if the speed is not there then i do not want to use it. I am not good at this computer stuff so if there are any instruction please use simple terms, also I am too old to learn . thanks stay safe

Minoo

Asked by gammy01 3 days ago

Passwords saved by Firefox today don't work

Did something change in Firefox today? I tried to let Firefox save a password and user name for Ask LibreOffice and when I tried to log in the password failed and I had t… (read more)

Did something change in Firefox today? I tried to let Firefox save a password and user name for Ask LibreOffice and when I tried to log in the password failed and I had to reset it.This happened again just now. (LibreOffice again). Firefox used to mess up in this way but that was ages ago. Everything has worked beautifully until today. Thank you!

Asked by Kangalarue 3 days ago