Showing questions tagged: Show all questions
  • Archived

코모도 드래곤 충돌 현상

어도브 플레시 플레이어 자체는 크롬과 충돌이 일어나지 않지만 파이어폭스 에서는 플레시 플레이어가 설치가 안되고 자바는 사용할수 없음 으로 나타납니다. (드물게 특정 사이트에서는 오류가 뿜어져 나오고요) 프로그램 추가 제거 창에서 제거시 파이어폭스 충돌이라고 나오고 파폭으로 다시 받아서 설치해도 동일한 현… (read more)

어도브 플레시 플레이어 자체는 크롬과 충돌이 일어나지 않지만 파이어폭스 에서는 플레시 플레이어가 설치가 안되고 자바는 사용할수 없음 으로 나타납니다. (드물게 특정 사이트에서는 오류가 뿜어져 나오고요)

프로그램 추가 제거 창에서 제거시 파이어폭스 충돌이라고 나오고 파폭으로 다시 받아서 설치해도 동일한 현상이 계속 됩니다.

크롬 + 코모도 + 파이어폭스 셋다 포기할수 없어서 그냥 쓰고 있습니다만... 알려 드릴 필요가 있을것 같아서 질문글 올렸습니다.

Asked by rarman 6 years ago

Last reply by guigs 6 years ago

  • Archived

Prevent Nightly's Metro App from Launching on a convertible laptop

I have a sony vaio duo 13 which is a sliding laptop tablet hybrid. I run nightly on the desktop for all my web browsing because i guess i am what is called a power user. … (read more)

I have a sony vaio duo 13 which is a sliding laptop tablet hybrid. I run nightly on the desktop for all my web browsing because i guess i am what is called a power user. I need all the options and features that firefox gives us, and don't care for the barebones yet more fluid experience of the Metro app. My problem is that when I am using Nightly in Desktop it runs great, but anytime i close my screen (which doesnt close in the traditional sense, it folds the screen out) and transforms it into tablet mode, it launches the Metro version of Nightly. If i was using the desktop version it transfers all my tabs to the metro app. and when i open the screen to laptop mode, it simply closes everything. AFAIK i don't remember installing the Metro version... I can go to the Start Screen and find the metro app but i am afraid to uninstall it because i think it will uninstall the whole Nightly Application, which i dont want to happen. I created an administrator account and went to the MetroApp repository on the harddrive but there is nothing there related to nightly or firefox so i can't just delete it.

Asked by chronovivi 6 years ago

Last reply by Matt Brubeck 6 years ago

  • Archived

Another program listening on socket, loading of torrents via command line parameter will fail until this is fixed.

I have recently installed Firefox and uses Vuze to download torrents. Vuze does not want to download torrents now after the Firefox upgrade. The fire wall is blocking the… (read more)

I have recently installed Firefox and uses Vuze to download torrents. Vuze does not want to download torrents now after the Firefox upgrade. The fire wall is blocking the torrent downloads. Following message appears: There appears to be another program process already listening on socket [127.0.0.1: 6880]. Loading of torrents via command line parameter will fail until this is fixed.

Asked by willievanrooyen1 6 years ago

Last reply by philipp 6 years ago

  • Archived

Firefox is not working after restart. Need to reinstall every time I am starting PC.

Hello everyone, I was happily using Firefox untill few days ago. Since then Firefox takes about five minutes to start (you cant see in taskbar or Application in task mana… (read more)

Hello everyone, I was happily using Firefox untill few days ago. Since then Firefox takes about five minutes to start (you cant see in taskbar or Application in task manager, just in Processes in task manager). When it finaly opens the first window it is not responding and there just blank window). It does the same in safe mode. I tried to reinstall it several time, with deleting every Firefox related files on computer (following every relevant instruction from Support). I tried to backup my profile and start with new one after reinstall. Every time with same result: Firefox works perfectly after reinstall (even when I transfer files from old profile, every bookmark is right), but when I restart computer the problem is back.

I checked PC for malware and viruses by Avast, there should be now collision with other software since I did not install anything recently. I have cleaned registres, cache and cookies with CCleaner.

I am running 64-bit Windows 7 Lenovo E430, everything worked perfectly for half a year. Only problem I can relate to is a warning message about low free space on system drive, which occured at the same time problems with Firefox started (but it is now even true, I have 5 GB of free space on system drive).

I found other unresolved topics, one of them with same system configuration as mine. https://support.mozilla.org/en-US/questions/956861?esab=a&as=aaq https://support.mozilla.org/cs/questions/958824

Any suggestions before I desperately change to Firefox Portable?

Asked by Vorell 6 years ago

Last reply by John99 6 years ago

  • Archived

Firefox is eating up between 90% CPU usage to %230 CPU usage, while on a text-only page. I've tried many of the fixits. They didn't work. What can I do?

I've cleared cookies multiple times I've emptied the cache I cleared my download history, and a majority of my browsing history I've tried having hardware acceleration fo… (read more)

I've cleared cookies multiple times

I've emptied the cache

I cleared my download history, and a majority of my browsing history

I've tried having hardware acceleration for both flash and firefox on and off

I turned off all my apps and plugins and when that did nothing I turned back on the ones I need. I never had a lot of apps to begin with. only a max of 5. I had quite a few plugins, but i disabled all but quicktime, flash, and silverlight. I have those three set on "ask to activate" so none are "always active" anymore.

I also tried a couple things from the FAQ and forums here about changing a few settings in the "about:config" setup.

A few of the above things initially worked, but after a day or two it'd be back to sucking up my CPU and memory. I would then try the same thing again, and this second time there would be no improvement. The real memory will fluctuate between 200 MB and 1.7 GB, and has done so for quite a while.

Even after I've left streaming sites, and sites with lots of images, and I'm not downloading anything, the memory and the CPU will still do that. I only have a handful of tabs open at a timeusually, and all of them are mostly text. I'll quit and reopen firefox, which will initially bring the memory and CPU usage down, but it inevitably climbs up quite quickly, regardless of my tab usage. It'll be the same if I'm playing a flash game or scrolling through blogs.

I never had any of these problems with Firefox 23, and my internet usage habits haven't changed at all. I had some of this slowness a few times with version 24, but nowhere near as bad as this, or as constant. Almost everyday I end up googling for other ways to speed things up. Everything I do never slowed down Firefox on earlier versions.

I've tried all my usual tasks on Safari which will never climb above 30-40 MB of memory, even on netflix streaming, or flash games, and the CPU will average around 8 and 11%.

Asked by tjak1 6 years ago

Last reply by shape5 5 years ago

  • Archived

Server error in '/portal' application??

I am getting this error everytime i'm trying to print a pdf document from the bsnl portal. Earlier, this used to open the save file dialog. In the previous versions (i m… (read more)

I am getting this error everytime i'm trying to print a pdf document from the bsnl portal. Earlier, this used to open the save file dialog. In the previous versions (i mean, 22, 23) this was not present.

I am trying to confirm that is it firefox issue or the bsnl's problem?

Here is the error: http://imm.io/1lTfK

Asked by Prateek shukla 6 years ago

Last reply by guigs 6 years ago

  • Archived

How to watch full screen video streaming in dual monitor?

Hi I am using a larger extra monitor attached to my laptop. However, every time I open videos on sites like "Dailymotion" or "You tube" in full screen mode in the extra … (read more)

Hi I am using a larger extra monitor attached to my laptop. However, every time I open videos on sites like "Dailymotion" or "You tube" in full screen mode in the extra monitor, the full screen mode appears in the laptop monitor. Is there a way to fix this?

Thanks

Asked by josuegort 6 years ago

Last reply by Imen 6 years ago

  • Archived

all url's stuck connecting. uninstalled and reinstalled no help. deleted parental lock file, no help

I have been using FF for over 2 years. Suddenly 2 days ago it will not load any web sites. Just get stuck in connecting. no error messages. Tried to upgrade. No help. Uni… (read more)

I have been using FF for over 2 years. Suddenly 2 days ago it will not load any web sites. Just get stuck in connecting. no error messages. Tried to upgrade. No help. Uninstalled (keeping user info). Re-installed. Still have same problem. Read through your help. Deleted parental lock file, no help

Asked by weswitt 6 years ago

Last reply by patrickmc 6 years ago

  • Archived

firefox crashes 30 seconds after being opened

I have The OS 10.5.8. Firefox is The OS is 10.6.8. and says it is up to date. In the past few days the browsree crashes after about 30 seconds to one minute of being open… (read more)

I have The OS 10.5.8. Firefox is The OS is 10.6.8. and says it is up to date. In the past few days the browsree crashes after about 30 seconds to one minute of being opened.

below are the crash IDs:

Crash ID: bp-d17bafb4-5ae1-4bd3-b4a0-22c242131212

Crash ID: bp-b427aaf0-1dec-48af-9db1-bebfd2131212

Asked by hr-mart 6 years ago

Last reply by kobe 6 years ago

  • Archived

Quicktime plugin 7.7.4 in FF 25.0.1 not playing audio files in their entirety

I've recently noticed that MP3 (and other) audio files on my phpBB 3.0.12 bulletin board (it's a members-only board, so I can't let you visit it, sorry) are not playing i… (read more)

I've recently noticed that MP3 (and other) audio files on my phpBB 3.0.12 bulletin board (it's a members-only board, so I can't let you visit it, sorry) are not playing in their entirety when the Quicktime plugin 7.7.4 is used in FF 25.0.1 via a custom BBCode tag - a 2 minute 24 second long 128kbps stereo MP3 file will only play about 50 seconds, and the same audio in 44.1kHz stereo WAV format only plays about 5 seconds. This difference in playing time for the same length audio suggests (to my very limited knowledge) that it is something like the bit-rate (or the sample rate?) of the audio content that is determining how much gets played - i.e. only a limited maximum amount of data is being allowed through; the lower bit-rate (or sample rate?) of the MP3 means it plays for longer than the much higher bit rate (or sample rate?) of the WAV.

They play in their entirety at the same bulletin board when viewed in Internet Explorer 11.0.9600.16428 and Chrome 31.0.1650.57m (though there are some odd display issues in Chrome, but that's another story), and I'm sure it was working normally in FF until fairly recently.

The BBCode uses this HTML replacement to call on the Quicktime plugin:

<embed src="{URL}" width="200" height="15" autostart="false" loop="false" volume="80"></embed>

Has anyone else had this problem? Is it a known issue? (I'm finding this support area notoriously difficult to navigate, and have not been able to find any reference to it, hence my asking the question here.)

Thanks in advance for any replies.

Asked by Somerset Bob 6 years ago

Last reply by Wesley Branton 6 years ago

  • Archived

Firefox won't load certain pages (such as Google.com) but works in windows safe mode with networking.

Firefox safe mode does not solve the issue. Disabled and also uninstalled antivirus and firewall and did not help. Disabled all startup items except the ones known not to… (read more)

Firefox safe mode does not solve the issue. Disabled and also uninstalled antivirus and firewall and did not help. Disabled all startup items except the ones known not to cause the problem. Other browsers such as Chrome has no problems. Mozilla Thunderbird also will not connect.

Asked by idgassfy 6 years ago

Last reply by cor-el 6 years ago

  • Archived

I had printing issues, which was determined to be caused by installation of Windows Internet Explorer Version 11 during after an auto update.

I began to have printing problems which may have been triggered when printing from the Firefox browser. I did not isolate the trouble with Firefox, but I did determine t… (read more)

I began to have printing problems which may have been triggered when printing from the Firefox browser. I did not isolate the trouble with Firefox, but I did determine the cause was an installation of Windows Internet Explorer version 11 which was installed automatically on a Windows Update. I am running 64-bit Windows 7. I determined V11 was the problem by removing updates one at a time then printing from several programs I use like WORD, Excel, Powerpoint, Adobe Reader, Firefox, and Thunderbird. The symptom of the problem was that I could print fine once or twice, but then the communication between the PC and printer (Lexmark S405 b/g) became busy and no other print jobs would complete, even those from two other PCs (neither had V11) that worked fine for printing any print job before an attempt from the PC with V11. Once I resolved the problem to be V11, I did not try to isolate if it was triggered by any print job or one from Firefox, but I a little suspicion that it could be triggered by a print attempt from Firefox since I know I was able to print once or twice before the problem was triggered.

Asked by ddsjcs 6 years ago

Last reply by guigs 6 years ago

  • Archived

Video controls do not show

Whenever i play a video, whether quicktime or html5, there are no video controls (play, pause etc). On trailers.apple.com, I can get the video controls to show up if clic… (read more)

Whenever i play a video, whether quicktime or html5, there are no video controls (play, pause etc). On trailers.apple.com, I can get the video controls to show up if click inspect element but then there's no video. I have tried reinstalling firefox, vlc, quicktime, flash, with no success. I'm using Winx64 fully patched.

Asked by alphaace 6 years ago

Last reply by guigs 6 years ago

  • Archived

All of a sudden the 'join the conversation' popup on usatoday will not show content. Any reason why this just started to happen? Any fixes?

All of sudden now the 'join the conversation' pop up in usatoday.com does not show content. The box will pop up but is blank. Will not allow me to post. Any fixes for thi… (read more)

All of sudden now the 'join the conversation' pop up in usatoday.com does not show content. The box will pop up but is blank. Will not allow me to post. Any fixes for this? Thanks

Asked by thom71 6 years ago

Last reply by guigs 6 years ago

  • Archived

Firefox stop working

I'm running Firefox 26 on OpenSUSE 13.1 64bits. I got problem in Firefox 26 to use IBM Lotus iNotes and the recommandation is to revert to Firefox 24 ESR. I tried to do t… (read more)

I'm running Firefox 26 on OpenSUSE 13.1 64bits. I got problem in Firefox 26 to use IBM Lotus iNotes and the recommandation is to revert to Firefox 24 ESR. I tried to do this, but it didn't work.

Now i uninstall all Firefox and installed the latest version (26) again. Now Firefox won't load any web-page. It just saying "Connecting..." but nothing happens. No timeout nor error-mesg.

If i run Firefox in terminal, i get this message; (process:3072): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed


I also backed up the profile og recreated a new profil. I suspect that the version 24.2 ESR did some change to files, but i uninstalled everything, rebooted and installed new. Still it doesn't work :-(

What is wrong!?

Asked by ronnysimonsen 6 years ago

Last reply by guigs 6 years ago

  • Archived

Since new Firefox update Yahoo mail is not properly displaying

Recently got updated Firefox v.26.0 and I have noticed the yahoo mail when opened could not be displayed properly. Text is scattered on screen and it also show "Your scre… (read more)

Recently got updated Firefox v.26.0 and I have noticed the yahoo mail when opened could not be displayed properly. Text is scattered on screen and it also show "Your screen elements are hidden from view. Press Esc or move pointer to the center of the screen to return to Mail." Even if i press Esc or move pointer nothing happen.

I wonder why this is happening? I also want to test the problem in MS Internet Explorer but I do not know how could I disable Firefox temporarily.

Any advice will be much appreciated.

Thank you

Asked by Ari94 6 years ago

Last reply by juneisland5 6 years ago

  • Archived

most videos will have normal sound but slow and jumpy video. how can i correct this?

i have windows xp with the latest updates for xp and flash. on most sites like youtube and abc.com will have good audio that runs at normal speed. the video runs slow, is… (read more)

i have windows xp with the latest updates for xp and flash. on most sites like youtube and abc.com will have good audio that runs at normal speed. the video runs slow, is not in sync with the audio and is jumpy

Asked by apollo21lmp 6 years ago

Last reply by guigs 6 years ago

  • Archived

Pages wont load, links become inactive

Hello, I have had this issue for a while and I have finally decided to ask for some help, usually I can find answers to my problems but am a bit stumped on this one. My i… (read more)

Hello, I have had this issue for a while and I have finally decided to ask for some help, usually I can find answers to my problems but am a bit stumped on this one. My issue is this: I do a search, right click link and open in new tab - works 80% of the time. ok other 20% page wont open just stuck. Whats interesting though is I have found if I refresh the google search page I can then open the link fine, - the first open page is still sitting there spinning around, sometimes when the link opens this will kick the first try into finding the site. Now it has been getting worse. Now links on web pages becoming inactive as in i click on the link and nothing happens, right click and it does not have open in new tab ect. Its as though the page has lost all of it connections to the internet. sometimes when i refresh the page after a link not working it will open the linked page? bizarre. I have done a lot of research on this and have done things like clear the cache, uninstalled and reinstalled firefox, changed to new profile, and a myriad of other things mainly in regards to pages wont load. does this happen in other browsers, I barely use other browsers so haven't noticed that it does. I use ghostery and ad block plus, ad block pop up, ad block is set to exclude google. does this happen on other computers with firefox on my wireless network? not as much sometimes pages wont load but can put that down to internet or wireless issues. I cant rule out it being a browser issue because when pages wont load from google links i can open bookmarks and the pages load as well as links from them out to the internet, and the page open via google still sits on spinning, try the link again and again and still wont load. Could it just be a bad link? it happens far too often for the internet to have that many bad links. other clues, Ad block plus and ghostery have used this and updated for a long time with out these issues. Issues only started with the last couple of firefox updates. something of interest is that this issue started around the time we upgraded to adsl 2+ from adsl and got a new modem, but the internet is still connected and I can still surf from the bookmarks so that could be just a coincidence so I still cant rule out a browser issue. oh does the page time out - eventually yes but takes a long time, I do see it saying waiting for fonts.google or other such things but tried all of those fixes and nothing helps. I hope I have been able to get my issue across. Any help would be greatly appreciated Soleous75

Asked by Soleous75 6 years ago

Last reply by guigs 6 years ago