Showing questions tagged: اعرض كل الأسئلة

Multiple instances of Firefox appear on task manager when only one screen is up

Recently Firefox is slower and when I have one screen up and go to task manager it shows anywhere from 8 to 40 instances of Firefox running and sometimes 98% CPU usage. … (read more)

Recently Firefox is slower and when I have one screen up and go to task manager it shows anywhere from 8 to 40 instances of Firefox running and sometimes 98% CPU usage. I have had other problems since the Microsoft January 9, 2024 update. Is this related or is this a separate Firefox issue? How to start fixing?

thanks

Ron

Asked by merrittrh 22 hours ago

Last reply by zeroknight 1 minute ago

Firefox macOS Constant Crashes: no blob image template

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image temp… (read more)

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image template [ EXC_BAD_ACCESS / KERN_INVALID_ADDRESS ], on each crash. I've looked this error up, to little avail. Can someone please help diagnose some of these? Thank you in advance!

e0442e78-9ed4-4875-998f-6ff790240222 a2ae5006-07be-468c-b0d0-2c34c0240224 ee2b7825-9613-4ba6-af38-cfb6c0240224

Asked by czArmageddon 20 hours ago

Last reply by zeroknight 2 minutes ago

Crash report pops up when closing Firefox

The last several weeks, almost every time I close Firefox, I get the Crash report dialog box. I have cleared cache and cookies. I also cleared the offline website data … (read more)

The last several weeks, almost every time I close Firefox, I get the Crash report dialog box. I have cleared cache and cookies. I also cleared the offline website data and deleted the parent.lock file. These may work for a bit, but eventually the same day. So far today, it has happened 5 times. I do submit the report(s). It's not really a hassle, just having to click a button, but it just drives me crazy that it is being generated even though Firefox did not crash and I am just closing it after I am done. Anyone else encounter this? Any suggestions? Thanks

Asked by highlander-1 18 hours ago

Last reply by zeroknight 21 minutes ago

Choppy 4K YouTube playback

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderland… (read more)

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderlands trailer: https://www.youtube.com/watch?v=lU_NKNZljoQ ). 1440 and lower resolutions are fine, as are 4K videos on Chrome and Edge. FWIW, my CPU during 4K playback is barely used (1-2%), and my GPU's video codec (VCE) is used by around a third. Disabling HW accel makes things better, as it still stutters but it's (barely) passable. I already tried creating a new profile, but still it's the same.

Asked by Federico Barutto 6 hours ago

  • حُلّت

How To Measure Memory Usage Per Extension?

I noticed my laptop was being slow, so I looked at the memory usage. Firefox was using a whopping 5GB of memory on Windows 11. I then looked at about:process and it repor… (read more)

I noticed my laptop was being slow, so I looked at the memory usage. Firefox was using a whopping 5GB of memory on Windows 11. I then looked at about:process and it reported that extensions were using 4GB. I disabled each of my extensions and it still said it was using 4GB of memory. I then uninstalled two of them and re-enabled some extensions and it dropped to 781MB. This is still to much in my opinion, and I want to know how to figure out which extension is being so wasteful. Even a technique on how to figure it out would be appreciated.

Asked by Elijah Lopez 1 day ago

Answered by zeroknight 1 day ago

  • حُلّت

I need a key for "reload tab", not "reload" page.

Often I open a new tab & it's bugged. (It displays fine but the "right click" menu doesn't work.) The fix is right clicking the tab itself (at the very top) & t… (read more)

Often I open a new tab & it's bugged. (It displays fine but the "right click" menu doesn't work.)

The fix is right clicking the tab itself (at the very top) & then clicking "reload tab".

Is there a hotkey for this instead? I hoped ^{f5} would work (control f5) but it didn't seem to.

Asked by rosewoodmahogany 1 day ago

Answered by cor-el 19 hours ago

Cannot upload photos / videos to Facebook anymore.

For some reason I can no longer upload any photos or videos to Facebook, via messenger or direct to a page / groups. I used to be able to do this previously as I was a us… (read more)

For some reason I can no longer upload any photos or videos to Facebook, via messenger or direct to a page / groups. I used to be able to do this previously as I was a user of the marketplace. My system is a modern build gaming PC running Windows 11 and using proprietrry antivirus software. I have tried mozilla troubleshooting mode, resetting firefox, removing addons, removing or halting any add block software and much more. I am at the end of my tether and will consider leaving the browser after over a decade as it is causing me issues with the groups I frequent as I cannot find a work around. It also replicates the same when I am on my android device and operating via the browers on their which is of course synced to the PC.

Many thanks and I look forward to a response that may help.

Asked by John Ritson 3 weeks ago

Last reply by hmza21257 22 hours ago

''We are having trouble restoring your last browsing session"

On bootup firefox opens a single window which says the following: Sorry. We’re having trouble getting your pages back." We are having trouble restoring your last browsi… (read more)

On bootup firefox opens a single window which says the following:

Sorry. We’re having trouble getting your pages back." We are having trouble restoring your last browsing session. Select Restore Session to try again.

The restore function succeeds in restoring 6 windows from the prior session, but this notice keeps appearing on every bootup.

Here are a few relevant details from about: config

  • browser.sessionstore.max_resumed_crashes (is set to 1)
  • browser.sessionstore.resume_from_crash (is set to true)
  • No 3rd party third party cleaning software
  • Two extensions, tab stash and tree tabs
  • There are no entries in about:crash for this event

Have been using Firefox from 2004 with 5-10 open windows which appear on bootup as they existed from the prior session. This is the first occurance of this error. Appreciate your support. Here are a few system details:

1.) 28gb ram 2.) Linux ~ LMDE 5 (Elsie) 3.) Firefox ESR 115.8 (oesr) 64 bit.

Asked by josborne1 3 days ago

Last reply by jonzn4SUSE 1 day ago

Firefox keeps saying I am offline.

I've been through all the topics and Firefox keeps telling me I am offline, especially when i am using YouTube or when I was trying to access my account by clicking on my… (read more)

I've been through all the topics and Firefox keeps telling me I am offline, especially when i am using YouTube or when I was trying to access my account by clicking on my face.

Asked by FmrTeach Larry 1 day ago

Last reply by zeroknight 1 day ago

Firefox not printing frame contents within webpage

Running Windows 10 and Firefox 102.9.0esr 64-bit. I seem to have affected the print facility so that the contents of a frame within a webpage do not print. The frame cont… (read more)

Running Windows 10 and Firefox 102.9.0esr 64-bit. I seem to have affected the print facility so that the contents of a frame within a webpage do not print. The frame contents do show on the preview screen but then disappear when the Print button is pressed and they are not printed. The rest of the webpage is printed OK. Typically this happens to the 'Sellers Description' on an Ebay item. I have upgraded to Firefox 115.7.0esr but this has not fixed the problem. The print works fine on another machine running Windows 10 and Firefox 91.6.0esr 64-bit. Is there a way to get the full print back? Regards, LRB

Asked by lyn.bennett6 4 days ago

Last reply by jscher2000 - Support Volunteer 1 day ago

Videos Not Playing Since Update Firefox Release 122.0.1

Since the new update for some reason, videos on some websites are no longer loading as they used to. The big sites like YouTube and Netflix are fine though others are giv… (read more)

Since the new update for some reason, videos on some websites are no longer loading as they used to. The big sites like YouTube and Netflix are fine though others are giving error codes.

(Error Code: 102630) is a common one, even after going through the guides online to get it working nothing works.

The other thing I've noticed is: Error code: SSL_ERROR_RX_RECORD_TOO_LONG This also comes up on some web players. Same again, nothing works trying to fix it.

Something changed during update 122.0.1 ?? Any Help or Ideas would be great. :)

Asked by Fox1001 1 week ago

Last reply by cor-el 1 day ago

Firefox crashes

Whenever firefox has multiple tabs open and on any single tab youtube is running i find youtube to crash lag and even crack itself by audio playing with struck video. FYI… (read more)

Whenever firefox has multiple tabs open and on any single tab youtube is running i find youtube to crash lag and even crack itself by audio playing with struck video. FYI the same issue is not experienced in other browsers like brave for instance . I hope you provide attention to this problem and solve this issue as soon as possible and as I mostly use firefox to browse and use its dev tools.

Asked by aftab98856 1 month ago

Last reply by zeroknight 1 day ago

2.1gb of Ram used by Firefox

Firefox uses 2.1gb of RAM with 6 tabs opened which is far more than it ussualy does and it sometimes just jumps to 2.5gb. ((Fore the Image) My task manager is in german s… (read more)

Firefox uses 2.1gb of RAM with 6 tabs opened which is far more than it ussualy does and it sometimes just jumps to 2.5gb. ((Fore the Image) My task manager is in german so Arbeitsspeicher=RAM)

Asked by Kiro 1 day ago

Last reply by zeroknight 1 day ago

Why do changing ads on Washington Post keep freezing my computer screen (Macs 12.7.2)? I don't have an ad blocker installed.

I thought I could turn off my ad blocker just for the Washington Post, but I discovered upon searching that I don't have an ad blocker installed. So why does the page fre… (read more)

I thought I could turn off my ad blocker just for the Washington Post, but I discovered upon searching that I don't have an ad blocker installed. So why does the page freeze up when the ad at the side of my screen changes? This doesn't seem to happen on any of the other sites I use.

Asked by mmartha61 4 days ago

Last reply by zeroknight 1 day ago

Tab to Amazon search broken

Prior to a few days ago I could type "Ama" into the address bar and then press Tab to start search Amazon. However, it now goes to a recent history item instead (see imag… (read more)

Prior to a few days ago I could type "Ama" into the address bar and then press Tab to start search Amazon. However, it now goes to a recent history item instead (see image). How do I fix this?

Asked by LongDuck 2 days ago

Last reply by LongDuck 2 days ago

How to debug FF startup, not using the profiler? After reboot, FF always takes 14 minutes to start the first time.

I run the latest Firefox (v122.0.1) on Windows 11. Since last week, FF takes 14 minutes to start the first time after a boot. :-( Usually FF starts in ~3 seconds. … (read more)

I run the latest Firefox (v122.0.1) on Windows 11.

Since last week, FF takes 14 minutes to start the first time after a boot. :-( Usually FF starts in ~3 seconds.

I reboot the laptop. I wait a minute. I start FF. Nothing happens for 14 minutes. Finally the browser window suddenly appear and everything is working normally. I exit FF (no remaining firefox.exe processes are running). I start FF again. Now it starts immediately as usual. :-) But: I reboot and start FF. Again, it takes 14 minutes to start. This is reproduceable every time.

I haven't tried to *solve* this by refreshing FF or simillar. Right now I'm more interested in debugging this and finding out what is wrong.

I found https://profiler.firefox.com/docs/#/./guide-startup-shutdown which states how to automatically start the profiler at startup.

12:40 I boot the computer, login and wait a minute. 12:43 I start CMD.EXE and run:

 cd c:\Program Files\Mozilla Firefox
 set MOZ_PROFILER_STARTUP=1
 set MOZ_PROFILER_STARTUP_ENTRIES=20000000
 set MOZ_PROFILER_STARTUP_INTERVAL=100

12:44 I run:

 firefox.exe

No GUI appear. (it won't appear until 14 minutes later) I open the Task Manager and see one (1) firefox.exe process, taking 0% cpu. (pid 17668) 12:48 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:50 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:52 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:54 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:56 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:58 The browser GUI finally appear. Everything is now normal. It is showing one (1) tab with my start-page (google) just as it should. (my Task Manager now show 12 FF processes running, with various options) 12:59 I click the icon to stop the profiling.

I open the profile. [Profile Info] says:

 Recording started: Sat 17 Feb 2024 12:58
 Recording length: 1m12s 

So my profiling data don't show what happens between 12:44 to 12:58 :-(

Just for the sake of it, I'm attaching a pic of the first 10 seconds of the profile (at 12:58).

PS: Between 12:44 and 12:58 no FF window exists at all. Alt+Tab show no FF and in Task Manager I can't do any "Window" management, it is greyed out. I.e. no FF window exists for this process.

Question 1) What should I do to debug what happens between 12:44 and 12:58?

Question 2) How can it be that it takes 14 minutes to start FF from scratch (boot) while it starts quickly (~3 seconds) if it has been started once? I mean, all firefox.exe processes are gone when I exit FF, so starting FF again should be like starting from scratch, but apparently something is different.

Question 3) Is it normal that a FF, with only one tab (https://google.com/), run 12 processes in Task Manager?

Asked by elofu17 1 week ago

Last reply by zeroknight 2 days ago

devtools Search in all resources slow

In devtools when i search in all resources it takes 2+ minutes to find all of the matches, while chrome is near instant, same website. theres around 200 requests. On my l… (read more)

In devtools when i search in all resources it takes 2+ minutes to find all of the matches, while chrome is near instant, same website. theres around 200 requests. On my laptop it completes faster though so im a little confused.

Asked by Alex 2 days ago

How to get rid of google account

I had one email that I linked with a mobile game but I logged off and sold it. But every time I went to google.com and clicked sign in then It pops up the old Google acco… (read more)

I had one email that I linked with a mobile game but I logged off and sold it. But every time I went to google.com and clicked sign in then It pops up the old Google account which I already sold. And I have to select new email and login again. It seemed in every time I went to google I have to re-login again. Its very bother me.

Asked by benztpk1994 2 days ago

Last reply by cor-el 2 days ago

Error message: "No video with supported format and MIME type found" with mp3 files

I'm getting the error message "No video with supported format and MIME type found" with mp3 files at https://www.gatherthepeople.org/test/styled-7/page-3/ when using Fire… (read more)

I'm getting the error message "No video with supported format and MIME type found" with mp3 files at https://www.gatherthepeople.org/test/styled-7/page-3/ when using Firefox 123.0 on my M1 (ARM) iMac running OS 14.3.1; when using Firefox 123.0 on my M1 (ARM) MacBook Air running OS 14.3.1; when using Firefox 123.0 on Win 11;and when using Firefox 115.8 on my Intel MacBook Pro running OS 10.14.6.

The same mp3 files (https://www.gatherthepeople.org/test/styled-7/page-3) play without any problem with Chrome and Safari on the Mac and with Edge on Win 11 .

Thanks

Asked by Moshe ben Asher 4 days ago

Last reply by cor-el 2 days ago