Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

YouTube not working properly on Firefox

Been having this issue for the last few weeks where Firefox just won't load YouTube properly. In particular, livestreams won't play, chat always show as "disconnected fro… (read more)

Been having this issue for the last few weeks where Firefox just won't load YouTube properly. In particular, livestreams won't play, chat always show as "disconnected from chat" and I can't even access the profile menu (clicking on my profile pic on the top left just shows a loading icon forever).

Tried the following without any luck: 1. Safemode 2. Clearing all cache 3. Refresh firefox (When I first did a refresh, it started working again, then I went to sleep and the next morning the same problem is back again)

Any help would be much appreciated.

Asked by Nekonron 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox crashes and can't use the existing profile when relaunching

Over the past week I've had this error popup a few times when Firefox is launched: "You've launched an older version of Firefox. Using an older version of Firefox can cor… (read more)

Over the past week I've had this error popup a few times when Firefox is launched:

"You've launched an older version of Firefox. Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for this installation of Firefox."

I haven't yet spotted a pattern, but the most recent time it happened, I had the browser already open and either opened a new window or clicked Firefox in my start menu. The new window showed my homepage (blank tab) but was unresponsive: I couldn't type into the address bar, click a bookmark, or even close the window. The existing window was fine, so I closed that but had to kill Firefox in Task Manager.

When I relaunched Firefox, I got the above error message. Luckily I use Sync, so my many bookmarks are backed up. But of course all cookies have been deleted, so I have to login to websites again.

Firefox is up-to-date (84.0.1, 64-bit) and running on Windows 10 Enterprise. I even uninstalled, cleared out the data in AppData\Roaming\Mozilla (plus Local and LocalLow), and reinstalled.

As I said, this has happened a few times over the last week (3 or 4?) and is starting to get annoying now!

Any ideas? Thanks!

Asked by gbull 1 year ago

Answered by gbull 11 months ago

  • حُلّت
  • المُؤرشفة

Turn off built-in adblocker for certain sites?

I've noticed since FF has a built-in adblocker certain sites say I need to disable it to be able to submit a question, how do I do this? I'm using version 84.0.1 on 64-bi… (read more)

I've noticed since FF has a built-in adblocker certain sites say I need to disable it to be able to submit a question, how do I do this? I'm using version 84.0.1 on 64-bit Windows Home (and made an exception for the site but I still get the error message). Thanks in advance.

Asked by HelpwithFirefox938373 1 year ago

Answered by jonzn4SUSE 1 year ago

  • المُؤرشفة

Ubuntu garbage data increases exponentially

# Ubuntu garbage data increases exponentially ## Intro and context Hello. I am a power user that works in software and web development. I have been using Firefox on… (read more)

# Ubuntu garbage data increases exponentially
## Intro and context

Hello. I am a power user that works in software and web development. I have been using Firefox on and on for most my life, but full time as my main browser since late 2018. One thing I love Firefox for is its lightness on memory compared to that of Google Chrome, and also its open web standards, open source, privacy, ethical owners, and customizations. I have been using Windows 10 up until July 9th 2020 before I switched to my first main Linux desktop. I have always kept my eye on CPU and RAM usage, as high CPU drains battery and running out of RAM results in a system crash. I actively keep many tabs open (less than 100 but more than 60) I ensure that they are light. I mostly have GitHub tabs open, but I keep a few other things open as well, mostly Wikipedia/wiktionary and duckduckgo tabs, a pcloud (file service) tab, but sometimes a youtube tab or two (rarely a reddit tab)

## Issue

I have been noting that garbage collection is getting exponentially worse over time. When I got my laptop, I was able to keep 2-3 fully packed profiles open at all times, and never having to close Firefox until shutdown (after about 12-16 hours uptime) I rely heavily on Firefox profiles for organization. It has been getting exponentially worse. Starting in late 2020, I had to reduce the max number of open profiles to 2, and in 2021. In early January, I had to start closing the profiles once a day to free up 2-3+ GiB of RAM (swap doesn't change much, that is the garbage data that isn't being cleared, it normally ends up at 800 MiB to 1.7 GiB by the end of the day) and now (as of January 22nd 2021) I have to close Firefox 2-3 times a day to prevent my system from getting overloaded, as Firefox eats through 1-2 gigabytes of RAM per hour, even when idle. I have noticed several processes titled `web content` that use 200-600 MiB each (there is usually 2-7 of them) I am wondering what I can do for Firefox to prevent high RAM usage. For reference, here is my main profile in idle mode:

Mozilla is refusing to let me upload images right now, so I will link them

https://github.com/seanpm2001/seanpm2001/blob/master/FFTechSupport/Jan22/MProfile1_Idle_1.22.2021.png

Here is my usual 2nd profile in idle mode:

https://github.com/seanpm2001/seanpm2001/blob/master/FFTechSupport/Jan22/MProfile2_Idle_1.22.2021.png

Here is the RAM and SWAP usage before my 2nd refresh today (uptime: 8 hours 46 minutes)

https://github.com/seanpm2001/seanpm2001/blob/master/FFTechSupport/Jan22/FF_GF_Open_1.22.2021.png

And here it is with Firefox and Nautilus closed (I forgot about nautilus before getting the first 2 pics, it uses a lot of memory depending on its usage):

https://github.com/seanpm2001/seanpm2001/blob/master/FFTechSupport/Jan22/FF_GF_Closed_1.22.2021.png

I have lately suspected that GitHub may have gotten heavier, or is sending too much data via AJAX methods, but I am not entirely sure.

    1. System specs

Device: `Dell XPS 13 9XXX`

Operating system: `Ubuntu 20.04 (Focal Fossa)`

Linux Kernel version: `5.4.0-48-generic`

Processor type: `Intel Core i5 10th generation`

Processor specs: `Intel® Core™ i5-1035G1 CPU @ 1.00GHz × 8`

Processor mode: `x64`

Desktop environment: `GNOME 3.36.1`

Windowing system: `X Desktop environment 11`

Memory: `7.4 GiB (8 GB)`

SWAP file: `2.0 GiB`

Firefox version: `84.0.1` - I haven't updated in a while due to fear of memory increase and instability

Number of Firefox profiles: `61` - no new profiles created since December 26th 2020

I am wondering what I should do about this. I work with hundreds of projects, so I can't close too many tabs, as it becomes hard to access and manage. I intend to close 16 tabs in the next month, as I am freeing up some projects.

***

Asked by SeanPM 12 months ago

Last reply by SeanPM 8 months ago

  • حُلّت
  • المُؤرشفة

Dragon NaturallySpeaking add on for Foxfire

I am disabled and cannot type, and colleges 100% online this year because of CovId 19. When I tried to download the add-on for Dragon naturally speaking the program I use… (read more)

I am disabled and cannot type, and colleges 100% online this year because of CovId 19. When I tried to download the add-on for Dragon naturally speaking the program I use to write Foxfire says that it appears to be corrupted and will not allow me to download it. I know it's not corrupted because I have downloaded it from the same site for chrome. Can anybody tell me how to get around this problem? My sincerest thanks Kevin Arthur Cleveland

Asked by Kevin 1 year ago

Answered by jscher2000 1 year ago

  • المُؤرشفة

www.jerusalem.muni.il. PR_CONNECT_RESET_ERROR

Hello world, I'm writing from France. I cannot reach this site : www.jerusalem.muni.il It's the site of the municipality of Jerusalem, very very generic... The error mess… (read more)

Hello world,

I'm writing from France. I cannot reach this site : www.jerusalem.muni.il It's the site of the municipality of Jerusalem, very very generic... The error message of (all) my browser is PR_CONNECT_RESET_ERROR My Mozilla is up to date. Any help ? Thanks by advance (it's for answering a job offer on this site, in hebrew) Eric

Asked by Eric BB 1 year ago

Last reply by Tymcat 11 months ago

  • حُلّت
  • المُؤرشفة

video Error Code: 200001

I prefer to use Firefox but I constantly get errors Error Code: 200001 trying to play video in all Firefox and updates. This NEVER happens in BRAVE? 84.0.1 AMD A8, HP, w… (read more)

I prefer to use Firefox but I constantly get errors Error Code: 200001 trying to play video in all Firefox and updates. This NEVER happens in BRAVE?

84.0.1 AMD A8, HP, win10 pro 1909, 8g ram

any ideas?

Asked by BNRusso 1 year ago

Answered by jscher2000 1 year ago

  • حُلّت
  • المُؤرشفة

Down/up arrow key jumps pages instead of scrolling a few lines when reading pdf

Whenever I first open a pdf, the up/down arrows work as normal (they scroll a few lines at a time), but whenever I jump to a new chapter/section using the sidebar, the up… (read more)

Whenever I first open a pdf, the up/down arrows work as normal (they scroll a few lines at a time), but whenever I jump to a new chapter/section using the sidebar, the up/down arrow keys just start to scroll one page at a time and I am unsure of how to fix this.

Below is a sample pdf in which this issue has occured.

Asked by ChaoticCube 1 year ago

Answered by ChaoticCube 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox tries saving all JPEG files as .jif.

For the past few days, my browser has started trying to save all JPEG files, regardless of their actual fire extension, as .jif. (see attached photo) I have not changed a… (read more)

For the past few days, my browser has started trying to save all JPEG files, regardless of their actual fire extension, as .jif. (see attached photo) I have not changed anything that should have done that, and cannot seem to change it back. Any help would be much appreciated!

Asked by malendras1 1 year ago

Answered by malendras1 1 year ago

  • المُؤرشفة

Change What prints on Headers Option removed Page Set up

The print dialog box has been changed, Now I see no way to add or modify custom Header text. I am all for simplification and streamlining, but not dumbing down so much to… (read more)

The print dialog box has been changed, Now I see no way to add or modify custom Header text. I am all for simplification and streamlining, but not dumbing down so much to the point of removing functionality which is seemingly has happened here. Used to be able to change the text as shown in attached picture "Page Setup"...is this just gone now? Please help, now I will have to try in another browser or use a sharpie.

Asked by jflagler 1 year ago

Last reply by jscher2000 1 year ago

  • حُلّت
  • المُؤرشفة

Side bar not loadin on Youtube.

It's been quite some time. The menu sidebar on YT is not loading. If I click on a "burger" menu button, it just opens blank sidebar. Also, thematic shortcuts on YT don't … (read more)

It's been quite some time. The menu sidebar on YT is not loading. If I click on a "burger" menu button, it just opens blank sidebar. Also, thematic shortcuts on YT don't work either. The screen just greys out and nothing happens.

Asked by lowyaw 1 year ago

Answered by FredMcD 1 year ago

  • حُلّت
  • المُؤرشفة

My website is live, but Firefox won't show it

My website, www.bluecollaru.com www.bluecollaru.com has been verified live in MS Edge, and by GoDaddy And it's verified it's live on Chrome for Android and by isitdownri… (read more)

My website, www.bluecollaru.com www.bluecollaru.com has been verified live in MS Edge, and by GoDaddy And it's verified it's live on Chrome for Android and by isitdownrightnow.com

This happened just last night. If I type the URL directly into the Firefox address bar I get this message "Hmm. We’re having trouble finding that site. We can’t connect to the server at www.bluecollaru.com."

I have cleared cache, cookies, history, cleared the Managed WP site cache, had GoDaddy clear the global cache, I've rebooted router and WiFi, I have disabled all plugins, allowed cookies (although my site doesn't use cookies) I get the same error in Private Mode.

I can do a Google search and the site comes up - I click on the name and it works just fine.

Anything I haven't done?

Asked by StopTheInsanity 1 year ago

Answered by StopTheInsanity 1 year ago

  • المُؤرشفة

firefox out of disk space

I keep getting the message 'Firefox is running out disk space'. Now it seems it is out and I can't download anything. I went through the Firefox manage data suggestions,… (read more)

I keep getting the message 'Firefox is running out disk space'. Now it seems it is out and I can't download anything. I went through the Firefox manage data suggestions, emptied the cache. It didn't help. I on Windows 7 ASUS desktop.

What do I need to do?

Asked by parkercreekfarm 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • المُؤرشفة

firefox audio plays audio on non-bluetooth device

Firefox plays audio (eg. of youtube videos) on the motherboard sound device even if there is a bluetooth headset connected via bluetooth USB dongle. Microsoft Edge and VL… (read more)

Firefox plays audio (eg. of youtube videos) on the motherboard sound device even if there is a bluetooth headset connected via bluetooth USB dongle. Microsoft Edge and VLC plays audio on bluetooth video any user intervention. The win10 mixer shows that firefox is playing on audio on the non-bluetooth device and doesn't on bluetooth. I can't find a setting in Firefox to change this.

Asked by Baksa Péter 1 year ago

Last reply by Baksa Péter 1 year ago

  • المُؤرشفة

Secure Connection Failed Error Message

Everytime I put anything in the Google search box in the middle of the screen I get "Secure Connection Failed Error Message." It doesn't matter what site i search for. I… (read more)

Everytime I put anything in the Google search box in the middle of the screen I get "Secure Connection Failed Error Message." It doesn't matter what site i search for. I even tried to search "CNN" and it still gave me "Secure connection Error". But if I put "CNN" in the web browser then I get connected with no problem.

Asked by ahmad.khatri 1 year ago

Last reply by jscher2000 1 year ago

  • المُؤرشفة

Can't Resume Failed Downloads

I am on version 84.0.1 for windows and can't resume downloads without restarting them from the beginning. The internet can be pretty slow and inconsistent where I live so… (read more)

I am on version 84.0.1 for windows and can't resume downloads without restarting them from the beginning. The internet can be pretty slow and inconsistent where I live so getting a file in one go is pretty unlikely. I saw a couple things saying to save the old .part or both the .part and 0 byte regular file and replace the new ones but when I hit resume the download instantly fails. It will show that while paused it has the old one's download progress, but when it resumes it fails. I'm pretty sure that the sites I'm using allow downloads to be resumed because I can do it on chrome.

Asked by asherdevin 1 year ago

Last reply by cor-el 1 year ago

  • المُؤرشفة

Bookkmark this page in bookmarks menu accidently deleted.

While attempting to move bookmarks, I've somehow lost the "bookmark this page" option in my bookmarks menu. I can't bookmark anything. Thanks for any useful assistance… (read more)

While attempting to move bookmarks, I've somehow lost the "bookmark this page" option in my bookmarks menu. I can't bookmark anything. Thanks for any useful assistance.

Asked by mnosera 1 year ago

Last reply by Wesley Branton 1 year ago

  • حُلّت
  • Locked
  • المُؤرشفة

Allow local http://

As a casual web developer I have a few sites that run on my Windows 10 system. Until today, when v84.0.1 was installed, I could access my installation of phymyadmin with … (read more)

As a casual web developer I have a few sites that run on my Windows 10 system. Until today, when v84.0.1 was installed, I could access my installation of phymyadmin with http://pma. That is no longer possible. Even though History shows recent use of that URL, explicit entering of "http://pma" is converted to https and connection fails. Privacy & Security 'Don’t enable HTTPS-Only Mode' is already set. I see no reason why I need SSL for connections to my own system. Please advise.

Asked by truckeesolutions 1 year ago

Answered by truckeesolutions 1 year ago