Showing questions tagged: Show all questions
  • Solved
  • Archived

layers.acceleration.force-enabled = true & layers.force-active = true seem to solve my screen tearing and graphical glitches on Ubuntu 18.04...any risks?

I had screen tearing and graphical glitches when browsing. [layers.acceleration.force-enabled = true] solved screen tearing, but I still had some graphical glitches from … (read more)

I had screen tearing and graphical glitches when browsing. [layers.acceleration.force-enabled = true] solved screen tearing, but I still had some graphical glitches from time to time which now seem to have been fixed with [layers.force-active = true].

Could this be a working configuration on the long term? Currently it is running like a charm...

I'm running Ubuntu 18.04 and had already turned off hardware acceleration and smooth scrolling without the desired results before trying the above-mentioned things. I also played around with the xorg.config.d settings of the OS...

Best regards Mike

Asked by magma1988 2 years ago

Answered by user633449 2 years ago

  • Solved
  • Archived

At the top of the Options page it says, "Your organization has disabled the ability to change some options."

At the top of the Options page it says, "Your organization has disabled the ability to change some options." What organization is this referring to? I'm at home, on a com… (read more)

At the top of the Options page it says, "Your organization has disabled the ability to change some options." What organization is this referring to? I'm at home, on a computer I bought after I retired that has never shared with anyone.

Asked by Harry Balzac 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Unable to install Adobe Flash Player Plugin on Firefox 62.0

I have tried various sites and ways to install Adobe Flash Player 31.0.0.108 (Latest Version) and the installation process runs properly , stops firefox and restarts it b… (read more)

I have tried various sites and ways to install Adobe Flash Player 31.0.0.108 (Latest Version) and the installation process runs properly , stops firefox and restarts it but the plugin is not installed. Stopped all Virus and other checkers but to no avail. I need Flash Player for various things but it will not install. How can I force it to install properly.

Asked by The_Boojum 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

Bookmark in the toolbar has gone missing

After upgrading to v62.0, bookmark in the toolbar starts to refuse to appear while bookmarks toolbar is activated. Not sure what I can do to get it back where it used to … (read more)

After upgrading to v62.0, bookmark in the toolbar starts to refuse to appear while bookmarks toolbar is activated. Not sure what I can do to get it back where it used to be under the address bar. Thanks.

Asked by Joefucious 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

Google (homepage) loads too slow in Firefox

Google.com is my homepage in Firefox 62.0.2 (64-bit) It takes forever to load. I can go load Chrome where Google is also my homepage, come back to Firefox and still be wa… (read more)

Google.com is my homepage in Firefox 62.0.2 (64-bit) It takes forever to load. I can go load Chrome where Google is also my homepage, come back to Firefox and still be waiting for Google to load.

When I login to gmail, I type my password and wait and wait and wait and then I get sent back to the login page and have to type my password again.

I need to speed this up. I prefer Firefox over Chrome, but Chrome is faster to use.

Asked by framlin 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Visited page links not changing color, how can I fix this in settings?

Yesterday a Dell support tech wiped my browser history and all my visited page links reverted to default blue, so I went and clicked on all the links again so they turned… (read more)

Yesterday a Dell support tech wiped my browser history and all my visited page links reverted to default blue, so I went and clicked on all the links again so they turned purple (which as some users have remarked, is not that different from the blue and so it is hard to tell if the linked text is purple or blue on my monitor sometimes depending on the viewing angle).

Anyway, I went to my saved searches on Google and Craigslist and started clicking thru the new links of unvisited pages and I think I accidentally hit open link in private window or something when I right clicked (I am not sure) but now although my visited page links from yesterday in Google and Craigslist remain purple, the newly clicked page links are not turning color, and I am not sure if this is due to some setting in my browser that got changed or if it is a Firefox bug.

How do I go about troubleshooting and seeing if I can fix this, so I can determine if this is a bug I need to report or if I can get it to work again? And if I do get it to work again, can I change the text color of the visited page links? Thank you.

FYI I am running latest Firefox on Windows 10 64-bit, fully up to date with all apps as of this morning.

Asked by ferrarapan 2 years ago

Answered by Wesley Branton 2 years ago

  • Solved
  • Archived

Firefox is stuck or freeze for few seconds when more then 2 tabs open

I change to new PC from my old one the using dual core to New HP 600 G3 MicroTower with i5-6500 & 8GB RAM - 128 SSD In last week I was using Firefox as my only browse… (read more)

I change to new PC from my old one the using dual core to New HP 600 G3 MicroTower with i5-6500 & 8GB RAM - 128 SSD In last week I was using Firefox as my only browser. When I'm opening 2-3 tabs or more then that, the scroll isn't work like regular and feel sticky, When typing it's not in the moment and have delay of 1-2 sec. I'm using only Dashlane & uBlock extension and none of them make it worst. I was try to close tabs with music from you-tube but it wasn't change a thing. In task manager it's showed up Firefox using about 900-1000MB Try to update all drivers, close background apps, but nothing helped..

Asked by DavidT 2 years ago

Answered by DavidT 2 years ago

  • Solved
  • Archived

No response when clicking the 9-square grid Google app button.

Besides the Google app button, the buttons next to it like the profiles picture and the notification button acts the same. One day all those buttons just stopped working.… (read more)

Besides the Google app button, the buttons next to it like the profiles picture and the notification button acts the same.

One day all those buttons just stopped working. I thought it was the version of Firefox but I updated it, downgraded it, tried several versions (pre and post quamtun), and all were complete clean setups, uninstalling and removing all the cache and profiles and whatnot. Nothing helped.

Google Keep and Gmail also acts strange. On top of the mentioned problem on the respective page, Keep is completely blank and many of the buttons on Gmail are missing. Despite them being invisible, some can still be clicked, others just don't respond at all.

It's fine on the same version of Firefox on another machine. It's fine on all other browsers on the same machine. So it's only the combination of this computer and Firefox.

I also tried changing proxy settings, safe mode, disabling hardware acceleration, disabling all the add-ons and plugins and extensions of Firefox and windows itself.

Appreciate if anyone have any idea.

Asked by jusburself 2 years ago

Answered by jusburself 2 years ago

  • Solved
  • Locked
  • Archived

Bookmark descriptions restore

I had a lot of important information stored in the bookmark descriptions. These were removed in the latest update 62.0b1 (64-bit) Developer for Mac. Can this information … (read more)

I had a lot of important information stored in the bookmark descriptions. These were removed in the latest update 62.0b1 (64-bit) Developer for Mac.

Can this information be accessed anywhere.

Asked by absimmons 2 years ago

Answered by the-edmeister 2 years ago

  • Solved
  • Archived

The ability to start up Firefox with a blank page AND still have a custom URL for the home page is no longer in about:preferences in Firefox 62

i used to be able to get(as chosen)a blank page when launching FF, but still have my custom URL as a home page. what's happening now is it's either i chose 'blank page' a… (read more)

i used to be able to get(as chosen)a blank page when launching FF, but still have my custom URL as a home page. what's happening now is it's either i chose 'blank page' and my home page setting(url)disappear for when i want to use it,or i have to chose my custom URL at"choose what you see when you open your home page new windows and new tabs"and have it load each time i launch FF.

Asked by nickfree 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

Can't add bookmarks to Bookmarks Tool Bar

I recently had to do a Restore to Firefox. Ever since then I can't add bookmarks to my Bookmarks Toolbar. When I select Customize I do see the Bookmark Toolbar Items and … (read more)

I recently had to do a Restore to Firefox. Ever since then I can't add bookmarks to my Bookmarks Toolbar. When I select Customize I do see the Bookmark Toolbar Items and I've been able to add things like the Pinterest Save button, but when I try to add an actual bookmark by dragging it into the toolbar I get a circle with a slash through it and the bookmark won't save.

I also can't restore any of what shows as previous bookmark backups. When I try to do a Restore it say it is unable to process the Restore, no matter how far back I go. My bookmark list is completely empty. 

Any ideas on why I can't save bookmarks to the Bookmarks Toolbar?

Asked by jakryk 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Password manager not asking to remember proxy password

Recently I had to reset my general domain password (organization is split between production and general domain\network without domain trust, proxy is part of general net… (read more)

Recently I had to reset my general domain password (organization is split between production and general domain\network without domain trust, proxy is part of general network, I'm part of production so we have to authenticate to proxy). I have to do this every 6 months. After this last change, and after I input my credentials, Firefox 62.0.3 (and 62.0.2) no longer pops-out the "remember my password" option. 1. Option "Ask to save logins and passwords for websites" is on 2. Proxy is not on the list of exceptions 3. Yes, I have removed old authentication from the list of "Saved Logins" 4. Yes "Firefox will remember my History" If I input my new username and password (which is asked only once during session), Firefox works just fine until I close it. Next time it starts, Firefox once again asks for username and password and do not offer to "remember" this credentials.

Thank you.

Asked by toofat 2 years ago

Answered by toofat 2 years ago

  • Solved
  • Archived

How to make Firefox re-autodiscover proxy autoconfiguration?

Firefox supports automatic discovery of a proxy autoconfiguration script. Specifically, in “Preferences | General | Network Proxy | Settings”, I can choose “(*) Auto-dete… (read more)

Firefox supports automatic discovery of a proxy autoconfiguration script. Specifically, in “Preferences | General | Network Proxy | Settings”, I can choose “(*) Auto-detect proxy settings for this network”, and Firefox will attempt to download <http://wpad/wpad.dat> and use it as the proxy autoconfiguration script.

Sometimes, I want to add another condition to wpad.dat. In order to do that, I use ssh to log in to the machine that hosts wpad for my home network, and edit the wpad.dat file.

Now my question is, how can I reliably cause my running Firefox to re-download wpad.dat, without having to restart Firefox?

Things I have tried (that don’t solve my issue):

  • Turn “≡ | More | Work Offline” on and back off.
  • In “Preferences | General | Network Proxy | Settings”, choose “(*) No proxy”, then choose “(*) Auto-detect” again.
  • In “Preferences | General | Network Proxy | Settings”, choose “(*) No proxy”, click “OK”, click “Settings” again, then choose “(*) Auto-detect” again.

Also, there is an option “(*) Automatic proxy configuration URL” that has an input box and a “Reload” button. Entering “http://wpad/wpad.dat” in the box and clicking “Reload” does in fact reload wpad.dat, but requires entering the URL. I would like to avoid that, preferring autodetection via DNS. The “Reload” button is disabled when autodetection is selected.

Asked by yurikhan 2 years ago

Answered by yurikhan 2 years ago

  • Solved
  • Archived

How to backup passwords without sync or profile folder?

Hi, I use Firefox 62.0 on Ubuntu and I would like to know how to backup my saved passwords without use Firefox Sync and without copy the entire profile folder. I'll expla… (read more)

Hi, I use Firefox 62.0 on Ubuntu and I would like to know how to backup my saved passwords without use Firefox Sync and without copy the entire profile folder. I'll explain: considering that for some generic problems the profile could be corrupted in the future, I would like to backup only my password without to be force to use Firefox Sync and uploading my passwords on cloud (with all the consequences on security and privacy) Is there any way to do this? Many thanks

Marco

Asked by mcflay 2 years ago

Answered by mcflay 2 years ago

  • Solved
  • Archived

Problem playing videos

This is a link to my university video courses: http://video.tau.ac.il/index.php?option=com_videos&view=video&id=14444&Itemid=53&lang=he when I enter a vid… (read more)

This is a link to my university video courses: http://video.tau.ac.il/index.php?option=com_videos&view=video&id=14444&Itemid=53&lang=he when I enter a video I get the following error message: "Error loading player: No playable sources found". when I enter the web console I can see the following error message: "Cannot play media. No decoders for requested formats: application/vnd.apple.mpegurl". I disabled all of my add-ons/plugins and the video still doesn't play. what can I do? in chrome I can see the videos but I want to use firefox. Thank you in advance

Asked by cellularplaya 2 years ago

Answered by McCoy 2 years ago

  • Solved
  • Archived

Firefox does not accept Charles Proxy certificate, gives me a SEC_ERROR_UNKNOWN_ISSUER

I use Charles Proxy during my development. I have it to proxy some of my connections. I have no issues working with Chrome, Safari or Edge but, I cannot get it to work wi… (read more)

I use Charles Proxy during my development. I have it to proxy some of my connections. I have no issues working with Chrome, Safari or Edge but, I cannot get it to work with Firefox.

All I get is a:

The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported. Error code: SEC_ERROR_UNKNOWN_ISSUER

With no options to add as exception

Asked by paulinhodarocha 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

Firefox is the only browser that doesn't render Google Map images, it needs to be programmed correctly.

Click any image on the left in this Google Map Images and it should show up in full on the right, but Alas, Firefox is the only browser that is incapable of rendering the… (read more)

Asked by Fiascokid 2 years ago

Answered by jscher2000 2 years ago