Showing questions tagged: اعرض كل الأسئلة
  • المُؤرشفة

With Firefox 5 and Panorama(Tab Groups), can I hibernate tab groups?

I use the add-on TabGroups Manager and I like to hibernate tab groups to save memory. When a tab group is hibernated, I can bring it back even after I close Firefox and s… (read more)

I use the add-on TabGroups Manager and I like to hibernate tab groups to save memory. When a tab group is hibernated, I can bring it back even after I close Firefox and shutdown my computer. With the new Panorama(Tab Groups), is it also possible to hibernate tab groups so I can open them later?

Asked by Raiden_Gekkou 9 years ago

Last reply by myroslav 9 years ago

  • المُؤرشفة

All my custom toolbars disappeared with the 5.0 upgrade, can I go back to 4.0 so I can get them back?

I had toolbars for Zynga and Inbox Dollars. These give me direct feeds for my accounts and I really want them back. Do I have to go back to the previous version and wait … (read more)

I had toolbars for Zynga and Inbox Dollars. These give me direct feeds for my accounts and I really want them back. Do I have to go back to the previous version and wait until they are compatible with Firefox? I love Firefox!

Asked by TenorsMom 9 years ago

Last reply by the-edmeister 9 years ago

  • المُؤرشفة

upgrade to 5 not compatiable with Roboform

Upgraded to Version 5 this morning on to find out that it is not compatible with Roboform How do I uninstll it and get back to the version that ]worked with Roboform? … (read more)

Upgraded to Version 5 this morning on to find out that it is not compatible with Roboform How do I uninstll it and get back to the version that ]worked with Roboform?

Asked by rmolson 9 years ago

Last reply by eckhart 9 years ago

  • المُؤرشفة

Is there back-support for FF 4.x? If not, why not?

I'd like to roll back to FF4.x until my add-ons are updated for 5.0, but I can't find 4.0 on the mozilla website (even though I can find 3.6.x). Is there a plan to have 4… (read more)

I'd like to roll back to FF4.x until my add-ons are updated for 5.0, but I can't find 4.0 on the mozilla website (even though I can find 3.6.x). Is there a plan to have 4.0 support, or has it been so completely superseded by 5.0 that it's actually unsafe to use?

As general feedback, I'd like to suggest that the compatibility check for add-ons happen *before* confirming the update: it's just unnecessarily frustrating when something breaks and it's too late to go back.

Asked by benmiller314 9 years ago

Last reply by the-edmeister 9 years ago

  • المُؤرشفة

how can i enable mcafee site advisor with fire fox v 5.0 the latest update

i have your latest version which is v 5.0 but mcafee site advisor hasbeen disengaged ... how can i enable site advisor ... thank you alex alexander.fekete@bigpond.com … (read more)

i have your latest version which is v 5.0 but mcafee site advisor hasbeen disengaged ... how can i enable site advisor ... thank you alex alexander.fekete@bigpond.com

Asked by alexander.fekete@bigpond.com 9 years ago

Last reply by Ginni 9 years ago

  • المُؤرشفة

"us-srch-system.com" Google Hijacker

I have a similar problem that happens when ever I do a search in Google, when I click on a link, down the lower-left is says "us-srch-system.com" you taken to a bunch of … (read more)

I have a similar problem that happens when ever I do a search in Google, when I click on a link, down the lower-left is says "us-srch-system.com" you taken to a bunch of different web sites, of course they have nothing to do with your search. I've looked high and low on the net, ans so far I CAN'T believe no one else has the same Hijacker.

All I know is this, if I disable Java Script, the problem is gone, but now-a-days who want to run a browser without Java.

I guess what really pisses me off is, that neither Google of Mozilla have a fix, and you think these companies wold know their own products, and be able to help people with hijackers that are synonymous to their own products.

Asked by HC1Gunner 9 years ago

Last reply by Julysuu 9 years ago

  • المُؤرشفة

I would like to reinstall Firefox4.. where is the link for the download?

I'm not happy with the new browser and would like to return to the previous version, however I'm not able to find the link for your older versions. Would appreciate it gr… (read more)

I'm not happy with the new browser and would like to return to the previous version, however I'm not able to find the link for your older versions.

Would appreciate it greatly if you could point me to the right direction.

Thanks

Asked by gerlinde 9 years ago

Last reply by Helper7677 9 years ago

  • المُؤرشفة

I just switched computers and verified my profile, but my settings and bookmarks are missing. I am running 5.0.

I switched my files from my old XP laptop to a new Windows 7 laptop. I verified the profile and it is selecting the same profile as my old computer, but I still do not h… (read more)

I switched my files from my old XP laptop to a new Windows 7 laptop. I verified the profile and it is selecting the same profile as my old computer, but I still do not have any bookmarks, settings, etc. What am I doing wrong?

Asked by dunderwood 9 years ago

Last reply by the-edmeister 9 years ago

  • المُؤرشفة

App tabs have not graphic icon, they are all blank white, no gmail, facebook, twitter. They are all exactly the same. Quit FF, refreshed page,... stood on head... nada

'pin as app tab' turns the wide tab to a small tab. But there is no identifying icon - they are all identical. The default 'white page of paper with dogear upper right' i… (read more)

'pin as app tab' turns the wide tab to a small tab. But there is no identifying icon - they are all identical. The default 'white page of paper with dogear upper right' is all I see.

Asked by rjvg50 9 years ago

Last reply by mariusi 9 years ago

  • المُؤرشفة

Sync in Firefox 5.0 does not exist or is not working.

Recently upgraded to Firefox 5.0 and had previously used Xmarks to sync my bookmarks. In Firefox 5.0 I do not see a viable alternative (even Firefox Sync seems to be rest… (read more)

Recently upgraded to Firefox 5.0 and had previously used Xmarks to sync my bookmarks. In Firefox 5.0 I do not see a viable alternative (even Firefox Sync seems to be restricted to Firefox version 3.5/3.6 1.7.

Asked by reggit3876 9 years ago

Last reply by Rich.Emmrich 9 years ago