Showing questions tagged: Show all questions
  • Solved
  • Archived

When I open a new tab, how do I get the standard new tab page?

When I open a new page, I get AVG Secure Search as the new page. I want the standard new page that Firefox provides where I can organize my top sites on the new page. I… (read more)

When I open a new page, I get AVG Secure Search as the new page. I want the standard new page that Firefox provides where I can organize my top sites on the new page. I don't want AVG but I cannot get rid of it.

Asked by sageventure 6 years ago

Answered by philipp 6 years ago

  • Solved
  • Archived

I don't want Firefox to be my default browser. How do I change that?

I want my default browser to be windows internet explorer not firefox. I don't know how to change it back to windows internet explorer. can you give me the steps? … (read more)

I want my default browser to be windows internet explorer not firefox. I don't know how to change it back to windows internet explorer. can you give me the steps?

Asked by schindjj 6 years ago

Answered by philipp 6 years ago

  • Solved
  • Archived

Shift+Ctrl+T does not work anymore. I tried uninstalling and reinstalling and it still won't work. I can't find any other answers.

Today, I noticed that opening a previously closed tab will not work anymore. This feature is crucial to my work. I've tried uninstalling Firefox and reinstalling and it d… (read more)

Today, I noticed that opening a previously closed tab will not work anymore. This feature is crucial to my work. I've tried uninstalling Firefox and reinstalling and it did not help. Under History, Recently Closed Tabs and Recently Closed Windows are grayed out. I have my history settings set to remember.

I cannot figure out what's wrong and I need my Shift+Ctrl+T back.

Asked by jeanajellybean 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Problems with audio on websites like Vimeo, Instagram, and Google Doodle

When watching videos on websites like Vimeo and Instagram there is no audio. When playing this Google Doodle there is also no audio. http://www.google.com/doodles/doctor-… (read more)

When watching videos on websites like Vimeo and Instagram there is no audio.

When playing this Google Doodle there is also no audio. http://www.google.com/doodles/doctor-whos-50th-anniversary

I don't have any audio problems when browsing these websites with Internet Explorer though.

Asked by alfun 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Why does touchpad scrolling not work in Firefox?

Scrolling a web page from the touchpad on my laptop (IBM T42, quite old) does not work in Firefox (the page sits still). I have tried the remedies suggested in response t… (read more)

Scrolling a web page from the touchpad on my laptop (IBM T42, quite old) does not work in Firefox (the page sits still). I have tried the remedies suggested in response to questions from two other users but with no effect. What might be the interesting reason for Firefox to exhibit this surprising, non-standard behaviour? Kind regards \ Jan Altena

Asked by Jan_W_Altena 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Locked
  • Archived

Why does my bookmark toolbar NOT show icons only even though I set it up that way in the customize drop down?

I get "icons and text" or "text" but "icons" only do not appear. You say the default setting should be icons only but this just isn't the case. Is this a programming issu… (read more)

I get "icons and text" or "text" but "icons" only do not appear. You say the default setting should be icons only but this just isn't the case. Is this a programming issue?

Asked by zonallan 6 years ago

Answered by John99 6 years ago

  • Solved
  • Archived

How do I get rid of Dingo Deals pop ups?

At most all retail sites when viewing an item there are pop ups advertising the same product from other dealers. Even at Amazon I see comps at Walmart. The pops come fr… (read more)

At most all retail sites when viewing an item there are pop ups advertising the same product from other dealers. Even at Amazon I see comps at Walmart. The pops come from something called Dingo Deals. I use AVG and Malwarebytes and Adblock and none of these applications find and remove Dingo.

Asked by dashengst 6 years ago

Answered by philipp 6 years ago

  • Archived

How do you disable the "Press ESC to exit fullscreen" warning from appearing when the pointer goes to the edge of the screen?

i've seen around the forums questions concerning the warning for enabling full screen, and i have no issues with the permission-giving warning. my question is specificall… (read more)

i've seen around the forums questions concerning the warning for enabling full screen, and i have no issues with the permission-giving warning.

my question is specifically when you are ALREADY in full screen, and your mouse goes to the edge of the display, and a warning that says something like:

<insert web address here> is now full screen. Press ESC to exit.

- appears. how do you remove/disable that warning? it's annoying esp. when you're playing a game and accidentally aim near the **upper edge of the screen. (i'm playing Kings Road on facebook btw lol) any help would be appreciated :)

Asked by Slaxx 6 years ago

Last reply by Slaxx 6 years ago

  • Solved
  • Archived

Firefox won't allow some sites to open lightboxes or login popups.

OS: Windows 8.1 (64 bit) x64 AMD E-300 Processor Firefox 25.0.1 I just got a new laptop and have discovered this issue: When I try to click links on some sites to open … (read more)

OS: Windows 8.1 (64 bit) x64 AMD E-300 Processor

Firefox 25.0.1

I just got a new laptop and have discovered this issue: When I try to click links on some sites to open a lightbox or popup (usually for login boxes or photo slideshows) nothing happens. Absolutely nothing, no error message, no loading screen, no "busy" or "working" animations, no redirect. I've tried the same pages in the latest versions of Internet Explorer and Chrome and they work correctly. These sites work on my old laptop with the same version of Firefox and Vista SP2 32 bit and my work computer with Windows 7 64 bit.

I've tried disabling Add-Ons one by one and as a group, didn't make a difference. I've cleared the cache and cookies. I've turned by firewall and antivirus/antispyware/antimalware programs on and off.

Sites with a known issue: "View larger images" on Zillow.com, Login on Moviepilot.com, Login on doubletakedeals.com. I can't remember any others at the moment.

Asked by DarianaNight 6 years ago

Answered by cor-el 6 years ago

  • Archived

Websites with flash content are always slow or crash the plugin. Is flash player or firefox? IE and Chrome do not experience this problem.All plugins up to date

This is a general issue. When I visit sites with Flash content the webpage scrolls slowly and does not scroll smoothly. Some websites with Flash video crash the plugin. T… (read more)

This is a general issue. When I visit sites with Flash content the webpage scrolls slowly and does not scroll smoothly. Some websites with Flash video crash the plugin. This started after a update to Firefox a little over a year ago. I figured that the problem would eventually get fixed. I was wrong. I keep my system up to date as well as my plugins. Not only for stability and new features but for security as well. I have this issue with multiple PCs on multiple networks all with specs good enough to play modern video games and video editing. The plugin is using about 180mb of RAM and Firefox is using 445Mb. IE with 5 tabs open is using a fraction of that. I don't like Chrome so... I also have a friend having the same issue so I know its not only me. Specs of the PCs I use: Dell Latitude E6420 -i5-2520M, 4gb Ram, NVS4200m/intel HD3000 I cannot provide network information for this PC. Gigabyte GA-990FXA-UD3 AMD FX-8320. 16gb RAM, GTX570, PNY XLR8 Pro 240gb SSD My network consist of a TP-Link R470T+ and a gigabit switch, and a few Servers. I have Internet with 50d and 10u. One is my work PC and the other is my gaming PC. Both have the same problems. The issue does feel like it is performance related except for the crashing. If it is a performance issue its not due to the hardware. I have tried : Clearing cache(via FF and using CCleaner) I did not mess with any FF settings. At the default settings FireFox should be optimized for general use. I am not trying to manage a database or run a web server with it or process any heavy applications. I have updated drivers and plugins to no resolve. I am no programmer so I am stuck.

Asked by Makinbacon 6 years ago

Last reply by James 6 years ago

  • Archived

My You Tube videos downloaded in Real Player Cloud won't always open,what do I do?

After the upgrade to Real Player Cloud, I am having troubles downloading videos from You Tube. Some of them will open and others will not. I run Firefox on my Windows 7 H… (read more)

After the upgrade to Real Player Cloud, I am having troubles downloading videos from You Tube. Some of them will open and others will not. I run Firefox on my Windows 7 HP laptop. I can't find anything in the Firefox settings to address Real Player Cloud, and I can't find any settings or choices on the you tube pages either.......can you help?

Asked by trezzsc 6 years ago

Last reply by KUMARESAN.C.S 6 years ago

  • Solved
  • Archived

How do I open a local file on the computer?

I use FF 25.0.1 to log onto my EMC VNX5300 JAVA console so that I can administer the SAN. One of the functions is to create reports on the SAN usage. The SAN console writ… (read more)

I use FF 25.0.1 to log onto my EMC VNX5300 JAVA console so that I can administer the SAN. One of the functions is to create reports on the SAN usage. The SAN console writes the files to the local computer and uses the browser to open and display the file. Here's the address bar of one of my reports:

file:///C:/Users/MyName/emc/Unisphere/Reports/7.32.2.0.36/ArrayConfig.html?xml=file%3A///C%3A%5CUsers%5Cjmilano%5Cemc%5CUnisphere%5CReports%5CFCN00131500068_UMReport_12-17-2013_15-58-21.xml

editrepeated used smaller text to repeat above, else obscured when I view it ~J99
file:///C:/Users/MyName/emc/Unisphere/Reports/7.32.2.0.36/ArrayConfig.html?xml=file%3A///C%3A%5CUsers%5Cjmilano%5Cemc%5CUnisphere%5CReports%5CFCN00131500068_UMReport_12-17-2013_15-58-21.xml


The report should be a formatted table of data but instead I get a blank window within my tab. If I run the report in IE, it works OK. It looks something like this:

Storage system: FCN00123456789XML File: ../FCN00123456789_UMReport_12-17-2013_15-58-21.xmlSystem Configuration Viewer revision: 1.2.2.1.0036GeneralConfigurationView ALLIntroductionXML File InformationIntroduction The storage system configuration display feature provides an easy-to-understand view of the XML configuration data generated by the storage system. Note that no configuration data for the File portion of a VNX system is included. The XML version of the data is encrypted and sent to your service provider.

The following information is available in each tab: .... .... ....

How can I get FF to show the report? Thanks.

Asked by JDMils 6 years ago

Answered by JDMils 6 years ago

  • Solved
  • Archived

CSS Icons not displaying

hi there, I visited the site fontawesome.io this morning and noticed that the icons (displayed using CSS I think? Pardon me, a total newb in these matters :) ) were gar… (read more)

hi there,

I visited the site fontawesome.io this morning and noticed that the icons (displayed using CSS I think? Pardon me, a total newb in these matters :) ) were garbled. I've disabled all my extensions and tried again : still the same... Here is a screenshot: thanks so much!
/dimi

Asked by echdareez 6 years ago

Answered by cor-el 6 years ago

  • Archived

Problem with download setting "Always ask me where to save files" in v25.0+?

Since upgrading to v25.0 and then v25.0.1, there seems to be a consistent problem on one of my desktops running Win7 Ultimate x64 with having the download setting in Opti… (read more)

Since upgrading to v25.0 and then v25.0.1, there seems to be a consistent problem on one of my desktops running Win7 Ultimate x64 with having the download setting in Options toggled to the "ask user" setting -- seems to work fine when a particular subdirectory is specified, but the program hangs (with the OS "waiting" icon displayed) for an indefinite period of time until I use Task Manager to terminate the process or process tree. This sort of behavior did not occur with older FF versions <25.

Before I discovered the problem didn't occur when a subdirectory was specified, I had followed the advice reflected in an online troubleshooting article to sequentially 1) clear the download history and then 2) change the post-download AV check from "true" to "false" in the configuration settings, but neither of those steps enabled success with the user-request toggled and the program would repeatedly hang. Finally I tried the other setting by specification of the root drive "Temp" folder, and discovered that it would work successfully. Changing it back to the user-request setting again causes the program to hang when another attempt to download the same file from either an e-mail attachment or different website is attempted.

Is this a bug of some sort, or is there some other FF setting which might be triggering the dysfunctional effect for this machine (doesn't seem to occur with other machines running FF v25.0.1 with 32-bit OS flavors of XP Pro or Vista Ultimate)? If the former, please let me know if you need further information to correct it for future releases. If not and no other FF setting would likely trigger such an effect, that would imply some sort of external cause but the behavior doesn't occur with IE (I don't/won't use Chrome). FWIW, I use MSE as my primary resident AV in conjunction with Panda Cloud AV running in parallel (and I have had zero issues or problems with any conflict arise in this arrangement for the past 3+ years on any of the machines in my home office).

Asked by jhvance 6 years ago

Last reply by jhvance 6 years ago

  • Solved
  • Archived

Cannot change home page - home page is locked to Google

My Firefox home page is locked to Google, and I cannot change it. The area where I should be able to change it in "Options" has "Mozilla Firefox Start Page" in gray - I c… (read more)

My Firefox home page is locked to Google, and I cannot change it. The area where I should be able to change it in "Options" has "Mozilla Firefox Start Page" in gray - I cannot delete that or enter any information. I have run spyware scans and tried various remedies, but nothing helps.

I have already tried all kinds of remedies, but I remain locked out.

Asked by DaSOB 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

can't open mail for my hotmail accts

no real problems loging into hotmail but when i am inbox mail will not open so i can read it, cannot compose a email. oh i am useing ubuntu 12.04 LTS i have notice this o… (read more)

no real problems loging into hotmail but when i am inbox mail will not open so i can read it, cannot compose a email.

oh i am useing ubuntu 12.04 LTS i have notice this on other installs of ubuntu products so not sure if this is there problem or a firefox problem. Debian "Whezzy" ice Weaseal works great in my hotmail accts

Asked by tumbles 6 years ago

Answered by tumbles 6 years ago

  • Solved
  • Archived

Firefox is saving passwords, but not saving them to my Keychain (Mac). Why?

My web passwords are usually saved both in Firefox and the Mac Keychain Manager. Recently I've noticed that there are many passwords saved in Firefox but not in Keychain … (read more)

My web passwords are usually saved both in Firefox and the Mac Keychain Manager. Recently I've noticed that there are many passwords saved in Firefox but not in Keychain Manager. Why is this, and does the problem lie in Firefox or Keychain Manager.

Asked by prrcomm 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Can't resize windows

Hi, I'm running OS X 10.9 on the new Macbook Pro Retina (13"). This however also happened to me on Mavericks on a Mac Mini. The problem is that sometimes I can't re-size … (read more)

Hi,

I'm running OS X 10.9 on the new Macbook Pro Retina (13"). This however also happened to me on Mavericks on a Mac Mini.

The problem is that sometimes I can't re-size a window, nor with the corners, or the sides, nothing. The arrows appear, but when I click an drag nothing happens. If I drag the tab out of the window, or (cmd)+m a new window, I can perfectly re-size that on.

It's not only the dragging that doesn't work, I have 'Spectacles' installed, to allow keyboard shortcuts to re-size windows (like in Windows OS..), and this also doesn't work (but then does in a new window... as mentioned above).

Thanks in advance, this has been driving me nuts!!

Asked by breadadams 6 years ago

Answered by FredMcD 6 years ago

  • Archived

Why do I stay logged into Gmail even though browser.sessionstore.privacy_level is set to 1?

When I close my browser I expect not to still be logged in to secure sites (e.g. Gmail) when I reopen it. I know FF stopped this behaviour by default in FF4, so I have se… (read more)

When I close my browser I expect not to still be logged in to secure sites (e.g. Gmail) when I reopen it. I know FF stopped this behaviour by default in FF4, so I have set browser.sessionstore.privacy_level to 1 which I believe should enforce this behaviour. However of late Gmail is still logged in when I reopen FF even after a complete shutdown of the computer for a day or so.

I've checked the browser.sessionstore.privacy_level setting and it's still set to 1.

This is definitely happening in in FF 25.0.1 on Ubuntu 13.10. I think it's also happening on my Windows (XP and 7) machines, but don't have them to hand to check.

Any ideas what else I should check?

Asked by Brimfulof 6 years ago

Last reply by cor-el 6 years ago