Showing questions tagged: اعرض كل الأسئلة
  • المُؤرشفة

Make Firefox default browser for Gmail links

With the Gmail App installed on windows, how to open an embedded link in an email (in the Gmail App) in Firefox browser instead of Chrome Browser? Currently, I do a left … (read more)

With the Gmail App installed on windows, how to open an embedded link in an email (in the Gmail App) in Firefox browser instead of Chrome Browser? Currently, I do a left click, copy the link address and paste it in the Firefox Browser. By default, on clicking the link in the Gmail App, it opens in the Chrome Browser.

Asked by aparna.sastry 1 year ago

Last reply by Chas 10 months ago

  • المُؤرشفة

Sites Do Not Work After Recent Update to 111.01

Since the update a few days ago, Firefox is crashing and some sites such as Trust Pilot, do not work at all on Firefox. I know it is Firefox because it works fine with Ch… (read more)

Since the update a few days ago, Firefox is crashing and some sites such as Trust Pilot, do not work at all on Firefox. I know it is Firefox because it works fine with Chrome. Even Google Search does not work right.

What is the problem?

Asked by suzanne77 1 year ago

Last reply by cor-el 11 months ago

  • المُؤرشفة

PDF SELECT and SAVE AS function

I have recently updates to Windows 10. In the past PDFs uploaded via Acrobat. Currently they are uploading vi Firefox viewer. I have been able to SELECT portions of the f… (read more)

I have recently updates to Windows 10. In the past PDFs uploaded via Acrobat. Currently they are uploading vi Firefox viewer. I have been able to SELECT portions of the file then SAVE AS . This included save as type.

The PDF displays ok. BUT I cannot find a way to SELECT . The TEXT SELECTION TOOL is not working. Is it just me?

Should I change to ADOBE and if so how do I do that?

Asked by emsullivan 1 year ago

Last reply by Franz_von_Suppe 11 months ago

  • المُؤرشفة

youtube thumbnails - open image in new tab

On the landing page for youtube, I used to be able to right mouse click on a video thumbnail and select "open image in a new tab" from the context menu and see the thumb… (read more)

On the landing page for youtube, I used to be able to right mouse click on a video thumbnail and select "open image in a new tab" from the context menu and see the thumbnail in a new tab window.

After recent updates, (now using 111.0.1 64bit , on windows 10 pro), this feature no longer exists. It's not a change on youtube because the thumbnail is still recognized as an image and can be opened in a new tab when I use Edge browser. It seems like Firefox no longer recognizes the thumbnail as an image.

Is there any setting I can change to get the feature of "open image in new tab" back into the context menu. or somehow get Firefox to recognize the thumbnail as an image ?

Asked by dee_veloper 1 year ago

Last reply by King Ray 11 months ago

  • حُلّت
  • المُؤرشفة

How to import data from old proile

I've installed a new version of Ubuntu Linux and - as recommended on this page's FAQs - backed up my firefox profile, than copied it into the profile folder on the new os… (read more)

I've installed a new version of Ubuntu Linux and - as recommended on this page's FAQs - backed up my firefox profile, than copied it into the profile folder on the new os. Now Firefox tells me "You've launched an older version of firefox" and forces me to create a new profile :( Also loading the old profile in "about:profiles" leads to the same result

How can i restore at least my passwords? (When i try to copy only 4.db and logins.json from the old to the new profile, i get the same result)

I can't find an "import old profile"-function anywhere...

Asked by dwm3 11 months ago

Answered by dwm3 11 months ago

  • المُؤرشفة

Firefox Crashes Above Version 111.0.1

Need some help with Firefox crashing. System: Windows 8.1 64 Bit instilled on a Samsung SSD, 24 GB free space, 24 Gigs RAM, Firefox installed on conventional HDD (G:\) … (read more)

Need some help with Firefox crashing. System: Windows 8.1 64 Bit instilled on a Samsung SSD, 24 GB free space, 24 Gigs RAM, Firefox installed on conventional HDD (G:\) drive, 1.03 TB free space. This has been the standing configuration for many years, working with no problems.

Problems began with FF update 111.0. Any attempt to download files (.jpg or .pdf) would cause the “save” button to freeze, and after a seconds FF would crash. If an attempt was made to change a setting FF would again crash so quickly it was impossible to attempt any changes. Oddly enough, FF update 111.0.1 fixed the issue (or so I thought) and things returned to normal. I assumed whatever caused the problem had been fixed.

Unfortunately, every update beyond 111.0.1 reverts back to the same freezing and crashing behavior. I have attempted the following with all updates above 111.0.1 in an effort to correct the issue. So far nothing has worked. BTW, Brave and Chrome work just fine.

Cleared out all cache and cookies. Changed download folder Opening in safe (trouble shooting) mode Clean install(s) Disabled hardware acceleration. Putting the entire program on C:\ drive (apparently the newer FF installer does not allow custom installations any more). Checked and updated all drivers

Currently I have disabled automatic updates as none of them have the same freeze/crash issue. I am out of ideas and would certainly be glad to get any advice. At this point Brave is going to be my new default browser. Yes, I know 8.1 is no longer supported but I am not in a position to replace this PC at the moment.

Asked by rsoden1 12 months ago

Last reply by cor-el 12 months ago

  • المُؤرشفة

firefox failed to read configuration file

Hi there! Whenever I open Firefox, I receive a notification that suggests I reinstall the browser due to a configuration file error. However, I am still able to use the … (read more)

Hi there!

Whenever I open Firefox, I receive a notification that suggests I reinstall the browser due to a configuration file error. However, I am still able to use the browser normally and my settings remain intact.

Is there anything I can do to address this notification without reinstalling Firefox? I would appreciate any guidance or suggestions you may have.

Thank you for your time, and I look forward to hearing back from you soon.

Best regards, sander

Asked by sander732 1 year ago

Last reply by cor-el 1 year ago

  • المُؤرشفة

Passwords Don't sync across devices

Hi I use Firefox on 2 mac and 1 IoS device. The passwords or saved logins don't seem to sync across devices, even though they are all logged in via my account. Kindly adv… (read more)

Hi I use Firefox on 2 mac and 1 IoS device. The passwords or saved logins don't seem to sync across devices, even though they are all logged in via my account. Kindly advise.

Asked by zubair.nizami 1 year ago

Last reply by zubair.nizami 1 year ago

  • المُؤرشفة

Large performance regression in v112 on Linux

Using noVNC to access a wired LAN host on Linux using Firefox v111 uses ~5% CPU on an AMD 5600X. Upgrading to Firefox v112 causes CPU utilization in the exact same use ca… (read more)

Using noVNC to access a wired LAN host on Linux using Firefox v111 uses ~5% CPU on an AMD 5600X. Upgrading to Firefox v112 causes CPU utilization in the exact same use case to jump to ~35% with spikes over 70%. Additionally the responsiveness drops dramatically, and is difficult to use. I've tried a completely new profile with the default settings, and the results are the same. I've reverted back to v111 for the moment.

Asked by Jay Guerette 1 year ago

Last reply by Jay Guerette 1 year ago

  • المُؤرشفة

I imported bookmarks from a windows machine to a linux machine and I have a problem now.

I got a new machine, and exported from a windows 10 machine running firefox and got a "bookmarks.html " file that was saved to my desktop. I then used a USB drive to p… (read more)

I got a new machine, and exported from a windows 10 machine running firefox and got a "bookmarks.html " file that was saved to my desktop. I then used a USB drive to put it on a new LINUX box with firefox running on it. something happened with the "other bookmarks" folder in my bookmarks list. It is empty and I cannot access it. PLUS there is ANOTHER "other bookmark" folder on the bottom of the list that I cannot access or select.

The "other bookmarks" on the bookmarks tab is empty (the one on the top of the list). I can't move a URL to it. There is also another "other bookmarks" on the bottom. which I cannot select and therefore cannot get rid of. And I have a link to some place that I also cannot select (and therefore cannot get rid of).

All the bookmarks in my folders and lists are ok and they work. I think the bookmarks list (which I cannot find in the linux file system) is corrupted. How can I find it, delete it, and then try to import my new "bookmarks.html" again ? Using Linux POP-os ver 22. Most recent release.

Asked by a2tommyl 1 year ago

Last reply by TechHorse 1 year ago

  • حُلّت
  • المُؤرشفة

Move to the tab when it is opened

Hi, I disabled several options in About:Config, and a feature previously disappeared. When I pressed the scroll button in the diamond, it opened a tag and moved to it aut… (read more)

Hi, I disabled several options in About:Config, and a feature previously disappeared. When I pressed the scroll button in the diamond, it opened a tag and moved to it automatically. Whatever you do with the current tag, I want it. Please help me. ( I mean, it no longer applies to bookmarks, I want it to apply to bookmarks )

Asked by x2 1 year ago

Answered by cor-el 1 year ago

  • المُؤرشفة

Right click and paste not available in Outlook web application on Firefox.

I have been using Firefox as my preferred browser for years. Recently I notice that when using Outlook mail in web the paste option is gone when replying to an email. Ev… (read more)

I have been using Firefox as my preferred browser for years. Recently I notice that when using Outlook mail in web the paste option is gone when replying to an email. Everything works in Chrome and Edge correctly but not Firefox. I instead get a text toolbar and an option to insert an emoji. Note this is ONLY if I am replying to an email. In new emails I am able to use the file toolbar and paste from there. Any help would be appreciated as I would like to keep using Firefox. I have tried all the online remedies including clearing the cache to no avail.

Charles

Asked by Charles McEvoy 1 year ago

Last reply by Charles McEvoy 1 year ago

  • المُؤرشفة

Installing Last Pass Add-on

Hello, With the latest Firefox update I lost the LastPass add-on, and Firefox will not let me install in again. I get the message "LastPass: Free Password Manager could n… (read more)

Hello, With the latest Firefox update I lost the LastPass add-on, and Firefox will not let me install in again. I get the message "LastPass: Free Password Manager could not be installed because Firefox cannot modify the needed file." Can you help me with this please?

Thank you, Colleen

Asked by colleenhh 1 year ago

Last reply by Dropa 1 year ago

  • المُؤرشفة

Change location so Google Search & Google Maps work properly

Hi all, I just started working from home for a UK branch of an USA company. My work involves having to use VPN to their USA head office. It all works fine. My locatio… (read more)

Hi all,

I just started working from home for a UK branch of an USA company. My work involves having to use VPN to their USA head office. It all works fine. My location is obviously incorrect showing that my computer is located in the USA in their home city. I understand that.

It causes me problems with Google Search because it always show me USA based results, not UK based results. I need to be able to force Google to show me results from the UK. No, going to www.google.co.uk doesn't work, it still shows me the USA biased results.

To a lesser extent, it causes me problems with Google Maps as it keep on searching the wrong areas and returning the wrong results/directions.

I understand the VPN is causing the location issue, I am not disputing that. I am asking how to make Firefox show Google my actual location, please? I'd much prefer to avoid browser extensions. I tried changing "geo.provider.network.url" in "about:config". https://browserleaks.com/geo shows the fixed location, i.e., the location I put in. However, Google isn't fooled by this and still show me the wrong location in the USA.

Any way to force Google to show me the correct location, please? Many thanks.

Asked by Kit 1 year ago

Last reply by Kit 1 year ago

  • حُلّت
  • المُؤرشفة

do firefox 'saved passwords' remain after backing up to external hd and factory resetting mac?

Hi, Am backing up a laptop that needs to go overnight to a repair shop and want to wipe it clean for privacy. Will the passwords saved by firefox be saved in the backup … (read more)

Hi, Am backing up a laptop that needs to go overnight to a repair shop and want to wipe it clean for privacy. Will the passwords saved by firefox be saved in the backup as well?

I've also downloaded them to a csv file as an additional precaution, but have no idea how to reload them into 'saved passwords' after the repairs are complete, as no option is provided for that - only the option to import from another browser... Thanks for your help!

PS: also, why does mozilla require a manual login to this support forum when my login is saved in it's own password saver?? It is not auto-filling it as expected.

Asked by raspberryrose 1 year ago

Answered by cor-el 1 year ago

  • المُؤرشفة

How do I enable extensions in reading mode

I use an accessibility extension that modifies text to make it more readable, but I can't seem to make it work in reading mode. I'm aware there are some built in settings… (read more)

I use an accessibility extension that modifies text to make it more readable, but I can't seem to make it work in reading mode. I'm aware there are some built in settings in reading mode, however these are not enough for me.

Asked by cyberfae 1 year ago

Last reply by cyberfae 1 year ago

  • المُؤرشفة

All webpages on all windows and tabs stop loading after resuming from sleep

Hi there, Over the last two (or more?) years I have noticed a recurring problem with Firefox for Windows 10 64 bit and Windows 11 64 bit. It happens on at least three di… (read more)

Hi there,

Over the last two (or more?) years I have noticed a recurring problem with Firefox for Windows 10 64 bit and Windows 11 64 bit. It happens on at least three different Intel i7 computers that I have. I always keep firefox up to date with its auto-updates.

The problem is that all webpages and web content will stop loading in all tabs and windows of Firefox until I fully quit and re-open Firefox. This includes links that I click on in existing web pages and new tabs where I enter a website address. When this problem occurs, I never get an error message saying that the website has failed to load. Instead, it will sit for minutes appearing to be loading, but nothing will ever load. During this time, other web browsers behave normally and demonstrate that I have a full internet connection.

This seems to happen once every one to four weeks or so. It also seems to happen shortly (within around 5 or 10 minutes) after resuming from hybrid sleep mode. Unfortunately, I've been lax in taking note of the exact details of the problem because I always assumed that someone on the development team was aware of the issue and working towards fixing it. After around one or two-ish(?) years of this happening and seeing it occur on different computers, I've now realized that it is worth reporting the issue and paying more attention to the details surrounding when it comes up. I will post back here the next time it happens with more details about the exact situation that played out. The only add-on that is consistently active across all the times I have seen this problem occur is LastPass.

Please let me know if this may be a known issue or if there is anything I should look out for or report.

Asked by allenwp 1 year ago

Last reply by allenwp 1 year ago

  • المُؤرشفة

Firefox bugging, weird repeat screen

Hi In the attachment I've send you the bug, it's happening all the time. Most times while writing something down, or just casually using GitHub website. I want to report… (read more)

Hi

In the attachment I've send you the bug, it's happening all the time. Most times while writing something down, or just casually using GitHub website. I want to report this bug 'cause it's a little bit annoying.

~ Cheers, Bruno

Asked by ytsolindekttv 1 year ago

Last reply by Paul 1 year ago