Showing questions tagged: Show all questions
  • Archived

Firefox updated last night to 11.0, and now whatever website I'm on, the writing appears as gibberish or all broken up until I mouse over it. This happens on tabs, the facebook sidebar tickers, search fields, you name it. Very strange...

Things appear fine as I type them, but after a while, I will look up at a tab or search field, and the writing appears strangely. If I mouse over the gibberish text, it w… (read more)

Things appear fine as I type them, but after a while, I will look up at a tab or search field, and the writing appears strangely. If I mouse over the gibberish text, it will return to normal.

Asked by dleaverton 8 years ago

Last reply by the-edmeister 8 years ago

  • Archived

How do I sync my Thunderbird calendar with my Google calendar?

I have Thunderbird 10, and wanted to sync my Thunderbird calendar with my Google calendar. I went through the steps described, only to discover that Lightning 1.2.1 canno… (read more)

I have Thunderbird 10, and wanted to sync my Thunderbird calendar with my Google calendar. I went through the steps described, only to discover that Lightning 1.2.1 cannot be installed because it is not compatible with Firefox 11. I have the Provider for Google Calendar Add-on but can't install Lightning. Please advise on what I can do. Thanks.

Asked by elliothochberg 8 years ago

Last reply by the-edmeister 8 years ago

  • Archived

What proper headers should I use to succefully end handshake when connecting to WebSocket?

When I try to use WebSocket, my server on handshake send header like this: $reply = "HTTP/1.1 101 Switching Protocols\r\n" . … (read more)

When I try to use WebSocket, my server on handshake send header like this:

                       $reply = "HTTP/1.1 101 Switching Protocols\r\n" .
                               "Upgrade: websocket\r\n" .
                               "Connection: Upgrade\r\n" .
                               "Sec-WebSocket-Accept: {$accept}\r\n\r\n";

But, FF doesn't really ends/accept (?) it... It just wainting, and after few sec it disconnect. In Chrome browser it works perfectly... :(

Asked by marverix 8 years ago

Last reply by marverix 8 years ago

  • Archived

Ctrl+T opening a new window instead of new tab

Whenever I start firefox, it opens up properly, but in this first window, when I try to open a new tab on the same window using Ctrl+T, it opens a new second window. Ctrl… (read more)

Whenever I start firefox, it opens up properly, but in this first window, when I try to open a new tab on the same window using Ctrl+T, it opens a new second window. Ctrl+T works in the second window, but not in the first window. Can anyone help me to solve this problem????

Asked by rockstar283 8 years ago

Last reply by Vivek 8 years ago

  • Solved
  • Archived

Bookmarks keep repeating there list

When I scroll down for my bookmarks and search ...... the list is repeating itself and longer & longer ...... and new ones are at the very, very bottom. I hate this !… (read more)

When I scroll down for my bookmarks and search ...... the list is repeating itself and longer & longer ...... and new ones are at the very, very bottom. I hate this !!!

Asked by uncle4257 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

Firefox 10/11 often not responding, scripts taking too long, error log FULL

I use Firefox constantly. I'm now on version 11 but not much has changed. I've been forced to disable most every plugin and extension trying to troubleshoot my issues and… (read more)

I use Firefox constantly. I'm now on version 11 but not much has changed. I've been forced to disable most every plugin and extension trying to troubleshoot my issues and I still have the same problems. No matter what site(s) I'm on after 2 or 3 clicks I get the running circle and the browser freezes. If I click again, I get the "Not Responding" message in the top bar. Most of the time it recovers within 30 seconds to 2 minutes and I can continue. Very often the whole thing freezes with no message but before long I get : Script: resource://gre/modules/XPCOMUtils.jsm:331 or Script: resource:///components/nsPrompter.js:466 and neither seems to be attached to any plugin or extension. No matter which version I've used and no matter what site I'm on this happens. I've decreased my allowed scripts to run time to "20" and disabled everything including hardware acceleration. ALSO, about 50% of the time when I'm editing my own site, all of a sudden it becomes VERY sluggish and takes too much time to do anything. When this happens I've switched right over to IE9 and have none of these issues. I also have an error log as long as your arm. Troubleshooting information is below. Please help!

Asked by Ron 8 years ago

Answered by the-edmeister 8 years ago

  • Archived

A bold font and irritating fonts are coming everywhere after installing firefox 11 beta 1

when i am typing anything on Google search bar it is coming in bold, any websites title and sub titles are coming in bold and it is very irritating. sometimes my fonts ar… (read more)

when i am typing anything on Google search bar it is coming in bold, any websites title and sub titles are coming in bold and it is very irritating. sometimes my fonts are suddenly transferred in any totally unknown language. please help me to sort this out.

Asked by shareefzadey 8 years ago

Last reply by cor-el 8 years ago

  • Archived

Firefox 11 beta is having issues loading Flash and HTML content, shows plain text instead of images

I'm not sure what is causing the problem but it has been happening since beta 10 and now its also in beta 11. Randomly when I load any web page the page is displayed in p… (read more)

I'm not sure what is causing the problem but it has been happening since beta 10 and now its also in beta 11. Randomly when I load any web page the page is displayed in plain text leaving all the HTML or flash content blank. Yes I have the most recent version of flash installed along with Java just in case it was looking for that mess as well. Sometimes the pages load fine, and sometimes they don't, it's like playing lotto with the internet. The only fix I know of is to either keep refreshing the page and "hope" it catches it on the reload, or closing Firefox and running CCleaner. Some times FF will load some of the visual data and leave gaps but usually its just basic text mode. I'm at a loss as to whether the problem is from Firefox or my ISP being a douche, either way its annoying that Firefox is not showing internet pages like it used to.

Hate to see it happening but it looks like Firefox is on its way to being just another Internet Explorer clone (failure). Should have stayed with your original team, all the new folks you have hired are really mucking up the whole project and its goal of a free and open internet. Not to mention writing bad code and costing you money and more importantly the user base.

(Update, now it's not doing it go figure, but I'm sure it will do it again at some point, perhaps its not Firefox and something else, I'll keep my eye on it and try to report any findings)

Asked by Britton 8 years ago

Last reply by cor-el 8 years ago

  • Archived

Firefox 11 update, standalone images will go to black background centered how do I turn it off.

I want this turned off it doesn't look too great on some images and would prefer the old default. Uncentering it would also be nice to know how to do. http://prntscr.com… (read more)

I want this turned off it doesn't look too great on some images and would prefer the old default. Uncentering it would also be nice to know how to do. http://prntscr.com/5xams

The old default was white background top left corner as chrome still does http://prntscr.com/5xaox

Asked by nagger925 8 years ago

Last reply by John99 8 years ago

  • Archived

Firefox should read the forums on Real player video downloading, would'nt that help to realize there is a problem to fix?

Why is firefox not addressing the problem with Real player and providing a solution to the inability of downloading videos using Real player? So many firefox users have … (read more)

Why is firefox not addressing the problem with Real player and providing a solution to the inability of downloading videos using Real player? So many firefox users have written their grievances on your forum concerning this issue.

Asked by Ted Johnson 8 years ago

Last reply by Larry762 7 years ago

  • Solved
  • Archived

I was automatically updated to Version 11 which is still in Beta but none of the add ons I need are compatible

I'm VERY frustrated. The new version 11 is still in Beta and I got automatically upgraded without even being asked. As it is 3rd party software I've been sent made for FF… (read more)

I'm VERY frustrated. The new version 11 is still in Beta and I got automatically upgraded without even being asked. As it is 3rd party software I've been sent made for FF hasn't been compatible to V10, so I've lost the ability to use them. How do I shut that feature off? Now I feel I got stuck with this beta release yet there's almost no add ons compatible with this release and at this point I need them in order to function properly. How do I go back to V10?

Asked by Ron 8 years ago

Answered by the-edmeister 8 years ago

  • Solved
  • Archived

How do I group related bookmarks (roses, iris, crocus) under a single bookmark (flowers)? I have W7 and FF10.

I fail to see how I could be more succinct--I'll give another example: Let's I have several bookmarks, eg Chevy, Ford, Audi, Porsche, Jeep, etc. Assume I want to reduce… (read more)

I fail to see how I could be more succinct--I'll give another example: Let's I have several bookmarks, eg Chevy, Ford, Audi, Porsche, Jeep, etc. Assume I want to reduce the size of my total bookmark list. In some previous version(s), I could go to ORGANIZE, create a NEW folder, name it, for example, AUTOMOBILES and drag/drop the individual bookmarks (Chevy, Ford, Audi eg) into the new AUTOMOBILE folder. I am unable to find how to do this now. I am minded of my days in the corporate world. The IT department, (then EDP) referred to everyone else as USERS in a very aloof elitist manner--we could never ask a even a question, it seemed, without their helping us to restate, using their specific acronyms and jargon! The more things change, the more they stay the same! OK, this old user feels better now and will sincerely appreciate your patience, understanding and help! Thank you! Denny

Asked by phranch 8 years ago

Answered by alan_r 8 years ago

  • Archived

New Firefox 11 crashes regularly, on Linux UBUNTU 10.04.3

Firefox 11 crashed regularly on Linux UBUNTU 10.04.3. It does so whenever I click a link, download, and/or attempt to do anything complex. I restart, and then it works.… (read more)

Firefox 11 crashed regularly on Linux UBUNTU 10.04.3. It does so whenever I click a link, download, and/or attempt to do anything complex. I restart, and then it works. There is something unstable in the present build ..

Asked by leshy99 8 years ago

Last reply by Cheng Wang 8 years ago

  • Solved
  • Archived

I accidently click for a full screen view on Firefox and now I can't undo it. My bar with tools, bookmarks, etc. is not visible. As the browser opens, the bar appears but then jumps up where it can't be reached. How do I turn off the full screen?

I accidently clicked for a full screen view on Firefox and now I can't undo it. My bar with tools, bookmarks, etc. is not visible. As the browser opens, the bar appears b… (read more)

I accidently clicked for a full screen view on Firefox and now I can't undo it. My bar with tools, bookmarks, etc. is not visible. As the browser opens, the bar appears but then jumps up where it can't be reached. How do I turn off the full screen without access to view options?

Asked by doubles1 8 years ago

Answered by Koolaidjunkie 8 years ago

  • Solved
  • Archived

I am trying to get Firefox to open Vuze when I click on a magnet link, I get the following message: Firefox doesn't know how to open this address, because the protocol (magnet) isn't associated with any programme. tell me the solution

when i try to open torrent using magnet, I get the following message. Firefox doesn't know how to open this address, because the protocol (magnet) isn't association to … (read more)

when i try to open torrent using magnet, I get the following message. Firefox doesn't know how to open this address, because the protocol (magnet) isn't association to any programme.

Asked by pavanimrb 8 years ago

Answered by primaryprime 8 years ago