Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

How do I bypass "Error code: SSL_ERROR_WEAK_SERVER_EPHEMERAL_DH_KEY" on trusted site?

I have a local Linux server in my office we use for our point of sale system. I almost never need to log in to it, as we have an outside support company that handles most… (read more)

I have a local Linux server in my office we use for our point of sale system. I almost never need to log in to it, as we have an outside support company that handles most of it. In this instance they want me to login and look at something, so they sent me an email telling me to login using a particular https internal address (https://192.168.1.1:1311 for example). I know nothing at all about Linux except how to spell it, so they have me use Dell Open Manage so it has a more "windows type" interface. However, I can't log in because of the security error I listed above. Screenshot attached. I cannot find a way to force FF to ignore it or bypass it or whatever. Any suggestions?

Asked by krcinknox 3 years ago

Answered by TyDraniu 3 years ago

  • حُلّت
  • المُؤرشفة

I can't bypass certificate warnings anymore (HSTS)

In short, I want to be able to bypass certificate warnings. Yes, I've seen this: https://support.mozilla.org/en-US/questions/1169632 "When there is HSTS(HTTPS Strict Tran… (read more)

In short, I want to be able to bypass certificate warnings.

Yes, I've seen this: https://support.mozilla.org/en-US/questions/1169632 "When there is HSTS(HTTPS Strict Transport Security) set on the server, you cannot add a exception"

In less short, my case (because one needs to always justify one's methods), I set up a subdomain on a separate IP/host and I'm trying to test some project for which I use a webpage as a small visible part. However, the domain uses HSTS (HSTS == very nice).

However, I'm just casually testing something using a subdomain (or even a fake domain, or a real domain pointing to a new server being prepared, maybe using /etc/hosts) pointing to an external or internal IP on some old computer on my LAN or even on my own computer. And that's not possible anymore.

People should always have the option to bypass a warning, and I'm all for the warnings. If anything, there shouldn't have been a box with the option "always remember" ticked by default. There are other cases where this can be useful, some we don't even know yet.

Asked by BatManuel 3 years ago

Answered by philipp 3 years ago

  • حُلّت
  • المُؤرشفة

What is the latest version of Firefox ESR that will support Java Plugin? What date will it be scheduled to run until?

I need to use a Java plugin to allow my banking system to run so I need to pre-empt the removal of plugins from Version 52 when it goes from Beta to release? Does anyone … (read more)

I need to use a Java plugin to allow my banking system to run so I need to pre-empt the removal of plugins from Version 52 when it goes from Beta to release?

Does anyone know what date the ESR which allows plugins like Java will be available until?

Alternatively, I know IE has no plans to remove plugins but are there any alternative channels that I could pursue ?

Asked by MoranEire 4 years ago

Answered by cor-el 4 years ago

  • حُلّت
  • المُؤرشفة

The address wasn’t understood (how to redirect URL to software on computer?)

When I click on a link which is: osu://b/1006632 Firefox says: The address wasn’t understood Firefox doesn’t know how to open this address, because one of the following … (read more)

When I click on a link which is: osu://b/1006632

Firefox says:

The address wasn’t understood

Firefox doesn’t know how to open this address, because one of the following protocols (osu) isn’t associated with any program or is not allowed in this context.

You might need to install other software to open this address.

I have the program osu installed on my computer. How do I make the address in Firefox redirect to the osu program?

Asked by daigo1 4 years ago

Answered by jscher2000 4 years ago

  • حُلّت
  • المُؤرشفة

Random buffering that never ends [Flash/HTML5]

So, interesting opportunity to learn something new! ;) What is wrong: buffering. At first I thought I have problems with Flash alone, but this isn't true. Any video [be i… (read more)

So, interesting opportunity to learn something new! ;) What is wrong: buffering. At first I thought I have problems with Flash alone, but this isn't true. Any video [be it on Youtube or Twitch, Flash player or HTML5 player, doesn't matter] randomly will stop. I will see the buffer "icon" and... nothing happens. Ever. I can leave it for as long as I want, it will not budge. On Twitch.tv it's a bit different, it will pause the stream for a solid minute and then "restart" itself.

Cleared cache, session files, updated Flash, used Ccleaner as well. Don't want to go through creating a new profile yet (a bit of a hassle), trying to figure out what might be causing the issue. As I said, it's very random, sometimes happens in short video on Youtube, sometimes I can watch long videos without much problem. And no, my internet is not the issue, double checked on that.

Any ideas?

Asked by br0k3n 5 years ago

Answered by br0k3n 5 years ago

  • حُلّت
  • المُؤرشفة

Firefox Dev can’t establish a connection to local server

I'm a web developer that setup a local environment under Linux Mint. For some reason, Firefox Developer Edition (59.0b7 64-bit) cannot access sites on my localhost. The i… (read more)

I'm a web developer that setup a local environment under Linux Mint.

For some reason, Firefox Developer Edition (59.0b7 64-bit) cannot access sites on my localhost. The interesting thing is that Firefox Quantum 58.0.1 (64-bit) is showing these local sites perfectly fine. I've tested other browsers, including Konqueror and Lynx, and these work fine also.

I've setup my environment so that apache2 can serve pages from a 'wildcard' virtual host. Using symlinks, I can link my project files to another directory that functions as the web root. Thus:

/home/me/business/projects/client/index.html => /home/me/business/www/client/index.html

Navigating to http://client.dev brings up the page perfectly in Firefox 58, Konqueror, and Lynx.

However, Firefox Developer Edition, AND Google Chrome, both fail to load the page. The URL changes from http://client.dev to https://client.dev and throws this message:

"Unable to connect

Firefox can’t establish a connection to the server at client.dev."

I've played around with the about:config settings for Network.dns.* but nothing seems to help. Also, the apache logs do not produce anything useful.

Your input will be greatly appreciated.

Asked by Alan W 2 years ago

Answered by Alan W 2 years ago

  • حُلّت
  • المُؤرشفة

Firefox has started freezing on opening and crashes/freezes frequently during use.

Firefox has begun opening very [very!] slowly, as well as crashing and freezing during use. This is happening on all of my three machines, two running Win 7 and one Win 8… (read more)

Firefox has begun opening very [very!] slowly, as well as crashing and freezing during use. This is happening on all of my three machines, two running Win 7 and one Win 8. I have tried refreshing and disabling hardware acceleration, but to no avail. Now it seems to freeze on opening and takes a minute or two even to become responsive, if at all. When I look at Task Manager during a freeze I see the Firefox process is using 35-50% of memory [i have 8GB, 12GB and 16GB] and up to 50% of processsor resources. All has been fine until the last couple of weeks. As an adjunct, in the last month I have noticed an almost permanent error message on the status bar - "Sync encountered an error while synchronising: Unknown error. Sync will automatically retry this action."

Asked by tontoe 5 years ago

Answered by tontoe 5 years ago

  • حُلّت
  • المُؤرشفة

Can't install on Windows 10

I freshly installed Windows 10 and I can't install Firefox inside "ProgramFiles (x86)" I tried running as admin, changing admin privileges but nothing worked, then I trie… (read more)

I freshly installed Windows 10 and I can't install Firefox inside "ProgramFiles (x86)" I tried running as admin, changing admin privileges but nothing worked, then I tried to install it inside "C:\Users\*username*" and that worked. Any ideas why this might happen?

Asked by Zvon 5 years ago

Answered by jscher2000 5 years ago

  • حُلّت
  • المُؤرشفة

I have installed Firefox on my macbook pro, and cannot seem to get the icon of firefox to stay on my Dock. Can you help?

This should be a simple process, as I have done it before on other computers - but the icon is only in my dock as a "?", which I click on , and then it opens up to the Fo… (read more)

This should be a simple process, as I have done it before on other computers - but the icon is only in my dock as a "?", which I click on , and then it opens up to the Fox/World icon. As soon as I shut down the computer - the Firefox icon disappears.

Asked by ajsviridoff 7 years ago

Answered by patrickmc 7 years ago

  • حُلّت
  • المُؤرشفة

Windows 8.1 upgrade and YouTube Error

I've upgraded to Win 8.1, Firefox v26, Shockwave, Flash, and the newest Java JRE's. YouTube videos result in an error message and to try again later. The interesting feat… (read more)

I've upgraded to Win 8.1, Firefox v26, Shockwave, Flash, and the newest Java JRE's. YouTube videos result in an error message and to try again later. The interesting feature is that IE v11 will show the videos with no error. The Win 8.1 upgrade took away my sound, and I've read the other problems that seem to be related to YouTube and sound. But, IE plays the videos with no sound, so that's not sound related.

Asked by bOb 7 years ago

Answered by Margret Minette 6 years ago

  • حُلّت
  • المُؤرشفة

Bypass on error code "SEC_ERROR_UNKNOWN_ISSUER" not possible anymore

Since some time I get the error code "SEC_ERROR_UNKNOWN_ISSUER" on reliable websites. But it is not possible anymore to add an exception as described in https://support.m… (read more)

Since some time I get the error code "SEC_ERROR_UNKNOWN_ISSUER" on reliable websites. But it is not possible anymore to add an exception as described in https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER?as=u&utm_source=inproduct. Is the outdated info??? So, the only way to use these websites is to use another browser. What's going on here?

Asked by armanic 2 years ago

Answered by Shadow110 2 years ago

  • حُلّت
  • المُؤرشفة

Red screen locking Firefox saying Firefox_Critical_Error

I am getting a solid red screen with screeching sound saying a web site is trying to do something to my computer and that it's a FIREFOX CRITICAL ERROR and I need to call… (read more)

I am getting a solid red screen with screeching sound saying a web site is trying to do something to my computer and that it's a FIREFOX CRITICAL ERROR and I need to call help desk. The only way I have found to close the window is to open Task Manager and close Firefox. Sometimes after rebooting the page will go away for a period of time but it always comes back. HELP! How do I get rid of this monster? The Windows 10 Virus scanner won't clear it and neither will Malwarebytes malware scanner.

Thank you, Jake

Asked by jakebe2 3 years ago

Answered by jscher2000 3 years ago

  • حُلّت
  • المُؤرشفة

Instructions for turning off cache are wrong. Do not have network.http.use-cache

I am trying to turn off my cache settings. The instructiuons given tell us to set 'network.http.use-cache in about:config. I have tried that, and that Preference name no … (read more)

I am trying to turn off my cache settings.

The instructiuons given tell us to set 'network.http.use-cache in about:config.

I have tried that, and that Preference name no longer exists.

How is this achieved?

I need this for Automation Testing. Currently, cached data casuses tests to fail.

Asked by stapes 2 years ago

Answered by McCoy 2 years ago

  • حُلّت
  • المُؤرشفة

YAHOO MAIL SHOWS TEMPORARY ERROR 14 IN FIREFOX?

Been receiving "Temporary Error 14" for days now??? I followed the "Workaround" by Signing out of Yahoo Mail, clearing cache and cookie, restarting my web browser and si… (read more)

Been receiving "Temporary Error 14" for days now??? I followed the "Workaround" by Signing out of Yahoo Mail, clearing cache and cookie, restarting my web browser and signing back into my Yahoo Mail several times with no success??? Other Family Members are able to log into their Yahoo Mail using the same computer with no problem??? I'm using Firefox 28.0! I'm able to sign-in on a friends computer with chrome???

Asked by TLBRO 6 years ago

Answered by cor-el 6 years ago

  • حُلّت
  • المُؤرشفة

A red screen appeared on my Windows desktop home page with a number to call regarding a Trojan threat. Do you ever give a number to call in a case like this?

When I first got on the Firefox browser a full page red screen came up with white letters, telling me I should call a certain number (I didn't write it down - didn't call… (read more)

When I first got on the Firefox browser a full page red screen came up with white letters, telling me I should call a certain number (I didn't write it down - didn't call either). On the main red page it said my passwords may be compromised and I should alert my bank accounts, etc., Other smaller alert boxes came up, but I don't remember what was in them. I eventually cancelled all those alert boxes and logged of. The next time I got on Firefox was fine. Does Firefox give out numbers to call in a case like this? Is my computer infected? Thank you/

Asked by jcharlesb 3 years ago

Answered by jscher2000 3 years ago

  • حُلّت
  • المُؤرشفة

x-vlc plugin gives me a plugin is needed to display the content

I am trying to display streaming content from 4 webcams within my local network. This works properly on my Linux Mint box with Firefox 48.0, but does not work on My macbo… (read more)

I am trying to display streaming content from 4 webcams within my local network. This works properly on my Linux Mint box with Firefox 48.0, but does not work on My macbook running OSX El Capitan 10.11.5 on Firefox 50.1.0. Also same problem on my IMac.

The html code is like this...

<object type="application/x-vlc-plugin" data="rtsp://LWK-????:????????@192.168.1.xx:554/img/video.sav" width="500" height="375" id="video1"> <param name="movie" value="rtsp://192.168.1.0/archive/xxxxxxxxxxx"/> <embed type="application/x-vlc-plugin" name="video1" autoplay="no" loop="no" width="500" height="375" target="rtsp://LWK-????:????????@192.168.1.???:554/img/video.sav" />

I downloaded Flip4mac, as was advised on a post I found on stackoveflow, but that made no difference.

How do I know which plugin is needed? Searching on extensions, I see nothing for x-vlc-plugin. Is extension same as plugin? What do I download if not Flip4mac?

Any help would be greatly appreciated, Thanks, Joe

Asked by Joe 4 years ago

Answered by cor-el 4 years ago

  • حُلّت
  • المُؤرشفة

inputs not displaying the value they are programmed to display when refreshing site

Programming in PHP. kind of a form (actually it is not a form but it uses form elements - js is used to submit.) When submitting, data is stored in session variable, and … (read more)

Programming in PHP. kind of a form (actually it is not a form but it uses form elements - js is used to submit.) When submitting, data is stored in session variable, and the page is reloaded, same form is shown, with data modified (formattet different). This shows data the way the user typed them - not the way PHP formats them.

Useless.

And yes, I have verified, with a different display section, that PHP is actually doing what it's supposed to - but firefox does not display data in input lines, the way they are programmed - they do not display the programmed value, but the value the user typed last time.

Likewise the web tool, does not show the actual sourcecode, but a modified version of it. Selecting "View Source" does not give the same source as "Inspect element"....

FF 49.0.1

Asked by Birger52 4 years ago

Answered by jscher2000 4 years ago

  • حُلّت
  • المُؤرشفة

Firefox crashes constantly

Continued from this thread: https://support.mozilla.org/en-US/questions/1002029?utm_campaign=questions-reply&utm_medium=email&utm_source=notification Firefox cras… (read more)

Continued from this thread: https://support.mozilla.org/en-US/questions/1002029?utm_campaign=questions-reply&utm_medium=email&utm_source=notification

Firefox crashes constantly. Tried starting it in safe mode, and then disabling the javascript-line. Helped for a few days, but now the crashes are back

The 10 latest crash reports (all today): bp-9ce11f44-53e5-4e5b-8d24-444a82140530 bp-4f853bef-a467-421f-b200-5aa2e2140530 bp-24843b24-7d08-4ab1-8c13-204082140530 bp-e8274262-219f-4711-8e85-560622140530 bp-2ba874e6-ca77-490e-aa31-39e152140530 bp-21dc620e-59aa-4084-a823-80a9a2140530 bp-a9aebf9c-acf2-47ec-b0d5-449102140530 bp-603cd787-208a-4c23-95b0-db5822140530 bp-ac705fb4-f382-4957-bbe0-141b52140530 bp-677b2c3c-2160-4959-a005-62f6a2140530 bp-a8f5a9c1-6ddc-40d0-b21d-812c42140530

Asked by Andrimner 6 years ago

Answered by iamjayakumars 6 years ago

  • حُلّت
  • المُؤرشفة

recaptcha not working in firefox on any version new or older tried reinstall loads of times no success

I have no captcha at all in firefox on any version new or old either 32bit or 64bit i am on windows 10x64 and not showing anything but IE and chrome are ok showing it i e… (read more)

I have no captcha at all in firefox on any version new or old either 32bit or 64bit i am on windows 10x64 and not showing anything but IE and chrome are ok showing it i even tried this https://patrickhlauke.github.io/recaptcha/ and nothing i only get Google reCAPTCHA test

Adds the vanilla reCAPTCHA widget, for testing...

and nothing below i have no idea of how to get it working tried all the suggestions about this issue and nothing fixed it

Asked by xapim 2 years ago

Answered by xapim 2 years ago

  • حُلّت
  • Locked
  • المُؤرشفة

I lost the bookmark star button from next to the address bar.

There is right now literally no obvious way to bookmark a page. This is a serious flaw in the browser. The Forum instructions say to restore it from "Customize." But it'… (read more)

There is right now literally no obvious way to bookmark a page. This is a serious flaw in the browser.

The Forum instructions say to restore it from "Customize." But it's not there, just the bookmark menu button, which does not allow you to bookmark a page. It then says restore defaults. That doesn't restore the star either. Does anyone know how to get it back once it's gone? It should not be so difficult that I can't figure it out.

Asked by Zorro2013 3 years ago

Answered by Zorro2013 3 years ago