Showing questions tagged: اعرض كل الأسئلة

YouTube videos don't work with Firefox

YouTube videos not working with Firefox since recent updates. Videos start to load but don't don't complete. Firefox is the only browser with this issue. Have tried three… (read more)

YouTube videos not working with Firefox since recent updates. Videos start to load but don't don't complete. Firefox is the only browser with this issue. Have tried three other browsers without issue.

Asked by lbertrand 3 weeks ago

Last reply by lbertrand 19 hours ago

The latest Firefox version 106.0.5 (64-bit) is not working with Fed Ex Ground tracking on Macbook Pro

09 Nov. 2022 The latest Firefox version 106.0.5 (64-bit) is not working with Fed Ex Ground tracking (https://www.fedex.com/fedextrack/system-error?trknbr=004262400138295… (read more)

09 Nov. 2022

The latest Firefox version 106.0.5 (64-bit) is not working with Fed Ex Ground tracking (https://www.fedex.com/fedextrack/system-error?trknbr=004262400138295,004262400138301) on Macbook Pro, OSX 10.13.6. Previous FF version was working. Chrome & Safari browsers are working.

" Unfortunately we are unable to retrieve your tracking results at this time. Please try again later. "

This for the last couple of days.

Clint R Crick

[email-removed] Ph: [phone number-removed]


Computer:

MacBook Pro (17-inch, Late 2011)

Processor: 2.5 GHz Intel Core i7

Memory: 10 GB 1067 MHz DDR

Mac OS High Sierra

OSX 10.13.6 (17G14042)

Serial No. C02GL022DW48

Asked by clintcrick 3 weeks ago

Last reply by clintcrick 5 days ago

20 GB RAM usage, pagefile takes up all space on C: - 300 tabs in Tree Tabs

First, this post is basically Congratulations for Firefox upon working almost flowlessly under this extreme heavy load without crashing. Saving/loading sessions works wel… (read more)

First, this post is basically Congratulations for Firefox upon working almost flowlessly under this extreme heavy load without crashing. Saving/loading sessions works well. (which is unexpected but makes me _very_ happy :-)) Firefox exits properly without any exceptions, no matter how long it runs, or how many times the PC is sent to STR mode meanwhile.

Second, everything is fine, except RAM usage. No matter how many RAM is installed, Firefox takes up all of it after a few days of normal operation. I have recently upgraded my PC from 16 to 24 GB of RAM only for this sole reason to see if anything changes, but it did not produce any noticable change, except that it takes 5-7 days for Firefox to fill up all the RAM instead of the 3-4 days before. Disk space on C: drive was nullified by Firefox as the paging file went up to 50 GB.

I want to hunt down this thing. I have approx. 300 tabs, 2 addons, and Hardware Acceleration is disabled since otherwise Fox hangs several times a day (have to be killed from outside). Pics are attached. https://addons.mozilla.org/hu/firefox/addon/tree-tabs/ https://gitlab.com/kroppy/TreeTabs

I'd like to get suggestions where to start.

  1. Disabling or replacing the adblocker ?
  2. Inspecting memory usage on Process Manager (about:processes) and Task Manager (about:performance) pages ?
  3. Installing some external tools like Firemin ?

Please don't suggest neither safe mode nor disabling all addons, since that makes it impossible to reproduce this amount of load, which is the primary reason behind the symptom.

I PrtScr'ed Process Manager and Task Manager, see that RAM sizes per page are normal in Task Manager, but not in Process Manager (10 times more).

CPU usage is totally normal for this load, even when memory is in the heaven. See the TaskMan pic. (I suppose that's because of ad blocking)

Thanks for any ideas,

Peter B. (I'm PC enthusiast)

-- Windows 7 Ultimate SP1 64 bit Firefox 106.0.5 (latest autoupdated) no firewall nor any antivirus - since 20 years with no infection ... AMD FX-6350 Six-core ASUS M5A99FX PRO R2.0 24 GB DDR3 1600 MHz Sapphire Radeon HD 5750 1GB (AMD Catalyst 15.11.1, Nov 18, 2015)

Asked by Peter B. 3 weeks ago

Last reply by Peter B. 5 days ago

I recently refreshed firefox, now cannot get english only in twitch.

I use to have Firefox setup to always show twitch channels in English speaking only, but I recently reset Firefox and now I cannot seem to find out how to get the twitch … (read more)

I use to have Firefox setup to always show twitch channels in English speaking only, but I recently reset Firefox and now I cannot seem to find out how to get the twitch channels to only show English speaking people. This was not a twitch thing, as I only changed Firefox. the word English always showed up right under the picture of a group of channels. as the picture shows I now have all the different languages in the same window and I have to type the word English in every time I run the browser which is multiple times a day.

This is not the setting (See 2nd picture of that area) that you see in settings for Firefox, as I have tried that and it does not change it.

How do I set this up again? I cannot find the setting for this anywhere on Firefox or Twitch.

Bob

Asked by Me and Skinner 5 days ago

Last reply by Me and Skinner 4 days ago

Picture-in-picture not showing

When on youtube or any video website, when I click the PiP button on the side of the video, instead of having the video popup on the screen I have a new windows (only vis… (read more)

When on youtube or any video website, when I click the PiP button on the side of the video, instead of having the video popup on the screen I have a new windows (only visible in the windows taskbar) which is invisible.

If I try to hover the (empty) preview in windows, it should hide everything else and show the window, but nothing happens as if the popup create a window but stops in the middle.

I tried with Firefox (v107.0 64-bit) and Firefox dev edition (v108.0b6 64-bit), same problem. I tried disabling every addon/theme, same problem. I tried disabling hardware acceleration, same problem. I tried Troubleshoot mode, works correctly.

Before re-installing Windows it worked normally. What could be the problem ?

Asked by EdgelordMcTeabag 4 days ago

Last reply by EdgelordMcTeabag 3 days ago

Explore possibilities of using System Theme 1.0 in Firefox 91.9.1esr and later.

After moving to Firefox 91.9.1esr I found problem with System theme 1.2. The color of tab add button was changed, and the button is not visible with my Windows 7 classic … (read more)

After moving to Firefox 91.9.1esr I found problem with System theme 1.2. The color of tab add button was changed, and the button is not visible with my Windows 7 classic windows system theme. So, I'm trying to find a way to port System theme 1.0 color scheme to newer firefox versions.

Creation of a simple theme with firefox color extension works. But it is unable to recreate the effects related to active and inactive window color changes. As, I had to use bitmap to get the OS blue color transition pattern.

It seems the system theme is stored in omni.ja file. Modification of the omni.ja seems to be not a practical solution. So, it would be a better way to create an addon theme with the same code as the System Theme 1.0.

The first question is, if it will be possible to create a theme with the same code as a system theme has. Will it be able to perform the same way?

The next question is: Where the source code of the system theme is? I was unable to find it in the Firefox source. It seems, it is not stored in any obvious location.

Asked by sforforsoft 4 days ago

Last reply by sforforsoft 3 days ago

Reinstalling Firefox

I am currently having problems with my Firefox browser. For example often if I type something into the google search box at the right of the address bar and hit return no… (read more)

I am currently having problems with my Firefox browser. For example often if I type something into the google search box at the right of the address bar and hit return nothing happens until I go down and select Bing instead of the google setting. Also in hotmail (I am on a desktop) if I go to reply, the original is now ether twice. This does not happen if I use Google browser. But I prefer Firefox as I have used it for years.

My concern is if I delete Firefox and reinstall it, I may lose some of the settings or bookmarks that I have set over the years.

Any suggestions? Please simple as i am old and not computer savvy.

Your help would be so appreciated. I am currently on Firefox 107.0 (64 bit)

Thanks, Anthony

Asked by avwood 3 days ago

Last reply by avwood 18 hours ago

can not get webcam to work with firef ox and facebook

bold text I am on windows 7 because 10 not working. I went into Facebook chat and trried to do a wecam in the search box in messenger in facebook I can see me but … (read more)

bold text I am on windows 7 because 10 not working. I went into Facebook chat and trried to do a wecam in the search box in messenger in facebook I can see me but can not see the other person it says g he has joined but i can not see them works in Chrome I tied disableing all my extemntions and turning off everything reinstalled the camera reinstalled forefox and can not see the other person

Asked by Mary 1 week ago

Last reply by Mary 4 days ago

Arabic font not looking good on facebook after reinstalling snap version of firefox on ubuntu 22.044

Hi The Arabic font broken on Facebook after reinstalling snap version of Firefox 107 on Ubuntu 22.04 given that the font on YouTube search look fine (but not on Facebook)… (read more)

Hi

The Arabic font broken on Facebook after reinstalling snap version of Firefox 107 on Ubuntu 22.04 given that the font on YouTube search look fine (but not on Facebook). I tried to reinstall Firefox in multiple ways like using the deb version reinstalling the snap one removing the .cache folder and logging out of the session and even rebooting my PC.

Why is my firefox is broken?

what is the solution ? it would be really appreciated

Asked by capacity213 1 week ago

Last reply by capacity213 6 days ago

Unable to download jpg file complete since latest update

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. C… (read more)

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. Can download ok if I right click image to show in new tab. Cannot find adblocker to disable which was DDG Team suggested was happening. I can download from file view in MS browser. Problem started after latest update.

Asked by Cowgirl_in_the_Sand 4 days ago

Last reply by Cowgirl_in_the_Sand 3 days ago

Encrypted HTTPS websites always ask if I want to trust the certificate

I am using Mozilla Firefox 64-bit with version 107.0 on Windows 10 21H2. I connect very often to HTTPS websites without a valid certificate. Often with certificates issue… (read more)

I am using Mozilla Firefox 64-bit with version 107.0 on Windows 10 21H2. I connect very often to HTTPS websites without a valid certificate. Often with certificates issued by themselves. Before it was always enough to say "I trust this website" once. Now the question comes again and again, whenever I connect. What could be the cause of this?

Asked by Andreas Fendt 1 week ago

Last reply by Andreas Fendt 2 days ago

Duck Duck Go missing

Duck Duck Go has gone missing from the search function on my Windows 10 desktop and is now showing 'Search with Google or enter address.' I do NOT want to search with Goo… (read more)

Duck Duck Go has gone missing from the search function on my Windows 10 desktop and is now showing 'Search with Google or enter address.' I do NOT want to search with Google. How can I get Duck Duck Go back?

Asked by Doug Buchs 5 days ago

Last reply by Doug Buchs 4 days ago

Previously visited links are not showing up in "purple"

Previously visited links of eBay items are not showing up in "purple". eBay has increased the length of those links beyond 255 characters which seems to have triggered t… (read more)

Previously visited links of eBay items are not showing up in "purple". eBay has increased the length of those links beyond 255 characters which seems to have triggered this issue. I can click one item on a listing search page and it will be purple as long as I open a second tab when opening it. But when reloading the same list, the same item is not purple as they always used to be. Actually, a few still are, and those have the shorter URL. The links do show in the history record. This is very annoying, I can't imagine I am the only one who is finding this. It has persisted through the last two updates. This needs to be fixed.

Asked by lyleleverich 1 week ago

Last reply by lyleleverich 4 days ago

Unable to open "Recenty Closed Tabs" and "Recently Closed Windows"

Hi, I have tried everything and NOTHING is working, I desperately need to fix this...I have things set to store 25+ sessions in case I need to reopen those windows. Nor… (read more)

Hi,

I have tried everything and NOTHING is working, I desperately need to fix this...I have things set to store 25+ sessions in case I need to reopen those windows. Normally, I log in, and then access "More tools" and in the drop down, Library>History but I get nothing if I attempt to find "Recently Closed Tabs" and "Recently Closed Windows"; sporadically, "Recently Closed Tabs" will show up, but I cannot get "Recently Closed Windows"...this JUST started happening tonight...please help me, I desperately need to be able to make this work! Thank you for any help you can provide.

Asked by Jhcbiinoc 4 days ago

I was having problems with WWF on FB a few days ago. I think it's their problem after I cleared my cache and temp files. But now Firefox won't recognize me and I have to log into all of my programs like it's the first time (i.e., Insta, LinkedIn, etc.)

I want to be able to use Firefox like I did before! Tired of having to re-log-in to programs that I didn't used to have to before I cleared cache, etc. Dee … (read more)

I want to be able to use Firefox like I did before! Tired of having to re-log-in to programs that I didn't used to have to before I cleared cache, etc.

Dee

Asked by dee0015 3 days ago

Last reply by dee0015 2 days ago

Your system has run out of application memory

I am using the latest version of Firefox with Mojave on a Mac. Lately I have experienced slowness despite the fact that I didn't add any software and I have Norton checki… (read more)

I am using the latest version of Firefox with Mojave on a Mac.

Lately I have experienced slowness despite the fact that I didn't add any software and I have Norton checking for viruses. Recently I got a message "Your system has run out of application memory" when I had 5 tabs open in Firefox. I checked Activity Monitor and it showed Firefox using 1.16 GB. 7 other apps were open, the next one with the highest memory usage was Mail (465 MB). Activity Monitor showed 30 instances of FirefoxCP Isolated Web Content entries.

I attached a screen capture showing what Firefox was using in one of these instances. Is this "normal" with 5 tabs open?

I closed the open tabs and quit Firefox. Memory usage by Firefox went down, but after a short time the problem happened again.

A search on the internet showed lots of similar complaints about FirefoxCP Isolated Web Content. Is this a known bug? Any way to avoid this problem?

Thanks.

Asked by Sue 1 month ago

Last reply by Sue 1 day ago

Too much padding to sensibly use Firefox when snapped to half of screen

When I snap Firefox to one side of the screen to fill half my monitor, I'm presented with so much padding that there is in fact more screen estate reserved for nothing th… (read more)

When I snap Firefox to one side of the screen to fill half my monitor, I'm presented with so much padding that there is in fact more screen estate reserved for nothing than there is for tabs. Is this supposed to be normal behavior? I'm using a 4K laptop monitor with 300% scaling, which gave me no wasted space issues in the past.

Asked by e.hamminga 6 days ago

Firefox drops 100s of tabs upon restart

Upon restart, Firefox has kept dropping (not loading) hundreds of tabs. 555 tabs, as also listed in my sessionstore, but after loading is finished, only about 330 is actu… (read more)

Upon restart, Firefox has kept dropping (not loading) hundreds of tabs. 555 tabs, as also listed in my sessionstore, but after loading is finished, only about 330 is actually loaded of those. Previously, there have been similar issues with different sets, and loading the full set over, and over again, sometimes the full set or very close to the full set is loaded, indeed. But it is clear that there's a bug or at least a very inconsistent behaviour in the code somewhere. How can this be propely troubleshot and fixed? Happy to help. Thanks.

Asked by BonanzaGroove 4 days ago

Last reply by BonanzaGroove 4 days ago