Showing questions tagged: اعرض كل الأسئلة

Nest login issue

Firefox will not allow me to log into Nest home page with google account. When google account is selected at login it will loop back to select which account to log into w… (read more)

Firefox will not allow me to log into Nest home page with google account. When google account is selected at login it will loop back to select which account to log into with. Never had this issue with previous versions of Firefox Have used the open/option to determine that the issue continues to exist. Version 102 Mac laptop

Asked by dremltr 4 hours ago

Last reply by cor-el 10 minutes ago

Firefox not responding when playing video

Recently got a new computer with Windows 11, and now whenever I try to play a Youtube video or videos on other sites, Firefox as a whole slows down. There is a delay when… (read more)

Recently got a new computer with Windows 11, and now whenever I try to play a Youtube video or videos on other sites, Firefox as a whole slows down. There is a delay when starting the video, and at times Firefox stops responding if I try to switch to another tab when this is happening. (Not always, but sometimes).

The delay can be anywhere from 5 to 45 seconds or so, and repeats whenever I pause and unpause a video, or even rewind slightly. This doesn't seem to be buffering, and videos seem to work just fine on Edge. Any idea what could be causing this issue?

Asked by goblinsforum 1 hour ago

Last reply by jonzn4SUSE 31 minutes ago

unusual message on a web site i use daily

Please see the message below recieved on a web site I use daily when i wanted to review some information about my accounts - 406 - Client browser does not accept the MI… (read more)

Please see the message below recieved on a web site I use daily when i wanted to review some information about my accounts -


406 - Client browser does not accept the MIME type of the requested page. The page you are looking for cannot be opened by your browser because it has a file name extension that your browser does not accept.

Asked by georoy1 20 hours ago

Last reply by Terry 1 hour ago

Cannot upload photos on this site - Mozille Support

On the console log, it is giving a bad gateaway for the post request when I am trying to add photos from the attach option given below. Same issue on mobile app as well. … (read more)

On the console log, it is giving a bad gateaway for the post request when I am trying to add photos from the attach option given below. Same issue on mobile app as well.

Asked by Amay 23 hours ago

Last reply by jonzn4SUSE 1 hour ago

Not Able To Use Google Search Engine Nor Open Google Website SEC_ERROR_UNKNOWN_ISSUER

Whenever I try to open google or search anything, It shows this error and only button to Go Back Did Not Connect: Potential Security Issue Firefox detected a potential se… (read more)

Whenever I try to open google or search anything, It shows this error and only button to Go Back

Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.google.com because this website requires a secure connection. What can you do about it?

www.google.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

Someone could be trying to impersonate the site and you should not continue.

Websites prove their identity via certificates. Firefox does not trust www.google.com because its certificate issuer is unknown, the certificate is self-signed, or the server is not sending the correct intermediate certificates.

Error code: SEC_ERROR_UNKNOWN_ISSUER

Asked by harshit68rocking 19 hours ago

Last reply by jonzn4SUSE 1 hour ago

Firefox is choppy all of a sudden

Firefox was working fine yesterday. But all of a sudden while playing a youtube video it started being choppy. It drops frames, scrolling and video playback are choppy an… (read more)

Firefox was working fine yesterday. But all of a sudden while playing a youtube video it started being choppy. It drops frames, scrolling and video playback are choppy and laggy, there is lag on button inputs, the system is choppy and laggy too while firefox is open, especially when video is playing. I checked the CPU and GPU usage and I can't see any spikes. I have tried refreshing firefox but that did not fix the problem.

OS is manjaro linux (gnome version) latest. Firefox is also at the latest version.

Asked by leonsuchy 14 hours ago

Last reply by jonzn4SUSE 1 hour ago

PDF Download

Running Firefox 102.0 in Win 10. When I try to download a PDF file, I get (1) a dialog box saying the download failed, (2) two 0 byte files in the download directory wit… (read more)

Running Firefox 102.0 in Win 10. When I try to download a PDF file, I get (1) a dialog box saying the download failed, (2) two 0 byte files in the download directory with the name of the PDF file I'm trying to download, and sometimes (3) a PDF file with a filename of 8 random characters that appears to be the file I'm trying to download. How do I fix this?

Asked by tomhartman12309 8 hours ago

Last reply by jonzn4SUSE 1 hour ago

Unable to LOG-IN to OUTLOOK

Since latest version update of Fire Fox, I'm unable to sign into OUTLOOK. I get to the Sign-in Screen, but when I toggle to enter password, page starts to reload login n… (read more)

Since latest version update of Fire Fox, I'm unable to sign into OUTLOOK. I get to the Sign-in Screen, but when I toggle to enter password, page starts to reload login name/password, but page never loads. Tried multiple times in Fire Fox, but launching MS - EDGE I can get logged in and going immediately. Please advise.

Here's where it gets stalled:

https://login.live.com/login.srf?wa=wsignin1.0&rpsnv=13&ct=1657027114&rver=7.0.6737.0&wp=MBI_SSL&wreply=https%3a%2f%2foutlook.live.com%2fowa%2f%3fnlp%3d1%26RpsCsrfState%3d8f535035-0962-743c-cbd1-53133a57421e&id=292841&aadredir=1&CBCXT=out&lw=1&fl=dob%2cflname%2cwld&cobrandid=90015

Asked by gemcoqui635 12 hours ago

Last reply by jonzn4SUSE 2 hours ago

Insecure website

I'm unable to access my website through my firefox browser recently. I've communicated with the host company and they can access through all browsers including firefox. P… (read more)

I'm unable to access my website through my firefox browser recently. I've communicated with the host company and they can access through all browsers including firefox. Please advise.

Asked by monikerinameart 1 day ago

Last reply by jonzn4SUSE 3 hours ago

Facebook page scrolls up and down automatically

Immediately following a Firefox update I began having scrolling problems on my Facebook page. I am able to scroll down normally to a point, and then, all of a sudden, the… (read more)

Immediately following a Firefox update I began having scrolling problems on my Facebook page. I am able to scroll down normally to a point, and then, all of a sudden, the scroll bar will go up and immediately go back down without me touching the mouse. It will continue doing the up and down scrolling indefinitely and at a high rate of speed. I have tried turning off auto scroll and smooth scrolling at the browser, but no luck. I have Windows 8.1. I have never heard of anyone else having this problem so this seemed like my only option.

Asked by PSanders10 21 hours ago

Last reply by Mark B 3 hours ago

All logins/passwords missing

Problem/possibly relevant info: yesterday evening, auto-fill for logins/passwords was working when I opened my laptop (from standby) this morning, my welcome screen wa… (read more)

Problem/possibly relevant info:

  • yesterday evening, auto-fill for logins/passwords was working
  • when I opened my laptop (from standby) this morning, my welcome screen was frozen at last night's day/time when I lowered the lid so I restarted (press and hold power button; this happens all the time as of the past 6 months or so)
  • logins/passwords have now disappeared
  • Windows 10, Firefox v.102.0 (updated July 1st)

After 2 hours of trying to find answers, I've done/discovered the following:

  • followed steps here: https://lifehacker.com/how-to-recover-your-missing-firefox-passwords-1835616191 -- didn't work
  • I don't have other profiles and am not synced to another device
  • I've had no luck finding an "Old Firefox" folder
  • logins.json, logins.json-2.corrupt, and logins-backup.json all have the same timestamp (this morning) and file size
  • when I open logins.json and logins-back-up.json in Firefox, I get the following message: SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data (I suspect this is where I'm in big trouble...)

I am very non-techy so any straightforward suggestions would be greatly appreciated. Otherwise, I guess I'll have to decide if I want to pay to get it fixed or go to the hassle of re-setting all my passwords. ;)

Thanks!

Asked by Ripley 10 hours ago

Last reply by cor-el 3 hours ago

malfunctioning Firefox

Thanks to Robert for a quick reply. The problem is that when using FIREFOX, images that are on my website do not appear. However, when using Chrome or any of the others… (read more)

Thanks to Robert for a quick reply. The problem is that when using FIREFOX, images that are on my website do not appear. However, when using Chrome or any of the others (including my phone), they do appear.

I also think that Firefox is preventing some of the links I receive from connecting.

In short, I am not very happy with Firefox!

Asked by Betsy13 4 hours ago

Last reply by RobertJ 3 hours ago

Firefox hangs up on win7

This problem started around version 97 (i had a break from computer and went back at v 97) but older versions still had that problem after i revert to it. i did: turned… (read more)

This problem started around version 97 (i had a break from computer and went back at v 97) but older versions still had that problem after i revert to it. i did:

  • turned hardware acceleration and recommended settings off
  • cleared cache and profile few times
  • offline and safe mode
  • restarting and reinstalling for few times
  • installing Microsoft Visual C++ Redistributable for Visual Studio 2015, 2017, 2019, and 2022 (vc_redist.x64.exe).

still hangs up.

it sometimes opens after i restarted,what can cause this?

Asked by alikeremozfidan 1 month ago

Last reply by jonzn4SUSE 4 hours ago

cannot access certain biz apps with Firefox

unable to use on Firefox: Bank of America, CapOne Visa, CostcoTravel.com, for starters...which setting is preventing this? So I have to use Chrome; pls save me from that… (read more)

unable to use on Firefox: Bank of America, CapOne Visa, CostcoTravel.com, for starters...which setting is preventing this? So I have to use Chrome; pls save me from that. On CostcoTravel.com, the circle just spins...for hours--just trying to sign in, even with Enhanced OFF.

Asked by jpiowa1 4 hours ago

Last reply by jonzn4SUSE 4 hours ago

opening PDFs

Cannot open PDF from MS365/Sharepoint site. Error message: "ERROR: URL provided is expired or invalid. Please reinitiate the workflow..." Checked: 1 Other file types o… (read more)

Cannot open PDF from MS365/Sharepoint site. Error message: "ERROR: URL provided is expired or invalid. Please reinitiate the workflow..." Checked:

  1. 1 Other file types open/download correctly.
  2. 2 Other browsers open PDFs correctly.

The issue seems restricted to Firefox and PDFs.

Asked by dennis.loebs 4 hours ago

Last reply by jonzn4SUSE 4 hours ago

Firefox 91.11.0esr does not show pictures on some website

After updating FF some websites refuse to show pictures while others do without problems. e.g. Tumblr has no problems, all pictures are shown but www.deviantart.com shows… (read more)

After updating FF some websites refuse to show pictures while others do without problems.

e.g. Tumblr has no problems, all pictures are shown but www.deviantart.com shows only placeholders and not a single picture

Asked by ConjurerDragon 1 day ago

Last reply by jonzn4SUSE 4 hours ago

Banking website partially not opening tabs. OK on MS Edge

My banking website works fine except for 2 tabs which eventually comes back with page not found due to a technical problem. I think started happening with the last update… (read more)

My banking website works fine except for 2 tabs which eventually comes back with page not found due to a technical problem. I think started happening with the last update to Firefox. I have no problems using MS Edge. I have contact my Bank's help line and only suggested clearing data cache and cookies, but it made no difference.

Asked by nevillemac58 4 hours ago

Last reply by jonzn4SUSE 4 hours ago