Help with 'Simple Tab Groups' add-on

I sent an email to the support email given for this add-on but didn't get a response, so maybe others can help: I'm using the 'Simple Tab Groups' add-on on my Mac comput… (read more)

I sent an email to the support email given for this add-on but didn't get a response, so maybe others can help:

I'm using the 'Simple Tab Groups' add-on on my Mac computer and am happy with it but I have one question. When I click on a web link in an email (I use the native Apple Mail), it of course takes me to my default browser which is Firefox, and then within Firefox to the simple tab group that I had open in Firefox before clicking the link. Logically I guess that's reasonable behavior but typically that's not necessarily what I want; I'd rather it open the web page in my 'main' tab group.

Is there a configuration option to say: "When clicking on a web link in an email, open to this xxxxxx default tab group"?

Asked by rick707 1 month ago

Translate Icon and Menu Item do not appear?

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! … (read more)

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! However, neither the Translate Toolbar Icon nor the Translate menu option appear, even if I visit a site that absolutely should be translatable (https://fr.wikipedia.org/wiki/Mozilla_Firefox)

Additionally, if I go to Settings -> General, there is a Translations section, but if I click the Settings button, there are no languages in any of the boxes and no option to add any.

I am on Firefox 126.0 for Windows.

Here are the things I have tried:

  • Restarting Firefox
  • Rebooting my PC
  • Disabling all my extensions
  • Running Firefox in Troubleshooting Mode
  • Clearing my Startup Cache
  • Performing a "Refresh Firefox"
  • Toggling and Untoggling browser.translations.enable and browser.translations.automaticallyPopup

Does anyone have any suggestions of something I could have missed?

Asked by Mike Pureka 5 days ago

Last reply by Mike Pureka 5 days ago

Twitch.tv not working properly and few random websites not loading in

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are disp… (read more)

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are displaying as text, or don't display at all, I'm attaching screenshots as examples. What I've tried - restarting PC, router, full re-install of Firefox, disabling all add-ons and uinstalling them (7tv and FFZ), private mode, troubleshooting mode, creating a new profile in Firefox, checked firewall settings, checked AV settings and did multiple scans - nothing was found, tried changing Firefox security Settings, also cleared cache and cookies.

I think that's everything - I was doing everything that was in the article: https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems

Regarding other websites - this is completely random, mail works, some websites also do, but on some it gets stuck, like for example when I have to do a 2FA somewhere and get a pop-up window to click "login" or type a code, it just gets stuck and nothing shows up.

Not sure if this helps, but exactly same issues appear on different browsers - Chrome, Edge, but only on PC. I tried Firefox on mobile and it worked just fine.

If I can provide more details please let me know, I did attach the "Troubleshooting Information" so hopefully this also helps.

Thank you in advance!

Asked by b.kijak95 1 week ago

Last reply by b.kijak95 1 week ago

Latest Update Will Not Download

This is my Mac Monterey. My Windows 10 is in Safe Mode With Networking. The last update will not download. That version is 125.0.3. What's available under Windows upd… (read more)

This is my Mac Monterey. My Windows 10 is in Safe Mode With Networking. The last update will not download. That version is 125.0.3. What's available under Windows updates does not download either. Now I am running my antivirus on my Windows to see if it runs clean. I do not know why I cannot apply these updates.

Asked by tightpurchaser 1 week ago

Last reply by tightpurchaser 5 days ago

loss of open tabs and windows

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I could… (read more)

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I couldn't restore the previous session so I used various methods to restore it but I still can't restore the windows and tabs that were open today. I would like you to restore my session from before the failure today.

Asked by mateuszzadrozny11 1 week ago

Last reply by mateuszzadrozny11 5 days ago

After laptop formatted i lost existed sync data from my Email account

Hi team, I have syned my account to santhuusanthosh51@gmail.com like bookmarks passwords Etc., Today i have formatted laptop and reinstalled laptop and logged in with sa… (read more)

Hi team,

I have syned my account to santhuusanthosh51@gmail.com like bookmarks passwords Etc., Today i have formatted laptop and reinstalled laptop and logged in with same same account it shows no data in it like history Bookmarks and password.

please help me to get it back.

Asked by santhuusanthosh51 5 days ago

  • حُلّت

Firefox is very slow after reinstall - tried all troubleshooting

I have been using Firefox for many years and never had issues. Two days ago, I turned on my HP with Windows 10 and I got a pop up message something about Error Platform … (read more)

I have been using Firefox for many years and never had issues. Two days ago, I turned on my HP with Windows 10 and I got a pop up message something about Error Platform 126.0 XUL Runner is not compatible. I could not access Firefox, Google, or the internet. I uninstalled Firefox and reinstalled, but after that, everything runs very slow. Each time I go into a website, it can take up to over a minute to pull up! I cannot even delete email from my Gmail! It's piling up. Downloading can take over an hour! I checked all the trouble shooting forums in Mozilla and tried just about everything. I went back into "About:profile"s and created a new profile. It it did not make any difference. I also did a Firefox refresh. Did not help any. I went back into the profile I had before the XUL error because my bookmarks were there. Still slow. I cleaned out the cache, in both Firefox and my Windows 10. made no difference. I only have three extensions in Firefox. I don't know what else I can do to fix this. Also, my drivers and other software are automatically updated by Windows. My HP is only 2 years old as well. Everything was fine in Firefox until that XUL error message popped up and I had to uninstall and reinstall Firefox. That is when everything became agonizingly slow!

Update: My computer is barely usable anymore because of the Firefox issue. Having to wait for a minute or more for everything I do on the internet? I know it cannot be my computer itself because it is not even two years old yet. I may have to dump Firefox if I cannot get this fixed. I have Norton 360 and it is not malware or a virus. Firefox messed something up.

Asked by history1962 1 week ago

Answered by history1962 6 days ago

Firefox not showing/displaying Yahoo! Comments

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo!… (read more)

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo! Comments is viewed but upon clicking on Comments, it just disappeared. It happens in any Yahoo! article with Comments. I used Safari to see if I experience similar issue but Safari is able to show/display Yahoo! Comments upon clicking on them. I have no other browser plug-in or app in Firefox preventing Yahoo! Comments from showing, it seems to be a Firefox JavaScript issue.

Asked by Rob 6 days ago

Last reply by Agent virtuel 6 days ago

Cannot Log On to Internet Banking

Firefox recently 'crashed' on my desktop PC. It asked me to restart in safe mode or restore to the original state. I chose to restore. This meant that I had to re-add all… (read more)

Firefox recently 'crashed' on my desktop PC. It asked me to restart in safe mode or restore to the original state. I chose to restore. This meant that I had to re-add all of my add-ons and log back into my favourite sites as my log-in details had disappeared. I got everything back to normal eventually, except for one very important site. I am now no longer able to log on to my bank website to review my accounts. I get an error message on the site saying " Log on error. You need to enable cookies in your browser to logon to Internet Banking." I have never had this problem before. I am able to log on successfully on my tablet, and also via a different browser on my desktop PC. I'm not a tech expert so this is very frustrating. I've tried clearing cookies/cache/data in the settings but no success. I really need to access my bank accounts on my desktop as I find this easier. Hopefully you can help as I don't want to use a different browser.

Best regards Andrew Sambrooks

Asked by andrewsambrooks 1 week ago

Add shortcut button disappeared

I added my own shortcuts and deleted all the preset ones (Wikipedia, Twitter, Amazon etc). On deleting the last one of the default ones, the 'Add a shortcut' button has c… (read more)

I added my own shortcuts and deleted all the preset ones (Wikipedia, Twitter, Amazon etc). On deleting the last one of the default ones, the 'Add a shortcut' button has completely disappeared. Is there another way to create a shortcut?

Asked by Barbara D. 1 week ago

Last reply by Barbara D. 6 days ago

  • حُلّت

Where/How to Report a Website Impersonating Firefox?

I recently came across a webpage that is made to look like a message from Firefox letting you know you need to update the browser. Where should this be reported? I'm sure… (read more)

I recently came across a webpage that is made to look like a message from Firefox letting you know you need to update the browser. Where should this be reported? I'm sure this is some malicious download though I have no way of checking.

Asked by firefox.o5fi4 6 days ago

Answered by jonzn4SUSE 6 days ago

Pdf not opening due to access denied

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast ope… (read more)

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast opens in chrome and stuck in mozila at 100% and screen gets blanked as the access is denied helpppp

Asked by negisaksham191 6 days ago

Box in cedntre of screen

I don't know if you can help, Miscrosoft is useless so have given up on them. For some days now I've been getting a grey box with red printing appearing repeatedly on my… (read more)

I don't know if you can help, Miscrosoft is useless so have given up on them. For some days now I've been getting a grey box with red printing appearing repeatedly on my screen, right in the centre. Try as I might I cannot get it to stop. It could have something to do with videos as today it started appearing after I looked at a video on Twitter. I have included a photo of the box Weirdly, I can't take a screen shot of it - it comes up blank and also, the cursor disappears behind the box and is invisible.

If you can't help could you point me to where I might get help please?

Thank you. Jenny

Asked by Jenny Dowde 6 days ago

Microsoft login Broken

Hey all, as of the past few days when I get the prompt to enter my password on Outlook.com (And microsoft.com) and hit 'sign in' the page just reloads and nothing happens… (read more)

Hey all, as of the past few days when I get the prompt to enter my password on Outlook.com (And microsoft.com) and hit 'sign in' the page just reloads and nothing happens. There is no failed login message, the page just reloads like I didn't hit sign in. I have disabled all of my extensions, cleared cookies and cache, ETP... with no luck.

Works fine on Chrome for android...

I'd really like to stay with Firefox so all help seriously appreciated

Asked by Person Guyerson 1 month ago

Last reply by zeroknight 1 month ago