No sound in Firefox only with Arte.tv direct or replay

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de … (read more)

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de mon interface Manjaro Linux Cinnamon pour activer le volume sonore qui est à zéro sur ce site. Je ne rencontre pas ce problème avec les sites de France Télévision (France 2 ou France 3). J'utilise la dernière version de Firefox v 101.0.1 64 bits

Asked by Philippe F 1 day ago

Last reply by cor-el 2 hours ago

Apple website buttons not working in PC Firefox but Linux build is fine.

I have been blaming this on Apple, thinking they don't want to get bad news, but if I go to the same site on my Linux machine the "I have this question/problem too" butto… (read more)

I have been blaming this on Apple, thinking they don't want to get bad news, but if I go to the same site on my Linux machine the "I have this question/problem too" buttons work every time along with the "Helpful" one that also fails to do anything in the Windows version. Just thought someone should know.

Asked by 2 against Nature 1 day ago

Last reply by jonzn4SUSE 21 hours ago

Page Details Missing

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show … (read more)

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show on Firefox. I've tried playing around with my widgets and protection to see if that would allow the page to fully load, but nothing has worked.

Asked by Trivirt 1 day ago

Last reply by Dropa 1 day ago

garbled font showing on some web sites including THIS one!

On certain (very few) web sites, I get a symbols font showing instead of text. For example on www.xe.com I have tried a refresh already, disabled addons etc.. Weirdly, TH… (read more)

On certain (very few) web sites, I get a symbols font showing instead of text. For example on www.xe.com I have tried a refresh already, disabled addons etc..

Weirdly, THIS support form suffers from it so I am attaching pictures to illustrate the issue.

I have googled the usual stuff to no avail, so really stuck now...

many thanks for any pointers, Lozzy

Asked by firefox1895 1 day ago

Last reply by cor-el 1 day ago

Firefox download pdf before opening in browser

Hi, After the last update Firefox asks me what I want to do with the pdf files and to choose between Open in browser, Open with and Save file but even if I choose Open in… (read more)

Hi, After the last update Firefox asks me what I want to do with the pdf files and to choose between Open in browser, Open with and Save file but even if I choose Open in Firefox it always downloads the file in the download folder of the PC and then opens it, This is really annoying because then I have to delete them manually. What can I do? Thank you

Asked by lucaperin17 1 day ago

Last reply by CraigS26 12 hours ago

Last Pass Add-on

My Last Pass add-on was disabled after the last update of Firefox and when I removed it and tried to reinstall, the message was that the file was corrupted. What do I do… (read more)

My Last Pass add-on was disabled after the last update of Firefox and when I removed it and tried to reinstall, the message was that the file was corrupted. What do I do?

Asked by kevtenstar 1 day ago

Last reply by Dropa 1 day ago

Spell Check Tilde

The red Tilde on my spell check in Facebook does not go away when the new correct word is chosen using Firefox., also the correct word is not displayed in the sentence un… (read more)

The red Tilde on my spell check in Facebook does not go away when the new correct word is chosen using Firefox., also the correct word is not displayed in the sentence until your push enter, it will then be corrected however before you push enter to post it, it will show it as the misspelled word. This issue is not prevalent on other browsers such as Chrome, Edge, Brave.

Asked by davidkuper 1 day ago

Last reply by cor-el 1 day ago

Why am I suddenly getting Secure CVonnection Failed errors

I am suddenly getting a number of web sites, which I have visited in the past and I know to be valid and secure, giving the Secure Connection Failed errors. Have you cha… (read more)

I am suddenly getting a number of web sites, which I have visited in the past and I know to be valid and secure, giving the Secure Connection Failed errors. Have you changed the programming behind Firefox which iis causing these problems. How am I supposed to get to the web sites with no ability to over ride the failure?

Asked by Ken Cooper 1 day ago

Last reply by cor-el 23 hours ago

https://www.thegrommet.com doesn't work in Firefox

This website loads, but I'm unable to sign in to my account, nor can I see the details of the pages. It works fine when I open it in one of M'Soft's browsers, but I prefe… (read more)

This website loads, but I'm unable to sign in to my account, nor can I see the details of the pages. It works fine when I open it in one of M'Soft's browsers, but I prefer Firefox!

Asked by JulieAnn01 1 day ago

Last reply by cor-el 20 hours ago

After being offline, sometimes Firefox can't connect until restarted

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having troub… (read more)

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having trouble finding that site.". The only fix is to close Firefox and open it again. Going offline doesn't always do this, and while I'm not sure of what exactly causes this to happen, a way to easily reproduce it is:

  • Turn off the Wi-Fi;
  • Reboot the computer;
  • Open Firefox;
  • Turn on the Wi-Fi;

After the computer is connected, refreshing the page sends you to "Hmm. We’re having trouble finding that site.". You have to restart Firefox.

A way that doesn't 100% reproduce it, but works enough times, is to reboot the computer without turning off the Wi-Fi, and open Firefox as soon as possible (before the computer manages to connect to the router, which is the part that isn't always consistent). Rarely, it happens after suspending the computer, or after a disconnection due to an unstable connection. I can reproduce it in Firefox's safe mode. I have a hunch that maybe this is related to networking drivers.

I'm using a Lenovo IdeaPad 5 14ARE05 (Network controller: Intel Corporation Wi-Fi 6 AX200 (rev 1a)), Linux NixOS 22.11 (I don't know about Windows).

Ask me for any log you might need.

This is kinda a duplicate of https://support.mozilla.org/en-US/questions/1078253, except that their solution does nothing to me.

Asked by Martino 1 day ago

Last reply by jonzn4SUSE 21 hours ago

Cipher Suite issue

Hi Team, I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To support… (read more)

Hi Team,

I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To support F5 load balancer i have explicitly used the below cipher suite in my application. Now I'm not able to open https port of my application. where as im able to open the same https port in internet explorer. of course IE supports old ciphers also. I wanted to know to how to fix this issue.

cipher suite which I have set are - TLS_RSA_WITH_AES_256_CBC_SHA384,TLS_RSA_WITH_AES_256_CBC_SHA256

Please help me with this

Asked by relangi.sree 1 day ago

Last reply by Dropa 1 day ago

impossible de supprimer des pages

Bonjour, Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture sui… (read more)

Bonjour,

Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture suivante. Merci de m'aider. Cordialement.

Olivier

Asked by Olivier 1 day ago

Last reply by cor-el 1 day ago

RE: Firefox extremely slow to load pages or connect to Web sites after startup

It's June 2022, and I am using FF64 101.0.1. My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easies… (read more)

It's June 2022, and I am using FF64 101.0.1.

My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easiest solution I found was the one offered by delclemons (2018) at https://support.mozilla.org/en-US/questions/1229621#question-reply.

My starting page is blank. I have an extension that shows my external IP as a country flag when FF starts up. If the flag doesn't show, I know I still cannot connect to any site. Similar to Zaayl's case, my FF can be able to connect to sites only after a certain amount of time, which varies from instant - very rarely - up to over 10 minutes. The wait always gets longer, especially when FF crashes and have to restart.

I've been searching a long, long time for the right fix. I cringe at the idea that I have to reinstall FF every time there's a major issue, like this one. Syncing back bookmarks and passwords and reinstalling the extensions are the easy part. The painful part is having to set details of accounts in the containers afterwards. I am so glad that is over now. Connection to sites is no longer prolonged after FF startup.

I wanted to thank the persons concerned, but I couldn't reply to their messages, which are now archived. So, I decided to post a new one here to do that; also, to help users who have to same issue as mine.

Asked by mobilesuit 1 day ago

Last reply by jonzn4SUSE 1 day ago

Firefox hangs and stops loading any pages after random period of time

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly … (read more)

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly stop loading anything and I will have to completely quit it and restart it to get anything working again. No, it is not the HTTP3 problem; that was the first thing I tried. I've also uninstalled, and reinstalled the entire program, clearing all settings, etc. I am on windows. Generally good on firefox updates, will check and update usually every week or two.

Funny thing is, I also installed firefox nightly and that does not have this problem (although I have not used it as extensively as I normally do when browsing, so maybe I didn't hit whatever triggers this issue). It also works properly on other computers (as far as I'm aware). So I still think something is corrupt or wrong with my normal firefox program. I just don't know what or how.

Asked by chibblesthegreat 1 day ago

Last reply by sarveshwajs1234 1 day ago

rolling over link pops up URL in status bar but no "in new tab" indication

MacOS FF dev edition 102 When I roll my mouse over a link, in pops up the URL in the bottom left (i.e. status bar as safari calls it) but there's no indication of if the … (read more)

MacOS FF dev edition 102 When I roll my mouse over a link, in pops up the URL in the bottom left (i.e. status bar as safari calls it) but there's no indication of if the link will show in the current tab or a new tab. in safari, the end of the URL states "in new tab" if that's the case.

Asked by Steven 1 day ago

Last reply by Chris Ilias 7 hours ago

"open all in tabs" via context menu for folder in bookmarks toolbar

MacOS FF dev edition 102: I have a folder in my bookmarks toolbar, and I frequently open all of them in tabs. But that option is missing from the context menu on the fold… (read more)

MacOS FF dev edition 102: I have a folder in my bookmarks toolbar, and I frequently open all of them in tabs. But that option is missing from the context menu on the folder. It is there at the bottom of the folder if I click to open the folder, but this is silly. There is an "open all bookmarks" context menu option on the folder, but that opens all the bookmarks in the toolbar, not in that one folder. why is this?

Asked by Steven 1 day ago

Last reply by cor-el 1 day ago

Firefox vers 91.10esr(64bit):-"cannot load M3U8:levelLoadTimeOut"

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown… (read more)

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown- "cannot load M3U8:levelLoadTimeOut". Have tried numerous times but failed to load. However other web sites have no problem and prior to this I am able to surf at all times. What must I do to get back the browsing? Any help is appreciated. Thanks

Asked by xxmanreturns 1 day ago

Last reply by jonzn4SUSE 20 hours ago