• Solved

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (read more)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

Asked by yumiifmb 4 months ago

Answered by user1321319 4 months ago

  • Solved

Where have my logins gone?

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cl… (read more)

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cleared. I am now faced with the arduous task of resetting many many login credential. Poor advice from Mozilla.

Asked by jon.pearce26 5 days ago

Answered by cor-el 3 days ago

  • Solved

Firefox Installer gives error "VCRUNTIME140_1.dll was not found"

I was cleaning out my hard drive and deleting old installs of Microsoft Visual Studio Redistributable packages, and I almost certainly deleted the one that Firefox relies… (read more)

I was cleaning out my hard drive and deleting old installs of Microsoft Visual Studio Redistributable packages, and I almost certainly deleted the one that Firefox relies on.

I then attempted to start Firefox, getting the error, "The code execution cannot proceed because VCRUNTIME140_1.dll was not found. Reinstalling the program may fix this problem."

I uninstalled, following the clean install directions, and deleting the "Program Files/Mozilla Firefox/" directory.

Then, I ran the Firefox Installer, newly downloaded, and when running it, it gives the same error, "The code execution cannot proceed because VCRUNTIME140_1.dll was not found. Reinstalling the program may fix this problem." Selecting "Restore Defaults" has no effect either way. The installer then appears to complete in the background, and the Firefox directory is created, along with the executable.

When I run Firefox.exe, it seems to load the program, but any address I type in fails to begin loading. This includes websites (www.google.com) and help/utility pages (about:config). I'm therefore unable to change any settings within Firefox.

I then tried re-installing the "Visual C++ 2008" and "Visual C++ 2015-2019" packages in an attempt to restore that DLL, but that had no effect after repeating the same steps above (clean uninstall, re-install). Which VC++ Redist Package should I be re-installing? Ideally, I should be able to just get a copy of VCRUNTIME140_1.dll and place it where Firefox is looking for it.

Asked by trevorawestphal 1 month ago

Answered by trevorawestphal 1 month ago

  • Solved

how to desinstall Firefox as your navigator ?

How to desinstall Firefox as your navigator ? Before I had Microsoft Edge as my navigator and it worked better. Since I swithched for Firefox, everything is slowed ! I wa… (read more)

How to desinstall Firefox as your navigator ? Before I had Microsoft Edge as my navigator and it worked better. Since I swithched for Firefox, everything is slowed ! I want to reverse my choice and go back to the situation before... Please HELP !

Asked by phong-chau.do 1 day ago

Answered by Adithya Krishna 1 day ago

  • Solved

completely changing language

I am having trouble changing my language on firefox, I have already changed it in options -> general -> language. But bits and pieces of dutch still remain. I have … (read more)

I am having trouble changing my language on firefox, I have already changed it in options -> general -> language. But bits and pieces of dutch still remain. I have also changed the intl.locale.requested to the correct language but still my problem remains. Examples of where my old language still remains is when I open the menu (the three horizontal bars). All help is appreciated

Asked by didier-damen 1 day ago

Answered by Adithya Krishna 1 day ago

  • Solved

Unable to input Chinese in Firefox

I am using 79.0 (64-bit) now, but since many versions back, Chinese input stops working in Firefox and I have never got around to deal with it. On Windows 10, I have othe… (read more)

I am using 79.0 (64-bit) now, but since many versions back, Chinese input stops working in Firefox and I have never got around to deal with it. On Windows 10, I have other languages keyboard such as Russian/Japanese/Chinese/French etc. Depending on the need, I switch to other keyboard to enter the language in various places such as search box, form on a page etc. However, since many versions back (I can not remember when), Chinese language (pinyin) input stops working. If I don't get any tips on resolve this, I will enter a bug. Yes, I already tried the safe mode.

Asked by ynotswim 1 day ago

Answered by ynotswim 10 hours ago

  • Solved

Missing Import and Backup button in Library

MBP Pro mid 2012, Firefox 79.0, High Sierra 10.13.6 I want to backup my bookmarks. When I do the following, the Library window opens but the Import and Backup button is m… (read more)

MBP Pro mid 2012, Firefox 79.0, High Sierra 10.13.6

I want to backup my bookmarks. When I do the following, the Library window opens but the Import and Backup button is missing. I've attached a screen shot.

1) Click Bookmarks > Show All Bookmarks from the menu bar.

2) In the Library window that opens, click the Import and Backup button in the toolbar.

I am moving to a new MBP so I need to do a backup to import my bookmarks on the new computer.

Thanks for your help

Asked by trailmk 1 day ago

Answered by cor-el 1 day ago

  • Solved

How To Clean Out Prefs That Are Clearly Old And Out of Date?

I have used and updated Firefox for years. I am now on v79. And in my prefs.js file (about:config) there is tons of old crap. Things like references to old addons which c… (read more)

I have used and updated Firefox for years. I am now on v79. And in my prefs.js file (about:config) there is tons of old crap. Things like references to old addons which cannot even be installed any more and were removed during updates, prtiner setup stuff for printers I no longer own, and something that is causing the rendering of chase.com to be messed up and the site unusable in FF.

Is there some reasonable way to clean up the prefs.js? Using about:config does not seem to remove entries, only reset them to default. If I exit FF and edit the file in my text editor, FF doesn't work right when re-started - I have to restore the profile folder from a backup.

There must be some way. Any help/tips?

Thanks

Asked by whitedavidp 1 day ago

Answered by whitedavidp 17 hours ago

  • Solved

Startup behavior versus new window

I am trying to emulate the expected behavior I have from Chromium based browsers. I want my two email accounts to open on startup but then when I open a new window, for j… (read more)

I am trying to emulate the expected behavior I have from Chromium based browsers. I want my two email accounts to open on startup but then when I open a new window, for just the blank tab to open (Firefox home). There doesn't seem to be a way to do that. I can make them my "home" pages so that they load on startup, but then when I open a new window, it opens both of my home pages as tabs in that new window. Any help? See attached screenshot, is there something I'm missing or is this behavior just not possible in Firefox?

Asked by alexsoko 1 day ago

Answered by jscher2000 1 day ago

  • Solved

Unwanted ads for Edge

EVERY TIME I open Firefox I immediately get an ad asking me to download MS Edge. This occurs even when Edge is not open. 1. I have Edge downloaded but it is not my defaul… (read more)

EVERY TIME I open Firefox I immediately get an ad asking me to download MS Edge. This occurs even when Edge is not open. 1. I have Edge downloaded but it is not my default browser – which is Firefox. 2. This ad appears even when Edge is not open. 3. I have turned off all the suggested fixes in the “Settings/Options” for both Firefox and Edge but without success. Is there any way to block these irritating pop-ups?

Asked by smail.barry 1 day ago

Answered by philipp 1 day ago

  • Solved

Strange Results on https://www.chase.com/

Hello and thanks in advance for any help you can give me. For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see… (read more)

Hello and thanks in advance for any help you can give me.

For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see attached). This does NOT happen in my wife's install. I have been a user for a long, long time and this has persisted even through the update to 79.0 today. On the same machine, it renders fine in Chrome (see other attached).

As I said, the problem does not happen on my wife's computer and since it works in Chrome on the same computer I know this must be something wrong with my Firefox install. I have tried running with --safe-mode and the problem persists. I have repeatedly cleared site data/cookies and even the entire Firefox cache. The problem persists.

While I suspect there is still something hanging around in my profile that is causing this, I don't know what it is and I am loathe to erase my entire profile and start anew.

Any suggestions on how to get to the bottom of this mystery?

Thanks

Asked by whitedavidp 1 day ago

Answered by jscher2000 1 day ago

  • Solved

What is the "geo.provider.ms-windows-location" preference for?

I take my privacy very seriously and have disabled a large number of Firefox features which erode my privacy, including geo.enabled, dom.event.clipboardevents.enabled, do… (read more)

I take my privacy very seriously and have disabled a large number of Firefox features which erode my privacy, including geo.enabled, dom.event.clipboardevents.enabled, dom.battery.enabled, and many more.

Today I've just found a setting I've never noticed before which makes me really nervous: geo.provider.ms-windows-location

Can anyone please tell me what this does? Is it new? Why doesn't Mozilla have a page/resource explaining what all the preferences do and how to use them?

Asked by MartyJames 1 day ago

Answered by TyDraniu 1 day ago

  • Solved

delete master password

bold text My Firefox master password is asking me nearly every 3-5 minutes to give the master password. I made a mistake when I asked it. I am using only alone my comput… (read more)

bold text My Firefox master password is asking me nearly every 3-5 minutes to give the master password. I made a mistake when I asked it. I am using only alone my computer. Please help me.

Asked by BAPTISTE 2 days ago

Answered by cor-el 1 day ago

  • Solved

Pop up on CNBC, my home page

I use the Ad Blocker. But it doesn't help with CNBC's annoying pop up that says, "Please support our Journalism by allowing ads." which is powered by Admiral. This cu… (read more)

I use the Ad Blocker. But it doesn't help with CNBC's annoying pop up that says, "Please support our Journalism by allowing ads." which is powered by Admiral.

This cussed thing pops up every time I fire up my desktop PC which runs Windows 10. It gives me two choices. 1. To click on sentence that says something like, "Continue without supporting ads" or 2. To go through a long process to shut down Ad Block so they can fill up my CNBC pages with ads about crap that I will never buy online.

Help! I want to get rid of that pop up permanently!

Asked by jon.771 2 days ago

Answered by the-edmeister 2 days ago

  • Solved

Can you please help me get rid of "Any Search" add on that shows up as soon as I open Firefox?

Hello, I have the latest version of Firefox(?) on my 2014 Macbook Air. I'm using El Capitan 10.11.6 - I'm afraid to upgrade to the latest version. When ever I open Firefo… (read more)

Hello,

I have the latest version of Firefox(?) on my 2014 Macbook Air. I'm using El Capitan 10.11.6 - I'm afraid to upgrade to the latest version. When ever I open Firefox, the following extension pops up in the search window: http://search.anysearchmanager.com/?_pg=32305279-EF96-58E8-AD0D-5C619AE6B900&affid=A112H_set_bfr_H&type=h. I have tried several trouble shooting techniques, but I can't find it listed in my files or extensions, so that I can delete it. Also, I have Webroot, but when I do a scan, it doesn't show up. Thank you in advance for any assistance or information you can provide.

Regards, Marie Hatosky

Asked by meezy64 2 days ago

Answered by OBW47 21 hours ago