Showing questions tagged: Show all questions
  • Solved
  • Archived

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (read more)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

Asked by yumiifmb 6 months ago

Answered by user1321319 6 months ago

  • Solved

Browser Crash

I wanted to reset my computer so I saved my profile, reset my machine and then installed Firefox. I copied my 'old' profile to my new profile. Initially, this worked and … (read more)

I wanted to reset my computer so I saved my profile, reset my machine and then installed Firefox. I copied my 'old' profile to my new profile. Initially, this worked and my browser (with bookmarks, settings, etc) was working as it was before the reset. I restarted my machine and now I get this error when I try to open Firefox:

<toolbarbutton --------------^="" <="" class="close-icon" id="UITourTooltipClose" p=""></toolbarbutton>

In addition, a folder was automatically created on my Desktop called 'Old Firefox Data'.

What should I do next? I still have my 'old' profile info on my USB. Should I uninstall Firefox and start over?

Thanks in advance, LB

Asked by Liz 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Repairing Firefox files: Firefox files are corrupted and I can't get the program to un- or reinstall

During a recent restart, my Firefox icon turned into a broken icon, and Firefox itself wouldn't start up. It wouldn't respond to any input, for that matter. I also tried … (read more)

During a recent restart, my Firefox icon turned into a broken icon, and Firefox itself wouldn't start up. It wouldn't respond to any input, for that matter. I also tried refreshing it, as the program suggested before I deinstalled, but that also didn't do anything. After a succesfull first de- and reinstallation, Firefox still didn't open or respond to anything. I went to look in the program files, and found the Firefox files map damaged and, from the looks of it, as broken as the old version I had. I wanted to deinstall again, but this time, I simply couldn't. The system won't let me deinstall as long as I don't "reboot to complete a previous update". Problem is, there is no update. Nothing happens when I reboot, and I am thus effectively stuck in a loop where Firefox is literally unuseable. Does anyone know how to restore or at least work with damaged files so I can delete them and install a fresh version or something?

Asked by frcoldsinnoh 1 week ago

Answered by FredMcD 1 week ago

  • Solved

netflix website works in safemode, not in normal mode

Greetings, up until Sep 8th, I had no issues at all viewing netflix via firefox. suddenly, streams won't play, they get stuck, I've even encountered a video published in … (read more)

Greetings,

up until Sep 8th, I had no issues at all viewing netflix via firefox. suddenly, streams won't play, they get stuck, I've even encountered a video published in facebook that had it's audio distorted. but if I boot firefox in safe mode, everything works allright. firefox wasn't upgraded, I'm using firefox 80.0.1 on linux. I have noticed that flash was upgraded on Sep 9th but I would expect the same behavior to persists no matter if it is in normal mode or safe mode.

any ideas what can cause this?

Asked by daggs 1 week ago

Answered by FredMcD 1 week ago

  • Solved

After downloading and starting Firefox, I get an error message that says "A copy of Firefox is already open. only one copy of Firefox can be open at a time." The thing is I don't have another copy open.

After downloading and starting Firefox, I get an error message that says "A copy of Firefox is already open. only one copy of Firefox can be open at a time." The thing is… (read more)

After downloading and starting Firefox, I get an error message that says "A copy of Firefox is already open. only one copy of Firefox can be open at a time." The thing is I don't have another copy running.

Asked by krich377 1 week ago

Answered by jscher2000 1 week ago

  • Solved

mozilla crash, won't open

Hello! I was using Firefox and opened a secure skype link which lead to my computer crashing. Upon restarting my computer, the following message appears anytime I attempt… (read more)

Hello! I was using Firefox and opened a secure skype link which lead to my computer crashing. Upon restarting my computer, the following message appears anytime I attempt to open Mozilla. I also "refreshed" Mozilla when I started the process of uninstalling. I did not end up uninstalling.

"XML Parsing Error: undefined entity
Location: chrome://browser/content/browser.xhtml
Line Number 732, Column 15:
              <toolbarbutton id="UITourTooltipClose" class="close-icon"
--------------^"

I'm not sure how to proceed. Currently using Chrome. Thank you!

Asked by Ram Sinha 1 week ago

Answered by FredMcD 1 week ago

  • Solved

eBay pages not loading properly.

Can someone help me with correcting this link(s) to eBay? I've gotten this page for the last week and on all of the searches that I've saved for eBay. I've rebooted my co… (read more)

Can someone help me with correcting this link(s) to eBay? I've gotten this page for the last week and on all of the searches that I've saved for eBay. I've rebooted my computer several times to no avail and, of course, it's impossible to contact a live person there. Here's what showing up for all of my links to eBay:

Asked by rountree48 1 week ago

Answered by cor-el 1 week ago

  • Solved

Widevine Error on Developer Edition

Hi, when I try to watch a video on Prime Video I get error saying that the plugin crashed. I asked a similar question on Reddit here and now I’m quite sure that the plugi… (read more)

Hi, when I try to watch a video on Prime Video I get error saying that the plugin crashed.

I asked a similar question on Reddit here and now I’m quite sure that the plugin is the Widevine plugin.

I tried everything I’ve been suggested but still I can’t solve this issue.

Does anyone have any other tips? Thanks

Asked by Alessandro 3 months ago

Answered by Alessandro 2 weeks ago

  • Solved

Firefox glitching images

Recently, I am seeing some images glitching when browsing in Firefox. For example, when I try to use Figma, images in my canvas glitch. I attached a screenshot as example… (read more)

Recently, I am seeing some images glitching when browsing in Firefox. For example, when I try to use Figma, images in my canvas glitch. I attached a screenshot as example.

Glad if anyone can help me.

Asked by Vinicius Bortoletto 2 weeks ago

Answered by Vinicius Bortoletto 1 week ago

  • Solved

Unclickable login button on Canadian Government Websites

A few weeks ago, login button stopped working for me on any Canadian Government Websites. It still works through Safari though. I have latest version of Firefox, tried er… (read more)

A few weeks ago, login button stopped working for me on any Canadian Government Websites. It still works through Safari though. I have latest version of Firefox, tried erasing all the history/cookies/offline data/etc. Nothing helped. Is there anything else I can do?

Asked by reshetnykov.b 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

Your system has run out of application memory - Mac

running Catalina, I've stopped using FireFox because it seems to have a memory leak. I now get messages saying "your system has run out of application memory", and Firef… (read more)

running Catalina, I've stopped using FireFox because it seems to have a memory leak. I now get messages saying "your system has run out of application memory", and Firefox is using 5 times as much memory as chrome, while I only have one window open in firefox. I stop getting the message when I shut down Firefox. I'm not sure how I'll know if this is fixed. Sorry Firefox, I like your privacy and security and Duck Duck Go, but taking down my system is not ok.

Asked by ahughes42 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Can't access apple websites which require a login

Whenever I try to access websites from apple which require a AppleID login like "icloud.com", "appstoreconnect.apple.com" or "developer.apple.com", the websites will be e… (read more)

Whenever I try to access websites from apple which require a AppleID login like "icloud.com", "appstoreconnect.apple.com" or "developer.apple.com", the websites will be eternally stuck at the loading spinning animation. Here is stacktrace I found in the console: Uncaught TypeError: can't access property "startTime", d[(d.length - 1)] is undefined

   l https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:23
   _ https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:23
   Rt https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:405
   <anonymous> https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:405
   l https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:1
   <anonymous> https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:391
   l https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:1
   t https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:1
   r https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:1
   <anonymous> https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:391

app.js:23:7064

   l https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:23
   _ https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:23
   Rt https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:405
   <anonym> https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:405
   l https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:1
   <anonym> https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:391
   l https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:1
   t https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:1
   r https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:1
   <anonym> https://appleid.cdn-apple.com/appleauth/static/jsj/N143482311/widget/auth/app.js:391

Asked by Butzlabben 2 weeks ago

Answered by Butzlabben 2 weeks ago

  • Solved

Glitchy/distorted text occasionally displays on websites

Recently (~2 days ago) I would be scrolling down a website and the text would glitch out into black/white/colorful squares. Now it happens randomly and I don't know what … (read more)

Recently (~2 days ago) I would be scrolling down a website and the text would glitch out into black/white/colorful squares. Now it happens randomly and I don't know what causes it. The glitch would follow as I scroll, and I could refresh the page or highlight portions of the text to get rid of the distortion. I have tried quitting out of Firefox, booting it in safe mode, and uninstall-reinstalling it. None of that has helped. Attached are screenshots of the glitch. It seems to be getting more frequent (?)

I did some system scans/diagnostics to check that it wasn't a hardware issue, and there's no problem on microsoft edge or other applications like discord/steam, so it seems to be a Firefox issue.

Asked by swang8868 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

Forgetting site in Firefox makes the browser super slow afterwards

When I use the sidebar>History and right clik on a web page and select "Forget About This Site" it performs the action, but afterwards the whole browser turns super sl… (read more)

When I use the sidebar>History and right clik on a web page and select "Forget About This Site" it performs the action, but afterwards the whole browser turns super slow. It is super slow in loading pages, creating tabs, shifting between tabs, and so on. When closing Firefox, the Firefox process still runs after closing the window.

This has happened multiple times, with the computer restarted in between. I have not tested this on any other computer.

Tested on PC, Windows 10, i7 1st gen, 12 MB RAM, SSD.

No other issues with my PC or Firefox.

Asked by Magnus LW 2 weeks ago

Answered by TyDraniu 2 weeks ago

  • Solved

firefox is broken

AFTER a browser update the computer shuts down and I can not open the browser displaying the message I have sent to the attachments resulting in losing all my files eg. b… (read more)

AFTER a browser update the computer shuts down and I can not open the browser displaying the message I have sent to the attachments resulting in losing all my files eg. bookmarks history etc. please i would like your help to restore the files.

Waiting for your reply

Yours sincerely Andreas Patiniotis

Asked by a.patiniotis 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

firefox lagging due to high cpu usage

Hi all, I've been having problems with firefox lagging constantly. General browsing around feels laggy - and opening new tabs pretty much causes my computer to freeze for… (read more)

Hi all,

I've been having problems with firefox lagging constantly. General browsing around feels laggy - and opening new tabs pretty much causes my computer to freeze for a few seconds. During this time firefox causes the CPU to spike to 100% usage.

I've been using firefox for years on this computer with no issues. Hardware is pretty good (i7 5820k, 64GB of ram and an SSD).

So far I have tried:

  • Running in safe mode
  • Using a different profile
  • Downgrading to an older firefox
  • Changing allowed CPU cores from 8, to 4
  • Updated graphic card drivers to latest version

None of these work, and I'm getting a bit tired of the constant slow downs. Chrome works flawlessly, as does all my other software...

Any ideas?

Thanks!

Asked by agouranga 2 weeks ago

Answered by agouranga 2 weeks ago

  • Solved

Windows 10 / Features 2004 Update

Is anyone else experiencing issues with Firefox after installing W10 Feature Update 2004? That’s not the only problem I’m having after installing the update, but it’s amo… (read more)

Is anyone else experiencing issues with Firefox after installing W10 Feature Update 2004? That’s not the only problem I’m having after installing the update, but it’s among the most pronounced issues.

Asked by JimInRaleigh 1 month ago

Answered by JimInRaleigh 1 month ago