passwords lost

I have 2 Firefox accounts and I want to import or copy my passwords for the account that still has them to the one that has lost them. I synced one account in Firefox BET… (read more)

I have 2 Firefox accounts and I want to import or copy my passwords for the account that still has them to the one that has lost them. I synced one account in Firefox BETA that has my passwords. My other account I used to sign in on Firefox and all logins and passwords are gone. How can I do this and not loose my passwords I have in the BETA version?

Asked by phuckered 19 hours ago

Last reply by RobertJ 14 hours ago

all my email folders disappeared

I was having trouble with a website so went to Mozilla for help. Followed some of the instructions for removing cookies. Somehow ALL of my email folders have disappeared.… (read more)

I was having trouble with a website so went to Mozilla for help. Followed some of the instructions for removing cookies. Somehow ALL of my email folders have disappeared. Literally decades of saved emails. PLEASE HELP!

Asked by outdoorsygal 1 day ago

Last reply by jonzn4SUSE 1 day ago

gnat sized mouse pointer Ubuntu Firefox

Same issue as [this poster] . I've seen no correlation between pixelsPerPx and cursor size, but have noticed this behavior doesn't occur in Manjaro's version of FireFox, … (read more)

Same issue as [this poster] . I've seen no correlation between pixelsPerPx and cursor size, but have noticed this behavior doesn't occur in Manjaro's version of FireFox, so I started asking myself, Self, "what might the differences be here?" Answer I got back: they (Ubuntu 22.04) have bowed to the god of SNAPpiness, and Manjaro still hasn't (gets updates from Mozilla rather than the snap store).

Am I on to something here? What else could be the difference between the two flavors of Linux? Any help would be greatly appreciated, my tired eyes have forced me to change default browser to Chrome or Edge, both of which don't seem to respect my privacy like Firefox. Interesting to note that Thunderbird doesn't have the "flea-size cursor" and it also is not using snap for updates.

Asked by mondalealex 1 day ago

Last reply by cor-el 1 day ago

Firefox Is Blocking Part Of Hotmail

Hello, The next message/previous message arrows that appear at the top of an open email in Hotmail.com is being blocked by Firefox. I checked Hotmail through another brow… (read more)

Hello,

The next message/previous message arrows that appear at the top of an open email in Hotmail.com is being blocked by Firefox. I checked Hotmail through another browser and they are not blocked. I tried refreshing Firefox and they were still blocked. I've opened Firefox without add-ons and they are still blocked. I'm at a loss as to how to get them back. They were there last week and then vanished only to come back on Friday and vanish again while I was reading emails. From time to time Firefox also blocks images in Hotmail and I just have to wait and eventually they return. I'm at a loss as to understand why these things are happening so frequently with Firefox and Hotmail.

Please help return Hotmail to the way it was before the last update.

Thanks,

Brian Himes

Asked by rickysman 1 day ago

Last reply by jscher2000 - Support Volunteer 4 hours ago

Copy profile and sync in my account

Hello, I need your help and support. I put in steps what i had done. 1. I had a sync in my account dchisinska-br@o2.pl 2. Format C: without extracting my profile 3. Afte… (read more)

Hello, I need your help and support. I put in steps what i had done.

1. I had a sync in my account dchisinska-br@o2.pl 2. Format C: without extracting my profile 3. After reinstal Win10 I wanted to sync but forgot the password 4. Reset password, BUT didnt know that when I change my password without Recovery Key all will be lost. 5. When I realized that this happened I found a profile from 2019. 6. Every time when I copy data form old profile to new profile browser want to refresh and whole profile is clear withou data. 7. Also I opened Help->more tools for Troubleshooting information -> Profile folder -> Open -> COPY from old to new. Nothing happened. Still have nothing.

I lost all my password, history and everything.

Please help or how to solve this problem. Or maybe you can recover data from SYNC which is missing after changing password to my mozilla account.

Thank you, Danuta

Asked by Danuta Chisińska 1 day ago

Last reply by cor-el 1 day ago

No sound in Firefox only with Arte.tv direct or replay

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de … (read more)

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de mon interface Manjaro Linux Cinnamon pour activer le volume sonore qui est à zéro sur ce site. Je ne rencontre pas ce problème avec les sites de France Télévision (France 2 ou France 3). J'utilise la dernière version de Firefox v 101.0.1 64 bits

Asked by Philippe F 1 day ago

Last reply by cor-el 5 hours ago

Apple website buttons not working in PC Firefox but Linux build is fine.

I have been blaming this on Apple, thinking they don't want to get bad news, but if I go to the same site on my Linux machine the "I have this question/problem too" butto… (read more)

I have been blaming this on Apple, thinking they don't want to get bad news, but if I go to the same site on my Linux machine the "I have this question/problem too" buttons work every time along with the "Helpful" one that also fails to do anything in the Windows version. Just thought someone should know.

Asked by 2 against Nature 1 day ago

Last reply by jonzn4SUSE 1 day ago

Page Details Missing

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show … (read more)

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show on Firefox. I've tried playing around with my widgets and protection to see if that would allow the page to fully load, but nothing has worked.

Asked by Trivirt 1 day ago

Last reply by Dropa 1 day ago

garbled font showing on some web sites including THIS one!

On certain (very few) web sites, I get a symbols font showing instead of text. For example on www.xe.com I have tried a refresh already, disabled addons etc.. Weirdly, TH… (read more)

On certain (very few) web sites, I get a symbols font showing instead of text. For example on www.xe.com I have tried a refresh already, disabled addons etc..

Weirdly, THIS support form suffers from it so I am attaching pictures to illustrate the issue.

I have googled the usual stuff to no avail, so really stuck now...

many thanks for any pointers, Lozzy

Asked by firefox1895 1 day ago

Last reply by cor-el 1 day ago

Firefox download pdf before opening in browser

Hi, After the last update Firefox asks me what I want to do with the pdf files and to choose between Open in browser, Open with and Save file but even if I choose Open in… (read more)

Hi, After the last update Firefox asks me what I want to do with the pdf files and to choose between Open in browser, Open with and Save file but even if I choose Open in Firefox it always downloads the file in the download folder of the PC and then opens it, This is really annoying because then I have to delete them manually. What can I do? Thank you

Asked by lucaperin17 1 day ago

Last reply by CraigS26 15 hours ago

Last Pass Add-on

My Last Pass add-on was disabled after the last update of Firefox and when I removed it and tried to reinstall, the message was that the file was corrupted. What do I do… (read more)

My Last Pass add-on was disabled after the last update of Firefox and when I removed it and tried to reinstall, the message was that the file was corrupted. What do I do?

Asked by kevtenstar 1 day ago

Last reply by Dropa 1 day ago

Spell Check Tilde

The red Tilde on my spell check in Facebook does not go away when the new correct word is chosen using Firefox., also the correct word is not displayed in the sentence un… (read more)

The red Tilde on my spell check in Facebook does not go away when the new correct word is chosen using Firefox., also the correct word is not displayed in the sentence until your push enter, it will then be corrected however before you push enter to post it, it will show it as the misspelled word. This issue is not prevalent on other browsers such as Chrome, Edge, Brave.

Asked by davidkuper 1 day ago

Last reply by cor-el 1 day ago

Why am I suddenly getting Secure CVonnection Failed errors

I am suddenly getting a number of web sites, which I have visited in the past and I know to be valid and secure, giving the Secure Connection Failed errors. Have you cha… (read more)

I am suddenly getting a number of web sites, which I have visited in the past and I know to be valid and secure, giving the Secure Connection Failed errors. Have you changed the programming behind Firefox which iis causing these problems. How am I supposed to get to the web sites with no ability to over ride the failure?

Asked by Ken Cooper 1 day ago

Last reply by cor-el 1 day ago

https://www.thegrommet.com doesn't work in Firefox

This website loads, but I'm unable to sign in to my account, nor can I see the details of the pages. It works fine when I open it in one of M'Soft's browsers, but I prefe… (read more)

This website loads, but I'm unable to sign in to my account, nor can I see the details of the pages. It works fine when I open it in one of M'Soft's browsers, but I prefer Firefox!

Asked by JulieAnn01 1 day ago

Last reply by cor-el 23 hours ago

After being offline, sometimes Firefox can't connect until restarted

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having troub… (read more)

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having trouble finding that site.". The only fix is to close Firefox and open it again. Going offline doesn't always do this, and while I'm not sure of what exactly causes this to happen, a way to easily reproduce it is:

  • Turn off the Wi-Fi;
  • Reboot the computer;
  • Open Firefox;
  • Turn on the Wi-Fi;

After the computer is connected, refreshing the page sends you to "Hmm. We’re having trouble finding that site.". You have to restart Firefox.

A way that doesn't 100% reproduce it, but works enough times, is to reboot the computer without turning off the Wi-Fi, and open Firefox as soon as possible (before the computer manages to connect to the router, which is the part that isn't always consistent). Rarely, it happens after suspending the computer, or after a disconnection due to an unstable connection. I can reproduce it in Firefox's safe mode. I have a hunch that maybe this is related to networking drivers.

I'm using a Lenovo IdeaPad 5 14ARE05 (Network controller: Intel Corporation Wi-Fi 6 AX200 (rev 1a)), Linux NixOS 22.11 (I don't know about Windows).

Ask me for any log you might need.

This is kinda a duplicate of https://support.mozilla.org/en-US/questions/1078253, except that their solution does nothing to me.

Asked by Martino 1 day ago

Last reply by jonzn4SUSE 1 day ago

Cipher Suite issue

Hi Team, I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To support… (read more)

Hi Team,

I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To support F5 load balancer i have explicitly used the below cipher suite in my application. Now I'm not able to open https port of my application. where as im able to open the same https port in internet explorer. of course IE supports old ciphers also. I wanted to know to how to fix this issue.

cipher suite which I have set are - TLS_RSA_WITH_AES_256_CBC_SHA384,TLS_RSA_WITH_AES_256_CBC_SHA256

Please help me with this

Asked by relangi.sree 1 day ago

Last reply by Dropa 1 day ago