Showing questions tagged: اعرض كل الأسئلة

How can I view a past Web Push Notification?

Hi When a site sends a Web Push Notification to my browser, it flashes up at the top of the screen for 2 or 3 seconds and then is gone. Sometimes I'm busy with somethin… (read more)

Hi

When a site sends a Web Push Notification to my browser, it flashes up at the top of the screen for 2 or 3 seconds and then is gone. Sometimes I'm busy with something else and once I see it, it's gone, or I just catch the first word or two.

How can I display the Web Push Notification again?

I'm running Firefox on Fedora Linux, if that matters.

Thanks!

Asked by louis.vandyk 6 days ago

Approve Password Boss plug-in!!!!!!!!

Three weeks ago Mozilla disabled the Password Boss plug-in for Firefox. We contacted the developers about this and a few days later they submitted new code for your appro… (read more)

Three weeks ago Mozilla disabled the Password Boss plug-in for Firefox. We contacted the developers about this and a few days later they submitted new code for your approval. It's been almost 3 weeks since then and NOTHING has happened! We used to use Firefox exclusively but had to move to Chrome because you disabled this plug-in (and we use it for EVERYTHING).

When will this be approved so we can install the Password Boss plug-in again? And why wasn't there ANY notification that you were going to do this? It crippled our work!

Asked by Bill Artemik 6 days ago

Firefox 128.0 (64 bit) has just installed (9/7/24) on my windows 11 machine and I can no longer log on to the Tesco grocery site.

I get the message:- Oops... It looks like something is not right If you are seeing this page it is because your browser has failed some security checks. You may still … (read more)

I get the message:- Oops... It looks like something is not right

If you are seeing this page it is because your browser has failed some security checks. You may still be able to browse our site to find the feature or store you're looking for.

The Tesco website works OK with Edge on the same machine and Firefox 127.0 on another machine. I think this is a known problem is there a fix/work around?

Asked by chris.harries 6 days ago

I've been told to check my browser settings

Because I made a mistake in purchasing a Motorola cell phone I'm having to visit Lenovo/Motorola's website way more frequently than I'd prefer. So far, each time I arriv… (read more)

Because I made a mistake in purchasing a Motorola cell phone I'm having to visit Lenovo/Motorola's website way more frequently than I'd prefer. So far, each time I arrive at their website I'm greeted with a message that says something akin to "It looks like you're in Romania. Would you rather use out Romanian website?" I finally got annoyed enough to ask "Why?" and was told to check by browser settings.

I just checked my Firefox browser settings and the only thing I could see that would make an addled person or programmer think I'm in 'Romania' is the setting for the default font which is set to "Times New Roman". To squeeze a font name and come up with "Romania" as a location is a bit of a stretch in my opinion, but I've seen more asinine things done...

(It's a good thing I don't have my default font set to "Tahoma" as Motorola might think I'm accessing their website from Washington State's Mount Rainier whose Native American name is Tahoma. But then again, that'd probably be too much of a stretch for Motorola, bless their little hearts.

Is there any other setting(s) I should check?

PS I'm using Windows 10, NOT Windows 8

Asked by Martin 6 days ago

Cannot login to other web sites

Recently I have not been able to login to other websites from my emails when using FireFox as the browser. ie: Windows10 Xfinity Comcast email attempting to open a Publi… (read more)

Recently I have not been able to login to other websites from my emails when using FireFox as the browser. ie: Windows10 Xfinity Comcast email attempting to open a Publix supermarket web site. Enter email and password and click. Command accepted but no login. Still have same page. Works fine if using Chrome, Edge or DuckDuckGo.

Also other file download issues from some web sites occasionally hang up, downloading forever unless, stop download and reload the page.

Have been using FireFox for years with no problem on this system.

Asked by krebar01 6 days ago

Issues with cut and paste into emails.

When using Firefox mozilla I am unable to cut from a document and paste it into my email. This has never been an issue before. If I use another browser I do not have th… (read more)

When using Firefox mozilla I am unable to cut from a document and paste it into my email. This has never been an issue before. If I use another browser I do not have the same difficulty. Please advise.

Asked by drhellen 6 days ago

Contact form didn't work using Firefox but did using Chrome

I tried filling out a Contact form on a website here: https://www.klineind.com/contact/ using Firefox and after submitting it, I got the message, "Sorry, for technical re… (read more)

I tried filling out a Contact form on a website here: https://www.klineind.com/contact/ using Firefox and after submitting it, I got the message, "Sorry, for technical reasons you can't submit your query from this browser. Please try using a different browser or computer." So I started over again using Google Chrome and the form was successfully submitted!

I have screenshots of both Firefox and Chrome after the submission but I cannot attach them here, it appears. For better troubleshooting, I suggest that screenshots be allowed to be attached.

I have recently had some issues with Firefox's compatibility and which hopefully will be addressed.

Thank you.

Asked by Wayne Carpenter 5 days ago

Yahoo UK log in

My broadand and mobile are with the same company. When logging in to Yahoo with the broadband it says there is a problem so I use the mobile hotspot to log in. Then if I … (read more)

My broadand and mobile are with the same company. When logging in to Yahoo with the broadband it says there is a problem so I use the mobile hotspot to log in. Then if I switch back to using the broadband Yahoo will load and update the mail etc. It was working with the broadband after the recent browser update but has stopped again.

Asked by Keith 5 days ago

Spell check doesn't work for secondary input fields

It appears that as from latest update (couple days ago) the spell checking in comments (Facebook, YouTrack, GitHub and in some chat bots) stopped working. Have the dicti… (read more)

It appears that as from latest update (couple days ago) the spell checking in comments (Facebook, YouTrack, GitHub and in some chat bots) stopped working.

Have the dictionaries installed (EN-US and UA) and the spellchecking is also set on.

Asked by Pavlo 5 days ago

Firefox keeps logging me out of all my accounts.

Everytime I close Firefox, it logs me out of all of my accounts (gmail, amazon, sites I use for work etc.) I have tried refreshing Mozilla to default settings, uninstalli… (read more)

Everytime I close Firefox, it logs me out of all of my accounts (gmail, amazon, sites I use for work etc.) I have tried refreshing Mozilla to default settings, uninstalling and reinstalling it, changing preferences under History but nothing is working. It is frustrating as I have to go through the security checks each time I log back into my accounts which is using a lot of time. I am the only one who uses my laptop and it's password protected, so I prefer to stay logged in to frequently used sites. It's been happening for over a couple of months now and I don't know what else to try and I've gone through so many help pages and advice pages already. I may have to switch to another browser if this keeps happening, which I am reluctant to do. How can I stop Firefox from logging me out all the time?

Asked by kj 5 days ago

Firefox 128 just broke mailto links.

Hi I have three computers that all have Outlook set as default handler for mailto: links. They all worked on v127 and as each one updates to v128 over the last days th… (read more)

Hi

I have three computers that all have Outlook set as default handler for mailto: links. They all worked on v127 and as each one updates to v128 over the last days they stopped passing mail to links to outlook. A new tab opens with the link in the address bar as before, but Outlook is never called to process the link.

no other settings have changed.

I have a client that uses this link for a web app all the time and now cannot.

All on Windows 10. thank you.

Asked by mgrant2 5 days ago