Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

"Find in page" not working

Suddenly my "find in page" or "Ctrl F" function from the Firefox menu doesn't work. I can click on it but nothing happens. I never get a place to type in what I want to f… (read more)

Suddenly my "find in page" or "Ctrl F" function from the Firefox menu doesn't work. I can click on it but nothing happens. I never get a place to type in what I want to find. Did I accidentally change something in my Settings? If so, I can't find what it was.The same function in Chrome still works just fine. Please help. Thank you.

Asked by cre8onlyluv 9 months ago

Answered by Terry 9 months ago

  • حُلّت
  • المُؤرشفة

Firefox search suggestions won't turn off

Dear all, I have unchecked all the boxes in "Settings/Search/Search Suggestions" and disabled history for the search engine and yet Firefox still displays search suggest… (read more)

Dear all, I have unchecked all the boxes in "Settings/Search/Search Suggestions" and disabled history for the search engine and yet Firefox still displays search suggestions in the address bar. They even have a small header called "Firefox Suggest". How can I turn this off? Thanks for your help, Markus

Windows 11 Home 22H2 FF 118.0.1 (64-bit)

Default search engine is Google

Asked by toegelmarkus 9 months ago

Answered by toegelmarkus 9 months ago

  • حُلّت
  • المُؤرشفة

Keep getting signed out of everything

For some reason I keep getting signed out of every website, sometimes while I'm still browsing the website. I tell it to stay logged in and remember me but it does not wo… (read more)

For some reason I keep getting signed out of every website, sometimes while I'm still browsing the website. I tell it to stay logged in and remember me but it does not work. It is particularly annoying with whatsapp because it considers each new login as a separate device. Is this a setting I can turn off? A bug on ublock or adblocker? please help

Asked by ascoggins333 9 months ago

Answered by cor-el 9 months ago

  • مغلق
  • المُؤرشفة

dont you have any support for me

I need someone to help me NOW. I have very important medical information that I need to access and cannot get to AOL mail due to a box asking for a primary password emai… (read more)

I need someone to help me NOW. I have very important medical information that I need to access and cannot get to AOL mail due to a box asking for a primary password email does not work; foxfire password does not work. there is not way to make a primary password.

Asked by cbihon 9 months ago

Last reply by James 9 months ago

  • مغلق
  • المُؤرشفة

Mis;leadinbg Message when Local Mail Folder is Missing

continue in /questions/1427133 thread. I was trying to save a mail message into a Local Folder, and Firefox produced the following pop-up message: Error - bsn on Loc… (read more)

continue in /questions/1427133 thread.

I was trying to save a mail message into a Local Folder, and Firefox produced the following pop-up message:


Error - bsn on Local Folders There is not enough disk space to download new messages. Try deleting old mail, emptying the Trash folder, and compacting your mail folders, and then try again.


I assumed that my C-drive was full, so I deleted a large file. The same message appeared. Then,after I realized that I could save messages into other Local Folders, I looked in the Local Folders directory. I saw that there was a file bsn.msf, but the bsn file was missing. I am restoring it from a backup from nine days ago. The pop-up message is clearly wrong/misleading. I am running 118.0.1 on Windows 10 Professional 22H2 64-bit. I see that I need to upgrade to 118.0.2, which I will do as soon as I finish entering this bug report.

Asked by bsfinkel 9 months ago

Last reply by bsfinkel 9 months ago

  • حُلّت
  • المُؤرشفة

Firefox is not loading some images, Linux Mint 20.3

Hi, I am using Linux Mint 20.3, 64-bit and both Firefox and Chrome are not loading images for me on certain websites (i.e. okcupid). In particular, I am noticing that im… (read more)

Hi,

I am using Linux Mint 20.3, 64-bit and both Firefox and Chrome are not loading images for me on certain websites (i.e. okcupid). In particular, I am noticing that images will actually load for a split second and then disappear moments later.

I've tried disabling my adblockers, deleting my cookies and cache, running Firefox in Troubleshoot and Diagnose mode, running Chrome in Incognito mode, and evening uninstalling and reinstalling Firefox. Still the issue persists.

I followed the advice here: https://support.mozilla.org/en-US/kb/fi ... s-not-show

Any advice or suggestions would be most welcome.

Thanks, Chris

Asked by Christopher Broski 9 months ago

Answered by Christopher Broski 9 months ago

  • حُلّت
  • المُؤرشفة

118.0.1 Browser On Windows Does Not Allow Log On to Centurlylink.net Email

118.0.1 Browser On Windows Does Not Allow Log On to Centurlylink.net Email Works just fine on Edge. I think you broke something folks! … (read more)

118.0.1 Browser On Windows Does Not Allow Log On to Centurlylink.net Email

Works just fine on Edge. I think you broke something folks!

Asked by sidk_98 9 months ago

Answered by sidk_98 9 months ago

  • مغلق
  • المُؤرشفة

Firefox blocks website main image

Hello, I have requested support for this issue multiple times. Please assist. Firefox always displayed my website main image until the latest update. Now on any device … (read more)

Hello,

I have requested support for this issue multiple times. Please assist.

Firefox always displayed my website main image until the latest update. Now on any device that uses the Firefox browser my main website homepage image does not display leaving a huge white area on the homepage. This of course is now a major issue that did not exist with this same image before.

Nothing has changed in the programming of my website which is why I need support from your tech and if anything is blocked could Firefox please unblock my main image to show on all Firefox browsers?

Website: https://herlifetherapist.com

I look forward to your quick response.

Thank you

Asked by Mimi 9 months ago

Last reply by cor-el 9 months ago

  • حُلّت
  • المُؤرشفة

bookmarks thumbnails

Hello, what's wrong with the bookmarks thumbnails, that they don't display properly (not as the site's logo), only some default ones that look ugly. Only some tabs have … (read more)

Hello, what's wrong with the bookmarks thumbnails, that they don't display properly (not as the site's logo), only some default ones that look ugly. Only some tabs have thumbnails. I have freshly installed firefox on a new PC and I've been using it for another day and nothing changes, I visit these websites constantly and these icons still look like this. It will stay like this or is it some browser error ?

Greetings

Tom

Asked by bruno.funkyzeit 9 months ago

Answered by bruno.funkyzeit 9 months ago

  • حُلّت
  • المُؤرشفة

Opening a bookmark special character @ removed from url

When opening the following bookmark https://www.youtube.com/@msolrecords I end up with https://www.youtube.com/msolrecords and page not found. If I type the @ it works.… (read more)

When opening the following bookmark https://www.youtube.com/@msolrecords I end up with https://www.youtube.com/msolrecords and page not found. If I type the @ it works. I disabled enhanced tracking protection same result add youtube.com to privacy.query_stripping.strip_list same result Your help would be appreciated Regards, Ousmane

Asked by oba6 9 months ago

Answered by cor-el 9 months ago

  • حُلّت
  • المُؤرشفة

Crashing/Closing without logs

Firefox has been closing at random times. I do not see any crash logs in Firefox or event logs in Windows as to why this is happening. I can immediately re-open and it pi… (read more)

Firefox has been closing at random times. I do not see any crash logs in Firefox or event logs in Windows as to why this is happening. I can immediately re-open and it picks back up right where I left off. I am on Windows 10 enterprise 2h22, running Firefox 118.0.1 64-bit (this has happened in previous versions as well). I do have some add-ons, Tabliss, Cookie Quick Manager, Dark Reader, Sidebery, Lastpass, and Firefox Multi-Account Containers. I have checked each of these and uninstalled all of them but still happens. I have also uninstalled and re-installed and I am stumped. (I also have this same set up running on another computer but it has never done this to me)

Any ideas on what else I can try? Or other ways to investigate what is happening?

Asked by mcarroll2 9 months ago

Answered by mcarroll2 9 months ago

  • حُلّت
  • المُؤرشفة

Theme Changes Some Components to Dark-mode Despite Override

Hiya, I use a theme which some years ago (after a change in the way Firefox handles dark-mode preferences) changed all UI and websites to use dark-mode. I was able to ke… (read more)

Hiya,

I use a theme which some years ago (after a change in the way Firefox handles dark-mode preferences) changed all UI and websites to use dark-mode. I was able to keep using the theme, and mostly override this behavior by setting:

`layout.css.prefers-color-scheme.content-override = 1`

However, this didn't take for some components, such as the sidebar and bookmark editor window, which still continue to use dark-mode.

Is there any way to completely disable dark-mode everywhere, and still use my preferred theme?

Cheers, Afraz

Asked by afrazkhan 9 months ago

Answered by zeroknight 9 months ago

  • حُلّت
  • المُؤرشفة

Firefox blinks several times and then crashes on various websites

Latest crash report: bp-c7581c18-335d-41c6-826e-383c40231009 Firefox blinks and then crashes when attempting to visit various websites, specifically Unsplash.com (a stoc… (read more)

Latest crash report: bp-c7581c18-335d-41c6-826e-383c40231009

Firefox blinks and then crashes when attempting to visit various websites, specifically Unsplash.com (a stock photo site) but also inconsistently on other pages including Google search results pages. I have tried refreshing, uninstalling and reinstalling, ensuring all my drivers are up to date, and disabling hardware acceleration and webGL. The only time the browser works consistently without crashing is in Troubleshoot Mode.

Asked by Jade 9 months ago

Answered by zeroknight 9 months ago

  • حُلّت
  • المُؤرشفة

Exclude timezone from fingerprint protection

Hello, i have the issue that times are displayed in UTC as long I have enabled fingerprint protection. Is there a way to exclude time zones or to manually set the timezon… (read more)

Hello, i have the issue that times are displayed in UTC as long I have enabled fingerprint protection. Is there a way to exclude time zones or to manually set the timezone I want?

I found this in about:config: privacy.fingerprintingProtection.overrides: string

Can I override the settings for the timezone?

Asked by mad-model 9 months ago

Answered by zeroknight 9 months ago

  • حُلّت
  • المُؤرشفة

Retrying Save As Web Page, Complete does not retry all files

Using 118.0.1 (64-bit) under Linux Mint 21.2. Apparent bug: Retrying failed "Web Page, Complete" case of "Save Page As..." does not retry downloading files. Observed… (read more)

Using 118.0.1 (64-bit) under Linux Mint 21.2.

Apparent bug: Retrying failed "Web Page, Complete" case of "Save Page As..." does not retry downloading files.

  1. Observed behavior:

1. With the extension "DuckDuckGo Privacy Essentials" enabled, typically if I do "Save Page As..." and choose "Web Page, Complete", then one or more files in the resulting "... Files" folder is missing compared to if the extension is disabled. This is probably as it should be. But...

2. In the downloads dropdown the download is shown as "failed". This is arguably as it should be, though the lack of information as to exactly which file download failed is unhelpful. Or arguably it is not as it should be, since from the point of the privacy extension user the download did not fail, it succeeded completely. But...

3. ***If I then click on the retry icon, it re-downloads *only the HTML*, not the files folder, and reports success.***

  1. Expected behavior:

If a "Save As..." "Web Page, Complete" fails, then retry should attempt to re-download all the files, or at least all the ones thought to have failed.

Asked by rs.holmes 9 months ago

Answered by rs.holmes 9 months ago

  • حُلّت
  • المُؤرشفة

Microsoft Teams web Large Gallery mode not working since 118.0.1

Hello! Since I updated Firefox to 118.0.1 (latest version when writing this) the Teams Large Gallery mode in Firefox is displaying black and eventually all the participan… (read more)

Hello! Since I updated Firefox to 118.0.1 (latest version when writing this) the Teams Large Gallery mode in Firefox is displaying black and eventually all the participants appear but the performance is 1 frame per minute. All the cameras are frozen and occasionally the display refreshes for one single frame.

Audio is working fine and default Gallery mode (only 4 camera displayed) still works normally.

Thank you!

Asked by powernemo 9 months ago

Answered by powernemo 9 months ago