Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

Need help regarding browser crash

I am having an issue in browser like most of the times when try to open sites even sometimes my own cavity back irons site the browser giving error "wait or close page" l… (read more)

I am having an issue in browser like most of the times when try to open sites even sometimes my own cavity back irons site the browser giving error "wait or close page" like this & sometimes browser crash suddenly and reopen. Why it's happens? kindly let me know the solution. Thanks.

Asked by bc200400662 8 months ago

Answered by Paul 8 months ago

  • حُلّت
  • المُؤرشفة

Firefox Color Management/Profile Not Being Used

In FF 107.0 (64-bit) on Windows 11, I'm finding that FF is suddenly not honoring my color profile, so everything looks over-saturated. I've tried using gfx.color_manageme… (read more)

In FF 107.0 (64-bit) on Windows 11, I'm finding that FF is suddenly not honoring my color profile, so everything looks over-saturated. I've tried using gfx.color_management.mode 1 (my typical setting) and 2 (the default), and neither seems to fix the issue. The same issue exists in a fresh profile. I'd roll back to test an earlier version of FF, but it seems that's no longer easily possible. Edge is displaying colors properly.

Any ideas or known bugs?

Asked by nrbelex 1 year ago

Answered by nrbelex 1 year ago

  • حُلّت
  • المُؤرشفة

Most websites return "Server Not Found" but reloading the page fixes it.

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error mes… (read more)

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Asked by Jordan 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Opening several links quickly in new tabs causes significant browser-wide lag and CPU usage spike

Profile: https://share.firefox.dev/490blHh Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking li… (read more)

Profile: https://share.firefox.dev/490blHh

Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking links on a forum, for example) my Firefox instance grinds to a halt and starts consuming most of my CPU (Ryzen 5 3600).

I've tried turning off Firefox's various protections. I tried troubleshooting (formerly "safe") mode, and the problem isn't as bad but is still present as far as I can tell. The only extension I can think that would be making it worse is Tree Style Tab, but I don't know enough about interpreting Firefox profiles to verify.

The only reason I consider this odd is because doing the same thing in Chrome doesn't have this issue on this same device. If I open many tabs quickly, Chrome itself is still responsive. Those newly opened tabs may take a while to load and become interactive, but it doesn't affect the rest of the application. I pay my ISP for gigabit DSL, and as far as I can tell that is roughly what I get. In my case, Firefox doesn't behave this way.

Asked by Nezteb 6 months ago

Answered by Nezteb 6 months ago

  • حُلّت
  • المُؤرشفة

Facebook videos not playing and shows error

I am currently fresh on Fedora 38 and Firefox 115 with multimedia codecs installed such as ffmpeg. I have problems playing videos on Facebook or Twitch, like in myday sto… (read more)

I am currently fresh on Fedora 38 and Firefox 115 with multimedia codecs installed such as ffmpeg. I have problems playing videos on Facebook or Twitch, like in myday stories, reels, and feed. But in YouTube, videos plays perfectly so I think there is a bug going on here? I already tested turning hardware acceleration on and off but no avail.

Asked by Joshua 11 months ago

Answered by Joshua 11 months ago

  • حُلّت
  • المُؤرشفة

the latest firefox update overfills my screen so I can't see or access words, links or whatever on top, bottom and sides. Unusable now.

I don;t know if I chose the right "best describes the question" because the first half of the option is off the screen to the left, and there's no way to scroll over. I … (read more)

I don;t know if I chose the right "best describes the question" because the first half of the option is off the screen to the left, and there's no way to scroll over. I would like to go back to the version that preceded this latest update please. It worked well. Please reply by email, [email-removed], because I can't read most of what's on the screen here. I hope someone pays attention to this, because otherwise I'll have to abandon Firefox, and it's been by far my preferred browser. Can't think what you've done to it. Your updates in the past all worked fine. I'm on a Lenovo ThinkPad S145 with Windows10.

Asked by vshelford 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

My Firefox is broken.

When I open Firefox it's just a black page and anything I click on isn't responsive. I can't go into options or anything. Sometimes Firefox doesn't even load. It worked f… (read more)

When I open Firefox it's just a black page and anything I click on isn't responsive. I can't go into options or anything. Sometimes Firefox doesn't even load. It worked fine earlier than all of a sudden It stopped working today. Web pages don't load. Nothing works

I seen a post earlier that had a link to a supposed fix but I couldn't figure it out. So if anybody is able to help me it would be much appreciated. I am not an advanced user when it comes to Firefox

Asked by extraordinarycj 1 year ago

Answered by extraordinarycj 1 year ago

  • حُلّت
  • المُؤرشفة

Can't open first pinned tab when FF window maximized

When FF (113.0.1) is maximized clicking on the first (left hand) pinned tab does not open the tab. Hovering over the tab doesn't change the background color of the tab.… (read more)

When FF (113.0.1) is maximized clicking on the first (left hand) pinned tab does not open the tab. Hovering over the tab doesn't change the background color of the tab.

If I restore down the window, hovering over the tab changes the background color of the tab from light grey to a slightly darker grey and clicking the tab opens it.

Asked by ozhamlet 1 year ago

Answered by ozhamlet 1 year ago

  • حُلّت
  • المُؤرشفة

small numbered boxes started appearing on webpages behind each element on a page

Today, web pages started showing small numbered boxes behind each element on a webpage. As you move down the page, the numbers are in sequence. I tried the font settings.… (read more)

Today, web pages started showing small numbered boxes behind each element on a webpage. As you move down the page, the numbers are in sequence. I tried the font settings. They are all set at what they should be. I also tried the config settings, no joy. If I restart in troubleshooting mode, the boxes go away. Note: I am using Linux Mint, and Firefox just updated yesterday to V103.0.2. Any help would be appreciated.

Asked by bawlmer23 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox won't start at all

First, I tried to install via the web download from mozilla.org. That led to the wont-start-up problem. Then I reinstalled and reset my computer, and had the same problem… (read more)

First, I tried to install via the web download from mozilla.org. That led to the wont-start-up problem. Then I reinstalled and reset my computer, and had the same problem. Then I uninstalled and reinstalled via the microsoft store, and that worked fine, and got my browser set up. That was all yesterday. Today, I tried to open firefox, and it once again wouldn't start. I'm pretty sure I shut down my computer overnight between yesterday and today. So, I uninstalled and reinstalled via the microsoft store. Here's the *really* weird part: today, when trying to launch firefox, windows will instead open a different program, seemingly at random. When launching firefox, it has instead launched:

  • Audacity
  • Some AMD software thing
  • Calculator
  • Microsoft office

It won't open even if I try to open it in troubleshoot mode. I tried to find the crash logs file in my system that some support article recommended I find, and windows couldn't find that file. No error message or dialogue box appears when firefox crashes on start. I'm running windows 11 on an amd gpu and cpu. Help me not use google anymore!

Asked by hnonnemaker 9 months ago

Answered by zeroknight 9 months ago

  • حُلّت
  • المُؤرشفة

Kubuntu Firefox keeps crashing upon opening

Hi. About System: yodamin@who-r-u:~$ inxi -v 2 System: Host: who-r-u Kernel: 5.15.0-52-generic x86_64 bits: 64 Desktop: KDE Plasma 5.18.8 Distro: Ubuntu 20.04.5 L… (read more)

Hi.

About System:


yodamin@who-r-u:~$ inxi -v 2 System: Host: who-r-u Kernel: 5.15.0-52-generic x86_64 bits: 64 Desktop: KDE Plasma 5.18.8 Distro: Ubuntu 20.04.5 LTS (Focal Fossa) Machine: Type: Desktop System: Micro-Star product: Z370 Gaming Infinite X(MS-B916) v: 1.0 serial: <superuser/root required> Mobo: Micro-Star model: Z370M GAMING PRO AC (MS-7B44) v: 1.0 serial: <superuser/root required> UEFI: American Megatrends v: 9.40 date: 12/27/2017 CPU: 6-Core: Intel Core i7-8700K type: MT MCP speed: 4416 MHz min/max: 800/5000 MHz Graphics: Device-1: NVIDIA GP104 [GeForce GTX 1070] driver: nvidia v: 515.65.01 Display: x11 server: X.Org 1.20.13 driver: nvidia tty: N/A OpenGL: renderer: NVIDIA GeForce GTX 1070/PCIe/SSE2 v: 4.6.0 NVIDIA 515.65.01 Network: Device-1: Intel Ethernet I219-V driver: e1000e Device-2: Intel Dual Band Wireless-AC 3168NGW [Stone Peak] driver: iwlwifi Drives: Local Storage: total: 10.35 TiB used: 64.30 GiB (0.6%) Info: Processes: 289 Uptime: 37m Memory: 31.29 GiB used: 4.35 GiB (13.9%) Shell: bash inxi: 3.0.38


I got sick of Winblows and it's been awhile since I ran Linux so I am now on my third flavour in about 2 months - Manjaro, Debian Bullseye [Mate] and my current daily driver Kubuntu. I think Kubuntu is a keeper (until I re-familiarise myself with the Linux OS - maybe a year or two) but still testing.

My issue is that on everyone of the 3 flavours I have tried Firefox is the main browser by default and I use it as my default on Winblows also for about 25 years or so in it's various incarnations (IE Netscape)

My issue with this is Firefox on Winblows rarely if ever crashes ()I can't recall the last time Firefox on Winblows crashed it was that long ago) but on Linux this is a completely different story.

ON Manjaro it crash 4-10 times randomly per hour. ON Mate it as fairly stable but still crashed 4-10 times per evening session (usually 5PM to about 11 or 12 PM) On Kubuntu it as unstable at first but then I got some updates and thing became stable for about a week or so - and by stable I mean 1-2 crashes every few days - so not stable but stabler. I just installed the nvidia driver version 515.x.x for my Nvidia 1070 and immediately after the reboot Firefox started crashing on every single tab I opened. I would re-open it and 10-30 seconds later it crashes again.

After 5 minutes or os of crashing a firefox update magically appeared to upgrade to version 106.x.x. and so I took it thinking it might make things better. It did not make things better. It made things MUCH worse, now it crashes everytime I try to open it.

I ALWAYS have at least 2 browsers installed just because of BS like this. I opened up Vivaldi 5.5.2805.42 and it opened, did not crash and is still open. I am tying this post for help using it.

Firefox extensions installed : ublock, newtab URL redirector,WebRTC(permanently disables WEbRTC and = keeps it disabled through updates, download helper and that's it.

Vivaldi extensions installed: uBlock, download helper - vivaldi doesn't need a new tab URL redirector because it has a configuration for newtab URL - as all browsers should (hear me Mozilla!), doesn't need WebRTC as it also has a configuration for this to turn it on or off and upgrading Vivaldi retains all config settings always and everytime I use it and update it - which admittedly is not nearly as much as Firefox and I am going to keep an eye on that one configuration for sure.

I want to use firefox, I really do, I love it - even through all the changes over the past few years I still love it -even though I HATE some of the changes. That being said it needs to be stable on my OS of choice.

I donate to the Mozilla foundation because I like their efforts on net neutrality and privacy. I also donate to varios net neutrality and privacy orgs such as the EFF and openmedia to mention 2 more. I am going to try to downgrade my firefox version because in my short Linux experience that usually does the trick. However the minute I decide Firefox is not stable enough on linux and swap out to Vivaldi instead my donation money goes from Mozilla foundation to the Vivaldi developers. NOW thats not a threat, I am sure the Mozilla foundation wont miss my $60.00 yearly but, it can;t just be me thats disappointed with Firefox on Linux and in fact google searches shwo me it is not.

Are politics more important than the MAIN PRODUCT of the Mozilla foundation? If not you gotta show Firefox on Linux some more loving because there are millions of firefox users round the world who are disappointed by my basic non-scientific search results and reasoning - which cannot be far off.

I mean - it won't even start and it constantly crashes when it does start.

Asked by Yodamin 1 year ago

Answered by Yodamin 1 year ago

  • مغلق
  • المُؤرشفة

115.4.3 Very slow and buggy same as 115.4.1

I asked this question about 115.4.1 and was told to try in safe mode. However I cannot connect to my mail servers of which I have 2 and Gmail when in safe mode. Please lo… (read more)

I asked this question about 115.4.1 and was told to try in safe mode. However I cannot connect to my mail servers of which I have 2 and Gmail when in safe mode. Please look into the resource handling problem with the new Thunderbird under Win10.

1) Whenever I open Thunderbird the Gmail messages apparently get refreshed taking several minutes. I have cleaned up that inbox and limited to 366 days of mail.

2) I spent hours moving mail from past year from my other accounts into local storage. You no longer can scroll and block select more than about 20-30 messages at a time regardless of the background activity 1) above. The program requires you to repeatedly release shift key to grab more than a few messages. If you are able to grab say 1000 messages, and try to move them, the system chokes and does not respond.

3) Any background activity impedes the ability to scroll the inbox.

The new versions are crippled in some way as far as resources. The older version was more tolerant.

Please listen to complaints. Putting in safe mode I cannot troubleshoot. It is also very difficult in Win10 to follow instructions to safe mode unlike previous OS.

Asked by rhyolite1 8 months ago

Last reply by Wayne Mery 5 months ago

  • حُلّت
  • المُؤرشفة

Firefox crashes since upgrade to MacOS Ventura Version 13.0.1 (22A400)

Since the OS upgrade, any portal that I open (especially the ones that I have my user id and password saved) crashes. One crash report can be found at https://crash-stats… (read more)

Since the OS upgrade, any portal that I open (especially the ones that I have my user id and password saved) crashes. One crash report can be found at https://crash-stats.mozilla.org/report/index/7d671357-2d98-4bbc-b177-4029e0221221

I have tried disabling add-ons/ exensions, disabling auto-fill, downgrading security, reinstalling (even the ESR edition), deleting Firefox files from the library/application_support - but it doesn't simply work. Not sure if this is an OS issue.

Any ideas would really help. Getting the below info on the about:crashes each time:

Crash Reason EXC_BAD_ACCESS / KERN_INVALID_ADDRESS Crash Address 0x0000000000000018

Asked by sowmik.sengupta 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Sites (youtube) Crashing often

Hi, Various Sites (sometimes firefox as a whole) keep crashing regularly. I am running Arch Linux (6.4.12, default kernel) with Hyprland WM on an old i7-7700K with a Nvi… (read more)

Hi, Various Sites (sometimes firefox as a whole) keep crashing regularly. I am running Arch Linux (6.4.12, default kernel) with Hyprland WM on an old i7-7700K with a Nvidia GTX980TI. Apart from Firefox the system runs stable. When doing research, or just browsing text based sites, firefox is also very stable, but on some sites like twitch, youtube, or idle games like "Antimatter Dimensions" (ivark.github.io) the browser (or page) crashes regularly. It also happens in Troubleshoot mode, also after a clean re-install (including deleting /.mozilla in /home) and since various versions over the last couple of month. The latest crash report ID is bp-67ed2673-4ed2-452b-bc63-dc1060230831. I know I'm running a niche system, but I really like my setup and apart from those crashes it's amazing, so I hope you can help and point me in the right direction as to what could cause the crashes. Thanks for your time. KR, rehajel

Asked by rehajel 10 months ago

Answered by jonzn4SUSE 10 months ago

  • حُلّت

Can't open a local file because file handling removes colon from the file path.

Hi, I have a link in my website that opens a file in another desktop program. The link looks like this: openwith://C:/path/to/file, but after update to the latest Firefox… (read more)

Hi, I have a link in my website that opens a file in another desktop program. The link looks like this: openwith://C:/path/to/file, but after update to the latest Firefox version (v122.0) the second colon from the link is for some reason removed, resulting in a path like this: openwith://C/path/to/file. This is a problem because the path it now tries to open doesn't exist. Is this a deliberate feature in the new Firefox version or is it a bug? If it is a bug will it be fixed? It still works fine in v121.0.

Asked by Hermit 5 months ago

Answered by zeroknight 5 months ago

  • حُلّت
  • المُؤرشفة

Firefox crashes on start-up, even in safe mode

Hi, just as title describes, I'm unable to launch Firefox on my computer right now. I think the app MIGHT have automatically updated itself while I left it open overnight… (read more)

Hi, just as title describes, I'm unable to launch Firefox on my computer right now. I think the app MIGHT have automatically updated itself while I left it open overnight, but I'm not sure. All I know is, I'm unable to launch it after it crashed itself while I wasn't looking, and I don't want to factory-reset it because I have a ton of pages open and don't want to have to reopen them. What do I do?

Crash ID: bp-072b8eec-9024-4c7e-9723-ba6c20221008

(If there's any other information on my computer that I can go fetch to solve the issue, I can do so easily, just tell me)

Asked by Stellariux 1 year ago

Answered by Stellariux 1 year ago

  • حُلّت
  • مغلق
  • المُؤرشفة

Washington Post does not display content pages normally

Using FF 100. Last week the Washington Post suddenly will not display article content correctly. Main page is fine, but when I open a story, I get code and a page with ma… (read more)

Using FF 100. Last week the Washington Post suddenly will not display article content correctly. Main page is fine, but when I open a story, I get code and a page with many blank areas. Story content appears with small print.

No problem in Edge nor Chrome.

Asked by hcgoddard 2 years ago

Answered by -elison- 2 years ago

  • حُلّت
  • المُؤرشفة

Firefox 100 and OWA Drag and Drop Problem

Hello, Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started workin… (read more)

Hello,

Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working again (and I was very happy). My browser just updated to 100 and it stopped working again (and, of course, Firefox recommends not downgrading).

This is getting very frustrating, as I use Firefox at work and it is actually a lot of time wasted, going in and attaching files without drag and drop. I am on the verge of abandoning Firefox as my browser, since these features work in both Safari and Chrome. However, I do like the usability and security of Firefox, so I am hoping you can fix this very soon.

-Chris

Asked by cmartell 2 years ago

Answered by Chris Ilias 2 years ago

  • حُلّت
  • المُؤرشفة

Pages I use every day no longer loading today. Was there an update in the last 24 hours?

On Thursday the pages I have used every day for years worked fine. Today pages like Ancestry.com, familysearch.org, facebook, twitter. None are loading. Was there an upd… (read more)

On Thursday the pages I have used every day for years worked fine. Today pages like Ancestry.com, familysearch.org, facebook, twitter. None are loading. Was there an update that happened since Thursday? How can I go back to the previous version that worked perfectly? I did check and my system says I'm using the most current version Win10 computer (2 years old if it matters).

Asked by llawson3967 11 months ago

Answered by cor-el 11 months ago