Showing questions tagged: اعرض كل الأسئلة
  • حُلّت

Why is my firefox hompage so negative?

Hi, I am aware I can change my homepage and will do so. But I just wanted to share how terrible the firefox homepage is. I am just shown an array of negative stories as … (read more)

Hi,

I am aware I can change my homepage and will do so. But I just wanted to share how terrible the firefox homepage is. I am just shown an array of negative stories as soon as I open mozilla firefox.

Asked by Joshua Daly 2 months ago

Answered by jscher2000 - Support Volunteer 2 months ago

  • حُلّت

Gmail endless login loop (but only in Firefox)

Hi I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless… (read more)

Hi

I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless loop on the Gmail login page. I select my account, enter my password, then get sent back to the account selection page.

The problem seems to be relating to me trying to link two Gmail addresses so that mail from one is forwarded to the other. I set up one account this way without any issue, but when I went to do it with a different account, I got an error code. After that, I was logged out of Gmail in Firefox and haven't been able to log back in.

Things I've tried so far:

  • Using a different browser. I can log in without issues in Chrome.
  • Logging in with a different method. Neither my password nor my passkey work.
  • Logging in with a different Gmail account. All of my accounts seem to be stuck in this way.
  • Disabling all my extensions. This doesn't help.
  • Clearing Firefox's cache. No luck here.
  • Restarting Firefox and restarting my PC. Turning it off and on again doesn't fix it.
  • Contacting Google support. They said they think it's a browser issue as I don't have any problems using Chrome.
  • Using Firefox's private browsing mode. This does work and I can log in to Gmail. However, I don't know exactly what the problem is because I've disabled all my extensions and cleared the cache in regular browsing mode and still can't log in that way.

So I have a partial solution (using Firefox's private browsing mode) but it's not a long-term fix. What else can I try? Has anyone else seen this problem before and been able to fix it?

Asked by alexblake2 2 months ago

Answered by zeroknight 2 months ago

  • حُلّت

Firefox browser starts flickering when maximized and when the theme is dark.

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The proble… (read more)

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The problem doesn't occur on the laptop screen but it does on the samsung screen. The flickering stops when i make the window a little smaller. I am using KDE plasma 6.0.3 but the problem was also present when i was using Hyprland as my desktop enviroment. I tried troubleshoot mode but nothing changed. I am seeking help. Thanks.

Asked by ersandemircan57 2 months ago

Answered by jonzn4SUSE 2 months ago

  • حُلّت

Firefox input lag on Ubuntu 22.04

Hello Good People, I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backs… (read more)

Hello Good People,

I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backspace to quickly delete a misspelled word, then backspace works slowly, stuttering and jittering. If I hold down a key in the input field it also lays the character down in a stuttery, slow way.

I tried reinstalling the system and that solved the issue. But it has returned again. Maybe it was an update. I also installed WINE and waybridge to get some windows plugins to work on my DAW. I don't know if that has affected it.

I also tried removing the snap version and installing firefox using the terminal but the problem persisted.

It's an annoying problem. Any advice appreciated.

Asked by m.p.hammond 2 months ago

Answered by jonzn4SUSE 2 months ago

  • حُلّت

Arrow keys not working like normal

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not… (read more)

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not being able to move the mouse on the screen. That's not the current problem, but it might help direct things to the final solution.

After the most recent reboot last night now I'm having a rather problem. The up/down arrow keys are no longer scroll me up and down a webpage like they always have in the past. Instead of doing smooth scrolling like they always use to, now they are scrolling me up and down the links on a web page. For example, if I were to be on youtube it would first want to scroll me down the left side links before taking me through each and every video link, when the page goes to load in more videos than it wants to go back and scroll me down the left side links again. It acts like it is taking me through the html code, line by line, instead of scrolling me smoothly down the webpage. The only way I can scroll smoothly down the webpage is to use the mouse on the scrollbar on the right side. It does this both in normal mode and in Troubleshooting Mode.

I have checked and beret scrolling is false as well as beret_shortcut. Use autoscrolling, use smooth scrolling, show scrollbars and always underline links are all clicked on. Always use the cursor keys to navigate within pages is unclicked. I have tried different changes between clicking on and unclicking those options with no change being noticed.

How can I get this back to the way it used to run?

Asked by nayrdrofwarc 2 months ago

Answered by nayrdrofwarc 2 months ago

  • حُلّت

Black and Pink flicker after update

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing som… (read more)

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing some reading online, I turned off hardware acceleration which turned the pink flicker black and now effects several sections of the web browser.

Asked by Deus Mortis 2 months ago

Answered by Deus Mortis 2 months ago

  • حُلّت

Cannot remove "Your browser is being managed by your organisation" in home settings

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image)… (read more)

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image) when I restart Firefox. Not sure what is meant by "your organisation" as I am a personal user, not organisation. I'm the single user of the browser (e.g. just one user on my PC, which is me) and also Admisitrator. Can someone help me remove this. Thanks John

Asked by john.udale 2 months ago

Answered by TyDraniu 2 months ago

  • حُلّت

cannot enable payment methid auto-fill in Firefox

hello, I've been trying to follow Firefox's official guide in the docs and ready 3rd party articles in order to enable payment method auto-fill in Firefox. however, this … (read more)

hello, I've been trying to follow Firefox's official guide in the docs and ready 3rd party articles in order to enable payment method auto-fill in Firefox. however, this section seems to be missing from my settings page.

under Privacy and Security, I cannot find anything to do with saved payment methods or the checkbox to enable payment method auto-fill.

how can I resolve it?

Asked by YOTAM GUTTMAN 2 months ago

Answered by TyDraniu 2 months ago

  • حُلّت

Changing color of some elements

Hi, How do I change the color of the white border and the color of the arrows? I have menupopup > menu, menupopup > menuitem { -moz-appearance:none!important;… (read more)

Hi,

How do I change the color of the white border and the color of the arrows?

I have menupopup > menu, menupopup > menuitem { -moz-appearance:none!important; color: white !important; background-color: #1551C0!important; } menupopup { -moz-appearance:none!important; background-color: #1551C0!important; border:none !important; padding:5px 0px 5px 5px!important; }

I have .menu-right { filter: invert(100%) !important; but it only turns the arrows white in some locations but not in the bookmarks menu and not in the right-click menu.

Asked by fioiu omotrl 2 months ago

Answered by cor-el 2 months ago

  • حُلّت

Corrupted PDF Downloads from Intranet sites after 125.0.1 Update

Prior to update 125.0.1 corporate intranet users could download PDF files from our Line of Business applications / Webpages. Today after the latest update the PDF files … (read more)

Prior to update 125.0.1 corporate intranet users could download PDF files from our Line of Business applications / Webpages. Today after the latest update the PDF files download but are corrupted. The site was added to the trusted webpage without improvement.

Adobe Acrobat Reader could not open ********.pdf because it is either not a supported file or because the file has been damaged

Asked by Jeff@work 2 months ago

Answered by NoahSUMO 2 months ago

  • حُلّت

How to identify elements with Inspector that are only visible on mouse click?

I press Ctrl+Shift+Alt+i and then press on the top left icon, but then I can only have one click to identify an element. What to do if I need two or three clicks to get t… (read more)

I press Ctrl+Shift+Alt+i and then press on the top left icon, but then I can only have one click to identify an element. What to do if I need two or three clicks to get to an element?

Asked by fioiu omotrl 2 months ago

Answered by cor-el 2 months ago

  • حُلّت

Can't change the default hover color of buttons in the navigation bar

Hi, I can't change the default hover color of buttons in the navigation bar. It either remains totally unaffected or there appears a larger background image of my color … (read more)

Hi, I can't change the default hover color of buttons in the navigation bar. It either remains totally unaffected or there appears a larger background image of my color overlaid with the smaller default hover image. Hover on the bookmarks toolbar works fine, except for the "Show more bookmarks" chevron, which behaves exactly like a navigation bar button. I tried these:

  1. nav-bar toolbarbutton:hover,
  2. nav-bar toolbarbutton:hover:active,
  3. nav-bar toolbarbutton-icon:hover,
  4. nav-bar .toolbarbutton-icon:hover, #nav-bar.browser-toolbar hbox#nav-bar-customization-target.customization-target toolbarbutton:hover,
  5. nav-bar toolbarbutton[open="true"],
  6. nav-bar toolbarbutton[checked="true"],
  7. nav-bar toolbarbutton[buttonover="true"]

Asked by fioiu omotrl 2 months ago

Answered by cor-el 2 months ago

  • حُلّت

How do I disable search suggestions based on my search history, without deleting my search history?

I've disabled this for my google account. So when I search from google.com this behavior doesn't happen. But when I type anything into my address bar on Firefox to search… (read more)

I've disabled this for my google account. So when I search from google.com this behavior doesn't happen. But when I type anything into my address bar on Firefox to search, the first suggestions are from my search history.

I don't want to delete my search history.

I often use my search history to find specific things that I need, but didn't bookmark at the time. I need my search history to be saved. I just don't want to automatically receive suggestions based on it.

Is there any way to turn this off? Even with an extension or something?

Asked by Clinton Graham 2 months ago

Answered by jscher2000 - Support Volunteer 2 months ago

  • حُلّت

XULRunner Error: Could not determine any profile running in backgroundtask mode!

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row. I have searched every article online that is remotely similar to th… (read more)

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row.


I have searched every article online that is remotely similar to this problem and none of the solutions have  worked. 

Any ideas on what I can do to stop this annoyance?

Asked by gpsd3208 2 months ago

Answered by jscher2000 - Support Volunteer 2 months ago

  • حُلّت

Major complaint by many! Can the Firefox code writers fix this?

With the latest version of Firefox the menu, etc. have a font size that is TOO SMALL. There are many Mozilla posts about this problem. https://support.mozilla.org/bm/qu… (read more)

With the latest version of Firefox the menu, etc. have a font size that is TOO SMALL. There are many Mozilla posts about this problem.

https://support.mozilla.org/bm/questions/1260063 https://support.mozilla.org/mk/questions/1395315 https://support.mozilla.org/en-US/questions/1274586 https://support.mozilla.org/bm/questions/1268779

My wife cannot read them. I can barely read them. If this is not fixed soon, we will switch to another browser.

Can the Firefox code writers fix this?

Asked by bhs67 2 months ago

Answered by cor-el 1 month ago

  • مغلق

Continue to get Failed to Connect window when tying to reach my bank website

Locking this thread, please continue here: [/questions/1443976] Why has my firefox browser failed to connect with my banking website? … (read more)

Locking this thread, please continue here: [/questions/1443976]
Why has my firefox browser failed to connect with my banking website?

Asked by Richard Lang 2 months ago

  • حُلّت

Server Sent Events in Dev tools -> Network tab

I'm having a pretty frustrating developer experience using Firefox to help develop an app that uses Server Sent Events. Now, I'm not sure if I'm the one at fault or if it… (read more)

I'm having a pretty frustrating developer experience using Firefox to help develop an app that uses Server Sent Events. Now, I'm not sure if I'm the one at fault or if it's something to do with Firefox itself (most likely I'm missing a config option somewhere).

Anways, the issue I'm having is that I cannot seem to be able to see Server Sent Events in the network tab of dev tools. This is specifically what I'm looking for: https://firefox-source-docs.mozilla.org/devtools-user/network_monitor/inspecting_server-sent_events/index.html

I'm testing this functionality by going to https://sse.dev/testpage.html, opening my network tab. I can see the connection to the SSE endpoint however, all I see is "No headers for this request" or "No response data for this request". I know it's getting the data through the event source because I can do stuff with the data. I've also tested this in Edge and everything appears in their network tab as expected which, makes me feel like this is more of a browser-specific issue. Again, I feel like it's me missing a config somewhere or having a privacy setting set which is somehow messing with the event stream.

Any help is appreciated... I guess I got to use Edge for the time being 🤮

Asked by jordan.8474 2 months ago

Answered by cor-el 2 months ago

  • مغلق

Logged into Sync on all of my desktops, but one computer was not picking up remote open tabs

TL;DR: Make sure you're on the latest... turn Sync off on the computer that isn't showing the remote tabs, then turn Sync back on. Details: Three computers (Windows), a… (read more)

TL;DR: Make sure you're on the latest... turn Sync off on the computer that isn't showing the remote tabs, then turn Sync back on.

Details:

Three computers (Windows), a phone, and a tablet. Firefox 124.0.1.

Sync is enabled and generally seems to be working fine. But I just noticed, on one computer, that when I went to Firefox View, and clicked on "Tabs from Other Devices", that it was showing nothing, other than the, "Log into your Firefox Profile", which I was already logged in... so that was messed up.

Did a number of things, like checking the other computer, manually syncing from the other computer, coming back to this one, and telling it to manually sync. It also seemed to be stuck in syncing (a grayed button that said "Syncing...")

I looked, and there was an update available to 124.0.2, so I used this opportunity to upgrade.

When I came back in, I still didn't have the remote tabs showing up, so I turned off "Sync" entirely, but didn't log out of my Firefox account, and then turned it back on.

Now I'm seeing the remote tabs.

That's how I fixed it. I hope it helps. I see others having Sync problems, and getting terrible suggestions that are not helpful. In this case it's the simple thing that fixed it for me. Turn it off and turn it on again. If that doesn't work, unplug the computer from the wall and plug it into another outlet.  ;-) ( That's a joke for those of you with a sense of humor. )

Asked by fauxcuss 2 months ago