Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

Bookmarks Toolbar clickable area reduced to bottom edge only

I think this started after my most recent upgrade - I'm currently on 108.0.1, but I suspect it was an upgrade from 107, not just from 108.0 (I use PortableApps and only u… (read more)

I think this started after my most recent upgrade - I'm currently on 108.0.1, but I suspect it was an upgrade from 107, not just from 108.0 (I use PortableApps and only upgrade through PA, and it takes time for PA to prep new versions of app, so sometimes short-lived versions are skipped, and the 108.0.1 changelog only mentions one tiny bug fix). When trying to access a bookmark or folder on my bookmarks toolbar, nothing happens (color change or tooltip on hover, nor clicking) unless the mouse is at the very bottom edge of the button area, well below where the icon and text are. Is this happening to anyone else? I use the bookmarks toolbar heavily, so this is very annoying.

Asked by OsakaWebbie 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Access Denied On a Website I use often

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no a… (read more)

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no avail. Recently I did a clean reload of Linux and was able to get on to zoro. But when replaced the mozella directory with my copy (with all data) zoro again became unavailable. I have been doing workaround for months but it is a pain to switch browsers every time. Any Suggestions would be greatly appreciated. Ps I have been on the internet since it was called compuserve at 300 baud. I used to program machine code, dos, cpm, c+, Unfortunately at this time in my life a am not able to learn new tricks. Im not stupid just old. Thanks & Happy Holidays Glenn

Asked by g.itsjustme 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

accessing a video on meethook.live

I'm trying to access a video on meethook.live. I did so in 2021 using the Firefox browser, but for some reason, it won't work anymore. The kind people at Meethook.live … (read more)

I'm trying to access a video on meethook.live. I did so in 2021 using the Firefox browser, but for some reason, it won't work anymore. The kind people at Meethook.live suggested using Chrome or Safari, but I don't want to use either of those browsers. Unfortunately, I can't figure out how to change any settings to make it work. I tried a few security settings, dropping a few protections I had set up, but that hasn't helped. Can you suggest anything?

Asked by WENDYE.ROBINSON 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

How to hide or disable the 'Bookmark this page' button in the location bar

I never use the 'Bookmark this page' button in the location bar. Meanwhile it takes precious real estate in the small location bar (I have many extension buttons in the … (read more)

I never use the 'Bookmark this page' button in the location bar. Meanwhile it takes precious real estate in the small location bar (I have many extension buttons in the toolbar). Is there a way to hide or disable this button?

Asked by Apothor 1 year ago

Answered by Terry 1 year ago

  • حُلّت
  • المُؤرشفة

Repeated crashing in any fresh linux install and super slow on Manjaro

Hi, Ive looked for a reason for this but i can find nothing. I've freshly installed ubuntu, pop_os and Manjaro. All 3 crash within minutes of starting up firefox. mind yo… (read more)

Hi, Ive looked for a reason for this but i can find nothing. I've freshly installed ubuntu, pop_os and Manjaro. All 3 crash within minutes of starting up firefox. mind you these are fresh installs and there is no cache to clear and no extensions or addons. And what is stranger is the fact that only on Manjaro, firefox is excruciatingly slow. to the point of almost unusable. Is there any thing i can do, or, can anyone help me with this? its been going on for several months. thank you for your help and time Alchamech

Asked by Alchamech 1 year ago

Answered by Terry 1 year ago

  • حُلّت
  • المُؤرشفة

Imperva - Error 15

I have had 2 sites produce this error box in place of the target Web Site (See Picture). I have read previous topics about this and have followed the instructions with no… (read more)

I have had 2 sites produce this error box in place of the target Web Site (See Picture). I have read previous topics about this and have followed the instructions with no positive results. FYI, clearing the web site's cookies, clearing Cache and disabling Hardware acceleration.

The first was https://www.walmart.com. After leaving a "Feedback" 2 weeks ago it appears as if they were able to fix the problem. However, the site is not as important as my Medicare PPO provider. I tried loading previous versions of Firefox, but that did not help.

In both instances the LOL "support" people's response was to try a different Browser. So, I reluctantly loaded Google Chrome and it worked perfectly. From my perspective, this eliminates everything to do with my machine setup.

Below is the sign-on URL (not unique to me). Please note that this 668 character URL has not changed for over a year. It is just Aetna's adoption of the Imperva Security Firewall. Both my Winders 8.1 and Winders 10 machines produce the identical results.

https://www.aetna.com/AccountManagerV3/v/login?identityTransaction=VIhzS3Xx1ogw4rzQY5lXUvDYBtXFZiXttegdT9ffK%2FOZ8oTHnKbryvfgfagvpO0aknHiEN2hnELOIkjfz3eJNeBfKQ%2FUDo0hSJHhjsdZdJw0rkVj%2BFjAVYypzW5kRH%2FzzOlbxrN6KKpjWvagusMp%2BzwgQqvg5xvUkwLCs3MlD%2BkzHOTVKlu4GYxJgmzr3Y9NUdFGUI9PHurN4QxSyvXxNjJ4jSSL4NHuctvtQyV1fUh%2FOqpHJglcALQuuNeyQ1QncyKPZJYf5rj1DLC2zrxKX0VgVWQZfSbw5Pouiv%2FWfwWxArHPHcV5cXr3kI2j33C8dUl0Jdup0nvdVs%2Bxigzp%2BmMQUaHxaw3B7tiJ7eokyNMgvG4V5SPw9FL5j3mhwBAirx%2BmX7Yj0qDZZNRl8z1WcvHen8HwsDijtH4Sg%2FNdsuzhXIw8snHF6hUd4n3MbJerO8nRUdzKR%2BhNCNq%2FjeuQWmT1cyQ3QtmIXcL0ab42vk6or1SX5wG%2BIMF%2Bk6ZJQw8h&appname=NAV&branding=&skin=&language=&channel=web

Asked by Questor 1 year ago

Answered by Questor 1 year ago

  • حُلّت
  • المُؤرشفة

Getting unreadable text when website is using a font that isn't installed

Getting unreadable text when website is using a font that isn't installed (see attached screenshot). When I view the source in developer tools it uses Roboto (which I hav… (read more)

Getting unreadable text when website is using a font that isn't installed (see attached screenshot). When I view the source in developer tools it uses Roboto (which I haven't installed).

On my Mac, I have tried other browsers (Chrome and Safari) and they work fine. I have also tried this website with Firefox on Windows and it also works fine.

Asked by haszaidi 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

HTML displays as text only from the web

I have a dozen old embedded device modules (circa 2003) which can host a web page. When I access the device through my local intranet (192.168.0.xxx), the web page displ… (read more)

I have a dozen old embedded device modules (circa 2003) which can host a web page. When I access the device through my local intranet (192.168.0.xxx), the web page displays correctly. However, when the same page is accessed through my DNS service (xxx.gotdns.org:xxxx) over the web, the Firefox INSPECT:network tool indicates that the document is type:text and displays the HTML in a text format. The first line of the HTML document is :<!DOCTYPE html>.....

These devices are non-secure information-only devices, but at least Firefox allows for HTTP: exceptions.

However, I cannot understand why Firefox treats the same content differently depending on the path. Is there a way to force Firefox to actually look at the contents of the packet and treat it accordingly?

Asked by Questor 1 year ago

Answered by Questor 1 year ago

  • حُلّت
  • المُؤرشفة

Screenshot option is gone

What happened to the screenshot option? I just used it a couple days ago and now it's gone. I can't find it under options, or settings. and it doesn't show if I right-c… (read more)

What happened to the screenshot option? I just used it a couple days ago and now it's gone. I can't find it under options, or settings. and it doesn't show if I right-click on a webpage.

Asked by robertinohio 1 year ago

Answered by robertinohio 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox using too much RAM

Hello, I've just downloaded firefox, making the switch from chrome. Doing so I've migrated a couple of tabs and extensions I had. Totally it was 50 tabs, with 6 extensio… (read more)

Hello,

I've just downloaded firefox, making the switch from chrome. Doing so I've migrated a couple of tabs and extensions I had. Totally it was 50 tabs, with 6 extensions, I've downgraded now with the switch and it's only 37 tabs and 2 extensions, even so firefox is using more ram than google by a large amount. With 50 tabs open, chrome was using 1.5gigabytes of memory. With the same 37 tabs and extensions, firefox is currently using 6 gigabytes of memory.

The tabs used are from reputable sources, so firefox shouldn't be breaking on these websites. The extensions I am using at the moment on firefox is, Ublock origin, Dark Reader.

As far as reputation goes, firefox should be using less Ram than chrome. Is there a setting I should know about to lower such performance issues? Firefox acceleration is ON.

Thank you for any answers.

Asked by VectorVictor 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox tabs crashing

Hi! In my setup Firefox tabs keeps crashing for about one week (not sure when it was really starting). In most cases, only one tab crashed and others contiune to work. O… (read more)

Hi! In my setup Firefox tabs keeps crashing for about one week (not sure when it was really starting). In most cases, only one tab crashed and others contiune to work. Only sometimes a second tab crashes at the same time. I also tried the safe mode but the crashes continued to happen.

Here are some crash report ids.

  • bp-424febad-20de-4a47-b610-8a6840230101 1/1/23, 22:16
  • bp-8458651d-76c9-4ddb-ab47-ab1ea0230101 1/1/23, 21:28
  • bp-ba2ecd2d-d5e1-4119-9fba-623820230101 1/1/23, 22:31
  • bp-0a25fe65-005b-4440-831f-e49d40230101 1/1/23, 22:31
  • bp-66efb533-1649-470d-8d19-ad0ed0230101 1/1/23, 22:31
  • bp-ebe8d424-07d5-4aa8-a985-ba1380230101 1/1/23, 22:31

I would love hearing from you soon! =)

Asked by dark.kamui 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox Save Image/File not work

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after… (read more)

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after 98. I've disabled all extensions - persist. I tried also Troubleshooting mode - still persist. I've tried reinstalling - persist. Where have to look? With Chromium I do not have such troubles. Thank you!

Asked by lbakalov 1 year ago

Answered by lbakalov 1 year ago

  • حُلّت
  • المُؤرشفة

I have slow operation on some urls that run properly on chrome

Slow operation and lockup with some urls that work correctly with chrome. https://www.leaguesecretary.com/bowling-centers/spanish-springs-lady-lake-florida/bowling-leag… (read more)

Asked by soular21804 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

i can't find my 'mozilla' directory in "appdata/roaming"

i somehow can't find the 'mozilla' folder in 'appdata/roaming'. i was trying to open my profile folder but it displays the message saying that it's 'unavailable'. i digg… (read more)

i somehow can't find the 'mozilla' folder in 'appdata/roaming'. i was trying to open my profile folder but it displays the message saying that it's 'unavailable'. i digged in further into the problem and found out that i had no such mozilla folder in appdata. is there any way to fix this problem? or am i just missing something?

Asked by MNK 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Middle click and drag no longer working

For some reason, with no prompting I'm aware of, the click and drag scrolling feature of the middle mouse button has stopped working, solely in Firefox. It works fine in … (read more)

For some reason, with no prompting I'm aware of, the click and drag scrolling feature of the middle mouse button has stopped working, solely in Firefox. It works fine in other programs, such as Steam or Edge. The error persists across multiple mice, and while in troubleshoot mode. Middle click by itself does work, opening and closing tabs with no issues. I'm fully updated, both Windows and Firefox. I haven't tried reinstalling yet, but I wanted to ask if there was any other known fix I didn't manage to find.

Asked by worset.you 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

accessing outlook live

I don't know if this is a firefox or outlook problem, but I can no longer access outlook live (https://outlook.live.com/mail/0/) from my main screen. Blank page. Oddly … (read more)

I don't know if this is a firefox or outlook problem, but I can no longer access outlook live (https://outlook.live.com/mail/0/) from my main screen. Blank page. Oddly enough though, I can access it by going to "private browsing." So I'm guessing there's a setting that's keeping outlook from loading, but I don't remember changing any settings recently, so I'm stumped. This has been happening for only the past 3 days.

Asked by denbetsy2 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

I am unable to log into any Microsoft 365 programs, (Microsoft 365, Microsoft Outlook, Microsoft OneDrive) on the Firefox browser since installing Windows 11

I am unable to sign into Microsoft 365 services in Firefox. When I try to sign in on the Microsoft 365 Website, it doesn't sign in, it simply redirects me back to the web… (read more)

I am unable to sign into Microsoft 365 services in Firefox. When I try to sign in on the Microsoft 365 Website, it doesn't sign in, it simply redirects me back to the website. When I try to sign in from the Outlook login page, I get an error page saying "500 Something went wrong. Repeating redirects detected." Screenshot attached.

1. I was able to sign in with another browser. 2. I was able to sign in on a device running Windows 10. 3. I have cleared the entire cache and history on the Firefox browser - it didn't work. 4. I tried logging in with Firefox in Troubleshooting Mode - it didn't work.

I saw an archived thread from 10/28/2021 where @OthelloBloke had the same issue ("Microsoft 365 Signin on Office.com Doesn't Work After Windows 11 Update"). It didn't seem to have been resolved. It has been a while since Windows 11 came out. Has there been any resolution to this issue? Please help me fix it. Most of my activities are on Microsoft 365, and I prefer to use Firefox as my browser. But if this is ongoing I will need to abandon this browser in order to access my work.

Asked by kelenne 1 year ago

Answered by kelenne 1 year ago