Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

As soon as a video is played in youtube firefox crashes

The main youtube page loads and displays ok. As soon as a video is played (even in preview), firefox crashes. I'm on Linux Manjaro. other websites with video work fine (f… (read more)

The main youtube page loads and displays ok. As soon as a video is played (even in preview), firefox crashes. I'm on Linux Manjaro. other websites with video work fine (for ex Vimeo) I tried disabling all my addons and plugins in the normal mode (not troubleshoot mode) and it still crashes. However, the troubleshoot mode works fine ! Refreshing firefox didn't fix the issue. I have another computer with Linux manjaro and firefox works just fine. I spent a lot of time trying to understand what's wrong but I really don't see why.

Thanks in advance for your help.

Asked by gdurrens 1 year ago

Answered by TyDraniu 1 year ago

  • حُلّت
  • المُؤرشفة

MNP Error Page on .mil

Trying to load .mil webpages (specific case in image) present an MNP error. For context; VPN on, connected to US server Same site tested in edge with VPN works. If anymor… (read more)

Trying to load .mil webpages (specific case in image) present an MNP error. For context; VPN on, connected to US server Same site tested in edge with VPN works. If anymore information is needed I can provide, thank you and happy holidays!

Asked by ninopachinko 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

I updated to new version 108.0.1 (64-bit) and found: icons for my extensions disappeared.

I updated to new version 108.0.1 (64-bit) and found: icons for my extensions disappeared. Extensions exists and turned on, but toolbar don't show them. How can I restore… (read more)

I updated to new version 108.0.1 (64-bit) and found: icons for my extensions disappeared. Extensions exists and turned on, but toolbar don't show them. How can I restore them?

Radmir.

Asked by Radmir 1 year ago

Answered by Radmir 1 year ago

  • حُلّت
  • المُؤرشفة

Ading the Dashlane Password Manager Extension

I had the extension for Dashlane working on Firefox. It looked up and I removed it. Now I cannot locate the Extension when I select Themes and add-ons and search for Dash… (read more)

I had the extension for Dashlane working on Firefox. It looked up and I removed it. Now I cannot locate the Extension when I select Themes and add-ons and search for Dashlane. Any suggestions? Thanks in advance,

Asked by tlb2300 1 year ago

Answered by Paul 1 year ago

  • حُلّت
  • المُؤرشفة

Displaying hieroglyphs

In YouTube have some videos, which name seems not correct. In Firefox settings -> allow sites use their own fonts = enabled uBlock Origin -> no-remote-fonts = disa… (read more)

In YouTube have some videos, which name seems not correct.

In Firefox settings -> allow sites use their own fonts = enabled uBlock Origin -> no-remote-fonts = disabled gfx.down -> gfx.downloadable_fonts.enabled = true/false (doesn't matter, nothing changes) Stylus -> enabled/disabled (doesn't matter, nothing changes) To Google Translate -> enabled/disabled (doesn't matter, nothing changes)

With Alt -> Page Style -> Without style hieroglyphs still don't show correct

OS: arch Firefox: 108.0.2 64

Asked by egorport48 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox will not show bold

I am making a web page (in Dreamweaver) for a meeting and I have certain things in bold. In Firefox, the bold (<b></b>) does not show. Bold shows up on my p… (read more)

I am making a web page (in Dreamweaver) for a meeting and I have certain things in bold. In Firefox, the bold (<b></b>) does not show. Bold shows up on my pages on Chrome and on Microsoft edge. I've also tried the <strong> tag, but that doesn't work either. The font family for the pages is sans-serf. I really need this to show on most browsers.

Asked by jls25 1 year ago

Answered by Terry 1 year ago

  • حُلّت
  • المُؤرشفة

FF mistakenly says no https

I've got FF set for https-only. But sometimes it will tell me no https is available but when I go to the site anyway it is https. Is this a bug or is this something in … (read more)

I've got FF set for https-only. But sometimes it will tell me no https is available but when I go to the site anyway it is https.

Is this a bug or is this something in my settings?

Using Mozilla Firefox 108.0 for Ubuntu canonical 1.0 on Ubuntu 20.04.

Thanks.

Asked by firefoxeric 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Adding .com default for Firefox 108.0.1

With previous versions of Firefox (before 108.0.1) I was able to make changes with about:config to allow a default domain id .com to be added to my Internet query. Exampl… (read more)

With previous versions of Firefox (before 108.0.1) I was able to make changes with about:config to allow a default domain id .com to be added to my Internet query. Example I enter cnn and would get cnn.com and assess the website. WIth 108.0.1 I enter cnn and Firefox cannot find the site. The about:config changes I made are:

 set browser.urlbar.autofill to false, set keyword.enabled to false and set browser.fixup.alternate.enabled to true. 

The changes are mentioned in the incident https://support.mozilla.org/en-US/questions/1142103.

With 108.0.1 how can this be implemented like in the past versions? Thanks

Asked by johnearnheart 1 year ago

Answered by johnearnheart 1 year ago

  • حُلّت
  • المُؤرشفة

Disable horizontal scrolling

Is there any way I can completely disable horizontal scrolling? I'm using a laptop with a trackpoint (lenovo x230, Windows 10) and it's not terribly accurate, which means… (read more)

Is there any way I can completely disable horizontal scrolling? I'm using a laptop with a trackpoint (lenovo x230, Windows 10) and it's not terribly accurate, which means scrolling whilst a youtube video is going often makes it track backwards or forwards, and another website I use uses a horizontal click to send me to the next page, which sucks. I would prefer to just be able to disable it entirely. Thanks!

I swear to god I used to have it disabled, just need to work out how again.

Asked by koco1 1 year ago

Answered by koco1 1 year ago

  • حُلّت
  • المُؤرشفة

Yahoo Email Not Signing on Firefox

All of a sudden, Yahoo email is not signing on Firefox on Windows 11. It is working on other browsers on the same computer, and even on Firefox on the Mac computer that i… (read more)

All of a sudden, Yahoo email is not signing on Firefox on Windows 11. It is working on other browsers on the same computer, and even on Firefox on the Mac computer that is running the Windows 11. I tried all possible solutions but to no avail.

1) Cleared all cached data and cookies 2) Refreshed FF 3) Completely uninstalled FF and deleted the profile folder and reinstalled a fresh copy 4) Disabled all add-ons and extensions. 5) Private window

I am stuck at " Uh-oh... We can’t sign you in right now. Please try again in a while" every time I try to sign in. I get (https://login.yahoo.com/account/challenge/fail) instead of (https://login.yahoo.com/account/challenge/password).

Any suggestions?

Thank you

Asked by TheBob3 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

Themes & extension icons

I just installed Firefox on a new Windows 11 desktop computer. I ported my profiles over and it appears everything came over EXCEPT: - Themes aren't working. I've tried… (read more)

I just installed Firefox on a new Windows 11 desktop computer. I ported my profiles over and it appears everything came over EXCEPT: - Themes aren't working. I've tried switching them and they still don't display. The menu bar is black w/white letters; the toolbar is gray with white icons/letters. - My extension icons are there...sort of. If I hover over them I can see the tool tip but the icon doesn't appear on the toolbar which is light gray in color. I can live without the themes if I have to. Not so much the invisible extension icons. Any suggestions as to how I can get them to appear as they do on my Windows 10 desktop? Screen cap below. Cursor is hovered over the Undo Close Tab extension icon but where's the icon? Any suggestions as to how to troubleshoot this will be appreciated!!

Asked by MarkZ 1 year ago

Answered by MarkZ 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox 108.0 Socks5 proxy has stopped working

Hi, I have for some time (over a year) been using a remote server as a SOCKS5 proxy for Firefox so I can bypass my local ISPs filtering. The proxy connection is setup u… (read more)

Hi,

I have for some time (over a year) been using a remote server as a SOCKS5 proxy for Firefox so I can bypass my local ISPs filtering.

The proxy connection is setup using an SSH tunnel like this:

ssh -D 8080 -q -C -N -f root@<remote server> That sets up port 8080 on my local machine to listen for connections which will be forwarded to ssh on the remote server acts as aSOCKS4/SOCKS5 proxy.

    -D [bind_address:]port
            Specifies a local “dynamic” application-level port forwarding.  This works by allocating a socket
            to listen to port on the local side, optionally bound to the specified bind_address.  Whenever a
            connection is made to this port, the connection is forwarded over the secure channel, and the
            application protocol is then used to determine where to connect to from the remote machine. 
            Currently the SOCKS4 and SOCKS5 protocols are supported, and ssh will act as a SOCKS
            server. 

Tried it today and it doesn't work any more. I've attached a picture of my Firefox Proxy settings and a picture of the Firefox version I am currently running. plus a picture of the error I get when I try to access the BBC website using Firefox via the proxy.

I've tried all combinations of "Proxy DNS when using SOCKS v5" and "Enable DNS over HTTPS" with no effect. I've also tried it from "Troubleshooting Mode" and the same thing happens.

I also tried accessing https://www.bbc.co.uk through the same proxy by using the command:

curl --silent --location --socks5 localhost:8080 https://www.bbc.co.uk

and it worked perfectly.

I'd be grateful if you could have a look at it and let me know what is wrong.

Thanks, Alan

Asked by Alan.Griffiths.2013 1 year ago

Answered by Alan.Griffiths.2013 1 year ago

  • حُلّت
  • المُؤرشفة

Excessive ping spikes every five to six seconds

Just recently Firefox has started to negatively affect my network connection, seemingly only after video playback has happened. Every fix to six pings the time jumps up f… (read more)

Just recently Firefox has started to negatively affect my network connection, seemingly only after video playback has happened. Every fix to six pings the time jumps up from the normal range (less than 100ms) to 2-3,000 ms and then returns to normal. This only happens with Firefox and seems to happen mostly when/after video playback has happened but can also happen without video playback. I have started FF without addons as well as in Safe Mode and it still occurs. As soon as I close FF the ping returns to normal and network stability resumes.

Asked by dominexjudex 1 year ago

Answered by dominexjudex 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox turns icons into flickery rectangles

Whenever I open a lesson on duolingo, rectangles start to appear, flickering on the screen. It's completely fine on troubleshoot mode, but when i disable all my extention… (read more)

Whenever I open a lesson on duolingo, rectangles start to appear, flickering on the screen. It's completely fine on troubleshoot mode, but when i disable all my extentions on normal mode (i still had account containers on), it still happens.

Asked by Chezaus 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Tab Bar Missing - replaced with vertical dropdown top right - Release 108

I usually work with between four and twenty tabs open on a page in FireFox. Now what I see above the address bar where they used to be: Firefox Icon < button > butt… (read more)

I usually work with between four and twenty tabs open on a page in FireFox. Now what I see above the address bar where they used to be: Firefox Icon < button > button entire top under menu is empty where tabs used to be far right is a + for a new tab and a down button to give me a menu of tabs.

I want to see the tabs, even if they are squished or scrolled when I get a bunch of them.

The drop-down is not a bad addition but it should not replace the horizontal display!

Asked by Charles Kenyon 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Remove phantom bookmark "Amazon.com" from search suggestions

Greetings When I enter the first few digits of "amazon" the first suggestion is always "amazon.com". That would be nice were it not for the fact that, as a European, I d… (read more)

Greetings

When I enter the first few digits of "amazon" the first suggestion is always "amazon.com". That would be nice were it not for the fact that, as a European, I don't have that much use for prices in dollars and imperial measurements. I have bookmarked "amazon.de" but due to alphabetical order .com always comes first. Naturally, I have tried to purge "amazon.com" from my bookmarks but I have been unable to find anything that I could delete. Thus, I am wondering whether anyone might know how this issue might be tackled and I would be much obliged if anyone could help.

Best Regards Felix

Asked by warp101 1 year ago

Answered by warp101 1 year ago