Showing questions tagged: اعرض كل الأسئلة

Getting my OLD Firefox Configuration back

Dear People --- FIRST: I apologize for taking so ling. I had physical probs, that kept me from coming back. SECOND: I'm afraid that I can't solve this problem with the a… (read more)

Dear People --- FIRST: I apologize for taking so ling. I had physical probs, that kept me from coming back. SECOND: I'm afraid that I can't solve this problem with the advice provided. There was a file mentioned [which slips my mind, and I can't look for it with out leaving this screen] that is supposed to be on my desk top. I couldn't find it, so things stopped there.

SO..... I'm reiterating my problem: I loaded an "update" to Firefox that was supposed to get around the obnoxious "THIS BROWSER IS NO LONGER SUPPORTED" message I'd get on certain web-sites [such as the Milwaukee Journal]. I never understood that, as I am careful to update programs, when the updates are available. SO: While I was on the Milwaukee Journal Site, I clicked on the "Firefox Update" that the Journal's site recommended. What happened was I got the Current Version, and LOST all of my add-ons. After problems I can't go into here, "The Cat's Back." Please advise whether I can get things back after this much time.

N.B.: I'm running Windows 10.

THANKX! C M The Gray Cat

Asked by The Gray Cat 2 weeks ago

Last reply by jscher2000 - Support Volunteer 2 weeks ago

Embedded videos not playing after Firefox update, screen turns dark green

My Firefox browser recently updated to 115.11.0esr (64-bit), and now embedded videos won't play, I can initially see a picture, but instead of starting to play, the scree… (read more)

My Firefox browser recently updated to 115.11.0esr (64-bit), and now embedded videos won't play, I can initially see a picture, but instead of starting to play, the screen turns dark green and I can only hear the sound. This happened once before recently, but then it seemed to fix itself after a week or two. How can this be fixed?

Asked by BMC 6 days ago

Last reply by cor-el 5 days ago

  • حُلّت

Double icons on Stop & Reload buttons when using custom icons

When reloading a page, or navigating to a new page, the default Stop icon momentarily appears over my own Reload icon, and the default Reload icon also appears over my St… (read more)

When reloading a page, or navigating to a new page, the default Stop icon momentarily appears over my own Reload icon, and the default Reload icon also appears over my Stop icon.

Please see attached image and animation.

Any idea if this is a minor bug?

Below is my code to split the Reload button into Reload & Stop buttons, then to add text to the navigation buttons, and finally to add icons to the navigation buttons.

This anomaly happens whether or not I split the Reload & Stop buttons. With just a single Reload button, I'm also seeing the default Reload icon appear over my own.

Thank you.

/* ---------- SPLIT RELOAD BUTTON INTO RELOAD & STOP ------------- */
#reload-button, #stop-button {
   display: inherit !important; 
} 
#reload-button > .toolbarbutton-icon {
  -moz-appearance: none !important; 
}


/* ------------ ADD TEXT LABELS TO NAVIGATION TOOLBAR BUTTONS --------------- */
/* Shows both icon and label for toolbarbuttons */
toolbar .toolbarbutton-1[label]{
  flex-direction: column;
  align-items: center !important;
}
toolbar .toolbarbutton-1[label]:not([disabled]):hover{ background-color: var(--toolbarbutton-hover-background) !important; }
toolbar .toolbarbutton-1[label] > .toolbarbutton-icon,
toolbar .toolbarbutton-1[label] > .toolbarbutton-badge-stack{
  padding: var(--toolbarbutton-inner-padding) !important;
  padding-bottom: 0px !important;
  height: calc(var(--toolbarbutton-inner-padding) + 16px) !important;
  border: none !important;
  background-color: transparent !important;
  box-shadow: none !important;
}
toolbar .toolbarbutton-1[label] > .toolbarbutton-text {
  display: flex !important;
  min-height: 16px !important;
  padding-top: 3px !important;
  padding-bottom: 6px !important;
  background-color: transparent !important;
  overflow: hidden;
  width: 9ch; /* changes space between buttons */
}
toolbar .toolbarbutton-1[label] > .toolbarbutton-text::before{
  margin-inline: auto;
 }
:root:not([uidensity="compact"]) toolbar .toolbarbutton-1[label] > .toolbarbutton-text{ padding: 2px !important; }


/* ------------ ADD CUSTOM ICONS TO NAVIGATION TOOLBAR BUTTONS ----------- */
#back-button {
   list-style-image: url("image/back.png") !important;
   padding-top: 8px !important;
}
#back-button image{
   max-height: 16px !important; 
   max-width: 16px !important;
   padding: 0px !important;
   margin-bottom: 3px !important;
}
#forward-button {
   list-style-image: url("image/forward.png") !important;
   padding-top: 8px !important;
}
#forward-button image{
   max-height: 16px !important; 
   max-width: 16px !important;
   padding: 0px !important;
   margin-bottom: 3px !important;
}
#reload-button {
   list-style-image: url("image/reload.png") !important;
   padding-top: 8px !important;
}
#reload-button image{
   max-height: 16px !important; 
   max-width: 16px !important;
   padding: 0px !important;
   margin-bottom: 3px !important;
}
#stop-button {
   list-style-image: url("image/stop.png") !important;
   padding-top: 8px !important;
}
#stop-button image{
   max-height: 16px !important; 
   max-width: 16px !important;
   padding: 0px !important;
   margin-bottom: 3px !important;
}
#print-button {
   list-style-image: url("image/print.png") !important;
   padding-top: 8px !important;
}
#print-button image{
   max-height: 16px !important; 
   max-width: 16px !important;
   padding: 0px !important;
   margin-bottom: 3px !important;
}
#home-button {
   list-style-image: url("image/home.png") !important;
   padding-top: 8px !important;
}
#home-button image{
   max-height: 16px !important; 
   max-width: 16px !important;
   padding: 0px !important;
   margin-bottom: 3px !important;
}

Asked by Slouch 2 weeks ago

Answered by Slouch 2 weeks ago

Very slow start up

It takes forever for my home page (MSN) to load when I first start Firefox. Can that process be speeded up? I suspect there's a way to get my home page to load faster. Ca… (read more)

It takes forever for my home page (MSN) to load when I first start Firefox. Can that process be speeded up? I suspect there's a way to get my home page to load faster. Can someone help? Thank you, Firefox.

Asked by sciencemagic 2 weeks ago

My bookmarks and history are gone.

I get the following message when going online with Firefox: "The bookmarks and history system will not be functional because one of Firefox's files is in use by another a… (read more)

I get the following message when going online with Firefox: "The bookmarks and history system will not be functional because one of Firefox's files is in use by another application. Some security software can cause this problem." I've followed all the prompts to restart the computer, refresh the computer, delete the favicons.sqlite and places.sqlite and it won't allow me to delete them. This happened yesterday as well. Yesterday I could delete those files and everything was restored. But today I can't get it to work.

Asked by Lana Patterson 3 weeks ago

Last reply by zeroknight 3 weeks ago

Trojan in Firefox

Microsoft Security Essentials detect multiples times Trojan in Firefox setup. By Uninstalling and reinstalling, the issue was not resolved. Refer screenshots - https://p… (read more)

Microsoft Security Essentials detect multiples times Trojan in Firefox setup. By Uninstalling and reinstalling, the issue was not resolved.

Refer screenshots - https://prnt.sc/Ws33iJcTrTf4 and https://prnt.sc/qGtwazGiX9ft

Category: Trojan

Description: This program is dangerous and executes commands from an attacker.

Recommended action: Remove this software immediately.

Items: containerfile:C:\Users\SYSCOM\AppData\Local\Mozilla\Firefox\Profiles\8dgf2yxz.default-1714042762339\cache2\entries\DC4B6FD7DF61D36E6E04BFC4DB2700E143AD5C51 file:C:\Users\SYSCOM\AppData\Local\Mozilla\Firefox\Profiles\8dgf2yxz.default-1714042762339\cache2\entries\DC4B6FD7DF61D36E6E04BFC4DB2700E143AD5C51->(GZip)

Asked by SYSCOM INDIA 1 week ago

Last reply by James 1 week ago

How to disable Firefox's search (Ctrl + F keyboard shortcut) to be used for the website's internal search?

In numerous cases i have found not to be beneficial when website's search function is activated on Ctrl+F keyboard shortcut and where is better to use regular Firefox on-… (read more)

In numerous cases i have found not to be beneficial when website's search function is activated on Ctrl+F keyboard shortcut and where is better to use regular Firefox on-page search instead. I think that the good site has search button/area visible so i can use it when needed.

So please how to disable Firefox's search (Ctrl + F keyboard shortcut) to activate website's internal search? I want to always use regular Firefox on-page search that i now trigger by left Alt (to show the FF menu), click Edit menu, click Find in page.... (since Ctrl+F is occupied by website's internal search).

Asked by #367259 2 weeks ago

Last reply by zeroknight 2 weeks ago

unwanted background connection while starting mozilla firefox browser

Hello, I like using Firefox browser every day. After installing and running Avast antivirus protection (program version : 24.3.6108 (build 24.3.8975.832)), Avast no… (read more)

Hello,

I like using Firefox browser every day. After installing and running Avast antivirus protection (program version : 24.3.6108 (build 24.3.8975.832)), Avast notification always show this message every time I start up Firefox : please check the uploaded images : FPA Scam.jpg.

I already checked the extenstion, the Settings, and the Advance Settings of Firefox browser. I'd like to know if there is any parameter related to engine.forexpeacearmy.com and it is enabled. Unfortunately, I can't found any related parameters.

So, I decide to contact Firefox support to find out what happen to my Firefox browser, why it always call the forexpeacearmy site at the start up, and finally I want to remove it. Because I'm affraid it could be some kind of trojans / malwares and put my laptop into risks.

Kindly need your advise. Thank you.

Kind regards, Gideon

Asked by gidhsk 3 weeks ago

Last reply by zeroknight 2 weeks ago

Can Not Play Some Videos on Twitter

All Add-ons are disabled and Firefox still can not play SOME of the videos on twitter. All I can see is a spinning circle on the center of the frame and the video will n… (read more)

All Add-ons are disabled and Firefox still can not play SOME of the videos on twitter. All I can see is a spinning circle on the center of the frame and the video will never be played. I tried other browsers and they all works well. It seems this issue has nothing to do with my network connection.

I searched this forum and find out some thread reporting issues of not playing All videos on youtube/twitter. Replies to these thread provided some solutions ,like update ffmpeg , set media related options in about:config. I tried them all and neither of them work for me.

Asked by chicane 1 month ago

Last reply by cor-el 1 month ago

Youtube has stopped working suddenly

I've disabled all of my addons, cleared cache, and still youtube is broken for me. It works fine with Chrome still. Any ideas on how to fix? See attched screenshot. … (read more)

I've disabled all of my addons, cleared cache, and still youtube is broken for me. It works fine with Chrome still. Any ideas on how to fix? See attched screenshot.

Asked by gk16 2 weeks ago

Last reply by jonzn4SUSE 2 weeks ago

TLS Errors When Launching Webinars

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do n… (read more)

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do not solve the problem but create larger issues. Do you have a solution that works safely? I am forced to use Windows 7 unfortunately due to work systems and a long story. I think this is my primary problem but I have to keep using it until the bitter end with this PC.

I appreciate your kind help. Thanks, Clay

Asked by claytudor 4 weeks ago

Last reply by cor-el 4 weeks ago

repositioning the text in slideshow

HI, I'm trying to move the text to below the picture as in the screenshot of the popup (black back ground) on the non-popup pages because the mobile is not in popup, and … (read more)

HI, I'm trying to move the text to below the picture as in the screenshot of the popup (black back ground) on the non-popup pages because the mobile is not in popup, and the text is blocking the artwork as well. Is there a section to move the text outside of the picture? Thank you!

Asked by swwindrider 1 month ago

Last reply by swwindrider 1 month ago

Specific CSS rule in my userChrome.css doesn't work.

Hi thanks for clicking. I'm on Linux, Zorin OS, which is Ubuntu based if I'm not mistaken, very new to Linux. Anyway, I've made a userChrome.css and done some changes I… (read more)

Hi thanks for clicking.

I'm on Linux, Zorin OS, which is Ubuntu based if I'm not mistaken, very new to Linux.

Anyway, I've made a userChrome.css and done some changes I like to Firefox. It has been working fine until I tried to change the tab bar's overflow shadows when there are more tabs than there is space in the bar.

The rest of the css edits I've made in userChrome.css works fine but this overflow shadow reference Firefox just doesn't grab. I can live edit with the Toolbox and then it works fine, but when opening Firefox as default this css definition is as if gone.

Image 1: after live edit with Toolbox Image 2: before live edit with Toolbox Image 3: my userChrome.css

What can I do to fix this?

Thanks / p

Asked by protocol 2 weeks ago

Last reply by cor-el 2 weeks ago

Disabling update nag screen

I've got a really old MacBook Pro that's still running 10.13, and Firefox has started displaying a nag screen telling me that this version is no longer supported, and to … (read more)

I've got a really old MacBook Pro that's still running 10.13, and Firefox has started displaying a nag screen telling me that this version is no longer supported, and to install a newer version of MacOS.

Is there something in the advanced settings that will stop it nagging me? I now know it's not going to get any more updates, there's no need to keep telling me every 20 minutes...

(Note to the devs: a "don't remind me again" checkbox would be nice for things like this!)

Asked by julian.templeman 3 weeks ago

Last reply by James 3 weeks ago

  • حُلّت
  • المُؤرشفة

No Audio in Firefox only.

There is no audio on any website in Firefox only. I'm using Windows 11 Numbered list item When a video is playing there used to be an audio icon showing the tab is pl… (read more)

There is no audio on any website in Firefox only. I'm using Windows 11

  1. Numbered list item When a video is playing there used to be an audio icon showing the tab is playing audio, this does not show anymore.
  2. Numbered list item Firefox does not appear in the Windows volume mixer
  3. Numbered list item The Firefox Task Manager Utility 'Windows Media Framework Audio Decoder is always idle.
  4. Numbered list item I've restarted the Windows AudioSrv service and Windows explorer process

Nothing works. Please help.

Asked by rtwymanjr 9 months ago

Answered by rtwymanjr 9 months ago