Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

Hide Tab bar if there is only one tab

Hello! I have been using this userChrome.css code to hide the tab bar if there is only one tab (on Windows): tab:only-of-type, tab:only-of-type + #tabs-newtab-button { … (read more)

Hello!

I have been using this userChrome.css code to hide the tab bar if there is only one tab (on Windows):

tab:only-of-type, tab:only-of-type + #tabs-newtab-button {

   display: none !important;

}

#tabbrowser-tabs, #tabbrowser-arrowscrollbox, #tabbrowser-tabs > .tabbrowser-arrowscrollbox {
   min-height: 0 !important;

}

Since one of the recent Firefox updates, this code does no longer work. Maybe because there is a new element in the tab bar: A drop-down list at the right.

Any idea how to make the above code work again?

Peter

Asked by peter596 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

How do I remove the List all Tabs button

So I just updated to version 106.0.1, and I noticed something new in the far right corner of the screen, an arrow with a dropdown function listed as view all tabs. I have… (read more)

So I just updated to version 106.0.1, and I noticed something new in the far right corner of the screen, an arrow with a dropdown function listed as view all tabs. I have no need for this and tried to use the customize toolbar option to remove it. It did not work. How do I get rid of this thing? It's just kinda taking up space on the screen as I doubt I'm ever gonna use it.

Any tips here?

Asked by Marc7 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

File input is not working at all

In my firefox the file input is not functioning at all. EX: I go to https://www.w3schools.com/tags/tryit.asp?filename=tryhtml5_input_type_file and try and use any of the… (read more)

In my firefox the file input is not functioning at all.

EX: I go to https://www.w3schools.com/tags/tryit.asp?filename=tryhtml5_input_type_file and try and use any of the file inputs there - they just do nothing.

Same with the file inputs on this support form page. None of them work for me.

System - ubuntu22.04, ff: 106.0.1 64bit

Asked by alan.kesselmann 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Not Easy to Move Tabs to Other Windows

Hello, I am a user on Mac! I am having an issue with moving tabs fluidly. Yes, moving tabs inside the window is easy but when I move them outside the window, it makes me … (read more)

Hello, I am a user on Mac! I am having an issue with moving tabs fluidly. Yes, moving tabs inside the window is easy but when I move them outside the window, it makes me a little uncomfortable. In the images and video I have sent, you can see that an unnecessary thumbnail of the tab pops up even when I move the tabs inside the window. This makes it harder to know if I am even moving the tab in the first place. Then it takes like 2-5 seconds for the new window of the individual tab I moved to appear. If whatever I said is quite confusing which I apologize for, I would very much recommend taking a look at Google Chrome, the browser I don't prefer, however, try moving the tabs around and outside one window and creating more windows with individual tabs. It feels more fluid or swift and easy to handle. Compare that to Firefox and a big difference is to be seen. I am concerned about this issue really because I am replacing my previous browsers, not only Google Chrome but browsers like Edge too which are capable of not having that issue, with Firefox instead and hopefully Firefox can have this capability. I also multitask a lot so I usually encounter this problem on Firefox. I hope this is fixed and am sure it will help a lot of users! Thank you! Here is a YouTube video link for to provide a further understanding of the issue: https://youtu.be/jRuBDH32hPI

Asked by ShriviShine 1 year ago

Answered by ShriviShine 1 year ago

  • حُلّت
  • المُؤرشفة

How to disable the new tab button's container context menu?

Is there a way to disable the new tab button's container context menu? The menu pops up when the new tab "+" icon is right clicked, as well as when left click is held do… (read more)

Is there a way to disable the new tab button's container context menu? The menu pops up when the new tab "+" icon is right clicked, as well as when left click is held down for one second on the "+" icon. I've disabled everything in about:config that contains the word "container" and that did not remove the context menu. I do not use containers and do not want that context menu popping up when I accidentally do one of the two things that trigger it. I've included a screenshot of what I want to disable and circled it in red.

Firefox version 106.0.1

Thanks!

Asked by GhostElf 1 year ago

Answered by TyDraniu 1 year ago

  • حُلّت
  • المُؤرشفة

Missing Firefox View button

I'm on the latest version of Firefox, 106.1, and I'm missing the Firefox View button on my MacBook Pro 13". It is showing on my Mac Mini M1, and both are logged in and s… (read more)

I'm on the latest version of Firefox, 106.1, and I'm missing the Firefox View button on my MacBook Pro 13". It is showing on my Mac Mini M1, and both are logged in and syncing properly using my Firefox account.

When I type in about:firefoxview on my MacBook Pro in the URL bar, I see the page but noticed it says "New colorways are on the way" on the right. On my Mac Mini, I see the "Independent Voices" text and an option to "Try colorways".

Bug? Some weird setting on my MacBook? Both are running macOS Monterey, 12.6.

Asked by pmoffe 1 year ago

Answered by pmoffe 1 year ago

  • حُلّت
  • المُؤرشفة

Using 1Password 8 with the latest Firefox browser Version 106.0.1 (64 bits)

Before today, my 1Password 8 password manager worked just fine with Firefox browser on Windows 11. I updated my Firefox browser to 106.0.1 (64 bits) today and all of a su… (read more)

Before today, my 1Password 8 password manager worked just fine with Firefox browser on Windows 11. I updated my Firefox browser to 106.0.1 (64 bits) today and all of a sudden my 1Password manager stopped filling in my usernames and passwords for me into my logins. How do I get this functionality back so my 1Password manager works with Firefox again? Is there some setting that I failed to update in Firefox? Thanks. MR

Asked by MJR3 1 year ago

Answered by MJR3 1 year ago

  • حُلّت
  • المُؤرشفة

Helvetica font not displaying properly with greek language, in various applications, including Firefox and Thunderbird

Hi everyone! I come back for a problem that I faced some months ago and I think is getting worse, meaning that it looks like it is affecting more applications. I fi… (read more)

Hi everyone!

  I come back for a problem that I faced some months ago and I think is getting worse, meaning that it looks like it is affecting more applications. 
  I first noticed that there are some greek websites, that are loading pop-up cookies settings with corrupted greek characters. The rest of the site displays greek properly. When I open the Inspector and check the font, it is Helvetica family font that is not appearing correctly (image 1). This is the case when in Settings->General->Fonts->Advanced, the "Allow pages to choose their own fonts, instead of your selections above" checkbox is selected-ticked. When the checkbox is de-selected/unticked, the same pop-up cookies settings is displaying properly (image 2). The problem remains using Chrome, but Firefox is my main browser. 
  The same issue exists with Thunderbird as well, where again in Settings->General->Fonts->Advanced, the checkbox "Allow messages to use other fonts" changes the way emails appear in greek language (images 3 and 4). 
  I have also noticed that with Discord application, there is a similar issue (image 5). Some greek characters are not displaying properly. I uninstalled and reinstalled Discord (in greek), but the problem remains the same. When installing english version of Discord, it is ok. 
 The problem also seems to be with greek language versions of websites, like facebook homepage in english and in greek language (images 6 and 7). 
 I have tried to search for similar problems and suggested solutions on the internet, but there is no permanent solution so far for my PC. I have followed https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fi... solution, running Firefox in Troubleshoot mode, which resolves the problem temporarily, but not permanently. According to the above solution, "the likely cause is an extension, theme or hardware acceleration", but when I follow every step to determine which one of these (extension, theme or hardware acceleration) is the problem, all of these prove to work properly (supposing I'm following steps correctly). 
 I'm not sure if this is a Mozilla or a Windows issue. Therefore, any suggestions for a permanent solution would be much appreciated.

Asked by iliastolos 1 year ago

Answered by iliastolos 1 year ago

  • حُلّت
  • المُؤرشفة

right-clicking on an image now has no options to do anything with the image (copy image / copy image location / save image are gone)

I use Firefox for my work and that involves working with a lot of images online. For some reason, this option has been completely removed from Firefox for me. Now when I… (read more)

I use Firefox for my work and that involves working with a lot of images online. For some reason, this option has been completely removed from Firefox for me.

Now when I right-click on an image, there is no longer any option to copy the image, copy the image's location or save the image.

Like I said, I use this browser for work and if I can't interact with images I'll have to start using some other browser.

Thanks in advance.

Asked by jbdastardly 1 year ago

Answered by jbdastardly 1 year ago

  • المُؤرشفة

Pop up blocker

I have been a user of a particular website for awhile now. it is thingiverse.com . This website continually tells me that I need to disable my pop-up blocker in order … (read more)

I have been a user of a particular website for awhile now. it is thingiverse.com . This website continually tells me that I need to disable my pop-up blocker in order to download a file from their website. 1. I DO want to download from their site. 2. I have not got the pop up blocker enabled on firefox 3. I do not have another pop up blocker enabled on my computer. 4. If I use a Microsoft Edge to get on the web, I can download from that website. 5. I have tried to actually enable pop up blockers on firefox and then say the pop ups are fine on thingiverse.com and that doesnt work either

6. I don't want to use a different browser to go on that website but can't figure out what to do.

Please offer any kind of insight you may have.

Thanks so much.

Asked by tlatchaw01 1 year ago

Last reply by Terry 1 year ago

  • حُلّت
  • المُؤرشفة

Unable to log-in at t-mobile.com

When I try to log in to my account at t-mobile.com I get the message that Firefox is not supported in incognito mode. https://www.t-mobile.com/unsupported_firefox_incogni… (read more)

When I try to log in to my account at t-mobile.com I get the message that Firefox is not supported in incognito mode. https://www.t-mobile.com/unsupported_firefox_incognito


Logo Corporate Firefox is no longer supported in private mode

The Firefox browser is no longer supported in private mode on our site. To continue, please take Firefox out of private mode or choose another browser. We recommend Chrome, Safari or Edge.

Do I have to compromise my privacy and security just to use the t-mobile.com website?

This happens only on the t-mobile.com website and only after I try to log in to my account. If I don't try to log-in to my account their website works just fine with Firefox.

Thanks for any help on this situation.

Asked by Sammy 1 year ago

Answered by Sammy 1 year ago

  • حُلّت
  • المُؤرشفة

Some .MSI Files Downloaded as Garbled Plain/Text in Firefox v106.0.x

I am trying to download a .msi installer from the Dell servers at https://dl.dell.com/serviceability/catalog/SupportAssistx64-3.12.3.5.msi using Firefox v106.0.1 but whe… (read more)

I am trying to download a .msi installer from the Dell servers at https://dl.dell.com/serviceability/catalog/SupportAssistx64-3.12.3.5.msi using Firefox v106.0.1 but when I click on that link it opens in a new tab as garbled plain/text (see attached image). If I right click that link and choose "Save Link As" then I am able to correctly download the .msi file.

I have no problem downloading this .msi installer using MS Edge v106.0.1370.52.

I don't think there is a universal problem downloading all .msi installers with Firefox since I can download the latest 64-bit .msi installer for Firefox (Firefox Setup 106.0.1.msi) from https://www.mozilla.org/en-US/firefox/all/ without a problem.

I found a comment by jsche2000 in rkm's July 2017 thread clicking on msi link displays garbage rather than download msi file that "usually the problem is that the server is not set up with a specific content-type for .msi so it sends a default content type such as text/html or text/plain that Firefox dutifully displays in a tab... Unfortunately, there's no built-in way to tell Firefox 'when you see a .msi extension, ignore the content-type indicated by the server and just save it' ".

Before I contact Dell and ask them to fix this problem on their download server, is there any possibility that Firefox v106.0.x has introduced a bug in the way this browser recognizes the specific content-type of some .msi installers? I'm not sure, but there seems to be a change in way that Firefox downloads files in v106.0.x. For example, when I download the latest 64-bit .msi installer for Firefox from https://www.mozilla.org/en-US/firefox/all/ my Firefox prompt now specifically declares that I'm downloading a Windows Installer Package (see attached image), which I don't recall seeing with previous versions of Firefox.

-----------

64-bit Win 10 Pro v21H2 build 19044.2130 * Firefox v106.0.1 * Microsoft Defender v4.18.2209.7-1.1.19700.3 * Malwarebytes Premium v4.5.16.217-1.0.1792 * Macrium Reflect Free v8.0.6979 * Dell SupportAssist v3.12.3.5 * Dell Update Windows Universal v4.6.0 Dell Inspiron 15 5584, Intel i5-8265U CPU, 8 GB RAM, 256 GB Toshiba KBG40ZNS256G NVMe SSD, Intel UHD Graphics 620

Asked by lmacri 1 year ago

Answered by TyDraniu 1 year ago

  • حُلّت
  • المُؤرشفة

How can I locate the cookie (or cookies) used by a specific website and delete them (not all cookies)?

I'd appreciate easy to follow steps (for the last version of Firefox for a Mac using Mojave) to locate cookies for only ONE SPECIFIC website and delete them. Thanks. … (read more)

I'd appreciate easy to follow steps (for the last version of Firefox for a Mac using Mojave) to locate cookies for only ONE SPECIFIC website and delete them.

Thanks.

Asked by Sue 1 year ago

Answered by Balázs Meskó 1 year ago

  • حُلّت
  • المُؤرشفة

How to preserve the order of the opened tabs when opening all synced tabs

Hi, I'm migrating to a new PC and followed the below article to open all my currently synced tabs from the old machine on my new one: https://support.mozilla.org/bm/quest… (read more)

Hi, I'm migrating to a new PC and followed the below article to open all my currently synced tabs from the old machine on my new one: https://support.mozilla.org/bm/questions/1357426

The issue is that the on the new machine when I open all synced tabs, the order is reversed, i.e. my latest tabs that are on the right on the old machine are now on the left in my new machine. How do I tell open all tabs to keep the same order in the new machine? Any help is greatly appreciated..!

Thanks! manoja

Asked by manoja 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Purple themed private window

Is there a toggle to turn off the purple theme in private windows? As an elderly person I find it hard to see things and it's quite irritating to say the least. This on… (read more)

Is there a toggle to turn off the purple theme in private windows? As an elderly person I find it hard to see things and it's quite irritating to say the least. This only started showing up in my Windows 10 and my linux systems in FF Version 106 and is also violating my preferences to have a totally blank page when a new private window is opened. Suggestions would be most appreciated.

Asked by llpropman8 1 year ago

Answered by llpropman8 1 year ago

  • المُؤرشفة

Firefox defeated by Bing

bold textAlthough I've set Firefox as my default browser & Settings shows that it is, Bing insists on popping in first. How can I stop Bing?bold text … (read more)

bold textAlthough I've set Firefox as my default browser & Settings shows that it is, Bing insists on popping in first. How can I stop Bing?bold text

Asked by jingram28 1 year ago

Last reply by Dropa 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox 2FA will not accept 6-digit codes

I have tried both Google Authenticator and Guardian for use with Mozilla 2FA. I have tried scanning the QR code on my PC multiple times on each authentication app and ret… (read more)

I have tried both Google Authenticator and Guardian for use with Mozilla 2FA. I have tried scanning the QR code on my PC multiple times on each authentication app and retrieving multiple codes each time, but all entries stated "incorrect 6 digit code" on my PC to enable 2FA. I am not sure how this is not working. Both authenticator apps identified my correct login email address associated with my Mozilla account so I know it must have something to do with whatever is happening on the back end at Mozilla for my account.

Also, I have read a few posts in the Mozilla support knowledgebase regarding this very same issue, but did not see any resolution. I would really like to have 2FA. Can someone please contact me about this?

Asked by HBound 1 year ago

Answered by Balázs Meskó 1 year ago

  • المُؤرشفة

Youtube videos not loading in Firefox.

Firefox version 106.0.1 Windows 11pro. Youtube videos will not play, unless they are Live. Weird. Checked internet. Loads on phone, loads fine in Edge. Restarted FF, clea… (read more)

Firefox version 106.0.1 Windows 11pro. Youtube videos will not play, unless they are Live. Weird. Checked internet. Loads on phone, loads fine in Edge. Restarted FF, cleared cache and cookies, tried private browsing, started in troubleshoot mode with no addons-- even the ad video at the top won't play. What else am I missing? Why will the live videos play but not the others? That seems like a clue, but I've hit the end of my ideas. I was able to watch youtube two days ago, the only change (afaik) is a Firefox update this morning.

Asked by thegranddewru 1 year ago

Last reply by bschmitz 1 year ago