Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

Adblocker plus

I have adblocker plus and is not blocking my facebook ads. (I am using it on my iMac). So I removed it, then reinstalled it and it still does not block the facebook ads. … (read more)

I have adblocker plus and is not blocking my facebook ads. (I am using it on my iMac). So I removed it, then reinstalled it and it still does not block the facebook ads.

I tried refreshing firefox 3 times but it got stuck in the "almost done" part and I had to quit firefox each time since it would not complete the process.

What else can I do?

Thanks, Martha

Asked by mpoinar1 10 months ago

Answered by TyDraniu 10 months ago

  • حُلّت
  • المُؤرشفة

113.0.1 Has Issues

Prior to Version 113.0.1 I had No problems with all my web sites. Now, I have major issues. From not being able to log on to having to close the browser totally because F… (read more)

Prior to Version 113.0.1 I had No problems with all my web sites. Now, I have major issues. From not being able to log on to having to close the browser totally because Firefox won't allow me to go back to the site's home page. I know this accurate as I can log on to the sites via Safari and No problems and the sites work correctly.

Asked by thboo 11 months ago

Answered by jscher2000 - Support Volunteer 11 months ago

  • المُؤرشفة

downloading from google drive: this page isn't redirecting properly

Whenever I try to download a file from google drive, I get: "The page isn’t redirecting properly An error occurred during a connection to drive.google.com. This problem… (read more)

Whenever I try to download a file from google drive, I get: "The page isn’t redirecting properly An error occurred during a connection to drive.google.com. This problem can sometimes be caused by disabling or refusing to accept cookies."

Downloading google docs files from drive works fine, they convert to word and save to my downloads like normal. But downloading image files or pdfs yields this error. Right-clicking and downloading them from the folder view just does nothing. There is no difference between shared files and my own drive files. This error only happens in firefox, I can download files on microsoft edge just fine.

This has been happening for a few weeks now. Things I've tried:

-clearing cookies and cache -restarting firefox, restarting computer -checking for updates and updating firefox -disabling all my add-ons -clearing startup cache -adding drive.google.com and google.com to the exceptions for enhanced tracking protection -switching from standard to custom and unchecking cookies from the list of trackers and scripts to block, then clearing all cookies and cache -attempting to download in firefox troubleshoot mode -attempting to download in incognito mode -refreshing firefox -re-installing firefox by following the steps here: https://support.mozilla.org/en-US/questions/1233618 -turned off real-time protection on computer antivirus (default for windows 10) -turned off microsoft defender firewall

I don't even know what else I can try. I assume it's a firefox error because this only happens using firefox on my laptop - I use firefox mobile and can download the same files on my phone. Does anyone have any advice?

Asked by jslamovits 11 months ago

Last reply by jonzn4SUSE 10 months ago

  • حُلّت
  • المُؤرشفة

Blank bar at bottom of window on 113 version

On 112, I had my css set up to make the status bar hidden and only show the url path when I moused over it in the lower left corner of the window. It also cut itself shor… (read more)

On 112, I had my css set up to make the status bar hidden and only show the url path when I moused over it in the lower left corner of the window. It also cut itself short to only the length of the url similar to the www.wikipedia.org box in the attached picture. After upgrading to 113, my browser has this black bar at the bottom. When I cleared out my css file, urls would show up in the bar when I moused over them. I've tried a few different css fixes but none of them will get it back to how I had it working in 112. The picture attached is what I'm getting in 113 right now with the css below. the black bar below the mouse over url goes all the way across the window and is always visible. Here is my current css file:

radiogroup:focus-visible > radio[focused="true"] > .radio-label-box {

outline: 1px dotted black !important;

}

:root{ --toolbar-field-focus-border-color: transparent !important; }

:root{ --uc-titlebar-padding: 10px; }

@media (-moz-os-version: windows-win7),(-moz-os-version: windows-win10){

:root[sizemode="maximized"][tabsintitlebar]{ --uc-titlebar-padding: 8px }

}

#toolbar-menubar[autohide="true"] > .titlebar-buttonbox-container,

#TabsToolbar > .titlebar-buttonbox-container{

position: fixed;

display: block;

top: var(--uc-titlebar-padding,0px);

right:0;

height: 40px;

}

/* Mac specific. You should set that font-smoothing pref to true if you are on any platform where window controls are on left */

@supports -moz-bool-pref("layout.css.osx-font-smoothing.enabled"){

:root{ --uc-titlebar-padding: 0px !important }

.titlebar-buttonbox-container{ left:0; right: unset !important; }

}

:root[uidensity="compact"] #TabsToolbar > .titlebar-buttonbox-container{ height: 32px }

#toolbar-menubar[inactive] > .titlebar-buttonbox-container{ opacity: 0 }

#navigator-toolbox{ padding-top: var(--uc-titlebar-padding,0px) !important; }

.titlebar-buttonbox-container > .titlebar-buttonbox{ height: 100%; }

#titlebar{

order: 2;

-moz-appearance: none !important;

--tabs-navbar-shadow-size: 0px;

}

#unified-extensions-button{

display: none !important;

}

.titlebar-placeholder,

#TabsToolbar .titlebar-spacer{ display: none; }

/* Also hide the toolbox bottom border which isn't at bottom with this setup */

#navigator-toolbox::after{ display: none !important; }

@media (-moz-gtk-csd-close-button){ .titlebar-button{ -moz-box-orient: vertical } }

/* These exist only for compatibility with autohide-tabstoolbar.css */

toolbox#navigator-toolbox > toolbar#nav-bar.browser-toolbar{ animation: none; }

#navigator-toolbox:hover #TabsToolbar{ animation: slidein ease-out 48ms 1 }

/* Source file https://github.com/MrOtherGuy/firefox-csshacks/tree/master/chrome/tabs_on_bottom_menubar_on_top_patch.css made available under Mozilla Public License v. 2.0

See the above repository for updates as well as full license text. */

/* Menubar on top patch - use with tabs_on_bottom.css */

/* Only really useful if menubar is ALWAYS visible */

:root:not([sizemode="fullscreen"]){ --uc-window-control-width: 0px !important }

:root{

/* height if native titlebar is enabled, assumes empty menubar */

--uc-menubar-height: 22px;

}

:root[tabsintitlebar]{

/* height when native titlebar is disabled, more roomy so can fit buttons etc. */

--uc-menubar-height: 22px;

}

#navigator-toolbox{ padding-top: calc(var(--uc-menubar-height) + var(--uc-titlebar-padding,0px)) !important }

:root[sizemode="fullscreen"] #navigator-toolbox{ padding-top: 0px !important; }

#toolbar-menubar{

position: fixed;

display: flex;

top: var(--uc-titlebar-padding,0px);

height: var(--uc-menubar-height);

width: 100%;

overflow: hidden;

}

#toolbar-menubar > .titlebar-buttonbox-container{ height: 100%; order: 100; }

#toolbar-menubar > [flex]{ flex-grow: 100; }

#toolbar-menubar > spacer[flex]{

order: 99;

flex-grow: 1;

min-width: var(--uc-window-drag-space-width,20px);

}

#toolbar-menubar .titlebar-button{ padding: 2px 17px !important; }

#toolbar-menubar .toolbarbutton-1 { --toolbarbutton-inner-padding: 3px }

/* Status-bar */

#main-window:not([inFullscreen="true"]) > body::after{

display: -moz-box;

content: "";

height: 20px;

border-top: solid 0px #505050;

}

.browserContainer>statuspanel { left: 4px !important; bottom: 0px; transition-duration: 0s !important; transition-delay: 0s !important; }

.browserContainer>statuspanel>.statuspanel-inner>.statuspanel-label { margin-left: 0px !important; border: none !important; padding: 0px !important; }

window[inFullscreen="true"] #browser-bottombox { display:none !important; }

window[inFullscreen="true"] .browserContainer>statuspanel[type="overLink"] .statuspanel-label { display:none !important; }

#statuspanel #statuspanel-label {

-moz-appearance: none !important;

border: 0px solid black !important;

}

Asked by drogers4114 11 months ago

Answered by drogers4114 11 months ago

  • حُلّت
  • المُؤرشفة

Imported Passwords Not Showing In Firefox Under "Saved Logins" After Resetting PC

Hi, I've imported around 200+ passwords from another web browser as '.csv file' in Firefox from option of 'import from a file.' During the import, I was logged into my… (read more)

Hi,

I've imported around 200+ passwords from another web browser as '.csv file' in Firefox from option of 'import from a file.'

During the import, I was logged into my Firefox account as well.

But, after resetting PC, I downloaded the Firefox and logged on with my Firefox account, and there are only 29 passwords showing up, rest of the passwords are not there.

And, now I do not have access to that .csv file as well.

I am on Windows 11 and had reset my PC with option to 'Keep My Files' so there is no data loss as per my side or on the hard disk drive.

Please help me to get those passwords back. They are extremely important to me.

Thanks in advance!

Asked by Karan 11 months ago

Answered by jscher2000 - Support Volunteer 11 months ago

  • حُلّت
  • المُؤرشفة

Twitter videos getting darker and with wrong colours when I fullscreen them. Same happen for all the videos on youtube (fullscreen and normal size)

Since the last Firefox update (I'm now using Firefox 113.0.1 64bit on Windows 11) when I play a video on Twitter, it plays with the right colors until I fullscreen it. Wh… (read more)

Since the last Firefox update (I'm now using Firefox 113.0.1 64bit on Windows 11) when I play a video on Twitter, it plays with the right colors until I fullscreen it. When I fullscreen it, the video becomes darker and the colors are wrong.

  • The same happens to youtube videos (both fullscreen or normal size): the colors are not right and they looks darker.
  • The same problem happens using both my laptop's internal monitor and the external monitor.
  • I tried to reinstall Firefox but it didn't fix it.
  • I also tried to take a screenshot of the "wrong colors" videos using the Windows screenshot tool but the output image is displayed with the right colors and not with the darker ones.
  • Using Chrome the colors are correct and I never had this problem before the last Firefox update.

Asked by Guloma 10 months ago

Answered by TyDraniu 10 months ago

  • المُؤرشفة

Cannot send emails

I just got a new PC. I am still getting it set up. So far, my biggest issue is that I cannot send emails with Gmail. I can still receive emails fine. I also cannot downlo… (read more)

I just got a new PC. I am still getting it set up. So far, my biggest issue is that I cannot send emails with Gmail. I can still receive emails fine. I also cannot download attachments. At first I had some trouble getting signed back in to my Gmail account - mostly due to two-factor authentication. Gmail is often giving me errors or saying "Opps". When I try to send an email, it either takes a really long time or it fails altogether.

It may be some setting or something in my web browser. I primarily use Firefox, but have also been using Chrome.

I am also having trouble signing in to one of my work accounts through Outlook. The login and authentication step there just keeps reloading the page. One other work related account or webpage is also not displaying correctly. I am not seeing the data that I know is there; instead the page is blank or empty. Some of the other information on the page is not accurate. Super weird.

Looking for advice on how to troubleshoot this. Thanks

Asked by axatassabrae 11 months ago

Last reply by axatassabrae 10 months ago

  • حُلّت
  • المُؤرشفة

Help! Can only login to Ring.com dasboard in a private window!

I don't know if breakage is the correct topic. I keep Ring.com open to the dashboard in a pinned tab. A few days ago, I had viewed and cleared videos as usual and later r… (read more)

I don't know if breakage is the correct topic. I keep Ring.com open to the dashboard in a pinned tab. A few days ago, I had viewed and cleared videos as usual and later returned to view new activity. The site requires logging in every 30 days and so seeing that I needed to do so was not a surprise. What was a surprise was that the login buttons were grayed out. I closed the tab, cleared the Ring cookies and cache and tried again. No luck. I wondered if there was some other setting that I didn't know about and decided to open a private window and try it there. To my surprise, it works. I'm stumped. I'll attach the raw data from the private window as a .txt file. Darn. I can only attach an image. Well, I have it available and can copy and paste it into a subsequent post if you think it would help

Asked by T_H_M 10 months ago

Answered by T_H_M 10 months ago

  • حُلّت
  • المُؤرشفة

The address wasn’t understood (webpack)

Please excuse me if I miss any details.... this is my third time trying to submit this issue. I will just skip to the meat of it this time. I'm getting this error while… (read more)

Please excuse me if I miss any details.... this is my third time trying to submit this issue.

I will just skip to the meat of it this time. I'm getting this error while working from my localhost. I have been working on a personal project for years with this set up with no issues until today. I can no longer click on the errors in the console log and be directed to the Debugger tab. When I click on errors, nothing happens. If I try to open them in a New Tab, I get the error below:


The address wasn’t understood

Firefox doesn’t know how to open this address, because one of the following protocols (webpack) isn’t associated with any program or is not allowed in this context.

   You might need to install other software to open this address.


I have also noticed firefox does not even load all the files until I refresh it at least twice. Even when it is all loaded properly, the error persists.

I have tried: - restarting firefox - restarting my computer - clearing ALL cache and cookies - running firefox in safe mode - disabling all add ons - disabling performance mode (was already off) - checking network.protocol-handler.external.javascript = false (it is)

Let me know if there is any other information I can provide. I really dislike having to work in chrome for this so I hope I can find a solution as soon as possible.

Asked by iamshi 10 months ago

Answered by iamshi 10 months ago

  • المُؤرشفة

Firefox loads page very slowly on random occassions

Firefox has been loading webpages very slowly at random intervals each day. Sometimes it works fine, other times it can take several minutes for a single page to load. Th… (read more)

Firefox has been loading webpages very slowly at random intervals each day. Sometimes it works fine, other times it can take several minutes for a single page to load. The browser itself also seems to run a bit slowly when this happens as well, it can take more than one click to close it.

I've tried just about everything in [this article], none of it works.

Asked by Tyrannodokuro 11 months ago

Last reply by Tyrannodokuro 11 months ago

  • المُؤرشفة

HOW to FIND / VIEW my SAVED POCKET items.

I have been using (VIEWING articles in // saving articles TO my) FIREFOX "POCKET" for more than a year. I have the pocket ICON on my upper toolbar. But ALL that seems to… (read more)

I have been using (VIEWING articles in // saving articles TO my) FIREFOX "POCKET" for more than a year.

I have the pocket ICON on my upper toolbar. But ALL that seems to do is allow me to ADD an open page TO Pocket. I have NO clue how to simply **Go t o POCKET** and VIEW any / all my saved items there.

Good God, WHAT is the secret handshake??! ...in trying to figure this out I see numerous things telling me to SIGN IN to pocket ... IF way back when I began using pocket I MADE a USER NAME / Password for it, that info is long forgotten. I HAVE a FIREFOX account ... was sent therewhile supposedly (according to Firefox" HELP") to 'sign in' to my POCKET account. Only took me to an overall FIREFOX account page - wherein NO LONK there referred AT ALL to POCKET.

I 'SAVE' to my pocket (ICON) almost daily. NEVER need any kind of sign in for this. NOW I want to LOOK AT / READ some of these - BUT FIND NOWAY TO GET THERE. ICON omly SAVES a page.

Ridiculous. HOW do I VIEW / SEE / FIND /READ my saved pocket items?

Asked by BilboPISSED 10 months ago

Last reply by Paul 6 months ago

  • حُلّت
  • المُؤرشفة

Missing "Send Tab to Device" button on linux

When I right click a tab I do not get the option to "Send Tab to Device" that I am used to on Windows. Is this missing from the Linux version? Or is there a setting for i… (read more)

When I right click a tab I do not get the option to "Send Tab to Device" that I am used to on Windows. Is this missing from the Linux version? Or is there a setting for it?

I have searched the internet for this problem and could not find such things. I would appreciate any help!

Asked by info3416 10 months ago

Answered by info3416 10 months ago

  • حُلّت
  • المُؤرشفة

Massive RAM usage

Firefox is using a massive amount of ram for an unspecified task, simply defined as "GPU" is the baked-in task manager. The attached image is after a fresh reboot, with F… (read more)

Firefox is using a massive amount of ram for an unspecified task, simply defined as "GPU" is the baked-in task manager. The attached image is after a fresh reboot, with Firefox consuming about 8 GB more than it reasonably should, with only three ish tabs loaded.

Asked by dragonburrito21 10 months ago

Answered by dragonburrito21 10 months ago

  • المُؤرشفة

Windows 10 taskbar does not display when Firefox window is maximized but not full screen

For Windows version 10.0.19045 Build 19045 If using Firefox Version 113.0.1 (64-bit) in Windows 10 and in the following state: Firefox is open and window is maximized.… (read more)

For Windows version 10.0.19045 Build 19045 If using Firefox Version 113.0.1 (64-bit) in Windows 10 and in the following state:

 Firefox is open and window is maximized.
 Firefox Full Screen is toggled OFF.
 Windows taskbar setting "Automatically hide the taskbar in desktop mode" is toggled ON.

Then the Windows taskbar will not display when the cursor is place at the bottom of the monitor screen. If the Windows taskbar setting "Automatically hide the taskbar in desktop mode" is toggled OFF. Then the Windows taskbar will also not display. Changing the ON/OFF state of any other Windows taskbar display setting in any combination does not fix the failure.

Asked by dsand011 10 months ago

Last reply by gnarskate20 6 months ago

  • حُلّت
  • المُؤرشفة

colors of links are incorrect

The link colors are suddenly incorrect. Normally the links are blue and the visited links are purple, but now they are pastel light-blue and pastel pink. This problem is … (read more)

The link colors are suddenly incorrect. Normally the links are blue and the visited links are purple, but now they are pastel light-blue and pastel pink. This problem is not in Edge or Chrome. I am using Firefox 113.0.1

I have tried - rebooting windows - windows shutdown, wait, restart - changing the firefox website appearance and themes (auto, dark, light) Still no solution. Any ideas? Thanks.

Asked by jOhn+ny 11 months ago

Answered by cor-el 11 months ago

  • المُؤرشفة

Everything is gone: Settings, Add-ons, passwords....vanished. Why do they do this when they update?

Who wants to hunt down their cryptically named profile? Who knows where it is? Why put us through this? Do they enjoy aggravating their users or are they just mentally… (read more)

Who wants to hunt down their cryptically named profile? Who knows where it is? Why put us through this? Do they enjoy aggravating their users or are they just mentally deranged? Why, why, why? Who else does this kind of idiotic behavior? I can't think of a single other program that would elect to erase all of the setup we've painstakingly done for nothing.

All I did was go to the original location to check something and clicked firefox.exe. Then Poof. Did they just do a major update recently? Like today? When it checks for updates it says its up to date but it said that a few days ago I think. Version 113.0.1. I can't even find the previous profile. I see only one file under Firefox\App\bin that says "sqlite3.exe" which I think is how they name themselves. A rational person would name it PROFILE of course. But we're in the realm of the insane.

I do see "profile" in Firefox\Data though but its filled with dozens of files. And there's no indication of any other profiles there. There are several extensions there and as mine were wiped out maybe this is the old profile?

A sensible mind would simply tell us when there's a major update and how to recover everything.

Asked by moz2u 11 months ago

Last reply by Terry 10 months ago

  • حُلّت
  • المُؤرشفة

Importing non-csv passwords

Hello. My laptop died and according to IT is "gone". My hard disk however can still be accessed. I was able to access my firefox profile data from the old hard disk, and … (read more)

Hello. My laptop died and according to IT is "gone". My hard disk however can still be accessed. I was able to access my firefox profile data from the old hard disk, and I was able to find the two firefox password files (key4.db and logins.json), as described in https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data. However, when I use the procedure described in https://support.mozilla.org/en-US/questions/1416465 to import the passwords on my new firefox on my new laptop, it does not work: firefox tries to look for a csv file, but there is none: I only have the "raw" db and json files, because i never had the opportunity to "export" my pwds as a csv file. Is there a way to import pwds from one version of firefox (the one running on my dead machine) to another copy of firefox (the one running on my new machine), if those pwds have not been previously "exported" as csv files by the "original" firefox/machine? thank you!

Asked by alexandros4 7 months ago

Answered by cor-el 7 months ago

  • حُلّت
  • المُؤرشفة

Latest Update causes MAJOR Lag time

Last Tuesday, Win 11 AND Firefox both updated on the same day, Firefox to 113.0.1. Ever since, my Firefox has experienced SIGNIFICANT lag time loading even the most basi… (read more)

Last Tuesday, Win 11 AND Firefox both updated on the same day, Firefox to 113.0.1. Ever since, my Firefox has experienced SIGNIFICANT lag time loading even the most basic of websites. It feels like Netscape 1.0 slow (yes, I'm that old). I've disabled 2/3ds of my addons to see if that would help and it hasn't. I don't know if it's an issue with the Win 11 update (KB5026372), with Firefox or some combination of both, but any help in addressing this issue would be greatly appreciated.

Asked by brega03 11 months ago

Answered by cor-el 11 months ago