Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

Scrolling the web page by clicking the scroll wheel of the mouse does not work

I am using Moziall Firefox 64-bit with version 107.0 on Windows 10 21H2. I always like to scroll web pages with the mouse scroll wheel by clicking the mouse wheel and the… (read more)

I am using Moziall Firefox 64-bit with version 107.0 on Windows 10 21H2. I always like to scroll web pages with the mouse scroll wheel by clicking the mouse wheel and then moving the mouse up and down. I think you know this function. Normally a small circle with an up and down arrow appears, but not anymore. In other programs like Outlook, Word or Edge it still works.

For troubleshooting I have already deactivated all addons and started Firefox in safe mode. Unfortunately, everything has brought nothing.

Translated with www.DeepL.com/Translator (free version)

Asked by Andreas Fendt 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Two factor authentication setup will not work

I was trying to sync my settings to my new laptop with my login and PW (which was correct) and it kept telling me it wasn't right. So, I decided to change it but my MFA o… (read more)

I was trying to sync my settings to my new laptop with my login and PW (which was correct) and it kept telling me it wasn't right. So, I decided to change it but my MFA on Google for Firefox got wiped once I switched phones. I had to use a backup code to get in and want to re-enable the MFA.

Unfortunately, and for no real reason, it won't work. I scan the QR code in Google Authenticator, it sets up and gives me a code, I enter the code, and then it tells me it's the wrong one. I even tried to do it by manually setting it up and it made no difference. Now I can't re-enable it because it won't work right.

What the actual hell is going on here, guys?

Asked by golamb 1 year ago

Answered by golamb 1 year ago

  • حُلّت
  • المُؤرشفة

google password utility

Hi, No matter what I do, a google dialogue box encouraging me to use google for password management, pops up every time I go to a site, new or existant. I've gone into … (read more)

Hi,

No matter what I do, a google dialogue box encouraging me to use google for password management, pops up every time I go to a site, new or existant.

I've gone into my google account to disable such requests, and, indeed, otherwise use google for nothing....not even search............but they keep coming anyway.

am using ubuntu 20.04, and no other utility or code is giving me this trouble.

I want to stop this dialogue box and eliminate any code in firefox or ubuntu which supports it.....as I have no idea why this box showed up....one day it just started.

Many thanks!

oliver

Asked by olivermaz 1 year ago

Answered by olivermaz 1 year ago

  • حُلّت
  • المُؤرشفة

YouTube aspect ratio off

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in … (read more)

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in standard mode. Refreshing hasn't fixed the issue, neither has restarting or shutting down my laptop, as it was turned off for 12+ hours and I still had the issue when using YouTube today. It's even an issue in incognito mode, but not an issue if I use a completely different browser. I can't find anything else that has been affected by whatever button I must have pushed. Laptop is a Dell G15, if that's relevant. Would love any tips to fix this.

Asked by rgold96306 1 year ago

Answered by rgold96306 1 year ago

  • حُلّت
  • المُؤرشفة

can't log into router

Can't log into router. Works with Chrome and Edge 192.168.2.1 Tried this says in the router's Admin page: Access setting page via https://router.asus.com:8443 * Ple… (read more)

Can't log into router. Works with Chrome and Edge 192.168.2.1

Tried this says in the router's Admin page: Access setting page via https://router.asus.com:8443 * Please use port 1024-65535. With and without :80 and :433

Tried everything I can find on this site and Google. Has worked for many years.

Asked by alan187 1 year ago

Answered by alan187 1 year ago

  • حُلّت
  • المُؤرشفة

My Firefox brower is crashing alot recently.

Hello, My Firefox browser is crashing a lot after the recent updates. Not really sure what is causing the crashes but anytime I open any websites or try to do some work… (read more)

Hello,

My Firefox browser is crashing a lot after the recent updates. Not really sure what is causing the crashes but anytime I open any websites or try to do some work on the browser is resulting into unexpected crash. I have submitted several crash reports, but haven't had any solutions to the problem.

here the is one crash report: bp-921f5f10-a9ed-48d3-a1b4-f85680221122, bp-0abebf94-c5df-4a41-b9e3-9af8f0221122.

Can you please help us troubleshoot the issue and provide us with a solution if any?

Thanks Nishil

Asked by Nishil Vachhani 1 year ago

Answered by TyDraniu 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox not displaying images uploaded to WordPress

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts bef… (read more)

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts before the images would appear properly.

Today, when trying to upload a tiny 43KB image, the same issue happened, and again I blamed the hosting server.

However, I have tried uploading the same image to 5 different websites, using Firefox and the SAME thing happens. This time, it doesn't matter how many times I upload and delete the same image. It simply refuses to be displayed.

Back to the site I want the image uploaded in, and I used the Opera browser... POOF! Image uploads FINE and displays PERFECTLY in Opera, as well as AFTER logging out. Checking with the Brave browser, yes, it too sees the image... but when I try viewing the page in Firefox, the browser REFUSES to load the image.

I've tried 2 different computers using 2 different IP addresses, and an Android device, using Firefox and NOPE, the image REFUSES to load.

What is going on... am I the ONLY one experiencing this issue?

I've cleared cookies, I've rebooted my working computer... I've exhausted EVERY attempt at my end in trying to figure this out.

Can ANYONE shed some light on this issue please? I have many visitors to all of my sites that use Firefox, so this HAS to be resolved a.s.a.p.

Thank you in advance, Trish

Asked by Trish 1 year ago

Answered by Trish 1 year ago

  • المُؤرشفة

Choose URL for enabling pop-ups

I suspect that my bank tried to show a verification pop-up while I was on a third-party site, and because pop-ups were disabled the third party rejected my request. My qu… (read more)

I suspect that my bank tried to show a verification pop-up while I was on a third-party site, and because pop-ups were disabled the third party rejected my request. My question is:

How much of my bank's website address do I need to put in the "Allowed Web Sites - Pop-ups" edit box, seeing as I wasn't on that website at the time. Would "https://name-of-bank.com" be sufficient? Or, are wildcards allowed in the URL?

Asked by john.beatty 1 year ago

Last reply by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox unbranded builds

Dear community, As I use a few self-made unsigned add-ons, for several years now I have been using the Firefox unbranded builds on Linux with great joy. In the past thes… (read more)

Dear community,

As I use a few self-made unsigned add-ons, for several years now I have been using the Firefox unbranded builds on Linux with great joy. In the past these became available for download shortly after a regular Firefox was released. Lately though things have changed. The current latest release for unbranded is stalling at version 107. So it's getting further and further away from the official Firefox, which is at 109 at the time of writing.

Obviously I'm concerned my unbranded Firefox is not getting the same security updates any longer. I do realize there's alternatives for supporting unsigned add-ons. Running a Firefox nightly or developer-edition is something I'd want to avoid, so for me these aren't real alternatives. I've also tried tracking unbranded info on bugzilla.mozilla.org, but couldn't find anything relating to this 'lag'.

Where can I find more info on this topic? Are these unbranded builds being discontinuated?

Thanks for reading, keep well!

Asked by glitsj16 1 year ago

Answered by cor-el 1 year ago

  • المُؤرشفة

dark mode will never stay dark mode, it even comes up white

make the dark mode come up in dark mode. Even this page of yours is light not dark. I is not dark, but the mode is set to dark and the add on is set to dark. if you can… (read more)

make the dark mode come up in dark mode.

Even this page of yours is light not dark. I is not dark, but the mode is set to dark and the add on is set to dark.

if you cannot solve this then take away the dark mode that you pretend to have.

perhaps i should remove the dark mode add on, and use just the firefox built in one only. currenly both firefox and the firefox addon are set to dark and it keeps changing google.com to white when google settings are set to dark, then firefox turns off google dark mode and makes it white.

the version data you state below is correct. 107.0.1 win 10

it is now time to give up on firefox and use edge since their programmers are trained and professionals. your programmers can be anyone, which in fact make it the least secure browser. after 107 versions you still don't get it right. you don't really have a dark mode you should actually test your software.

google is my homepage and its setting is set to dark mode, but when firefox which is also set to dark mode always google comes up immediately in white mode and the google setting has been changed by firefox to google's white mode. stop changing google's mode, you do not have the right to do this. if I open a second tab it may up dark, it is not consistent.

Asked by Dennis 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

Blocked from extracting canvas data because no user input was detected.

Hi, I'm using 0penlayers and with this online example : https://openlayers.org/en/latest/examples/export-map.html when clicking "Download PNG" button I get the follo… (read more)

Hi, I'm using 0penlayers and with this online example : https://openlayers.org/en/latest/examples/export-map.html when clicking "Download PNG" button I get the following message in Firefox console : "Blocked https://openlayers.org/en/latest/examples/export-map.html from extracting canvas data because no user input was detected." And the image downloaded is incorrect. I have no Firefox user message asking for permission to canvas access. I'm using Firefox 107.0.1 (64 bits) Mozilla Firefox Snap for Ubuntu canonical-002-1.0

With Firefox on windows or android the example is working fine. On the example web page there is the javascript code using the canvas.

Bye !

Pierre.

Asked by ooioo1 1 year ago

Answered by TyDraniu 1 year ago

  • حُلّت
  • المُؤرشفة

Uncontrolled tab bar scrolling

I restarted firefox today, and now I have the following behavior: I have a window with many tabs open, enough that I have the little '<' and '>' scroll buttons in … (read more)

I restarted firefox today, and now I have the following behavior: I have a window with many tabs open, enough that I have the little '<' and '>' scroll buttons in the field. Whenever I move the mouse pointer into the tab area (including the scroll buttons, but not the '+' (new tab) button to the right), unless I am actively clicking, the tabs start scrolling rightward until only the rightmost set of tabs are visible. The window being viewed does not change. I can use the 'v' tab selector to the right, and it will select the chosen tab and make that visible in the window, and make the selected tab visible in the tab bar, but when I again move the pointer into the tab area, it starts scrolling to the right. Similarly, I can click on the '<' scroll left button, or double or triple click on it, and it will scroll the tabs leftward; but immediately after completing the action, the tabs will scroll rightward to the end again.

It seems my problem is the same one as in this thread but there was no solution given there (the problem persists after restarting Firefox in troubleshooting mode). I see the same behavior as that poster with the tooltips in the tab bar, but drop-down menus such as on this submission page seem to be working normally for me.

Asked by georgeh2 1 year ago

Answered by georgeh2 1 year ago

  • حُلّت
  • المُؤرشفة

Error 3000 in twitch

Hello guys, I just got a new M2 SSD and I just decided to reinstall Windows and everything on it. However, when I installed Firefox I started getting this exact error me… (read more)

Hello guys,

I just got a new M2 SSD and I just decided to reinstall Windows and everything on it. However, when I installed Firefox I started getting this exact error message on all twitch streams: "Your browser encountered an error while decoding the video. (Error #3000):. Keep in mind I have tried most if not every "fix" I've found. I've disabled the hardware acceleration, cleared cookies and cache, I've disabled the extensions, I've tried Incognito mode, I do not have a third-party anti-virus and I do not have a VPN. This works on all other browsers and it used to work on Firefox before I wiped my PC, so that I can install Windows again. I really do not want to use a different browser, I love everything about Firefox right now.

Any suggestions will do, thank you very much.

Asked by ae.dimitar 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • المُؤرشفة

Restore Previous Session

Why isn't the Restore Previous Session choice available on the Open Application Menu? Even if I click the checkbox under Tools/Settings/General/Startup: Open Previous Wi… (read more)

Why isn't the Restore Previous Session choice available on the Open Application Menu? Even if I click the checkbox under Tools/Settings/General/Startup: Open Previous Windows and Tabs (version 107/windows 11), I am presented with a tabula rasa screen on reopening my Firefox session. Your help/support says to go to the Open Application Menu/History and choose Restore Previous Session (located between Recently Closed Windows and Clear Recent History). However the Restore Previous Session is not listed. Not sure why Firefox can't get this right since you have had it right for the almost 20 years I have chosen it as my default browser.

Asked by naturalost 1 year ago

Last reply by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Bookmark synced tabs without opening them?

Hi Trying to make sync work the way I want. Initial question: I've synced tabs between Windows desktop and Android. Now I would like to bookmark all those tabs in the … (read more)

Hi

Trying to make sync work the way I want. Initial question:

I've synced tabs between Windows desktop and Android. Now I would like to bookmark all those tabs in the desktop browser, without opening them first. I've found out how to view them in the side bar, but I see no option to bookmark all tabs.

It would be nice to have synced Tabs in the Library window and Options panel.

Asked by tilsig-firefox 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • المُؤرشفة

Can't Download Any File from Mozilla Firefox (Ubuntu 22.04.1)

Hi! I have encountered this really annoying problem on my Firefox app. I give details below. I installed Mozilla Firefox on my freshly installed Ubuntu 22.04.1 LTS. I tr… (read more)

Hi!

I have encountered this really annoying problem on my Firefox app. I give details below. I installed Mozilla Firefox on my freshly installed Ubuntu 22.04.1 LTS. I tried installing it from Snap Store. However, when I tried saving an image from the web (or, truthfully, any other file chosen by the "Save As..." selection), nothing happened, again and again. I tried many things, including following relevant guides from the internet, but nothing changed. The Firefox version is the 107.0.1 (64-bit), a Mozilla Firefox Snap for Ubuntu canonical-002- 1.0. I, also, have to report some other things, as well. When tried installing the browser from the internet (I downloaded a compressed file, containing the executable), the same function seemed to work. I, now, use the executable to access Firefox. However, firstly, because other difficulties (not problems, but difficulties) arise and, secondly, because I'd really like ti use, mostly, snaps, I report this bug here requesting for help, as well.

Any helpful answer will be appreciated!

Thank you!

Asked by Elias Myserlis 1 year ago

Last reply by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

OneDrive web doesn't show files/folders

OneDrive web (onedrive.live.com) doesn't show any files/folders. The area where the files/folders should be displayed is just empty. Now the reason I believe this might b… (read more)

OneDrive web (onedrive.live.com) doesn't show any files/folders. The area where the files/folders should be displayed is just empty. Now the reason I believe this might be a Firefox issue is because I don't have that problem when I use OneDrive on a Private window. OneDrive on a Private window works just fine, the issue is on the regular non-private window where I wan't my session to stay open.

I already tried clearing 'everything' including cookies, site settings and offline website data. I checked all the boxes and the issue persist.

See attached screenshot.

Thanks!

Asked by Tirso Carranza 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

Password/logins won't save

I have hit "save" when the "do you want to save password" pop up appears many times, but for some reason when I check my logins in about:logins, there is nothing. I trie… (read more)

I have hit "save" when the "do you want to save password" pop up appears many times, but for some reason when I check my logins in about:logins, there is nothing. I tried to manually save a login information with Create New Login, but it tells me "An error occurred while trying to save this password".

Asked by d_a_renoir 1 year ago

Answered by d_a_renoir 1 year ago