Showing questions tagged: اعرض كل الأسئلة

previous browser and tab history by date

My old 'Legion' laptop had my (I'd guess) open tabs history from late June! I now have a new laptop, and I logged into Firefox, and didn't see all history from June. I ne… (read more)

My old 'Legion' laptop had my (I'd guess) open tabs history from late June! I now have a new laptop, and I logged into Firefox, and didn't see all history from June. I need those 'previous' sessions... Where are They??

Asked by Kevin 1 week ago

Last reply by jscher2000 - Support Volunteer 31 minutes ago

Yahoo hijacked my homepage

Whenever I open my Firefox browser Yahoo pops up now. I did not request that and I want it to go away. My settings show Firefox as my default browser. How do I get rid o… (read more)

Whenever I open my Firefox browser Yahoo pops up now. I did not request that and I want it to go away. My settings show Firefox as my default browser. How do I get rid of Yahoo?

Thanks, Mike Holmes

Asked by Mike Holmes 1 hour ago

v128 broke right click menu

Since v128 update my right click menu contains all possible items and doesn't work. For example, right clicking a video and changing playback speed has no effect. I alre… (read more)

Since v128 update my right click menu contains all possible items and doesn't work. For example, right clicking a video and changing playback speed has no effect.

I already tried running troubleshoot mode to no avail. Tried manually add-ons to no avail. I even uninstalled and reinstalled to no avail.

v127 worked fine. Please investigate.

Asked by Temp Greek 3 hours ago

Last reply by Temp Greek 2 hours ago

problem to sync

Hello, I forgot the password of my firefox account. After I changed the password and entered the account, all my account information is lost. Please help me to get my acc… (read more)

Hello, I forgot the password of my firefox account. After I changed the password and entered the account, all my account information is lost. Please help me to get my account information back.

Asked by zhodexs 3 hours ago

When I open a window, its in German. English is set everywhere I think.

Have not had this problem before. I have several tabs open as my home pages but when I need to pay a bill, I go to the PayPal web site. It opens in German. I've tried … (read more)

Have not had this problem before. I have several tabs open as my home pages but when I need to pay a bill, I go to the PayPal web site. It opens in German. I've tried to fix this but my settings all say set to English unless I missed one. Windows 11 MSIX 1.0 Firefox

Asked by Gary Moore 4 hours ago

Linkedin not Loading, Requires Many Refreshes, and Still Generally Does not Work

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is workin… (read more)

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is working when accessing by Edge: on the same laptop, or by another computer. A summary of the four examples follows: 1. Another user’s feed not loading, 2. Group feed not loading, 3. My profile page not loading, and 4. Group feed not loading. The only control that relatively works is regular refreshing, though this is inconsistent, and is generally ineffective e.g. my feed may only be for a couple of: minutes, or hours; despite many refreshes, instead of > six hours with confidence by scrolling. The issue has been occurring for the previous four days, and other users are apparently experiencing similar, refer following. I unsuccessfully trailed the following: 1. Various minor setting modifications according to historical posts - I cannot recall all of the specifics, 2. Clear cache etc, and DNS flush, 3. Log in/out/restart, and 4. New profile.

I speculate may be a LinkedIn "bot" control feature, and my use appears like a "bot" - though I do not use any automated features. The justification for the “bot” speculation is the new profile apparently worked, prior to commencing my normal use - opening multiple tabs with LinkedIn, though this may be a coincidence. I also speculate that if was a "bot" control feature, LinkedIn would restrict my account, though is inconsistent with using by Edge.

The following may also be coincidental, though I have observed that emails in my Outlook webmail are slow to load, and occasionally require refreshing to read etc.


Other Users With Issues: I replied to the following discussion:

https://new.reddit.com/r/linkedin/comments/1dzi2dr/something_went_wrong_please_refresh_the_page_and/

https://new.reddit.com/r/linkedin/comments/1dy5j90/weird_maybe_firefox_linkedin_browsing_bug_anyone/

Asked by settingsaver 6 hours ago

Firefox is failing to open site following insert of Username and Password

Recently Firefox has stopped opening the Australian Super Member Login page following the insert of Username and Password from Roboform (My Password Manager). I do not ha… (read more)

Recently Firefox has stopped opening the Australian Super Member Login page following the insert of Username and Password from Roboform (My Password Manager). I do not have the same issue on Chrome or Edge. I have reinstalled Firefox hoping that this might solve the issue. Nothing changed.

I have looked in Settings

Asked by Lot 13 hours ago

Last reply by Lot 11 hours ago

Migrate users' profiles from 32bit to 64bit Firefox

I support my organisation's fleet of Windows computers, and historically we have automatically deployed the 32bit version of Firefox onto these devices. I would like to m… (read more)

I support my organisation's fleet of Windows computers, and historically we have automatically deployed the 32bit version of Firefox onto these devices. I would like to migrate all instances of Firefox to 64bit, but have found that installing 64bit Firefox on a device that already has 32bit Firefox dies not remove the 32bit version form C:\Program Files (x86)\ and just installs the new 64bit version into C:\Program Files\. This causes either the 64bit version to launch with no user profile loaded, or the user receives a message that they are launching an older version of Firefox. We can easily automate the uninstallation of 32bit Firefox during the install, but is there a way that we can programmatically load the users existing Firefox profile into the newly installed 64bit version of Firefox? I will be deploying the installation to around 7,500 computers, so a manual work-around isn't an option.

Asked by gr640 12 hours ago

Unable to access a financial account.

The latest Firefox update has made it impossible for me to log into https://www.discover.com/ I consistently receive the following error message: "Your account cannot cu… (read more)

The latest Firefox update has made it impossible for me to log into https://www.discover.com/ I consistently receive the following error message: "Your account cannot currently be accessed. Outdated browsers can expose your computer to security risks. To get the best experience on Discover.com, you may need to update your browser to the latest version and try again. For questions, please contact us at 1-800-347-7769. We're always available 24 hours a day, 7 days a week."

Pop up blocker in the address bar has been manually turned off and antivirus VPN has been manually turned off. Discover has told me the problem is with the browser not their website. I can access the account via one of the less secure browsers (edge) but am not comfortable with that company and would prefer this glitch being fixed if possible. Firefox info is version 128.0 and it automatically updated earlier this week. Thank you. Enjoy your weekend. Laurie

Asked by lnbg 1 day ago

Last reply by cor-el 20 hours ago

  • حُلّت

Playstation Can't Connect to the server

I am having issues signing in to the playstation store using firefox. It works on edge (although I have the same issue in ungoogled chromium). I have tried refreshing but… (read more)

I am having issues signing in to the playstation store using firefox. It works on edge (although I have the same issue in ungoogled chromium). I have tried refreshing but that didn't work. I uninstalled it and deleted all mozilla folders in appdata, then tried again without signing in to my mozilla account on a fresh install but i'm still having the issue. It might be a windows configuration issue because I don't see why this would work on edge but not on firefox. I've tried disabling all cookie and tracking protection features but I still have the same issue.

Asked by hts739 21 hours ago

Answered by hts739 21 hours ago

I reconnect to Firefox and lost of my user data

I tried to reconnect to my firefox, and when I done it I needed to reset my password. After that all my data in the account as been lost - no passwords, and extantions is… (read more)

I tried to reconnect to my firefox, and when I done it I needed to reset my password. After that all my data in the account as been lost - no passwords, and extantions is saved... Please help

Asked by Dvir Dimi 1 day ago

Last reply by Hamna hani 1 day ago

Viewing SVG in dark mode

Is it possible to view SVG with a dark background? For example in the picture, the SVG has a transparent background, and I would like it if Firefox's background was dark … (read more)

Is it possible to view SVG with a dark background? For example in the picture, the SVG has a transparent background, and I would like it if Firefox's background was dark so I can see the text.

Asked by H4nh 1 day ago

Issued with Mozilla password manager

I accidentally reset password for my Mozilla account and now I lost my saved passwords, I have the backup key and old Firefox data, How can i get my lost passwords? Than… (read more)

I accidentally reset password for my Mozilla account and now I lost my saved passwords, I have the backup key and old Firefox data, How can i get my lost passwords?

Thank you

Asked by cruzshankey 1 day ago

Firefox doesnt work properly - update from 116.0 b8 to 128.0

Hello everyone!! I've been experiencing a rather "unusual" issue: My Firefox up until version 116.0b8 worked perfectly fine; however, after any updates to versions beyon… (read more)

Hello everyone!!

I've been experiencing a rather "unusual" issue: My Firefox up until version 116.0b8 worked perfectly fine; however, after any updates to versions beyond that, it stopped working.

I've tried the final versions and the betas, but nothing works. I attempted reinstallation and everything else, but I couldn't solve the mystery and remain stuck on version 116.0 beta 8.

What's happening? Every time I try to load a page on any version above 116.0, it either doesn't open or keeps loading in a loop. Yet, if I use another browser or revert to version 116, everything works correctly. This issue does not occurs in others machines.

Has anyone experienced something similar?

Thanks in advance for your help.

Asked by jpmagri91 1 week ago

Last reply by jpmagri91 1 day ago

Firefox updated to 127 even though I indicated not to

I first mentioned this in r/Firefox, and was asked to re-post here. My FF just updated to 127.0.1 even though I have "Check for updates but let you choose to install the… (read more)

I first mentioned this in r/Firefox, and was asked to re-post here.

My FF just updated to 127.0.1 even though I have "Check for updates but let you choose to install them" and told it to wait. This was on a Windows 11 box. Everything seemed fine, but then one of my tabs crashed. I selected the reload tab option, at which point it informed me it could not load the tab because a background update had happened and I was now required to restart Firefox.

I'm not certain what version of FF I was on, I believe it was either 126 or 126.0.1.

Now, to be completely fair, I cannot with 100% certainty say that I clicked on the update later option. That said, as I _did not want to update then_, and I have put off the update before, it seems unlikely I would have made the mistake, but I wasn't recording everything I did so I can't play it back and prove it. My initial reaction was to associate it with the tab crashing somehow, as everything was working as expected right up until that moment.

Thanks

Asked by pobox3 1 week ago

Last reply by pobox3 1 day ago

Improve killing resource-hogging tabs

This isn't strictly related to Hulu but using it as an example: Hulu has some bug right now where it will occasionally suddenly use a lot of CPU power and completely lock… (read more)

This isn't strictly related to Hulu but using it as an example: Hulu has some bug right now where it will occasionally suddenly use a lot of CPU power and completely lock up Firefox, and to some degree my whole system. If I manage to "close" the tab, it *appears* to close, but it's very clear that whatever Hulu is doing is still going on in the background. This time I was at least able to open the task manager and kill Firefox – which immediately alleviated the problem, and upon reopening Firefox, the Hulu tab was still there (indicating it never closed).

I don't know if this is possible, especially given I don't know what's causing the bug with Hulu, but it would be nice if Firefox was better able to handle a tab getting out of control like that.

Asked by epiqu1n 1 week ago

Last reply by epiqu1n 1 day ago