Autofil Address option not available in Firefox for Windows

Hello, i am following instructions from here: https://support.mozilla.org/en-US/kb/automatically-fill-your-address-web-forms#w_turn-address-autofill-on-or-off but i d… (read more)

Hello,

i am following instructions from here:

https://support.mozilla.org/en-US/kb/automatically-fill-your-address-web-forms#w_turn-address-autofill-on-or-off

but i don't see option to enable autofill on desktop. On mobile, autofill only shows USA ans Canada. Why Chrome allow me to use address autofill and Firefox not?

Asked by Vladimir Mirnyi 1 hour ago

  • حُلّت

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (read more)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 5 months ago

Answered by TyDraniu 5 months ago

"Contact support" page broken, unable to send issue regarding inability to change account password.

I have been trying to contact support about an issue regarding being able to change my account password to the page at https://support.mozilla.org/en-US/questions/new/moz… (read more)

I have been trying to contact support about an issue regarding being able to change my account password to the page at https://support.mozilla.org/en-US/questions/new/mozilla-account/form, however I cannot seem to submit any information. When I try, the page reloads, followed by multiple uncaught errors observed in the console, including a cross site origin request block error (in the latest stable Firefox). My browser settings use the standard browser privacy setting, and custom DNS.

Regarding the error I was trying to report, I am unable to change my password, receiving "incorrect password" despite entering the correct current password. In the browser console, a POST response with error 400 is shown.

Asked by Andy 3 hours ago

Audio distorts for a second when I pause/unpause, mute/unmute or skip around videos

Hi. I feel like this problem has only shown up in the last couple months but for some reason, on firefox, when say watching something on youtube and I go to pause or skip… (read more)

Hi. I feel like this problem has only shown up in the last couple months but for some reason, on firefox, when say watching something on youtube and I go to pause or skip around in the video I'll get this very unpleasant distorted digital noise sound very briefly. I've tried turning off and back on hardware acceleration and some other things but no dice. I can hear the distortion on my onboard sound, my usb headset, and hdmi audio through the graphics card so I don't think its my hardware. This distortion also doesn't happen with say MPC/VLC or watching Youtube via Edge or Chrome.

Asked by snakemanzero 3 hours ago

  • حُلّت

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (read more)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Asked by nadum8 3 months ago

Answered by jonzn4SUSE 3 months ago

Error 1001 - DNS resolution error

Hello! I get this error often when I try to access various websites. This doesn't happen when I use Opera, so I assume the problem is not with the websites. My OS: Wind… (read more)

Hello!

I get this error often when I try to access various websites. This doesn't happen when I use Opera, so I assume the problem is not with the websites.

My OS: Windows 10. My Firefox version: 127.0 (64-bit).

Asked by vopil15234 3 hours ago

Enhanced Tracking Protection breaks thisamericanlife.org audio player

Hello, I'm a web developer working for the public radio show This American Life. We have a web audio player on the website and recently I noticed it stopped working in … (read more)

Hello,

I'm a web developer working for the public radio show This American Life. We have a web audio player on the website and recently I noticed it stopped working in Firefox. Looking closer at the issue, I realized that Enhanced Tracking Protection is blocking one of the scripts (pdst.fm - Spotify). Because ETP is turned on by default, I'm hoping there's a way to help bring this part of the site back to functioning without bypassing the Spotify script, as currently that's out of my power. Any help would be appreciated.

Thanks very much, Mark Nicola

Asked by mark.is.at.a.computer 3 hours ago

my web browser always crashin firefox all distro gnome kde and xfce

I disabled graphics acceleration and I have the same problem. I tried several distros, it's the same thing each time, Firefox crashes and it's impossible to surf. could s… (read more)

I disabled graphics acceleration and I have the same problem. I tried several distros, it's the same thing each time, Firefox crashes and it's impossible to surf. could someone help me? I'm on opensuse thunbelweed




Signature core::option::expect_failed | webrender::scene_building::NodeIdToIndexMapper::get_spatial_node_index More Reports Search UUID 319ba611-fc97-439f-9456-a9e8d0240613 Date Processed 2024-06-13 05:28:23 UTC Uptime 78 seconds (1 minute and 18 seconds) Install Age 47,424 seconds since version was first installed (13 hours, 10 minutes and 24 seconds) Install Time 2024-06-12 16:15:12 Product Firefox Release Channel release Version 126.0 Build ID 20240509170740 (2024-05-09) Buildhub data OS openSUSE Tumbleweed OS Version 6.9.1-1-default #1 SMP PREEMPT_DYNAMIC Fri May 17 11:59:46 UTC 2024 (0c0b0b5) Build Architecture amd64 CPU Info family 23 model 24 stepping 1 CPU Count 8 Adapter Vendor ID

Advanced Micro Devices, Inc. [AMD/ATI] (0x1002)

Adapter Device ID

Picasso/Raven 2 [Radeon Vega Series / Radeon Vega Mobile Series] (0x15d8)

Startup Crash

False

Process Type parent MOZ_CRASH Reason (Sanitized)

no entry found for key

Crash Reason SIGSEGV / SEGV_MAPERR Crash Address 0x0000000000000000 Available Virtual Memory 4,520,636,416 bytes (4.52 GB) Available Page File 59,609,088 bytes (59.61 MB) Available Physical Memory 2,234,359,808 bytes (2.23 GB) EMCheckCompatibility

True

App Notes

openSUSE TumbleweedFP(D00-L1000-W0000000-T010) WR? WR+ libGL.so.1? libGL.so.1+ EGL? EGL- GL Context? GL Context+ WebGL? WebGL+

Crashing Thread (75), Name: WRScene~ilder#1 Frame Module Signature Source Trust 0 libxul.so RustMozCrash context 1 libxul.so mozglue_static::panic_hook /usr/src/debug/firefox-126.0/mozglue/static/rust/lib.rs:98 inlined 1 libxul.so core::ops::function::Fn::call /usr/src/debug/rustc-1.76.0-src/library/core/src/ops/function.rs:79 cfi 2 libxul.so std::panicking::rust_panic_with_hook cfi 3 libxul.so std::panicking::begin_panic_handler::{{closure}} cfi 4 libxul.so std::sys_common::backtrace::__rust_end_short_backtrace cfi 5 libxul.so rust_begin_unwind cfi 6 libxul.so core::panicking::panic_fmt cfi 7 libxul.so core::option::expect_failed cfi 8 libxul.so core::option::Option<T>::expect /usr/src/debug/rustc-1.76.0-src/library/core/src/option.rs:894 inlined 8 libxul.so <std::collections::hash::map::HashMap<K, V, S> as core::ops::index::Index<&Q>>::index /usr/src/debug/rustc-1.76.0-src/library/std/src/collections/hash/map.rs:1338 inlined 8 libxul.so webrender::scene_building::NodeIdToIndexMapper::get_spatial_node_index /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:141 inlined 8 libxul.so webrender::scene_building::SceneBuilder::get_space /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1258 cfi 9 libxul.so webrender::scene_building::SceneBuilder::process_common_properties /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1275 cfi 10 libxul.so webrender::scene_building::SceneBuilder::process_common_properties_with_bounds /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1320 inlined 10 libxul.so webrender::scene_building::SceneBuilder::build_item /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1435 cfi 11 libxul.so webrender::scene_building::SceneBuilder::build_all /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:977 inlined 11 libxul.so webrender::scene_building::SceneBuilder::build /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:588 cfi 12 libxul.so webrender::scene_builder_thread::SceneBuilderThread::process_transaction /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_builder_thread.rs:593 inlined 12 libxul.so webrender::scene_builder_thread::SceneBuilderThread::run::{{closure}} /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_builder_thread.rs:314 inlined 12 libxul.so core::iter::adapters::map::map_try_fold::{{closure}} /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/adapters/map.rs:92 inlined 12 libxul.so core::iter::traits::iterator::Iterator::try_fold /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/traits/iterator.rs:2462 inlined 12 libxul.so <core::iter::adapters::map::Map<i> as core::iter::traits::iterator::Iterator>::try_fold /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/adapters/map.rs:118 inlined 12 libxul.so >::call_once /usr/src/debug/rustc-1.76.0-src/library/core/src/panic/unwind_safe.rs:272 inlined 14 libxul.so std::panicking::try::do_call /usr/src/debug/rustc-1.76.0-src/library/std/src/panicking.rs:552 inlined 14 libxul.so std::panicking::try /usr/src/debug/rustc-1.76.0-src/library/std/src/panicking.rs:516 inlined 14 libxul.so std::panic::catch_unwind /usr/src/debug/rustc-1.76.0-src/library/std/src/panic.rs:142 inlined 14 libxul.so std::thread::Builder::spawn_unchecked_::{{closure}} /usr/src/debug/rustc-1.76.0-src/library/std/src/thread/mod.rs:528 inlined 14 libxul.so core::ops::function::FnOnce::call_once{{vtable.shim}} /usr/src/debug/rustc-1.76.0-src/library/core/src/ops/function.rs:250 cfi 15 libxul.so std::sys::unix::thread::Thread::new::thread_start cfi 16 firefox set_alt_signal_stack_and_start(PthreadCreateParams*) cfi 17 libc.so.6 start_thread /usr/src/debug/glibc-2.39/nptl/pthread_create.c:447 cfi 18 libc.so.6 __clone3

Asked by Abdelmalik 3 days ago

Last reply by jonzn4SUSE 4 hours ago

Firefox loads occasionally very slowly - sometimes about 30+ seconds.

I like Firefox and am using it for years, but I cannot accept lengthy loading time. I have a fast and stable internet so this is not the problem. Please let me know what … (read more)

I like Firefox and am using it for years, but I cannot accept lengthy loading time. I have a fast and stable internet so this is not the problem. Please let me know what the problem is and how to fix it.

Asked by Mike 1 day ago

Last reply by jonzn4SUSE 5 hours ago

Outlook on Firefox

With some emails in Outlook on Firefox, clicking on a link within the email gives me a new blank window, with its address line saying something like this: (name of origin… (read more)

With some emails in Outlook on Firefox, clicking on a link within the email gives me a new blank window, with its address line saying something like this: (name of original site, then) ".list-manage.com/track/click?u=ca38acd 82fe622b7" etc etc... This doesn't happen with all emails, but often enough and in some of my most-used sites... I'm on a new HP desktop. Can anyone help?

Asked by hewson5 6 hours ago

Last reply by jonzn4SUSE 5 hours ago

I can open this one particular catalog website, click on an item but Firefox nonresponsive to any further clicks about that item

I can open an email or a google search for this particular website, Sundance, click on an item which then opens on my screen but Firefox is unresponsive when I click with… (read more)

I can open an email or a google search for this particular website, Sundance, click on an item which then opens on my screen but Firefox is unresponsive when I click within this item screen for details like available sizes and colors. This is the only site that this has occurred.

Asked by kira17 13 hours ago

Last reply by cor-el 8 hours ago

I LOVE Mozilla and Firefox! And - have forgotten my password and don't want to lose my stuff with a new one

I was wondering about password recovery, or account continuity when changing a password. I have a new machine at work and want to add my firefox account.... … (read more)

I was wondering about password recovery, or account continuity when changing a password.

I have a new machine at work and want to add my firefox account....

Asked by rjones3 10 hours ago

I can't open Youtube.com. I get a message that says "Did not connect: Potential Security Issue"

Today all of the sudden, one of my computers running Firefox won't connect to Youtube at all. It says security issue with HSTS. It also says there there is nothing I can … (read more)

Today all of the sudden, one of my computers running Firefox won't connect to Youtube at all. It says security issue with HSTS. It also says there there is nothing I can do to resolve it. Surely that can't be true. Youtube runs on every other computer in the office just fine.

Here is a screen capture of the message:

Asked by kirk2892 11 hours ago

links and reading suggestions missing

After a forced shut down, my home page is suddenly blank. All my tabs are missing. All my most used links are missing. All the reading suggestions and pocket is missin… (read more)

After a forced shut down, my home page is suddenly blank. All my tabs are missing. All my most used links are missing. All the reading suggestions and pocket is missing.

Is there anyway to restore these items?

Asked by marilee2browndogs 11 hours ago

  • حُلّت

Access to Website Being Denied: Brute Force Bot Was Blocked

When using Firefox (latest) and attempting to login into a website I get an error (see attached image) generated by the host's server's firewall. It appears it thinks I'm… (read more)

When using Firefox (latest) and attempting to login into a website I get an error (see attached image) generated by the host's server's firewall. It appears it thinks I'm a bot. When I use Firefox's privacy mode I don't get this error. I would prefer not to use privacy mode. I contacted the administrator of the website I'm attempting to access and he couldn't offer any help.

When I use Google Chrome browser I don't encounter the above problem. This leads me to believe it's not an issue with my Avast Anti-Tracking and Antivirus settings.

Any help would be appreciated.

Chrys

Asked by Chrys6600 17 hours ago

Answered by jscher2000 - Support Volunteer 14 hours ago

Old videos on lock screen

This has been bugging me for ages. Happened on Windows 10 and now on Windows 11. I start watching some video on YouTube or whatever, decide it's not useful/what I want, … (read more)

This has been bugging me for ages. Happened on Windows 10 and now on Windows 11.

I start watching some video on YouTube or whatever, decide it's not useful/what I want, stop playing it, close the tab or navigate away, but if my device locks, the controls for this old, discarded video, that I didn't want to watch, are on the lock screen.

I wouldn't mind if it was a video I was currently watching but it's somehow remembering the last thing I started to watch. I can see no hint anywhere else that it's still active in any way at all.

The only way to get rid seems to be to close Firfox.

This is very annoying because it seems you can't watch anything without Firefox remembering it and putting on the lock screen until the end of the session, so it could be cluttering things up all day unless I close everything and (in my case, because of prvicy settings) delete cookies and log myself out of most sites.

I've tried multiple searches but all I've found here is a post about turning off media.hardwaremediakeys.enabled but I don't actually want to do that, I just want Firefox to forget videos when I've closed the tab or navigated away from them.

Elsewhere I found a suggestion to disable dom.media.mediasession.enabled but that setting isn't found.

Any help much appreciated.

Asked by Pete 11 hours ago

  • حُلّت

Firefox on Linux does not allow entries in forms that are called up in IFRAME.

Dear friends, Firefox on Linux does not allow entries in forms that are called up in IFRAME. It works perfectly on Android. Does anyone know why this is the case? Uwe … (read more)

Dear friends,

Firefox on Linux does not allow entries in forms that are called up in IFRAME. It works perfectly on Android.

Does anyone know why this is the case? Uwe

Firefox 127.0 (64-Bit)

Asked by haller-mtl 17 hours ago

Answered by jonzn4SUSE 11 hours ago