Showing questions tagged: اعرض كل الأسئلة

Error code SSL_ERROR_RX_MALFORMED_ALERT when connecting to Facebook only.

Since late last night, I've been having issues connecting to Facebook when using Firefox. Through my own troubleshooting efforts, I've run multiple Virus and Malware scan… (read more)

Since late last night, I've been having issues connecting to Facebook when using Firefox. Through my own troubleshooting efforts, I've run multiple Virus and Malware scans via AVG, Malware Bytes, TDSS Killer and Microsoft Safety Scanner, to no avail. What doesn't help is that when checking Facebook in Chrome, the error code I get is NET::ERR_SSL_OBSOLETE_VERSION relating to TLS 1.0 and 1.1. Are there other things I should try on my end as to the cause of this issue?

To my knowledge, the issue is only with Facebook. Other websites I frequent are connecting with no issues.

Asked by blaster5426 4 hours ago

Last reply by blaster5426 33 minutes ago

Updated to new version now game site won't load

I just updated FF to v. 91.02 and this game website will no longer load: https://play.gotslotscasino.zynga.com/?l=en-en This is the message I get: An error occurred runni… (read more)

I just updated FF to v. 91.02 and this game website will no longer load:

https://play.gotslotscasino.zynga.com/?l=en-en

This is the message I get:

An error occurred running the Unity content on this page. See your browser JavaScript console for more info. The error was: InvalidStateError: A mutation operation was attempted on a database that did not allow mutations.

Asked by gomescl 2 weeks ago

Last reply by gomescl 4 hours ago

how do I remove Amazon from the drop down menu that appears when I click on the search toolbar?

I just reinstalled Firefox. There was a "search with amazon.ca" at the bottom of the options when I clicked on the search toolbar. (This was not a suggested search engine… (read more)

I just reinstalled Firefox. There was a "search with amazon.ca" at the bottom of the options when I clicked on the search toolbar. (This was not a suggested search engine on the bottom row, with the other search engines -- it was popping up with the list of websites I visit.)

I deleted Amazon.ca from the list of suggested search engines and now instead of "search with Amazon.ca" it simply shows "Amazon.ca Low prices fast shipping" in its place and I can't seem to get rid of this. And I want this gone for a number of reasons, the least of which is that it takes me to Amazon.com where I don't even have an account.

Asked by jbdastardly 12 hours ago

Last reply by jbdastardly 9 hours ago

Costco.com website will not display store locations or product reviews when using FireFox browser

Costco.com website will not display store locations or product reviews when using FireFox browser. Website works fine when using Chrome browser. This is a recent proble… (read more)

Costco.com website will not display store locations or product reviews when using FireFox browser. Website works fine when using Chrome browser. This is a recent problem as all info on the Costco website displayed properly with Firefox not that long ago. As an example, when I enter my zip code to find the closest stores, nothing is displayed now when a map and store list used to come up. I've tried changing various settings, but no go. Any advice would be appreciated...

Asked by ME 1 day ago

Last reply by ME 12 hours ago

Auto-complete in address bar suggests "bookmarks" that aren't there

v92 This issue started happening only after v92 self-installed, as far as I can tell. When I start typing in the address bar, even one letter, websites I frequently visit… (read more)

v92

This issue started happening only after v92 self-installed, as far as I can tell.

When I start typing in the address bar, even one letter, websites I frequently visit immediately autocomplete. I do NOT have these websites as saved bookmarks. I have cleared history within Firefox, with CCleaner, and with Privazer, but doing so does not affect this behavior. (CCleaner and Privazer also clear everything else, as far as I can tell.)

In Settings, under "Address Bar > When using the address bar, suggest", I have Bookmarks checked. If I uncheck Bookmarks, the behavior stops. BUT AGAIN, I DON'T HAVE THESE SITES BOOKMARKED.

I did a search in C:\Users\Owner\AppData\Roaming\Mozilla for files containing the web addresses and found that they are contained in a filed called SiteSecurityServiceState.txt in one of Profiles (not the current one as far as I can tell). I don't know if this is relevant. And when I alter the web address in this file (e.g., change abc.com to axxbc.com) and save the file, the auto-complete behavior doesn't change.

Finally, I have an Excel file with hyperlinks to my favorite news and blog sites, which I use frequently. These are the same sites that are auto-completing. But if I delete this file, the behavior still occurs. I don't know how the existence of such a file could cause the behavior, but I thought I'd mention it.

Anyway, does anyone know where these addresses could be coming from or stored? Thanks.

Asked by watt 10 hours ago

Page redirects but only displays when "Esc" pressed

We have a strange problem. Two PCs, both Windows 10 (with all updates), Firefox (latest version). One one of them if I enter the website address www.boots.co.uk, within a… (read more)

We have a strange problem. Two PCs, both Windows 10 (with all updates), Firefox (latest version).

One one of them if I enter the website address www.boots.co.uk, within a few seconds the website for www.boots.com is displayed. No problem.

On the other PC, if I enter "www.boots.co.uk" in the address bar, the page looks as though it's loading, but nothing happens unless I press "Esc" or click on the "X" on the Firefox toolbar. At that point the www.boots.com website is displayed straightaway.

I've looked at the Firefox settings on both PCs, and they match. I'm at a loss to know why the redirect is working on one PC but not on the other.

I've quoted the Boots website as an example, but it happens on other websites too. And yes, I'm aware that I could just type "www.boots.com" and go straight there - now I know that's the correct website address - but it's the principle of the thing!

If we use a different browser on the offending PC, the redirect works as it should.

Any ideas what's going on here? My IT knowledge isn't up to this kind of problem solving, I'm afraid.

Matthew

Asked by Matthew B 16 hours ago

Pocket dissappeared in New Tab

I have had a trip to Europe recently and ever since my return (to Canada), I do not see Pocket articles on New Tab page. I know that Pocket in New Tab page is currently a… (read more)

I have had a trip to Europe recently and ever since my return (to Canada), I do not see Pocket articles on New Tab page. I know that Pocket in New Tab page is currently available only in North America. Is it this trip or new version 92 that cause this problem. I want my pocket articles back. Any suggestions?

Asked by g_turgut 18 hours ago

Youtube video playback freezing, but audio still plays.

Over the last few days whenever I watch Youtube videos (specifically on Youtube, this happens on no other sites such as Netflix, Disney+, Twitch, etc.) the video will fre… (read more)

Over the last few days whenever I watch Youtube videos (specifically on Youtube, this happens on no other sites such as Netflix, Disney+, Twitch, etc.) the video will freeze for a good few seconds, but the audio will still play and then the video will jump to wherever it got up to in the time it was frozen.

I'm not really sure how to fix this, I've tried clearing the cache etc. but the issue still persists. I even tried turning off uBlock Origin but that didn't fix it either.

Has anyone ever had a similar issue and found a fix? It's pretty annoying.

Asked by christopherstruthers 19 hours ago

secure flag isn't enforced by recent firefox versions when set in cookie config

When I used an old version of firefox(v42 as this is an application requirement) the session gets expired immediately after I login with my credentials when secure flag i… (read more)

When I used an old version of firefox(v42 as this is an application requirement) the session gets expired immediately after I login with my credentials when secure flag is set in my application(since I am accessing the site through http and not https).

When I inspected the developer console I can see that a new session is created every time. I believe this is the expected behavior since the cookie won't be valid in case of http requests. This doesn't happen in the case of modern versions of firefox. Why is this so? Is this because I am accessing the site on localhost?

Asked by Kenrig 1 day ago

Screenshots do not work in already opened windows on the page

Screenshots do not work in already opened windows on the page. For example: instead of screenshotting another window(first picture) on the page, Firefox screenshots page … (read more)

Screenshots do not work in already opened windows on the page.

For example: instead of screenshotting another window(first picture) on the page, Firefox screenshots page behind this window(second picture).

Asked by bhy4asteam 1 day ago

Last reply by bhy4asteam 1 day ago

Add-ons will not properly display in the overflow menu, showing a minimized box and a scrollbar instead.

When viewing extensions in the overflow menu, items become cutoff. Sometimes a scrollbar will be displayed, allowing you to view the rest. At other times, you are not abl… (read more)

When viewing extensions in the overflow menu, items become cutoff. Sometimes a scrollbar will be displayed, allowing you to view the rest. At other times, you are not able to navigate to the other information at all. I tried to use ctrl + (+ or -) to try and zoom out, but only the size was able to become bigger or smaller, not the scaling.

Asked by zacharypalko 1 day ago

Customizing Proton design

I was quite unhappy with the new Firefox Proton design, so I made a CSS file and copied the following code from a website. However, I don't know what to do to (1) slightl… (read more)

I was quite unhappy with the new Firefox Proton design, so I made a CSS file and copied the following code from a website. However, I don't know what to do to (1) slightly reduce the tab height, (2) get back tab borders for inactive tabs and (3) remove the small gaps between tabs. How exactly do I have to change the following code to do so (ideally, for convenience, please just complete the code accordingly)? Thanks in advance for any support!

/*** Tighten up drop-down/context/popup menu spacing (8 Sep 2021) ***/

menupopup:not(.in-menulist) > menuitem, menupopup:not(.in-menulist) > menu {

 padding-block: 2px !important; /* reduce to 3px, 2px, 1px or 0px as needed */ 
 min-height: unset !important; /* v92.0 - for padding below 4px */

}

root {
 --arrowpanel-menuitem-padding: 4px 8px !important;

}

/*** Proton Tabs Tweaks ***/

/* Adjust tab corner shape, optionally remove space below tabs */

  1. tabbrowser-tabs {
   --user-tab-rounding: 6px;

}

.tab-background {

   border-radius: var(--user-tab-rounding) var(--user-tab-rounding) 0px 0px !important;
   margin-block: 1px 0 !important;

}

  1. scrollbutton-up, #scrollbutton-down { /* 6/10/2021 */
   border-top-width: 1px !important;
   border-bottom-width: 0 !important;

} /* Container color bar visibility */ .tabbrowser-tab[usercontextid] > .tab-stack > .tab-background > .tab-context-line {

   margin: 0px max(calc(var(--user-tab-rounding) - 3px), 0px) !important;

}

Asked by laudesimperiales 1 day ago

Last reply by laudesimperiales 1 day ago

Google Products Failing on Firefox

For about a month, google products on firefox randomly stop working. - I get the "Oops...error #001" in gmail, when i reload it just continues to get an error cycle unti… (read more)

For about a month, google products on firefox randomly stop working.

- I get the "Oops...error #001" in gmail, when i reload it just continues to get an error cycle until eventually it goes to network protocol error.

- Google search randomly does not work at all in the url/search bar, and once it doesn't work the tab is useless. Putting in another URL and hitting enter it appears to have loaded but of course nothing has changed.

- I have no extensions installed.

Asked by katherine.ranieri 2 months ago

Last reply by katherine.ranieri 1 day ago

Браузер

Поиск не работает ни начальной странице ни через строку адреса в настройках нет поисковых систем и не могу добавить даже восстановление по умолчанию не помогает.

Asked by azozulenko 1 day ago

New Windows updates have restricted what opens on Firefox.

In the last few days, I've had problems opening attachments on my e-mail. This morning, new Windows updates have restricted even more of what opens on Firefox. I'm unable… (read more)

In the last few days, I've had problems opening attachments on my e-mail. This morning, new Windows updates have restricted even more of what opens on Firefox. I'm unable to open YT and Rumble videos sent in my mail and as of this morning, messenger no longer opens in Facebook. I can see the contacts and what is new there, but I get a blank white screen when trying to open the message (no video). The same is happening with certain newsletters in my e-mail with video attachments. This morning, with the new "update", it was strongly suggested I change my Browser. If I fwd my mail to Microsoft Edge, there is no problem. My husband, who uses the Microsoft browser, has no problems at all with mail or Facebook, even when I forward my problem messages, so it has to be with Mozilla. Duck Duck Go is also prevented from showing/opening on the FF Browser. Didn't we go through this back in the Netscape days? (And WIN?) And what can I do to solve this? I do not wish to stop using FF.

Asked by ellie1112 1 day ago

"Open with" stopped working, only "download" is possible for downloadable files.

A few months ago, probably after FF update, the "open with" stopped working, only download is possible. Particularly, simple url links fail to "open with" including readi… (read more)

A few months ago, probably after FF update, the "open with" stopped working, only download is possible.

Particularly, simple url links fail to "open with" including reading with firefox itself. I can not open PDFs, outer program links. Only a few PDF links are opened at specially crafted websites. Probably those are sites with on-site defined MIME or allowing the PDF contents being pre-cashed.

In all the other cases where the file being opened should be pre-downloaded with FF downloader, it fails to download. The same file is downloaded easily when choosing "save as"

I guess, the problem may be in the "downloader" part only, since other online contents are displayed, i.e. streamed, or stored in cache without problems.

Asked by Hale_JP 2 months ago

Last reply by Hale_JP 1 day ago

Firefox can't share nor receive tab

Hi there I experience an issue with Firefox on one of my computers only. Windows 10, just updated to version 92.0 (but to be fair this is an issue that lasts for years no… (read more)

Hi there

I experience an issue with Firefox on one of my computers only. Windows 10, just updated to version 92.0 (but to be fair this is an issue that lasts for years now). I cannot receive any Tab from my other computer or smartphone, nor can i share (i don't see the option in the list when i right click on a tab). Of course it is connected to sync with all my other 4 devices. Maybe there shall be some "user preference" on that specific computer that should be reset ?

Thanks in advance for giving hints and leads, hopefully that should not be too serious.

Asked by jefbyos 1 day ago

browsing

after typing in search term and hitting enter, the website (url) appears behind the search term. only happens in firefox. not in google chrome using at+t internet service… (read more)

after typing in search term and hitting enter, the website (url) appears behind the search term. only happens in firefox. not in google chrome using at+t internet service any advice?

Asked by timchmielewski 4 days ago

Last reply by timchmielewski 1 day ago