Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

How do I prevent frequent plugin stalls ?

I'm running XP64 pro. The scripts on Yahoo will stall FF after a few minutes. Often I get the popup message that a plugin script has stalled and asks if I want to prevent… (read more)

I'm running XP64 pro. The scripts on Yahoo will stall FF after a few minutes. Often I get the popup message that a plugin script has stalled and asks if I want to prevent seeing this again from the site. That's nice but every page on Yahoo is unique. So the stall happens on every page that isn't closed after a short while. The more stalls I get the slower my computer runs even though I use task manager to kill stalled processes. Then I have to reboot to clear out the FF remnants. Is there a way to kill remnants of stalled scripts without rebooting? Often FF crashes and asks me to send a report to Mozilla. Seems to me you guys should have a feature to enable extended logging for inclusion in crash reports. I have sent many requests to fix the problem. If you guys can't fix the root cause of the problem then can you at least provide a decent workaround so the memory doesn't get cluttered up with orphaned threads sucking up all my CPU power?

Asked by John_is_annoyed_with_FF 2 years ago

Answered by FredMcD 2 years ago

  • حُلّت
  • المُؤرشفة

Can anyone confirm if Firefox is a certified browser for any assistive software applications. If yes is there a list please?

By assistive software I mean products such as JAWs, Supernova, Dragon Naturally speaking, Texthelp etc. Applications that help those with a disability or access need. … (read more)

By assistive software I mean products such as JAWs, Supernova, Dragon Naturally speaking, Texthelp etc. Applications that help those with a disability or access need.

Asked by Juboo 3 years ago

Answered by FredMcD 3 years ago

  • حُلّت
  • المُؤرشفة

x-vlc plugin gives me a plugin is needed to display the content

I am trying to display streaming content from 4 webcams within my local network. This works properly on my Linux Mint box with Firefox 48.0, but does not work on My macbo… (read more)

I am trying to display streaming content from 4 webcams within my local network. This works properly on my Linux Mint box with Firefox 48.0, but does not work on My macbook running OSX El Capitan 10.11.5 on Firefox 50.1.0. Also same problem on my IMac.

The html code is like this...

<object type="application/x-vlc-plugin" data="rtsp://LWK-????:????????@192.168.1.xx:554/img/video.sav" width="500" height="375" id="video1"> <param name="movie" value="rtsp://192.168.1.0/archive/xxxxxxxxxxx"/> <embed type="application/x-vlc-plugin" name="video1" autoplay="no" loop="no" width="500" height="375" target="rtsp://LWK-????:????????@192.168.1.???:554/img/video.sav" />

I downloaded Flip4mac, as was advised on a post I found on stackoveflow, but that made no difference.

How do I know which plugin is needed? Searching on extensions, I see nothing for x-vlc-plugin. Is extension same as plugin? What do I download if not Flip4mac?

Any help would be greatly appreciated, Thanks, Joe

Asked by Joe 3 years ago

Answered by cor-el 3 years ago

  • حُلّت
  • المُؤرشفة

I can't play Netflix with Firefox 50

All working fine with Firefox 49.0.2 few day ago after the new update to Firefox 50.0 I can't play anymore Netflix, because Firefox 50 don't download the plugin like you … (read more)

All working fine with Firefox 49.0.2 few day ago after the new update to Firefox 50.0 I can't play anymore Netflix, because Firefox 50 don't download the plugin like you can see in the pictures (No you can't see because Firefox 50.0 refuse to upload the picture). I Firefox 50 I can play Youtube, with Chrome I can play anythings I hope the update coming soon and fix the problem Thanks Cariboou

Asked by Cariboou 4 years ago

Answered by FredMcD 4 years ago

  • حُلّت
  • المُؤرشفة

who shot the fox and killed adobe flash player

Since ver. 48 flash player is reported as an "unresponsive plugin" during attempts to play some files, (significantly on twich). Also some plugins etc. state that they ar… (read more)

Since ver. 48 flash player is reported as an "unresponsive plugin" during attempts to play some files, (significantly on twich). Also some plugins etc. state that they are incompatible with FF.48. is this a picture of things to come or will it be sorted. I am (regrettably) using w10 which -annoyingly, does too much potching around of it's own volition.

Asked by tomas-p 4 years ago

Answered by FredMcD 4 years ago

  • حُلّت
  • المُؤرشفة

Firefox crashes: ID: 7fd843c5-7464-414e-ba4b-f1cd72160423

Hi Mozilla Support, Now, I'm having errors unresponsive plugin coupon. I have reinstalled the software coupon and firefox but still having the same error. Looking forward… (read more)

Hi Mozilla Support, Now, I'm having errors unresponsive plugin coupon. I have reinstalled the software coupon and firefox but still having the same error. Looking forward to help.

Thanks

Asked by dauphamvan92 4 years ago

Answered by cor-el 4 years ago

  • حُلّت
  • المُؤرشفة

How can I delete unused plugins?

Hello, I have some de-activated plugins (f.e. Java 9 EA Build 118) or some elder plugins, which doesn´t work in this version or some I´ll never will need? O.K. they are … (read more)

Hello, I have some de-activated plugins (f.e. Java 9 EA Build 118) or some elder plugins, which doesn´t work in this version or some I´ll never will need? O.K. they are de-activated, but my list get longer and longer. I just wonna delete / remove them. How to do? Or are there any tools? ADD-Ons have the choise: de-activate or remove. Why plugins don´t have this option?

With best regards and have a nice weekend Stefan alias Fuzzy31

Asked by Fuzzy31 4 years ago

Answered by James 4 years ago

  • حُلّت
  • المُؤرشفة

why adobe reader plugin shows as not updated, even when it is the latest version

Hi, I have the latest adobe reader. When i check the firefox plugins, It says that it needs to be updated. But when installed , it closes as showing that the latest adobe… (read more)

Hi, I have the latest adobe reader. When i check the firefox plugins, It says that it needs to be updated. But when installed , it closes as showing that the latest adobe reader is already in use and the only thing i could do is to exit this message with FINISH button. Now, if again checked, the firefox plugin shows that it is not updated. Some of the web page photos are not correctly captured. How to get rid of this problem. Is it a problem with FF or AR



edited to remove the leading spaces which were causing a horizontal scrollbar to appear in the details

Asked by jraju 5 years ago

Answered by jscher2000 5 years ago

  • حُلّت
  • المُؤرشفة

I remove certain plugins and they reinstall themselves across all my synced machines.

I have sync enabled on a desktop (Win 10 64bit), a windows laptop (also Win 10 64bit), and both OSX and Windows 10 on my MacBook Pro (both 64 bit). There are some legacy… (read more)

I have sync enabled on a desktop (Win 10 64bit), a windows laptop (also Win 10 64bit), and both OSX and Windows 10 on my MacBook Pro (both 64 bit). There are some legacy plugins that I don't care about any more, and I try to delete them. They delete successfully on whichever machine, and are gone upon restarting Firefox there...but later or the next day, they're back.

It acts like there's a sync issue, and it thinks that the plugins should be reinstalled because the "sync" master says they should be there. Am I missing something? Is there a way to log into Sync and remove them from there, so that they're removed from ALL my Firefox installations?

Asked by RugbyDog 4 years ago

Answered by RugbyDog 4 years ago

  • حُلّت
  • المُؤرشفة

Gmail says javascript must be enabled on my Mac and I can't figure out how to do that.

I have a Mac and have Firefox 43.0.4 for my browser. I couldn't get an interactive website to work so did something with javascript. It was the wrong thing to do. Gmail … (read more)

I have a Mac and have Firefox 43.0.4 for my browser. I couldn't get an interactive website to work so did something with javascript. It was the wrong thing to do.

Gmail msg says: "JavaScript must be enabled in order for you to use Gmail in standard view. However, it seems JavaScript is either disabled or not supported by your browser. To use standard view, enable JavaScript by changing your browser options, then try again."

Somehow I ended up disabling javascript and now can't reactivate it. I need help as non of the sites are working now.

Thanks.

Asked by lbauck 4 years ago

Answered by cor-el 4 years ago

  • حُلّت
  • المُؤرشفة

I have been using Firefox for 10 years and now I get this..

Hello there, My name is Peter and I am trying to update my plugins as usual and I get this below: "Currently the plugin check service is only available to Firefox users".… (read more)

Hello there, My name is Peter and I am trying to update my plugins as usual and I get this below:

"Currently the plugin check service is only available to Firefox users". What can be done about this to continue updating my plugins. Please help!!! Thank you very much!

Below is image capture.

E-mail: pac.xxxx@xxxxx.xxx

Asked by Pactpa 5 years ago

Answered by cor-el 5 years ago

  • حُلّت
  • المُؤرشفة

Missing plugin dead end

I am getting a missing plugin message on the Udemy site when attempting to view PDF lectures, videos play without incident. There is no available link for the missing plu… (read more)

I am getting a missing plugin message on the Udemy site when attempting to view PDF lectures, videos play without incident. There is no available link for the missing plugin or even any information on what it may be. I have installed the latest flash update and have no adblock addon running.

Asked by Kerrek_88 5 years ago

Answered by FredMcD 5 years ago

  • حُلّت
  • Locked
  • المُؤرشفة

Primetime Content Decryption Module not installing

I have recently "refreshed firefox" and now the Primetime Content Decryption Module is not installing. I never had this problem before and I have refreshed firefox multip… (read more)

I have recently "refreshed firefox" and now the Primetime Content Decryption Module is not installing. I never had this problem before and I have refreshed firefox multiple times but the Plugin has always installed itself. It keeps saying "Primetime Content Decryption Module provided by Adobe Systems, Incorporated will be installed shortly."

Please reply and Thanks for the help.

Asked by exhaust23 5 years ago

Answered by exhaust23 5 years ago

  • حُلّت
  • المُؤرشفة

Addons/Plugins Keep saying that plugins are not up to date!

Hi Folks, First of all I wish to say that Mozilla's Firefox and Thunderbird have been my Internet Communications apps for the past 8 years and that I will use no other ap… (read more)

Hi Folks, First of all I wish to say that Mozilla's Firefox and Thunderbird have been my Internet Communications apps for the past 8 years and that I will use no other apps because of your consistently excellent work on keeping up with both features and function! Lately I've been by the fact that plugins (namely Acrobat and Flash plugins) have not registered as having been installed! I ALWAYS restart Firefox after ANY plugin update installs, but this problem seems to be happening with the more recent updates after the most Recent updates to Firefox itself. Should I do a computer restart?? As I said this seems to be a very recent problem. And again, MANY thanks to everyone for 2 "don't-leave-home-without-it" apps!!!!

Asked by Mark C. Hein 5 years ago

Answered by FredMcD 5 years ago

  • حُلّت
  • المُؤرشفة

Why does "Check Your Plugins" report outdated plugins as "Up to Date"?

When I visit the "Check Your Plugins Page" here: https://www.mozilla.org/en-US/plugincheck/ It shows that that I Silverlight 5.1.404160, and shows it as "Up to Date." Tha… (read more)

When I visit the "Check Your Plugins Page" here: https://www.mozilla.org/en-US/plugincheck/

It shows that that I Silverlight 5.1.404160, and shows it as "Up to Date."

That version has been out of date since the release of Silverlight 5.1.40728.0 back on August 11, 2015. That update fixed a vulnerability that allowed remote code execution!

Even that has been superseded by Silverlight 5.1.40905.0, released September 29, 2015.

So, why does your "Check Your Plugins" page report that an old vulnerable version of Silverlight is up to date?

Asked by steve_NAB_klein 5 years ago

Answered by guigs 5 years ago

  • حُلّت
  • المُؤرشفة

Plug-ins not working Win10 32-bit

When I go to about:addons and look at my plug-in list they're there but when I go to check for updates it give me the error "No plugins were found. If you believe this is… (read more)

When I go to about:addons and look at my plug-in list they're there but when I go to check for updates it give me the error "No plugins were found. If you believe this is an error, please file a bug and let us know. "

Windows 10.0.10240 32-bit Home Firefox 40.0.2

Asked by tom01 5 years ago

Answered by jscher2000 5 years ago

  • حُلّت
  • المُؤرشفة

What is the support for Silverlight applications? Will the support be stopped after certain versions ? If yes, What are the possible workaround for enabling it?

Please let me the support for Silverlight applications on Mozilla Firefox. Since, Google Chrome has been restricting usage of Silverlight from Chrome v42 with few workaro… (read more)

Please let me the support for Silverlight applications on Mozilla Firefox. Since, Google Chrome has been restricting usage of Silverlight from Chrome v42 with few workaround and completely eliminating the usage after v.45 . I want to if Firefox is also planning anything similar, on the usage of Silverlight plugins and application that support Silverlight. Also, let me know if there is any workaround if the support is stopped.

Thanks in advance !

Asked by raulrnb19 5 years ago

Answered by jscher2000 5 years ago