Showing questions tagged: Show all questions
  • Solved

Some URLs not loading/ ublock origin not blocking ads

Hi, I've tried to fix this by following the relevant knowledge base articles, but nothing I've tried so far seems to have worked. Since this morning, Firefox has failed t… (read more)

Hi,

I've tried to fix this by following the relevant knowledge base articles, but nothing I've tried so far seems to have worked.

Since this morning, Firefox has failed to load in certain pages. There's no error message, FF briefly flashes the Stop button and then displays a totally blank page. I checked on Chrome, and it had no problem loading the page.

On pages that do load, ublock origin doesn't seem to be blocking any ads. I assume these problems are related, so I include this for completeness.

I've tried

  1. Restarting firefox in safe mode
  2. Restarting my PC
  3. Clearing firefox cookies and cache
  4. Restarting my router
  5. Flushing my DNS

What should I try next? Is there any additional info I need to provide?

Asked by sam68 3 months ago

Answered by ARMAN KHAN 3 months ago

  • Solved
  • Archived

firefox cannot find google website

error message "cannot connect to server at google.com. checked security.OCSP.require and it is set to false. used shift+ reload... did not work … (read more)

error message "cannot connect to server at google.com. checked security.OCSP.require and it is set to false. used shift+ reload... did not work

Asked by jimbo589 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Connecting my bank site I got message SEC_ERROR_OCSP_UNKNOWN_CERT

I use Firefox 63.0 (64 bits). Since 23 oct 2018 I got message "SEC_ERROR_OCSP_UNKNOWN_CERT" when connecting to my bank site LCL. I don't have this issue with Microsoft ed… (read more)

I use Firefox 63.0 (64 bits). Since 23 oct 2018 I got message "SEC_ERROR_OCSP_UNKNOWN_CERT" when connecting to my bank site LCL. I don't have this issue with Microsoft edge navigator. If I deselect OCS option in Firfox parameter the issue disappear but come back when I select again the OCS option. How this issue can be solve definitively with keeping OCS option ? Is the connection as well secure without this option ?

Asked by Daniel-Paul 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

New server cert not recognized by firefox

Note: I control the server. The following is noted on the client: Your connection is not secure The owner of [myDomain] has configured their website improperly. To prote… (read more)

Note: I control the server. The following is noted on the client:

Your connection is not secure

The owner of [myDomain] has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

And yet, an online cert checker states: Congratulations! This certificate is correctly installed.

So, the obvious answer is it's a caching problem. I found 2 cookies from the old domain that I deleted and then cleared the cache. No luck. *Yes, old domain as I now have a new domain. It sees the old cert for the old domain, which I have revoked and deleted with "certbot revoke". Using Letsencrypt on ubuntu 16.04

Thank you in advance for any help!

Asked by apb1963 2 years ago

Answered by apb1963 2 years ago