Showing questions tagged: اعرض كل الأسئلة
  • حُلّت

Intermittent SSL Errors across all websites

Hello, I believe this issue started ever since I upgraded my PC to Windows 11, and has persisted through a full reinstall. I continually get intermittent SSL errors of al… (read more)

Hello,

I believe this issue started ever since I upgraded my PC to Windows 11, and has persisted through a full reinstall. I continually get intermittent SSL errors of all types when visiting any websites. Simply refreshing the page temporarily resolves the issue, but I'd estimate 20% of the time when I try to load a webpage I get the error. This does not happen on any other browser, or Firefox on any other device on my network. Interestingly I believe this even happened on the same machine inside a Linux VM in VMware, but I'm not 100% I am remembering that right. So far, I have tried various fixes including resetting certificate authorities and changing Firefox to use the Windows certificate store in about:config, but nothing has worked so far. I'm all ears for any ideas.

Thanks!

Asked by jdial91 4 days ago

Answered by FredMcD 3 days ago

  • حُلّت

Option to use Gmail for mailto: links has suddenly vanished from Settings

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, seve… (read more)

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, several times, and usually fix it by going to Tools > Settings, under General > Applications, select "mailto" under Content Type, then select Gmail from the drop-down menu.

This time, however, Gmail is not presented as an option, in this pop-up. Clicking "Choose..." just opens up a Windows Explorer file-picker window.

I tried to fix this in Tools > Settings, under General > Applications. There, "mailto" just shows "Use other..." and if I click that, the "Select Helper Application" pop-up window is basically blank, with a message at the bottom saying "No applications were found for this file type."

I refreshed Firefox but it did not solve the problem.

I have tried to attached images but they will not upload.

I am running v100.0.1 (64-bit) on Windows 11

Asked by lindabknight 1 day ago

Answered by Dropa 12 hours ago

  • حُلّت

Bookmarks in Win10

I'm using Firefox 100 on Win10 and can't save any bookmarks. They do NOT appear under the App Data Profile, which would not be acceptable even if they were. This chang… (read more)

I'm using Firefox 100 on Win10 and can't save any bookmarks. They do NOT appear under the App Data Profile, which would not be acceptable even if they were. This change has made it impossible for me to continue using Firefox, unless I want to go back to Win7.

I simply need Bookmarks to work the way they did before!

Thank you for your time.

Asked by bzabor19 8 hours ago

Answered by Dropa 3 hours ago

  • حُلّت

how do i save a website to my browsing history?

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites? … (read more)

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites?

Asked by Alec 9 hours ago

Answered by cor-el 5 hours ago

  • حُلّت

Firefox -vs- Microsoft Edge

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access… (read more)

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access denied" response. I've tried removing MS Edge but it won't let me. Is there a fix for this problem? How do I remove MS Edge? Any assistance is greatly appreciated. Thank You. Dale P. Appleton [email removed from public]

Asked by andappleton 14 hours ago

Answered by FredMcD 5 hours ago

  • حُلّت

I used to be able to go to another window by clicking on a subject in the search engine

Whether I was in the standard Firefox search window, or Google, or DuckDuckGo (my preferred choice), I was able to click on a specific topic in the search window and have… (read more)

Whether I was in the standard Firefox search window, or Google, or DuckDuckGo (my preferred choice), I was able to click on a specific topic in the search window and have it automatically open a new window within the Firefox window settings. I can no longer do this with Firefox 100.

Please fix!

Asked by George 6 hours ago

Answered by jscher2000 - Support Volunteer 5 hours ago

  • حُلّت

How do I get my home page in Firefox on all my tabs?

Now on Firefox 100.0.1 On earlier versions of Firefox I was able to set a particular url for my home(opening) page. That is still true. However, on past versions I was … (read more)

Now on Firefox 100.0.1 On earlier versions of Firefox I was able to set a particular url for my home(opening) page. That is still true. However, on past versions I was also able to make *my home page* appear on every tab I opened. On the current edition I get a choice of only Firefox Home Page (default) or Blank page. I cannot get my home page on the new tab. How can I bypass the restrictions of the settings under Home to get my home page on every tab?

That the question I need an answer to. Everything below this is explanation of why I want this and a complaint about how Firefox changes things that I would appreciate being passed on to the developers.

                                                                    <---------------------->

If I choose Firefox Home Page (default), I am *forced* to use the address box to put in my search terms. I have become accustomed to the various search engines with their splash screens - with the nice big search box in the middle of the screen (both horizontally and vertically). It is absolutely unnerving to me to try to type in the box in the middle and have nothing show up there but up above in the address box.

I am a project person in a multi-tasking world, which means whether I like it or not, I have to multitask too. For me to do this successfully, all my tools need to be where I expect and perform as I expect them. Even putting duckduckgo.com in the current home page/new window setting, doesn't get the duckduckgo splash page, but even though I'm not that technically advanced, I found a way of getting it in my home page window. However, the tabs section doesn't offer me an opportunity to put my own choice in.

I wish Firefox would stop tinkering with otherwise minor things. I understand fixing found vulnerabilities. I understand providing new services and technology when they're developed. But why force people to use search and tabs the way Firefox wants them to rather than the way the user is accustomed to.

Asked by bdjim 11 hours ago

Answered by FredMcD 10 hours ago

  • حُلّت

Firefox 100.0.1

After i just updated Firefox to newest version .. I can not load any website anymore!!!!!! please make it so i can return to the previous version ASAP so everything works… (read more)

After i just updated Firefox to newest version .. I can not load any website anymore!!!!!! please make it so i can return to the previous version ASAP so everything works again.

Al those other solutions you guys give like clear cache disable en able etc don't work and take hrs of time

When oyu push a other update through some 1's throat atleast make it that it A)works B) option to roll back . TY

Asked by Firefoxuser 8 hours ago

Answered by Firefoxuser 8 hours ago

  • حُلّت

Uninstalling McAfee Killed Firefox

New (to me) machine (Win10) came with 30 day McAfee installed. Uninstalled and it killed Firefox. Gave a missing file message at first so reinstalled Firefox. Now, no mes… (read more)

New (to me) machine (Win10) came with 30 day McAfee installed. Uninstalled and it killed Firefox. Gave a missing file message at first so reinstalled Firefox. Now, no message, but Firefox opens with basically blank window and unresponsive.

Asked by weightdn 1 day ago

Answered by cor-el 1 day ago

  • حُلّت

Suspicious domain mozilla-api[.]com

Can someone confirm if mozilla-api[.]com is an official Mozilla domain? It was registered 7 months ago with Namecheap registrar. I am unable to find any overlap with of… (read more)

Can someone confirm if mozilla-api[.]com is an official Mozilla domain? It was registered 7 months ago with Namecheap registrar. I am unable to find any overlap with official Mozilla infrastructure and I suspect this is a malicious domain.

Asked by Work Lappy 11 hours ago

Answered by Work Lappy 9 hours ago

  • حُلّت

Firefox download list opens by itself multiple times during the day

For about a month how I find that the Firefox download list opens by itself multiple times during the day. Most of the time I'm not even actively using firefox, it's just… (read more)

For about a month how I find that the Firefox download list opens by itself multiple times during the day. Most of the time I'm not even actively using firefox, it's just idling in the background. When it first happened I figured it'd be a quickly patched bug and so didn't ask around about it. But I've had a ff update since then and it still happens. Does anyone know why this is happening? I have not seen reports of this via search.

I'm on ff 9.0.1.

Asked by sparrowtwo 2 weeks ago

Answered by jscher2000 - Support Volunteer 2 days ago

  • حُلّت

I am unable to add jira as a search engine on firefox 100 (new profile).

I had jira as my default search engine (https://jira.<mydomain>.com). This continues to work on my existing profile. But i am unable to add it on a new profile, I g… (read more)

I had jira as my default search engine (https://jira.<mydomain>.com). This continues to work on my existing profile. But i am unable to add it on a new profile, I get an error "Firefox could not install the search engine from: https://jira.<mydomain>.com/osd.jsp"

So, i tried copying the existing profile folder and using that folder for the new profile, but firefox removes the jira search engine and gives me a warning saying that the default search engine was changed to Google (screenshot attached)

Is there a way to get this added via a hack of some kind? I wanted separate profiles so that I keep my project profiles separated - bookmarks, cookies, scripts etc.,

Asked by vda1 1 week ago

Answered by jscher2000 - Support Volunteer 4 days ago

  • حُلّت

Website wont load

Hello, I use a website, MySubaru.com, that has always loaded on my iMac (10.12). Lately what I get is a blank screen whether from the bookmark or the website in Google. … (read more)

Hello, I use a website, MySubaru.com, that has always loaded on my iMac (10.12). Lately what I get is a blank screen whether from the bookmark or the website in Google. Strangely enough, the site loads fine using Safari and on my MacBook and iPhone. Any suggestions? Thank you, Eric

Asked by Hotpuppy 13 hours ago

Answered by TyDraniu 12 hours ago

  • حُلّت

Cannot search or load new websites

I can load up a new session of Firefox and browse OK. Then suddenly if I enter a different website in the address bar and press enter nothing happens, as if I didn't pres… (read more)

I can load up a new session of Firefox and browse OK. Then suddenly if I enter a different website in the address bar and press enter nothing happens, as if I didn't press anything. Same for if I type into the search bar, type what I am searching then press enter and nothing happens. I can refresh the same page, that works, I can click on websites via the favourites bar and it will take me to the correct page.

I have troubleshooted, tried a few obvious things on the help pages, clear cache etc. Troubleshoot mode and refresh and the issue goes away. Then comes back quickly. This is the latest version as of 13 May 2022 with clean install I haven't any other plugins etc.

Asked by Freddy_Bandwidth 5 days ago

Answered by Terry 16 hours ago

  • حُلّت

Can't setup 2-factor with addons.mozilla.org

I have this problem with both Firefox and Edge, private mode or not. After logging at addons.mozilla.org, it's requiring me to setup 2-factor. I go through the process an… (read more)

I have this problem with both Firefox and Edge, private mode or not. After logging at addons.mozilla.org, it's requiring me to setup 2-factor. I go through the process and everything is successful. It asks me to enter one recovery code to make sure I'll be able to login. I enter one and it shows on the top with a green background that 2-factor was setup successfully. But then nothing happens. No redirection or links. I try accessing the site in another browser and I have to go through the whole setup again which also appears successful, but then nothing happens. I attached the image that shows it was successful. I have no idea what to do since there is no error and I have the same problem across multiple browsers. Any suggestions?

Asked by mrjohnjones 19 hours ago

Answered by Seburo 18 hours ago

  • حُلّت

Firefox v100.0.0 & v100.0.1

Firefox is not hiding page elements behind the scrollbar. I notice this when using Plex, the posters appear over the top of the scrollbar when they should be hidden. I on… (read more)

Firefox is not hiding page elements behind the scrollbar.

I notice this when using Plex, the posters appear over the top of the scrollbar when they should be hidden. I only see this issue with Firefox and no other browser.

Any help would be appreciated.

Asked by trumpy81 1 day ago

Answered by cor-el 1 day ago

  • حُلّت

Default TLS values in About:Config

Hello everyone! I have a question concerning what the default value settings are for the two below security.tls.versions in About:Config. Mine are currently set at 4 for… (read more)

Hello everyone! I have a question concerning what the default value settings are for the two below security.tls.versions in About:Config. Mine are currently set at 4 for version.max and 3 for version.min. The reason I ask is that I have gotten two Event 36871 errors since updating Firefox to 100.0.1 stating "A fatal error occurred while creating a TLS client credential. The internal error state is 10013." I was using no other program besides Firefox at the time I received the errors.


security.tls.version.max security.tls.version.min

Respectfully, Don

Asked by new_aged2perfection 1 day ago

Answered by Terry 1 day ago

  • حُلّت

Gmx pages blank in Firefox

For the first time in a week I went directly to my GMX account but couldn't se my emails, contacts or any information other than the form layouts the pages are blank, how… (read more)

For the first time in a week I went directly to my GMX account but couldn't se my emails, contacts or any information other than the form layouts the pages are blank, however in Opera everything is seen. Also for many months Firefox doesn't allow the Recaptures to load so many sites, and services like sending of contact forms, wont work, its extremely frustrating as Firefox has all my passwords. I could go to Pale moon is the PW's can be shared as a FF user of over 20 years it is my preferred browser and would appreciate these issues resolved please.

Asked by thehunts 1 day ago

Answered by Terry 1 day ago