Showing questions tagged: اعرض كل الأسئلة

The current Firefox is Messing with my website menus and products (WordPress,WooCommerce)

After going nuts trying to figure out why my website no longer works properly on Firefox, it was determined by my WebHost, HostGator, that there is an issue with only Fir… (read more)

After going nuts trying to figure out why my website no longer works properly on Firefox, it was determined by my WebHost, HostGator, that there is an issue with only Firefox. The website works with Edge, Chrome, Safari, etc., just not Firefox.

I wasted many hours trying to adjust WordPress, WooCommerce, etc.

What's wrong:

1 The menus no longer pull down, and cannot be accessed. 2 Products no longer show the long description, and there is now a description tab and an additional information tab, which do not do anything when pressed, and cannot be programmed (the tab or a new page).

I would hate to loose the ability to run my website using Firefox, and it affects my customers as well.

Any ideas as to how to fix this?

Thanks so much, Scott

Asked by New CPU 3 hours ago

Last reply by jscher2000 1 hour ago

FF 89.0 Blocks Access to Fidelity Account

After auto update to FF 89.0, access to long-time Fidelity account is intermittently blocked as a security warning, or causes DSL line to drop at submission of account se… (read more)

After auto update to FF 89.0, access to long-time Fidelity account is intermittently blocked as a security warning, or causes DSL line to drop at submission of account security code, or displays account entry page as plain text, not std HTML formatting, or most often results in a technical error page saying try again later. MS EDGE works fine, no issues. This is the only webpage this occurs on. Fidelity has no FF reported issues on their end nor does my IP supplier. Using desktop PC, running Win10/64-bit, DSL line @ ~ 2.3 Mbps. Using the "Light Theme" which was auto set with 89.0. This plus the new bastardized menus will push me to drop FF since I can't afford endless hours to fix basic functionality with ea update.

Asked by r3isl.ew.20x80wlsx 5 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 6 hours ago

Can't access Dtv login on Firefox. Directed to (see screenshot) Click button, loops back. Cleared cache, rebooted, talked to Dtv Techs. Works on Chrome, Edge, Android, Dtv tech. If I have to use Chrome, no problem, it becomes my default browser

I am no longer able to access my Directv login screen on Firefox. When I click on "Sign in to my account" I am directed to an error message "We want to keep your info saf… (read more)

I am no longer able to access my Directv login screen on Firefox. When I click on "Sign in to my account" I am directed to an error message "We want to keep your info safe We haven't noticed any activity in a while. We're redirecting you for your security." and a blue "OK, got it" button. When I click on the button, it loops back to the error message. I have cleared cache several times, used the separate Firefox window, rebooted, talked to Directv Tech support without correcting the problem. I can access the sign in on Chrome, Edge and Android phone and Directv got to the screen using my sign in. I'm stumped. If I have to use Chrome, no problem, but it will become my default browser

Asked by fjorgensen 7 hours ago

  • حُلّت

Google Maps goes black (again)

Since a few days, when I visit Google Maps, after completely loading the page (roads and buildings shown for a brief moment) the map becomes wholly black with just captio… (read more)

Since a few days, when I visit Google Maps, after completely loading the page (roads and buildings shown for a brief moment) the map becomes wholly black with just captions still readable.

Doing the following didn't fix: Restart Firefox. Update Nvidia Drivers (updated yesterday to 466.11, didn't resolve). Disable every add-on and setting default theme. Disable Hardware Acceleration from settings.

THIS temporarily fixed: Entering Firefox Troubleshoot mode.

So I assume the problem is in advanced settings. There are TONS of settings there. Any ideas? I 'd rather not go through a Firefox Refresh losing all site permissions/fine tuning for cookie settings/blocked content for every site made in years. I'm on Firefox 88, Windows 10 64bit ver. 2004, GeForce 950M, Core i7-4720HQ, 16GB RAM.


I put "again" in the title since another question about this is marked as solved for Firefox 68/69. Needless to say, I tried everything from that discussion (such as switching gfx.webrender.all), to no avail for the present issue.

Asked by madclarky 1 month ago

Answered by madclarky 7 hours ago

Facebook login page is not functional - unable to input user email or password

When I try to get to Facebook I get what looks like a partial load of the FB login page. (I'll attach an image) I cannot input text into the email or password blanks, the… (read more)

When I try to get to Facebook I get what looks like a partial load of the FB login page. (I'll attach an image) I cannot input text into the email or password blanks, they just won't accept anything. As you can see from the image, the FB buttons don't have their usual labels.

The text at the bottom is incomplete also, and not in English. This is a shared PC and we have other users who load websites in Korean rather than English. It may be that they were using the browser when this issue started.

We have no other website issues using this PC, only Facebook. I've tried refreshing Firefox, and tried clearing cache and cookies without change. I put the browser in troubleshoot mode and FB login functionality worked perfectly. However, I don't see anything in troubleshoot mode that gives me insight into why FB works in that mode but not in "standard" mode.

We have other shared PCs in the area, and they all have no issues with FB login.

I would appreciate advice!

Asked by super.dave4 10 hours ago

Last reply by FredMcD 8 hours ago

WEB PAGE NOT OPEN IN DG SHIPPING

220.156.189.33/esamudraUI/well.do?method=loadPage THIS PAGE OPEN SO MANY TIMES ,BUT THERE WAS SOME PROBLEMS FACED PLESE RECTIFY MY PROBLEM I SHOW THIS MSG IN MY WEB PAGE … (read more)

220.156.189.33/esamudraUI/well.do?method=loadPage THIS PAGE OPEN SO MANY TIMES ,BUT THERE WAS SOME PROBLEMS FACED PLESE RECTIFY MY PROBLEM I SHOW THIS MSG IN MY WEB PAGE WHAT HAPPENED I DON'T KNOW PLEASE RECTIFY DOWN I COPE THAT MSG SEE THIS DOWN


The connection has timed out

The server at 220.156.189.33 is taking too long to respond.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Asked by vijay0507 9 hours ago

Last reply by FredMcD 8 hours ago

Youtube suddenly logged me out on firefox

Hi there, I'm facing a weird problem with YouTube. I don't know whether it has something to do with their server or the Firefox browser, but when I'm watching video there… (read more)

Hi there, I'm facing a weird problem with YouTube. I don't know whether it has something to do with their server or the Firefox browser, but when I'm watching video there, every time when I'm playing the next video or click another video to be play, by the next page YouTube suddenly logged me out for no reason. I thought it must be the YouTube server was having problem.

So to confirmed my assumption, I did the same thing on other browsers. Well, it work fine and YouTube didn't suddenly logged me out. From that, I knew it was Firefox browser was the problem. I tried to delete all the history and the other data, uninstall and re-install Firefox, and sign-out and sign-in my Firefox account. I did those things for like 3 times but it still happening.

I'm hoping that Firefox could fix this issue as soon as possible, cuz yeah I preferred using Firefox browser instead of others.

Thanks in advance...

Asked by saffirul 1 day ago

Last reply by FredMcD 8 hours ago

Text pales out in LinkedIn.

Hi fellow Firefox'ers, Lately, all post text on LinkedIn pages pale out for me when using Firefox. Marking the empty areas makes the text appear in white on blue backgrou… (read more)

Hi fellow Firefox'ers, Lately, all post text on LinkedIn pages pale out for me when using Firefox. Marking the empty areas makes the text appear in white on blue background but that is not how it should be, right? Is there someone who recognise the issue and can help me out? All works as expected when using e.g.Edge. Best! Lennart

Asked by Lennart 10 hours ago

browsing

Dear sir, i got install the update of fire fox after that i got a new issue as whenever click on a web page immediately cusor will activated if i use arrow key to scroll … (read more)

Dear sir,

i got install the update of fire fox after that i got a new issue as whenever click on a web page immediately cusor will activated if i use arrow key to scroll the page its either go to bottom of the page or top of the page. i can not scroll the page as previous. Please help with this.

Asked by ashruelectronic 18 hours ago

Last reply by TyDraniu 13 hours ago

Sidebar issue. It's displayed static in all browsers exept FF

Hi all and thanks in advance! I've changed my sidebar to static, but somehow it displayed as dynamic in Firefox only. Using the 89.0 version. Screenshot added. Example pa… (read more)

Hi all and thanks in advance! I've changed my sidebar to static, but somehow it displayed as dynamic in Firefox only. Using the 89.0 version. Screenshot added. Example page here. How can I solve this and what's the reason? Can't imagine

Asked by britanneybernard 13 hours ago

Last reply by TyDraniu 13 hours ago

Webpages will not upload my changes to the internet. Tried all the instructions.

When I make a change on my webpage it looks perfect in the preview browser but doesn’t work on the internet. Could a page use too much memory? Don’t know how to check tha… (read more)

When I make a change on my webpage it looks perfect in the preview browser but doesn’t work on the internet. Could a page use too much memory? Don’t know how to check that. Also I changed internet companies. Could that be a problem. I get the 404 error message on several pages. I am about to pull my hair out. Any help or idea would be appreciated. Thanks. Billie.

Asked by bjphelps 14 hours ago

  • حُلّت

Google maps quite workign after latest Firefox update

Google maps worked great until the latest update of Firefox 2 days ago. Now when I go to the maps I get a Google page that says " We are sorry, but you do not have access… (read more)

Google maps worked great until the latest update of Firefox 2 days ago. Now when I go to the maps I get a Google page that says " We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access."

I know it's not my ISP, as the maps works fine in both IE and Seamonkey browsers. Any ideas what has happened in the last update that broke it?

Asked by talbotc 1 day ago

Answered by FredMcD 18 hours ago

"Blank" pages since last update

Since the recent update, certain parts of webpages appear to be blank, even tho the information is there. I've been forced to use a different browser in order to do my jo… (read more)

Since the recent update, certain parts of webpages appear to be blank, even tho the information is there. I've been forced to use a different browser in order to do my job. Is there a fix coming, or do I have to say goodbye to my favorite browser? (A screen shot of an example page is attached). Thank you!!

Asked by cathy25 1 day ago

Last reply by FredMcD 23 hours ago

Right mouse click menu changed, Washington Post comments only.

My right click of my mouse doesn't show the emoji menu when commenting at the Washington Post Website. It did a few weeks ago. I did not notice when it disappeared. Tha… (read more)

My right click of my mouse doesn't show the emoji menu when commenting at the Washington Post Website. It did a few weeks ago. I did not notice when it disappeared.

Thank you

Asked by Lady_Lessa 23 hours ago

having difficulty connecting to sites

for the past few weeks, I have often gotten the error message belowwhen utilizing Firefox. This occurs on many different sites. I can often just hit the refresh button a… (read more)

for the past few weeks, I have often gotten the error message belowwhen utilizing Firefox. This occurs on many different sites. I can often just hit the refresh button and the website does come up. I am mainly accessing these websites through my bookmarks. I also get this error message sometimes when using Google Chrome. My Internet security provider is Kaspersky. I cannot recall if I had changed the setting by mistake.thanks in advance for your help. Arvind


This site can 1 t be reached Check if there is a typo in attachments.office.net.

If spelling is correct, try running Windows Network Diagnostics.

DNS_PROBE_FINISHED_NXDOMA IN

Asked by akn2577 1 day ago

Last reply by jscher2000 23 hours ago

Ebay wont display properly

Hi since the latest update today, ebat wont display properly, I have tried clearing cookies and cache and made no difference. It displays OK in a private browsing window.… (read more)

Hi since the latest update today, ebat wont display properly, I have tried clearing cookies and cache and made no difference. It displays OK in a private browsing window. Any ideas, or is it just time to migrate to a browser that works?

Asked by Rossco71 1 day ago

Last reply by cor-el 1 day ago

Dead Link

HELP NEEDED - This link opens in Chrome but not Firefox with Mac 11.4 https://signup.brownstoneresearch.com/?cid=MKT550236&eid=MKT552522&encryptedSnaid=&snai… (read more)

Asked by Will 1 day ago

Last reply by cor-el 1 day ago