'Most used' Bookmarks gone from address bar since update 78.0.1 (64-bit)

Hi, Since the latest update, I'm no longer able to see the most used bookmarked sites from my address bar. When I now click on the open space of the bar I get a dropdown … (read more)

Hi, Since the latest update, I'm no longer able to see the most used bookmarked sites from my address bar. When I now click on the open space of the bar I get a dropdown of saved sites but not the most used ones like I used too. This has happened in a previous update too and because I cannot find a fix solution, I'm forced to make a post.

I've tried going into tools>options>home>privacy & security but ticking and unticking of boxes has been unsuccessful. Any help would be gratefully received.

Asked by TheTuNa 2 days ago

Last reply by jscher2000 2 days ago

Sorry. We’ve locked your account.

I'm trying to sync my firefox account but everytime it appears, I have already did what it ask me to do in "Firefox Sync Verification Email FAQs" what do I do now? I need… (read more)

I'm trying to sync my firefox account but everytime it appears, I have already did what it ask me to do in "Firefox Sync Verification Email FAQs" what do I do now? I need my bookmarks, GOD PLEASE.

Asked by denielt 5 months ago

Last reply by gwh74137 1 month ago

not sync

Hello I need help, I've been using SYNC for many years and it's always worked fine, but at the moment I can't sync my account on new devices. do not know what's going on,… (read more)

Hello I need help,

I've been using SYNC for many years and it's always worked fine, but at the moment I can't sync my account on new devices.

do not know what's going on, I've done disconnect on all devices, I re-logged in but does not sync my passwords and sites

Asked by Raul Xavier 6 days ago

Last reply by Andrew 6 days ago

Firefox Sync is not bringing in my synced bookmarks

My laptop crashed. I am setting up Firefox on a new one. I had enabled Sync on the previous one. On the new machine, I logged in and enabled sync, but the sync is not bri… (read more)

My laptop crashed. I am setting up Firefox on a new one. I had enabled Sync on the previous one. On the new machine, I logged in and enabled sync, but the sync is not bringing in any data. I had been using the sync for quite a long time and had not met with such issue. I can see on the devices page both the old and new machines. What can be causing this issue?

Asked by ursJAR 6 days ago

Last reply by Jinx 6 days ago

Sync Not Working On New Computer

I am unable to get Firefox sync working on my new work computer. Sync generally works very well for me, however after logging on to my new computer none of my bookmarks o… (read more)

I am unable to get Firefox sync working on my new work computer. Sync generally works very well for me, however after logging on to my new computer none of my bookmarks or settings sync. I do see that the device is connected to my account, and I get a notification on my personal laptop that the new laptop is connected to the account. I went through the troubleshooting steps and I unlinked all for my devices, updated the browser on all devices, and logged back in. Still no luck, the browser is just not syncing. Any advice would be appreciated.

Asked by nikhil.vashee 5 days ago

Last reply by cor-el 5 days ago

Deleting specific items from address bar

Up until the release of 78.0.1, I have been deleting items from the address bar by highlighting the item and then holding the Shift key and tapping Delete. This doesn't w… (read more)

Up until the release of 78.0.1, I have been deleting items from the address bar by highlighting the item and then holding the Shift key and tapping Delete. This doesn't work now, much like when it changed from just hitting the Delete key, so what is the process for deleting specific items from the address bar now? The Help pages are no help because they still say to do the Shift+Delete way.

Asked by Dragos Drakkar 2 days ago

Last reply by jscher2000 2 days ago

Number of items on the Location Bar

Just updated to Firefox 78.0.1 and now when I click the location bar the number of items decreased from 10 to 8. Any way to configure how much items are displayed when I … (read more)

Just updated to Firefox 78.0.1 and now when I click the location bar the number of items decreased from 10 to 8. Any way to configure how much items are displayed when I click the bar? Note that I mean just clicking the bar, before typing any text.

Asked by verssago 2 days ago

Last reply by jscher2000 1 day ago

google maps not showing minor roads

A while ago Google maps developed a fault. Only main roads and some places are visible. If I switch to satellite view, the roads are there, but not when switching back t… (read more)

A while ago Google maps developed a fault. Only main roads and some places are visible. If I switch to satellite view, the roads are there, but not when switching back to Map view. All the minor roadlines disappear. Recently I noticed a similar fault on another website, where faint lines indicating button places also disappeared or are very faint. Has Firefox changed how it renders lines/ colours? If so, can I find a way to tell the system to show these features?

Alternatively, is the fault with how Google outputs its data?

Attached are 2 versions of a map, one in normal view (no roads) and one in enquiry mode (lots of roads visible as gaps in the data)

Asked by cvhorie 5 months ago

Last reply by Wesley Branton 5 months ago

Tibetan text no more wraps

Hi, I manage a website that contains Tibetan fonts. Recently I've noticed that the Tibetan text no more wraps and cause my table-styled page broken. However, the page ren… (read more)

Hi, I manage a website that contains Tibetan fonts. Recently I've noticed that the Tibetan text no more wraps and cause my table-styled page broken. However, the page renders normally in other browsers. Here are the browsers that render normally and wrongly:

Page url: http://www.shartulrinpoche.org/index.html

Rendering wrongly: - Firefox 73.0 - Firefox (Android) 68.5.0 - Firefox lite (Android) 2.1.8 - Firefox Preview (Android) 3.2.1

Rendering normallyl: - Microsoft Edge Ver 80.0.361.53 - Google Chrome Ver 81.0.4044.17 - Google Chrome (Android) Ver 81.0.4044.18 - Brave (Android) 1.5.5 - Firefox Focus (Android) 8.0.25

Thanks in advance for any help.

Asked by Arsis 4 months ago

Last reply by thechiltons 23 hours ago

How do I disable Warning: Potential Security Risk Ahead for sites with invalid certificates?

How do I disable the warning screens that say "Warning: Potential Security Risk Ahead" when I visit sites on my home network (192.168.1.0/24)? Nothing I've tried seems t… (read more)

How do I disable the warning screens that say "Warning: Potential Security Risk Ahead" when I visit sites on my home network (192.168.1.0/24)? Nothing I've tried seems to work. Thanks, Eric

Asked by eric64 4 months ago

Last reply by cor-el 4 months ago

Twitter says javascript not loaded, but it shows "true" in config. Can't run Twitter on Firefox.

going to twitter.com it says "We've detected that JavaScript is disabled in your browser. Would you like to proceed to legacy Twitter?" I checked about:config and it show… (read more)

going to twitter.com it says "We've detected that JavaScript is disabled in your browser. Would you like to proceed to legacy Twitter?" I checked about:config and it shows true for JavaScript enabled. Don't know what else to do to make Twitter work.

Asked by Larrydonline 3 months ago

Last reply by McCoy 3 months ago

When I press the letter "T" on the keyboard it refreshes the page.

Installed Firefox 75 and then 76 on Windows 7 embedded (32 bit) on a thin-client. No errors. When I press the letter "t" on the keyboard it refreshes the page. I have tri… (read more)

Installed Firefox 75 and then 76 on Windows 7 embedded (32 bit) on a thin-client. No errors. When I press the letter "t" on the keyboard it refreshes the page. I have tried this on several input fields on this specific webpage and it has the same outcome. This only happens if I use a lowercase t -- shift-t and T (using caps-lock) does not refresh.

This occurs on a specific page on my internal network. I reproduced this on 3 computers running the same versions of everything. Reinstalled windows and Firefox and same problem.

Another Windows 7 computer running Firefox 56 does not have this symptom so my next step was installing Firefox 56 which worked. I installed each version incrementally until I found where this started - version 64 works fine, version 65 refreshes when I press "t".

I am so confused.

Asked by Renen 1 month ago

Last reply by the-edmeister 10 hours ago

Disable the new address bar features in Firefox 77

Hi, I had applied the settings to disable the new urlbar features, but as of version 77 these no longer work. I absolutely hate this change; it does nothing useful, it in… (read more)

Hi,

I had applied the settings to disable the new urlbar features, but as of version 77 these no longer work.

I absolutely hate this change; it does nothing useful, it interferes with viewing the page, and it very much feels to me like change for the sake of change.

If someone can pass this on to whoever makes these unilateral decisions :

Don't make changes to the user interface that are not optional. How do they not understand that changing the UI for hundreds of millions of people is not a good idea?

So my question is, how do I disable the new urlbar "features" and return to a plain static one?

Asked by Deirdre Young 1 month ago

Last reply by jscher2000 3 weeks ago

Video Scaling Awful in Firefox

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges … (read more)

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges are jagged. It improves a lot if I full screen the player to presumably closer to 4k dimensions.

Changing playback to 1080p looks better than 4k, again I'm sure it's to do with scaling.

  • I don't have this problem when testing the same videos in Internet Explorer.
  • It's not just my videos, other peoples videos are doing it to.
  • Updated to the latest version of Firefox.
  • Updated my GPU drivers (MSI Nvidia GeForce GTX 1660).
  • Tested in Firefox safe mode and disabled/enabled hardware acceleration.

I'm running out of ideas, so any suggestions would be greatly appreciated.

Asked by paul219 1 month ago

Last reply by Shashank Shekhar 1 month ago

Trend Micro Add-on for Windows 10

Recently as of two (2) updates ago the Trend Micro Antivirus Add-on is no longer available. Is this an oversight? Would like to have Trend Micro Antivirus Add-on back onl… (read more)

Recently as of two (2) updates ago the Trend Micro Antivirus Add-on is no longer available. Is this an oversight? Would like to have Trend Micro Antivirus Add-on back online, thanks!

Asked by Golden Ratio 1 month ago

Last reply by cor-el 1 month ago

Middle-Clicking on a hyperlink is no longer opening new windows and I would like it do so.

This is driving me nuts. My desired behavior is that, when I middle-mouse-click on a hyperlink, Firefox launches a new window (not a tab) with that URL. This is how it wa… (read more)

This is driving me nuts.

My desired behavior is that, when I middle-mouse-click on a hyperlink, Firefox launches a new window (not a tab) with that URL.

This is how it was working before a power interruption forced my computer to restart tonight, and my desired behavior has gone away.

The middle mouse button works for other functions; and, middle-clicking on bookmarks in my bookmark bar does launch a new window with that bookmark as expected. However, middleclicking a hyperlink does nothing.

I have browser.tabs.opentabfor.middleclick = false and in the options menu, "open links in tabs instead of new windows" is unchecked. Additionally I have set browser.link.open_newwindow = 2.

Can anyone help me here? This is driving me slightly batty.

Asked by ShadowDragon8685 1 month ago

Last reply by jscher2000 1 day ago

Unusuall frequent SSL Certificate Errors

Hello Firefox community I use Firefox as my primary browser on 5 devices - personal desktop, work laptop, spouse desktop, spouse laptop, and personal laptop. On only my … (read more)

Hello Firefox community

I use Firefox as my primary browser on 5 devices - personal desktop, work laptop, spouse desktop, spouse laptop, and personal laptop. On only my personal laptop, I frequently encounter SSL cert errors warning me of invalid issuer. I don't encounter the same error on any other device (including also my phones). Is there some way I can force an update of the Firefox certificate repository? I assume these are being caused by out of date cert repositories or the like. The cert I get on the other devices is the same cert presented to this laptop; only the laptop issues the error.

Asked by Jancarius 3 weeks ago

Last reply by jscher2000 3 weeks ago