Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

Missing library icon

I just refreshed firefox because it was constantly hanging. However, my library icon is now missing. I have the bookmark star in the address bar but I no longer have th… (read more)

I just refreshed firefox because it was constantly hanging. However, my library icon is now missing. I have the bookmark star in the address bar but I no longer have the Library icon in the ribbon. When I click on the menu bar Bookmarks is shown but Library is not. When I click on Bookmarks I see a list of saved sites, but that's not a convenient way to get to them. Does anyone know how to get the Library icon back?

Thank you

Asked by jgrasso5087 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

scrolling is not working on some sites.

on some pages, etsy for example, the page loads but I can't scroll down the page. When I cut and paste the link into chrome, it works perfectly so I know it's not my mous… (read more)

on some pages, etsy for example, the page loads but I can't scroll down the page. When I cut and paste the link into chrome, it works perfectly so I know it's not my mouse or keyboard. This is something that has happened over the last few weeks.

I've cleared all cookies, cache, reinstalled firefox, all the usualy things but to no avail.

please can anyone provide a real solution?

this is an example of a page that won't scroll:

https://www.etsy.com/ie/listing/655397682/pentagram-crow-skull-choker-necklace

Asked by nimrod9264 1 year ago

Answered by nimrod9264 1 year ago

  • حُلّت
  • المُؤرشفة

Multi-Account Containers "Open this site in your assigned container?"

One time, when using MAC I accidentally set a website to always open in a different container. Now any time I attempt to launch this website, I receive the MAC prompt "Op… (read more)

One time, when using MAC I accidentally set a website to always open in a different container. Now any time I attempt to launch this website, I receive the MAC prompt "Open this site in your assigned container?", where I have two options: Open in Current Container and Open in Assigned Container. There is also a checkbox labeled "Remember my decision for this site", however even if I tick this checkbox and select Open in Current Container, I still get this same prompt every subsequent time I visit this website.

Asked by Nick 1 year ago

Answered by Nick 1 year ago

  • حُلّت
  • المُؤرشفة

Cloudflare loop "checking your browser before accessing"

This issue is with me for some time now I guess 6 to 12 months, I have circumvented it by simply using other browsers that don't have the issue, it is only in Firefox. I … (read more)

This issue is with me for some time now I guess 6 to 12 months, I have circumvented it by simply using other browsers that don't have the issue, it is only in Firefox.

I have noticed that it seems to be a reoccurring issue for many people reading through help topics.

At the moment I am using: Mozilla Ubuntu Firefox 91.0

 Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:91.0) Gecko/20100101 Firefox/91.0

Starting Firefox in "Safe mode/Troubleshooting mode" through the "Application menu" -> "Help" -> "Troubleshoot Mode", doesn't fix the problem.

... "Did you check the date/time and time zone on your computer?" (As suggested in an older topic)

Automatic synchronization with an Internet time server, is set to "ON"
My "Time Zone" is set manually set to the correct "Time Zone"

Since the issue is only in Firefox and not in Chrome, Chromium or Opera, there is something that Firefox is doing that Cloudflare doesn't like or visa versa....

I have noticed in other posts that the blame is simply shifted to Cloudflare, but why do other browsers then not have this problem ?

Opening the no longer existing website (from another help topic here about the same issue), that is still known by Cloudflare, shows the problem if you got it too -> http://animedao.com/

See my uploaded screenshot to see it is only in Firefox.

Asked by allemaal_onzin 1 year ago

Answered by allemaal_onzin 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox 90.0.1: Increase just toolbar and tab fonts?

Got my menu bar's fonts just right, but the fonts on the bookmarks, address toolbar and tabs need to be made larger. I do not want to increase the size of any other text… (read more)

Got my menu bar's fonts just right, but the fonts on the bookmarks, address toolbar and tabs need to be made larger. I do not want to increase the size of any other text within FF. Thanks.

Asked by flycaster 1 year ago

Answered by flycaster 1 year ago

  • حُلّت
  • المُؤرشفة

Youtube videos lags at random times (didn't tried with other video platforms)

I am on arch linux with firefox version 91.0 and I recently left firefox (i think at version 89) tried out some other browsers for a while but came back to it and now it … (read more)

I am on arch linux with firefox version 91.0 and I recently left firefox (i think at version 89) tried out some other browsers for a while but came back to it and now it was version 91.0 and now I am noticing some lags/frame rate degrade at random times and I didn't found a relevant solution any where

I also tried h264ify as I read about the video codec youtube uses but that didn't fixed it and also tried a solution on the forum that said to disable H264 plugin and enable h264ify but that didn't worked as well

Processor: Intel i3-4130 (4) @ 3.400GHz GPU: Intel 4th Generation Core Processor Family RAM: 4gb


here is some more information about my processor and gpu fetched from lspci:


00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06) Subsystem: Lenovo Device 367d Flags: bus master, fast devsel, latency 0 Capabilities: [e0] Vendor Specific Information: Len=0c Kernel driver in use: hsw_uncore


00:02.0 VGA compatible controller: Intel Corporation 4th Generation Core Processor Family Integrated Graphics Controller (rev 06) (prog-if 00 [VGA controller]) DeviceName: Onboard IGD Subsystem: Lenovo Device 367d Flags: bus master, fast devsel, latency 0, IRQ 28 Memory at f7800000 (64-bit, non-prefetchable) [size=4M] Memory at e0000000 (64-bit, prefetchable) [size=256M] I/O ports at f000 [size=64] Expansion ROM at 000c0000 [virtual] [disabled] [size=128K] Capabilities: [90] MSI: Enable+ Count=1/1 Maskable- 64bit- Capabilities: [d0] Power Management version 2 Capabilities: [a4] PCI Advanced Features Kernel driver in use: i915 Kernel modules: i915


edit: fixed formatting a bit as it was causing horizontal scroll.

Asked by Unnat 1 year ago

Answered by Unnat 1 year ago

  • حُلّت
  • المُؤرشفة

Updates Disabled by System Administrator - I want it Enabled

For some reason after the version 87 update, I cannot get any updates for Firefox unless I completely remove my Firefox browser application including all registry entries… (read more)

For some reason after the version 87 update, I cannot get any updates for Firefox unless I completely remove my Firefox browser application including all registry entries under Software for Firefox and Mozilla. Then I was able to obtain version 91.0 by installing a fresh copy of Firefox. However, I still get the message under Settings: "Your browser is being managed by your organization". Clicking on that message shows that the policy DisableAppUpdate is true.

I searched the directories C:/Windows/PolicyDefinitions and C:/Windows/PolicyDefinitions/en-US, but could not find the offending poicy DisableAppUpdate. This policy is set to true by the system administrator. I am the only user and have administrator privileges. How can I set this policy to false or remove this policy? I want to get updates!!

Thank you, Peter Nevard

Asked by pnevard 1 year ago

Answered by TyDraniu 1 year ago

  • حُلّت
  • المُؤرشفة

400 Bad Request - Request Header Or Cookie Too Large

There's a web site I use very frequently that I suddenly cannot access any longer. I got the error message, "404 Bad Request," followed by "Request Header Or Cookie Too … (read more)

There's a web site I use very frequently that I suddenly cannot access any longer. I got the error message, "404 Bad Request," followed by "Request Header Or Cookie Too Large," and then "openresty/1.15.8.2." This only appears with Firefox. Microsoft Edge loads the sight just fine. What's going on here?

Asked by rastalls 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Search not working

When I type a search query into the address bar and pres enter nothing happens, the little dot symbol just goes back and forth. Tried changing search engine, no change. M… (read more)

When I type a search query into the address bar and pres enter nothing happens, the little dot symbol just goes back and forth. Tried changing search engine, no change. MS Edge works OK.

I have just moved to Spain, could this be an issue, it never has in the past. Also Firefox updated to 91.0.2 just before I left UK.

Cheers Peter

Asked by Ipsleylodger2 1 year ago

Answered by FredMcD 1 year ago

  • حُلّت
  • المُؤرشفة

How to create multiple policies into "policies.json" ?

Excuse me ! I'm running one policy, and I want to create another into this file "policies.json". After editing, it doesn't work.Like this: Path: C:\Program Files\Mozilla … (read more)

Excuse me ! I'm running one policy, and I want to create another into this file "policies.json". After editing, it doesn't work.Like this:

Path: C:\Program Files\Mozilla Firefox\Distribution\policies.json

//It is the way to block "about:config" from github.com,and it works. { "policies":{ "BlockAboutConfig":true } }

//Now I create another policy. { "policies":{ "BlockAboutConfig":true "BlockAboutAddons":true } }

//Or like this,they don't work. { "policies":{ "BlockAboutConfig":true } } { "policies":{ "BlockAboutAddons":true } }

So please ! Anybody could tell me how to use the grammar about "policies.json" ? Thank you very much !

Asked by androkia 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

where "launch site specific browser" affter v89 ?

where launch site specific browser affter v89 ? before is to access need to active "browser.ssb.enabled" on about:config and then can see in ... … (read more)

where launch site specific browser affter v89 ? before is to access need to active "browser.ssb.enabled" on about:config and then can see in ...

Asked by jdoajxjd 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox does not work when accessing my ASUS router's management console

ASUS recently updated the firmware on my home router. Since then Firefox does not work when accessing my ASUS router's management console. By this I mean that I get a b… (read more)

ASUS recently updated the firmware on my home router. Since then Firefox does not work when accessing my ASUS router's management console. By this I mean that I get a blank white screen after connecting to the router. How do I go about debugging this? I am guessing that the issue is caused by one of the add-ons that I have installed in Firefox, but I guess it could also be a setting I have made. In any event, I am looking for a quick methodology to figure out what is causing this incompatibility.

Asked by Rumboogy 1 year ago

Answered by Rumboogy 1 year ago

  • حُلّت
  • المُؤرشفة

pdf Files will not open with adobe acrobat and I have the open pdf files with adobe acrobat checked?

I use html pages on an internal hard drive that link to pdf documents. For some reason since Version 91.0.2 was installed I can not get the pdf documents to open with Ado… (read more)

I use html pages on an internal hard drive that link to pdf documents. For some reason since Version 91.0.2 was installed I can not get the pdf documents to open with Adobe Acrobat Reader DC.The new version insist on opening the pdf's in the Firefox web browser. When I click on a pdf link at an external website the files will open in Adobe Acrobat. I used the code below to test the open in Adobe Acrobat execution and it works on the w3School example. When I run it strait from my hard drive the document opens in the Firefox web browser.

<!DOCTYPE html>
<html>
  <head>
    <title>Title of the document</title>
  </head>
  <body>
    <h1>PDF Example</h1>
    <p>Open a PDF file <a href="datasheet_cube-model-715.pdf">example</a>.</p>
  </body>
</html>

Please let me know if there is a solution. Thank you,

Asked by leodesign1 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

How To Enable VAAPI In Firefox 91.0.1 64 Bit?

Hello, how to make my vaapi work when i see youtube videos in Firefox 91.0.1? I tried change some flags, example media.ffmpeg.vaapi.enabled = true media.ffmpeg.vaapi-d… (read more)

Hello, how to make my vaapi work when i see youtube videos in Firefox 91.0.1? I tried change some flags, example

  • media.ffmpeg.vaapi.enabled = true
  • media.ffmpeg.vaapi-drm-display.enabled = true
  • media.ffvpx.enabled = false

and it doenst work..

but my vaapi work with my brave browser (chromium 93 build)

Asked by Radhitya 1 year ago

Answered by TyDraniu 1 year ago

  • حُلّت
  • المُؤرشفة

How do I make Firefox open new tabs next to the current tab?

Original question: > I want the new tabs to open next to the current tab and not at the end of my 644 tabs. Use to open next to the current tab and then I had to rese… (read more)

Original question:

> I want the new tabs to open next to the current tab and not at the end of my 644 tabs. Use to open next to the current tab and then I had to reset FF and now I can't get it back the way I had it. What do I need to add or change to get the behavior I want and had?

Link to original question which now has an incorrect chosen solution: https://support.mozilla.org/en-US/questions/1263537

Asked by Victor 1 year ago

Answered by Victor 1 year ago

  • حُلّت
  • المُؤرشفة

COPY / PASTE NOT OPERATIONAL WITH FF

I am using Firefox Browser release 91.0.1 (64 bits) under Windows 10. When I copy a text, it is: - Impossible to PASTE it in a webmail application (i.e. laposte.net) unde… (read more)

I am using Firefox Browser release 91.0.1 (64 bits) under Windows 10.

When I copy a text, it is: - Impossible to PASTE it in a webmail application (i.e. laposte.net) under FF - Without any trouble with the same application under Google Chrome version 92.0.4515.159 (Build officiel) (64 bits)

Thanks in advance to help me to fix this issuer.

Best regards

Asked by RENARD 1 year ago

Answered by FredMcD 1 year ago

  • حُلّت
  • المُؤرشفة

jsonlz4 file did not import bookmarks when I chose the restore/choose file option

I needed to have Windows 10 wiped and reinstalled from my laptop, and the guy who did it cloned my files to save everything. I saw instructions on another post on how to … (read more)

I needed to have Windows 10 wiped and reinstalled from my laptop, and the guy who did it cloned my files to save everything. I saw instructions on another post on how to find the bookmarks file under Profile, but it didn't do anything after confirming that it would wipe out all current bookmarks. What am I doing wrong?

Asked by jayhutchison 1 year ago

Answered by jayhutchison 1 year ago

  • حُلّت
  • المُؤرشفة

What is the default Firefox Windows Size?

defaultPref("privacy.window.maxInnerWidth", 1000); defaultPref("privacy.window.maxInnerHeight", 1000); Instead of 1000 what is the default value Firefox uses? … (read more)

defaultPref("privacy.window.maxInnerWidth", 1000); defaultPref("privacy.window.maxInnerHeight", 1000);

Instead of 1000 what is the default value Firefox uses?

Asked by Firefox_Beginner 10 months ago

Answered by cor-el 10 months ago