Showing questions tagged: اعرض كل الأسئلة

Image corrupt or truncated for big sprite

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px … (read more)

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px by 1000px. Sprite is made out of a png sequence that was made in 3d software, now the thing is when i put in the non rendered verson of images(3D viewport colors) which windows labels as 8bit (maybe because of less colors) it gets displayed, but when i put the rendered version which windows labels as 32bit image it wont get displayed on Mozilla. It gets displayed on Chrome and Edge without any problems. The only difference beetween the images is that the rendered version has a transparent background behind the subject...they are the same sized sprite. I will drop the first frames of the sprite in the images section so you can get a better idea. Also all of the code and images is stored locally.

Asked by Bundalo Mihailo 2 months ago

Last reply by Bundalo Mihailo 2 months ago

FireFox takes 2 attempts to load searches.

when I search for a page after opening a tab. The page will load slowly then stop. I'll then have to hit enter again for the page the load. This does not happen with Chro… (read more)

when I search for a page after opening a tab. The page will load slowly then stop. I'll then have to hit enter again for the page the load. This does not happen with Chrome or Edge. Any ideas how to fix this frustrating issue. Thanks.

Asked by caballerj 2 months ago

New updated has broken picutre in picture mac

The latest version of firefox for MacOS 14.4.1 has broken the picture in picture function. When enabling PiP, the video window takes up almost the entire screen and doesn… (read more)

The latest version of firefox for MacOS 14.4.1 has broken the picture in picture function. When enabling PiP, the video window takes up almost the entire screen and doesn't remember the size i set it to, like it did in older versions of Firefox. Another issue is when im in fullscreen mode and enable PiP, the PiP window takes me to another 'desktop', whereas before it would simply overlay on top of my screen.

Asked by fahimali883222 2 months ago

  • حُلّت

Keep getting message "Failed to check for updates."

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until … (read more)

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until now. The message "Failed to check for updates." is shown in the About screen. I have uninstalled and re-installed Firefox with the same results. Have also un-installed Firefox, un-installed Mozilla Maintenance, then removed Firefox data from App Data folder in user directory, then re-installed with the same results. Also, now when I access a local media server, I keep getting the message "Firefox is installing components needed" and that never goes away. Any ideas?

Asked by R_Welsh 2 months ago

Answered by R_Welsh 2 months ago

"Intelligent Work" graphic keeps popping up on my screen

When I have the Firefox browser open, every time I click away from it to another open window I get this stupid graphic that pops up near the bottom right corner of my scr… (read more)

When I have the Firefox browser open, every time I click away from it to another open window I get this stupid graphic that pops up near the bottom right corner of my screen that says "Intelligent Work" and rotates through three different images. It is really irritating and I can't figure out how to make it go away. This is a new computer and I only installed the Firefox browser this week. It only happens when I click off of the browser to any other window.

Asked by davebrown1040 2 months ago

Change Firefox filename pattern for Take Screenshots

Firefox can take screenshots of pages or screenshots of custom areas of pages. According to the documentation, when we download the image, the filename should follow the… (read more)

Firefox can take screenshots of pages or screenshots of custom areas of pages.

According to the documentation, when we download the image, the filename should follow the pattern: Screen Shot yyy-mm-dd at hh.mm.ss.png. If I use the :screenshot at the console, the pattern works as documented.

But Firefox is using a different pattern when I choose Take Screenshot from the context menu. The pattern includes the page's title. Example: Screenshot 2024-04-14 at 18-35-16 General ‹ Settings ‹ Geomaster Lda — WordPress.png.

Since the page title can have non common filename characters, I have problems with such filenames. My uploads to MediaWiki fails with such filenames. I know I can report or improve MediaWiki, but my question here is quite simple.

Can I change the Firefox's default pattern for Take Screenshot's downloads?

Asked by Jorge Gustavo Rocha 2 months ago

Last reply by jonzn4SUSE 2 months ago

YouTube

After years of accessing www.youtube.com with Firefox with no problem, the website is no longer accessible as of yesterday. When I point my browser to that URL, I get a … (read more)

After years of accessing www.youtube.com with Firefox with no problem, the website is no longer accessible as of yesterday. When I point my browser to that URL, I get a screen with greyed out video previews, greyed out titles, greyed out account access and a search window that does not do anything. I can access YouTube just fine with Safari. I've cleared my cache. Please advise.

Jim

Asked by jwhawkins 2 months ago

Last reply by cor-el 2 months ago

Trying to install and use J2SE plug-in

I am trying to access Oracle eBS instance but when I login to the page, I get a notification as shown in the image. After installing the plug-in and restarting the brow… (read more)

I am trying to access Oracle eBS instance but when I login to the page, I get a notification as shown in the image.

After installing the plug-in and restarting the browser, when I try to run the application, I get the same notification.

Asked by Vatsala.Saxena 2 months ago

Last reply by James 2 months ago

  • حُلّت
  • مغلق

Firefox update error: Failed to check for updates.

Hello, When I go to update Firefox through the settings > general > firefox updates > check for updates, I am getting the error in the title. I can manually dow… (read more)

Hello,

When I go to update Firefox through the settings > general > firefox updates > check for updates, I am getting the error in the title. I can manually download the app installer and update to the most current version which is what I did for version 125.0.1, yesterday.

I have tried uninstalling and reinstalling firefox, installing the beta branch, refreshing firefox, running in troubleshooting mode, completely deleting all user firefox files, and I still get the error. No DNS resolver issues to the update server. No firewall issues. No network blocking (tested with other devices).

This issue started after March update to 124.0.1 and continues to current stable release 125.0.1.

This issue also seems to extend to checking for extension updates.

Below are browser logs for when i try to check for update or update extensions.

App Update Logs: AUS:AUM AppUpdater:check - currentState=STATE_IDLE AUS:AUM AppUpdater:check - starting update check AUS:SVC CheckerService:checkForUpdates - checkType: 2 AUS:SVC CheckerService:checkForUpdates - Making new check request for check id 86. AUS:SVC CheckerService:getUpdateURL - checkType: 2 AUS:SVC CheckerService:getUpdateURL - update URL: https://aus5.mozilla.org/update/6/Firefox/125.0.1/20240416043247/WINNT_x86_64-msvc-x64/en-US/release/Windows_NT%252010.0.0.0.22631.3447%2520(x64)/ISET%3ASSE4_2%2CMEM%3A32702/default/default/update.xml?force=1 AUS:SVC CheckerService:#updateCheck - sending request to: https://aus5.mozilla.org/update/6/Firefox/125.0.1/20240416043247/WINNT_x86_64-msvc-x64/en-US/release/Windows_NT%252010.0.0.0.22631.3447%2520(x64)/ISET%3ASSE4_2%2CMEM%3A32702/default/default/update.xml?force=1 AUS:SVC CheckerService:#updateCheck - request got 'error' event AUS:SVC CheckerService:#updateCheck - Failed. request.status: 2152398919 AUS:SVC getStatusTextFromCode - transfer error: Data transfer was interrupted (please try again), code: 2152398919 AUS:AUM AppUpdater:check - Update check failed; CHECKING_FAILED

Extension Update Logs: 1713382616474 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616475 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616476 addons.update-checker WARN HTTP Request failed for an unknown reason 3 1713382616477 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616478 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616481 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616483 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616484 addons.productaddons WARN Failed downloading XML, status: 0, channelStatus: 2152398919, errorCode: 2, reason: error 1713382616486 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616487 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616489 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616489 addons.productaddons WARN Failed downloading XML, status: 0, channelStatus: 2152398919, errorCode: 2, reason: error 1713382616493 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616494 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616495 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616497 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616502 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616503 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616504 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616507 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616512 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616514 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382617489 addons.update-checker WARN HTTP Request failed for an unknown reason HTTPS-Only Mode: Not upgrading insecure request “http://r3.o.lencr.org/” because it is exempt.

Asked by _dolphins 2 months ago

Answered by _dolphins 2 months ago

Tabs crashing after update

Help! I updated and now all my tabs are crashing and I'm on a deadline! I tried to rollback but couldn't find the exe. Here are the last 5 crashes: bp-54c2b51c-f703-443e… (read more)

Help! I updated and now all my tabs are crashing and I'm on a deadline! I tried to rollback but couldn't find the exe. Here are the last 5 crashes:

bp-54c2b51c-f703-443e-85b7-243300240417 4/17/2024, 6:09 PM View bp-4df59d95-99ac-4c2f-8d4b-1e3cd0240417 4/17/2024, 6:09 PM View bp-8443dfc4-a3db-4cc9-93cc-90fce0240417 4/17/2024, 6:09 PM View bp-01363280-d496-4ee9-9764-871920240417 4/17/2024, 6:09 PM View bp-179f829e-6946-4479-93de-3af440240417 4/17/2024, 6:09 PM

Asked by sue75 2 months ago

Last reply by jscher2000 - Support Volunteer 2 months ago

Facebook only halfway works on Firefox

I recently purchased a new Mac Book Pro. After migrating my data from my old one I noticed that when using Firefox my Facebook account was not working properly. I no lo… (read more)

I recently purchased a new Mac Book Pro. After migrating my data from my old one I noticed that when using Firefox my Facebook account was not working properly. I no longer could access my own page or the pages of friends. However, I could access some group accounts I'm associated with. On Safari, everything works fine. I suspect something must have been compromised during the data migration.

I deleted the Firefox app from my new computer and then reinstalled it but to no avail. When I'm in Facebook and try to access my page I get an error message. My OS system to up to date and apparently my Firefox is up to date as well. Any suggestions? Thanks!

Asked by jjenkins9 2 months ago

Last reply by zeroknight 2 months ago

  • حُلّت

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (read more)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Asked by firefox2776 2 months ago

Answered by firefox2776 2 months ago

  • حُلّت
  • مغلق

Address bar suggestions suddenly wrong

As of an hour ago suddenly all of the usual suggestions and autofill with bookmarks in my address bar are wrong and out of order. I didn't close out of or update Firefox,… (read more)

As of an hour ago suddenly all of the usual suggestions and autofill with bookmarks in my address bar are wrong and out of order. I didn't close out of or update Firefox, I was just browsing online. I didn't change anything in my settings or have opened that up in days at the minimum. I cannot figure out how to either revert back or tell Firefox to not show me these choices so I can get my old ones.

I'll give an example: When I typed in "ma" it would show me mangadex.com, which I often go to. Now when I do it not only is 5th on the list it shows up and fills in "https://www.manticgames.com/", which I don't have that specific page bookmarked. I have "https://www.manticgames.com/games/kings-of-war/" bookmarked, but not that homepage. But now all of a sudden it is showing me the homepage of that site when I begin to type in "ma".

This is incredibly irritating and I have no idea why it's doing this at me out of nowhere. I don't want about anything showing up besides my bookmarks and specifically only the pages I bookmarked.

Asked by konahrik20 2 months ago

Answered by zeroknight 2 months ago

When searching with google it always opens a new Tab with some not working Address

When searching with google it always opens a new Tab with some not working Address. Whether i just search or click on pictures or look at a picture more in detail it alwa… (read more)

When searching with google it always opens a new Tab with some not working Address. Whether i just search or click on pictures or look at a picture more in detail it always opens this tab: Look at picture: At this point it is really annoying and in the settings of the browser i don't seem to find a solution. Please help.

Asked by Politiv Christoph 2 months ago

Last reply by cor-el 1 month ago