Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

Garbled font issue not solved with other solutions

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference). I already checked the preference setting for allowing we… (read more)

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference).

I already checked the preference setting for allowing websites to select their own fonts. The issue also persists in Troubleshooting mode. I have also used the "Inspect element" tool when this has occurred, also to no avail. I imagine at this point the only real solution is to delete and reinstall Firefox, but I'd love to hear if someone has another solution! Thanks!

Note that text in bold / italics often shows up just fine. I can also copy-paste any of this text and it displays correctly.

Asked by Mitchell Campbell 1 year ago

Answered by cor-el 1 year ago

  • المُؤرشفة

Restore Previous Session

Why isn't the Restore Previous Session choice available on the Open Application Menu? Even if I click the checkbox under Tools/Settings/General/Startup: Open Previous Wi… (read more)

Why isn't the Restore Previous Session choice available on the Open Application Menu? Even if I click the checkbox under Tools/Settings/General/Startup: Open Previous Windows and Tabs (version 107/windows 11), I am presented with a tabula rasa screen on reopening my Firefox session. Your help/support says to go to the Open Application Menu/History and choose Restore Previous Session (located between Recently Closed Windows and Clear Recent History). However the Restore Previous Session is not listed. Not sure why Firefox can't get this right since you have had it right for the almost 20 years I have chosen it as my default browser.

Asked by naturalost 1 year ago

Last reply by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Webpage missing content when opened in Firefox

Hi, I have today logged in to a specific webpage on my energy providers website and find that Firefox does NOT display the option to open a chat which is clearly display… (read more)

Hi,

I have today logged in to a specific webpage on my energy providers website and find that Firefox does NOT display the option to open a chat which is clearly displayed in the Chrome Browser (Screenshots attached).

I have navigated to "Settings/Privacy & Security", scrolled down to "Permissions" and can confirm that the "Block pop-up windows" option is NOT enabled.

I am obviously missing a setting somewhere, can anyone advise?

Thanks

Asked by Matrix 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Bookmarks not showing in Bookmarks toolbar items anymore

Hi, Before updating Firefox yesterday, I was able to see my 2 bookmarks folders in the Firefox toolbar. Now after updating, I need to click a button with 2 chevrons poin… (read more)

Hi,

Before updating Firefox yesterday, I was able to see my 2 bookmarks folders in the Firefox toolbar. Now after updating, I need to click a button with 2 chevrons pointing right which then shows me only 1 of my bookmarks folders.

There are actually 2 folders in here, which I can see if I go to the Bookmarks menu, but clicking the chevron button only shows a single folder. However the problem is that up until yesterday, those folders were right in the toolbar itself without any chevron button.

Has there been a change in the latest version? I don't see anything about this in the release notes.

Thanks,

- Tate

Asked by tate.mccormick 1 year ago

Answered by tate.mccormick 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox not displaying images uploaded to WordPress

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts bef… (read more)

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts before the images would appear properly.

Today, when trying to upload a tiny 43KB image, the same issue happened, and again I blamed the hosting server.

However, I have tried uploading the same image to 5 different websites, using Firefox and the SAME thing happens. This time, it doesn't matter how many times I upload and delete the same image. It simply refuses to be displayed.

Back to the site I want the image uploaded in, and I used the Opera browser... POOF! Image uploads FINE and displays PERFECTLY in Opera, as well as AFTER logging out. Checking with the Brave browser, yes, it too sees the image... but when I try viewing the page in Firefox, the browser REFUSES to load the image.

I've tried 2 different computers using 2 different IP addresses, and an Android device, using Firefox and NOPE, the image REFUSES to load.

What is going on... am I the ONLY one experiencing this issue?

I've cleared cookies, I've rebooted my working computer... I've exhausted EVERY attempt at my end in trying to figure this out.

Can ANYONE shed some light on this issue please? I have many visitors to all of my sites that use Firefox, so this HAS to be resolved a.s.a.p.

Thank you in advance, Trish

Asked by Trish 1 year ago

Answered by Trish 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox Color Management/Profile Not Being Used

In FF 107.0 (64-bit) on Windows 11, I'm finding that FF is suddenly not honoring my color profile, so everything looks over-saturated. I've tried using gfx.color_manageme… (read more)

In FF 107.0 (64-bit) on Windows 11, I'm finding that FF is suddenly not honoring my color profile, so everything looks over-saturated. I've tried using gfx.color_management.mode 1 (my typical setting) and 2 (the default), and neither seems to fix the issue. The same issue exists in a fresh profile. I'd roll back to test an earlier version of FF, but it seems that's no longer easily possible. Edge is displaying colors properly.

Any ideas or known bugs?

Asked by nrbelex 1 year ago

Answered by nrbelex 1 year ago

  • حُلّت
  • المُؤرشفة

Most websites return "Server Not Found" but reloading the page fixes it.

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error mes… (read more)

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Asked by Jordan 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Bookmark synced tabs without opening them?

Hi Trying to make sync work the way I want. Initial question: I've synced tabs between Windows desktop and Android. Now I would like to bookmark all those tabs in the … (read more)

Hi

Trying to make sync work the way I want. Initial question:

I've synced tabs between Windows desktop and Android. Now I would like to bookmark all those tabs in the desktop browser, without opening them first. I've found out how to view them in the side bar, but I see no option to bookmark all tabs.

It would be nice to have synced Tabs in the Library window and Options panel.

Asked by tilsig-firefox 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • المُؤرشفة

Can't Download Any File from Mozilla Firefox (Ubuntu 22.04.1)

Hi! I have encountered this really annoying problem on my Firefox app. I give details below. I installed Mozilla Firefox on my freshly installed Ubuntu 22.04.1 LTS. I tr… (read more)

Hi!

I have encountered this really annoying problem on my Firefox app. I give details below. I installed Mozilla Firefox on my freshly installed Ubuntu 22.04.1 LTS. I tried installing it from Snap Store. However, when I tried saving an image from the web (or, truthfully, any other file chosen by the "Save As..." selection), nothing happened, again and again. I tried many things, including following relevant guides from the internet, but nothing changed. The Firefox version is the 107.0.1 (64-bit), a Mozilla Firefox Snap for Ubuntu canonical-002- 1.0. I, also, have to report some other things, as well. When tried installing the browser from the internet (I downloaded a compressed file, containing the executable), the same function seemed to work. I, now, use the executable to access Firefox. However, firstly, because other difficulties (not problems, but difficulties) arise and, secondly, because I'd really like ti use, mostly, snaps, I report this bug here requesting for help, as well.

Any helpful answer will be appreciated!

Thank you!

Asked by Elias Myserlis 1 year ago

Last reply by cor-el 1 year ago

  • المُؤرشفة

Primary email account ([edited] @cox.net) is no longer active

The process to change email address requires a verification be sent to old email. That account is not active so no verification can be received. How can I change my ema… (read more)

The process to change email address requires a verification be sent to old email. That account is not active so no verification can be received. How can I change my email from the dead ([edited] @cox.net) to the new email ([edited] @mailfence.com)?

Asked by pickblu 1 year ago

Last reply by cor-el 1 year ago

  • المُؤرشفة

Error code: PR_END_OF_FILE_ERROR

I get this error when I try to use Firefox to get to this website "www.Fieldglass.net". I get variations when I use Edge and Chrome but it does not happen with Opera. … (read more)

I get this error when I try to use Firefox to get to this website "www.Fieldglass.net". I get variations when I use Edge and Chrome but it does not happen with Opera. I'd appreciate any help.

Thanks

Asked by rfarris39 1 year ago

Last reply by cor-el 1 year ago

  • المُؤرشفة

PJMedia/Townhall Log-in/Account fail

I am blocked from my account on PJMedia. PJ says the problem seems to be with Firefox since I can get in using Chrome. This is the message the mail system returns: Unde… (read more)

I am blocked from my account on PJMedia. PJ says the problem seems to be with Firefox since I can get in using Chrome. This is the message the mail system returns: Undeliverable: Delivery Status Notification (Failure) Mail Delivery Subsystem <mailer-daemon@googlemail.com> You Message blocked Your message to pjmediavip@townhallmedia.com has been blocked. See technical details below for more information. The response was:

Message bounced due to organizational settings.

Any suggestions? PJ seems unable to resolve the issue.

Asked by spinoneone 1 year ago

Last reply by Dropa 1 year ago

  • حُلّت
  • المُؤرشفة

Preventing Google from accessing home IP address

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address? Q2: Can I block my IP address from Amazon, Goo… (read more)

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address?

Q2: Can I block my IP address from Amazon, Google and other shareware/spyware garbage AND still access and use the internet?

At the bottom of a Google search result page I can read the city I live in based on my IP address. I would rather not have this shared as I search for products in different stores. I am signed into Google.

When I ran the "Privacy tab" in Firefox the Google search results still showed the city I live in.

I use a VPN, three security extensions("No-Script, Privacy-Badger & FaceBook Container) and Mozilla Firefox set at the "Strict" Browser Privacy level.

Thank you for reviewing these questions, Oliver

Asked by eternalbeach 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • المُؤرشفة

Reinstalling Firefox

I am currently having problems with my Firefox browser. For example often if I type something into the google search box at the right of the address bar and hit return no… (read more)

I am currently having problems with my Firefox browser. For example often if I type something into the google search box at the right of the address bar and hit return nothing happens until I go down and select Bing instead of the google setting. Also in hotmail (I am on a desktop) if I go to reply, the original is now ether twice. This does not happen if I use Google browser. But I prefer Firefox as I have used it for years.

My concern is if I delete Firefox and reinstall it, I may lose some of the settings or bookmarks that I have set over the years.

Any suggestions? Please simple as i am old and not computer savvy.

Your help would be so appreciated. I am currently on Firefox 107.0 (64 bit)

Thanks, Anthony

Asked by avwood 1 year ago

Last reply by avwood 1 year ago

  • حُلّت
  • المُؤرشفة

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (read more)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Asked by Pavi 1 year ago

Answered by cor-el 1 year ago

  • المُؤرشفة

Import personal certificate

With the latest upgrade to Firefox 107.0 there is no option any more to import or manage certificates. Going to Settings/Privacy & Security/Certificates and selecting… (read more)

With the latest upgrade to Firefox 107.0 there is no option any more to import or manage certificates. Going to Settings/Privacy & Security/Certificates and selecting View Certificates results in a window showing installed certificates with only OK button at the bottom of the window. No option to import, delete, save or anything else. OS: OpenSuse Linux 64bit

Asked by krpan2002 1 year ago

Last reply by cor-el 1 year ago

  • المُؤرشفة

Remove google from Search engine options

Linux Firefox updates frequently, and whenever it does the preferred Search Engine is changed back to google. How do I prevent that happening? Even better, how do I remov… (read more)

Linux Firefox updates frequently, and whenever it does the preferred Search Engine is changed back to google. How do I prevent that happening? Even better, how do I remove google permanently from the list of possible search engines?

Asked by gl00637@gmail.com 1 year ago

Last reply by Terry 1 year ago