• حُلّت

Taking webpage screenshot from command line

Hi. i have no results while doing this: https://dpaste.com/FTXPQ46ZL# No error, no screenshot. "Screenshot" flags in default state, about:policies - inactive. … (read more)

Hi. i have no results while doing this: https://dpaste.com/FTXPQ46ZL# No error, no screenshot. "Screenshot" flags in default state, about:policies - inactive.

Asked by qwertikator 1 week ago

Answered by cor-el 1 week ago

Login broken across multiple sites

I haven't been able to login with MFA on my uni website and also make purchases using credit cards on commercial sites. I have tried Troubleshooting mode and the problem… (read more)

I haven't been able to login with MFA on my uni website and also make purchases using credit cards on commercial sites.

I have tried Troubleshooting mode and the problem persists. Switching to Opera browser showed normal functionality.

Firefox 125.0.3 (64-bit) on macOS 14.4

Asked by dm4n 1 week ago

Firefox Loaded once but locks up

I reinstalled the Visual C++ and Firefox loaded when i ran the Firefox repair but totally locked up. Unable to get to settings or any website and will not run after clos… (read more)

I reinstalled the Visual C++ and Firefox loaded when i ran the Firefox repair but totally locked up. Unable to get to settings or any website and will not run after closing it.

Asked by LACanyon 1 month ago

Firefox DoH fails on Linux Mint XFCE and Fedora Kinoite

Hello, By default, DoH fails on Max Protection in the latest OS versions listed above. The workaround I've discovered is using https://1.1.1.1/dns-query, but I would rath… (read more)

Hello, By default, DoH fails on Max Protection in the latest OS versions listed above. The workaround I've discovered is using https://1.1.1.1/dns-query, but I would rather use the default settings.

Asked by coreywolfhart 1 week ago

Last reply by jonzn4SUSE 1 week ago

Can Not Play Some Videos on Twitter

All Add-ons are disabled and Firefox still can not play SOME of the videos on twitter. All I can see is a spinning circle on the center of the frame and the video will n… (read more)

All Add-ons are disabled and Firefox still can not play SOME of the videos on twitter. All I can see is a spinning circle on the center of the frame and the video will never be played. I tried other browsers and they all works well. It seems this issue has nothing to do with my network connection.

I searched this forum and find out some thread reporting issues of not playing All videos on youtube/twitter. Replies to these thread provided some solutions ,like update ffmpeg , set media related options in about:config. I tried them all and neither of them work for me.

Asked by chicane 1 month ago

Last reply by cor-el 1 month ago

Google map loads street/country names then erases them

It appeared a few weeks ago. Now, when I load google map webpage, the map loads normally with all the street, country, road names, then 1 second later, all those texts di… (read more)

It appeared a few weeks ago. Now, when I load google map webpage, the map loads normally with all the street, country, road names, then 1 second later, all those texts disappear. I've disabled all Plugins, delete cache, load a brand new profile, without effects. Note that if I use a user agent switcher plugin and choose any Mobile versions (but not a desktop version), the names load (and stay) normally.

Thanks!

Asked by gustavklopp 1 week ago

Logitech Surround Sound | Firefox

So with Google becoming an increasingly terrible company over the years I once again decided to try to move away from chromium based browsers and over to Firefox, but I'm… (read more)

So with Google becoming an increasingly terrible company over the years I once again decided to try to move away from chromium based browsers and over to Firefox, but I'm still having the same problem as I did when I first tried. I have since found the source of the problem, or rather a more exact explanation of what is going on, but I still can not find a solution. Basically when I compare the audio of the same YouTube video while logged into the same account with the same settings the audio quality on chromium browsers seems better. After some testing I figured out that it has to do with Logitech's G Hub surround sound option. Using Logitech's surround sound on headsets that support it, the Pro X2 in my case, will change the audio quality by quite a lot, in my opinion it sounds better. The problem is that this change doesn't seem to have an effect when using Firefox.

Is this a known issue and if yes, is there a solution?

Asked by fenryxspam 1 month ago

Last reply by fenryxspam 1 month ago

Why FF don't open what M Edge does? And vice versa.

I had used and uninstalled Chrome, and others. All I have is FF and ME. Some times when I attempt to open a web page, FF fails and I have to use ME. But other times ME fa… (read more)

I had used and uninstalled Chrome, and others. All I have is FF and ME. Some times when I attempt to open a web page, FF fails and I have to use ME. But other times ME fails and I need to use FF. I recognize that all browsers other than FF are the same or similar basis. So, how can I stick with JUST FF. And not have to keep ME updated or active. Just let ME sit there unused. Why can't FF work with all web sites? Is the problem with them or with FF?

Asked by Pennsy Nut 1 month ago

Last reply by Pennsy Nut 1 month ago

  • حُلّت

I have the latest FF browser. when i try to access my credit union account, i get this message "You're using an outdated browser or are using a Proxy service which is unsupported." how can i get past this?

I have the latest FF browser. I'm not using any proxy service, just spectrum connection. when i try to access my credit union account, i get this message "Error: "WWF2… (read more)

I have the latest FF browser. I'm not using any proxy service, just spectrum connection. when i try to access my credit union account, i get this message

"Error: "WWF2TUh4dnM=" - You're using an outdated browser or are using a Proxy service which is unsupported. Please update your browser or turn off your Proxy to continue, thank you."

how can i get past this? All help appreciated!

Asked by drwin 1 month ago

Answered by drwin 1 month ago

Firefox messages breaking automation

How can the Firefox message popups be permantly turned off they are modal breaking my automation. Most recent: Welcome back Here's a quick reminder that you can keep y… (read more)

How can the Firefox message popups be permantly turned off they are modal breaking my automation.

Most recent:

Welcome back

Here's a quick reminder that you can keep you favorite indie browser just one click away.

Open my links with Firefox

Not now

Asked by JSAutomate Inc 1 month ago

firefox private mode language error

I use firefox on fedora 38 and after update firefox about a month ago . i got this error when use private mode ,for thai languge it just error but in normal mode it ok . … (read more)

I use firefox on fedora 38 and after update firefox about a month ago . i got this error when use private mode ,for thai languge it just error but in normal mode it ok .

Asked by SD SD 1 month ago

Last reply by zeroknight 1 month ago

Browser Privacy: Enhanced Tracking Protection & Cookies and Site Data have conflicting issue

Issue summary: I lost over 100 sites listed in the Cookies and Site Data section when I simply removed a few websites in the Enhanced Tracking Protection section. Under … (read more)

Issue summary: I lost over 100 sites listed in the Cookies and Site Data section when I simply removed a few websites in the Enhanced Tracking Protection section.

Under the Browser Privacy section, the two subheads, "Enhanced Tracking Protection" and "Cookies and Site Data" serve two distinct purposes—as I understand. Enhanced Tracking Protection will automatically add the URL of a webpage (that you currently have open) to the Enhanced Tracking Protection screen whenever you disable the shield in the search bar. This will turn off tracking for that website until turn you it back on. You can also manually add websites to the Enhanced Tracking Protection screen if you have mulitples to add. This whitelist will stay active until you delete them or click on the shield to turn it back on.

The Cookies and Site Data section further down, allows you to create a list of sites that you want to BLOCK, ALLOW FOR SESSION, or ALLOW cookies and site data to be used, and retained or not. This differs from the Enhanced Tracking Protection section.

Today, I wanted to delete one of the websites listed in the Enhanced Tracking Protection, and did so manually. But since there were only a couple listed (I rarely add to this screen), I simply clicked on "Remove All Websites" instead of "Remove Website." Unfortunately, when I went down to the Cookies and Site Data list (which I use all the time) to add a new URL today, my entire list was gone! I did not remove or enter anything in the Cookies and Site Data screen today, prior to using the Enhanced Tracking Protection screen.

As you can guess, I am sick because I had over 100 sites listed in the Cookies and Site Data section, and lost them all when I removed the few websites in the Enhanced Tracking Protection section. I don't know why or how this happened, but it is worth noting that I did just update Firefox this morning to vs 125.0.2 (from 124.0.2). My list is gone, but does anyone have a reason why it happened and is there a way to prevent that in the future? Or is it some kind of bug with the latest release or an earlier one. (I haven't opened the Enhanced Tracking Protection screen for a long time, so it could be from any past release.) Sorry I don't have more info than that. Any solutions would be appeciated.

Asked by sand1 3 weeks ago

Last reply by sand1 1 week ago

Firefox has done it again

The pinned shortcuts on my newtab page have all disappeared once again. I've gone to about:config > browser.newtabpage.pinned and my shortcuts are all listed. But o… (read more)

The pinned shortcuts on my newtab page have all disappeared once again. I've gone to about:config > browser.newtabpage.pinned and my shortcuts are all listed. But only blank boxes show up on the page. It will not accept a new entry when I try to enter one. It goes back to the blank white box. Why does this keep happening? Can anyone give me a Firefox for Dummies way to fix this?? Thanks!

Email removed for privacy

Asked by raydle1101 1 month ago

Last reply by zeroknight 1 month ago

Download file failed

Issue description: Similar as https://support.mozilla.org/en-US/questions/1294366 But I'm not using USB wireless receiver, I'm using wired network adapter for connection … (read more)

Issue description: Similar as https://support.mozilla.org/en-US/questions/1294366 But I'm not using USB wireless receiver, I'm using wired network adapter for connection

I've been using the Firefox browser, and recently when downloading files with Firefox, sometimes it prompts: .part could not be saved, because the source file could not be read. # see image #1 I'm trying to download file to disk D. But the fail tips is download .part file to disk C. Maybe firefox is using some file cache policy which I don't know. I also checked both two location, my account have read/write access.

I can try to resume the download, and the download progress will increase, but about half a second later it will fail again. If the file is small and my internet speed is fast enough, after several attempts the file will eventually download successfully. # see image #2 I have tried using "private window" or enter "about:profiles" to create/use a new and clean profile, but the issue still persists. # see image #3 I tried using other download tools like "Internet Download Manager", and the download was successful. It's ok for use chrome to download the same file to same disk location. The problem recently emerged, it didn't exist before. At least a month ago, the same computer didn't have this issue. I'm not using parental controls.

Enivronment: OS: Windows 10 professional 22H2 Firefox version: "124.0.2 (64 位)", auto update is enabled, it should be the newest version. security software: windows defender

Asked by 1142003595 1 month ago

Last reply by zeroknight 1 month ago

Problem entering to specific websites - Previously was ok.

HI, I have a Mac with El Capitan OS and Firefox 78.15.0esr. Recently I can´t open some websites: ChatGPT, Likendin, TunnelBear, Wester Union, etc. Before everything was… (read more)

HI, I have a Mac with El Capitan OS and Firefox 78.15.0esr. Recently I can´t open some websites: ChatGPT, Likendin, TunnelBear, Wester Union, etc. Before everything was working perfect. Please HELP! Thanks friends :) When I try to open this website, nothing happens, nor an error, sometimes in certain website it keeps retrieving and thats it.

Many thanks,

Asked by cgs260667 1 month ago

Last reply by James 1 month ago