Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox 39 will not load chase.com after login

Firefox 39 (and 38 before update) suddenly refuses to load one website: after input of username and password, it refuses to go further on Chase.com. There is no error mes… (read more)

Firefox 39 (and 38 before update) suddenly refuses to load one website: after input of username and password, it refuses to go further on Chase.com. There is no error message. It is simply a completely blank page. FF does not even appear to attempt loading the page as there is on loading indicator.

This is on two Macs: iMac with Mac OS 10.9.5 and Macbook Pro OS 10.10.4. Current FF version: 39 (but started with v.38).

Have done all the troubleshooting from FF website including a complete reset, restart, checking Network settings, and every other suggestion under "some websites do not load".

Have spent an hour with Chase support including (again) clearing all cache, cookies, history, reset Firefox, and attempting to login with temporary identification codes; sometimes I get to the next page to enter that code, but the following page is - again - completely blank or, I am not even able to enter the code as I wind up with a completely blank page. No error message at all.

There is no malware evident. There is no AV software installed (it's a Mac!). There is no problem with any other website, including other financial sites requiring logins. And, there is no problem loading that website with Safari, so it does appear to be an FF problem.

Asked by dbw200 5 years ago

Answered by dbw200 5 years ago

  • Solved
  • Archived

Does Firefox not support mp4 video on websites?

I have an embedded mp4 video background on my site. It functions properly in every browser other than Firefox. It's not content on a page, so I can't put multiple version… (read more)

I have an embedded mp4 video background on my site. It functions properly in every browser other than Firefox.

It's not content on a page, so I can't put multiple versions in and have the browser pick.

I also can not use YouTube video as a background video -- nor am I willing to use Flash [since this requires plug-ins to work, and most people are afraid of having Flash on their systems].

Is there any solution, or will this just not work for anyone using Firefox?

Thanks.

Asked by trobotcrow 4 years ago

Answered by trobotcrow 4 years ago

  • Solved
  • Archived

Why are fonts appearing as dingbats?

In any Firefox browser window that includes account-based content, such as an email newsletter building web app like MyEmma, or a domain hosting account page, much of the… (read more)

In any Firefox browser window that includes account-based content, such as an email newsletter building web app like MyEmma, or a domain hosting account page, much of the content shows up as dingbats instead of in the specified font (Times, Arial, etc.). I tried to upload a screen shot, but Firefox just kept spinning without success when it came to my 270kb jpg file.

I checked my font management software (Suitcase Fusion 5), two other browsers (Chrome and Safari) and my fonts, but I have not found any issues. The only other culprit I might identify as far as a potential cause is a recent update I made to my Mac OS, from Mountain Lion to Mavericks. But, no seeing any related questions here in the community forum, I have exhausted all the troubleshooting directions I can think of, and can't seem to figure out myself how to fix this debilitating font issue. Any ideas?

Asked by MeridithBP 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

WHAT DID YOU DO TO YHE YAHOO TOOLBAR???? EVERYTHING I HAD ON THE TOOL BAR IS GONE !!! WHY ???????????????????

THIS HAS TO BE THE WORST MISTAKE EVER. WHAT WERE YOU THINKING??????? STUPID STUPID STUPID CAN YOU TELL I AM EXTREMELY UPSET ABOUT THIS DISASTER YOU CREATED. FIX IT NOW … (read more)

THIS HAS TO BE THE WORST MISTAKE EVER. WHAT WERE YOU THINKING??????? STUPID STUPID STUPID CAN YOU TELL I AM EXTREMELY UPSET ABOUT THIS DISASTER YOU CREATED.

FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW

Asked by Hombart 4 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

How do I block Firefox apps from being installed?

I am looking for a preference I can embed in a CKK2 deployment of Firefox that will disable the installation of apps. ie. browser.apps.enabled (Boolean, Default=True, Tr… (read more)

I am looking for a preference I can embed in a CKK2 deployment of Firefox that will disable the installation of apps. ie. browser.apps.enabled (Boolean, Default=True, True permits apps to be installed, False denies any attempt at installing apps).

Barring that, I'd need to make some way to make the Tools>Apps option go away and advise the network admin to blacklist the apps marketplace site.

Thank you!

Erik

Asked by ejep520 5 years ago

Answered by philipp 5 years ago

  • Solved
  • Archived

A widget (Ultimate Social Media Icons Plus) does not display on my website in Firefox 71.0 on Mac OS 10.9.5. It works on all other browsers+phones (inclFirefox

A widget (Ultimate Social Media Icons Plus) no longer displays on my website www.frankentrikes.com in Firefox 71.0 on Mac OS 10.9.5. It works on all other browsers+phone… (read more)

A widget (Ultimate Social Media Icons Plus) no longer displays on my website www.frankentrikes.com in Firefox 71.0 on Mac OS 10.9.5. It works on all other browsers+phones (incl Firefox).

I have already emptied the cache and done the myriad of other things Firefox recommended trying but it has changed nothing.

I noticed that my Facebook feed is also broken in Firefox, but they claim that it is a permanent break and that there is no fix (for firefox 70.0 and up).

I need this particular widget to work. I am running WordPress 4.9.13

Asked by SFIII 7 months ago

Answered by jscher2000 7 months ago

  • Solved
  • Archived

Why won't PDFs won't preview in Firefox 36.0? (OS10.9.5)

Since updating to Firefox 36.0 (OS 10.9.5), PDFs no longer preview in Firefox: I'm prompted to download and save them -- even though in Firefox Preferences, the default s… (read more)

Since updating to Firefox 36.0 (OS 10.9.5), PDFs no longer preview in Firefox: I'm prompted to download and save them -- even though in Firefox Preferences, the default selection reads: Preview in Firefox. Help, please.

Asked by AW 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

gmail logon screen is wrong and won't accept my password. Url is right. Help!

I'm on an iMac, OS 10.9.5, Firefox 37.0.2. When I either (1) click on the gmail link from Google's site or (2) type in the gmail url, I get a login screen that only asks … (read more)

I'm on an iMac, OS 10.9.5, Firefox 37.0.2. When I either (1) click on the gmail link from Google's site or (2) type in the gmail url, I get a login screen that only asks for my user name and then allows me to click Next. On the next screen I'm asked for my password. When I enter my password, the screen refreshes but presents the same screen again, with blank fields. This isn't happening if I use Safari. Everything looks/acts right in Safari. I hardly ever use Safari, please don't make me start!

Asked by uualpeters 5 years ago

Answered by uualpeters 5 years ago

  • Solved
  • Archived

Firefox 45.0 session management saves lots of tabs as "about:blank" instead of the real url?

After updating to 45.0 a large number of tabs starting saving as "about:blank" instead of saving the actual tab info. Due to this, I kept losing a lot of tab info and hi… (read more)

After updating to 45.0 a large number of tabs starting saving as "about:blank" instead of saving the actual tab info. Due to this, I kept losing a lot of tab info and history.

I originally thought it has something to do with the spin-off of Tab Groups since that was a feature I was using, but it's not. I reverted back to 44.0.2 with the Tab Group add-on and the problem does not happen there.

This seems to happen either with the native Firefox sessions or with Session Manager add-on.

The basic behavior is that when I go to restart Fifefox after shutting down, instead of restoring all of my tabs to their state prior to shut down, many of them tabs are just "about:blank" types tabs with no history.

I initially thought it had something to do with how the tabs were loading, but it isn't. I can actually open up the session info and see that the tabs were *saved* as "about:blank" so the problem occurs when the session saves.

Is it possible that there is now a limit to the number of tabs that can be saved as part of a session now (like 128 or 256)? If there is, then there needs to be a better way to inform users of this rather than just trashing their session data and restoring a blank tab where there had been a functional one before.

Asked by endalaust 4 years ago

Answered by endalaust 3 years ago

  • Solved

Why is the 78.0.1 download for MacOS called "Firefox 78.0.1esr.dmg" and not "Firefox 78.0.1.dmg"?

I got the pop-up about FF 78.0.1 so went to https://www.mozilla.org/en-US/firefox/78.0.1/releasenotes/ and clicked on "Download Firefox" (https://www.mozilla.org/firefox/… (read more)

I got the pop-up about FF 78.0.1 so went to https://www.mozilla.org/en-US/firefox/78.0.1/releasenotes/ and clicked on "Download Firefox" (https://www.mozilla.org/firefox/download/thanks/). The download dialogue (image attached) that appeared said that it wanted to download "Firefox 78.0.1esr.dmg". The "esr" in the filename surprised me, as I'm not on any ESR release train. Why is it named that and not "Firefox 78.0.1.dmg", similar to its predecessors?

Asked by Steve Chessin 4 weeks ago

Answered by Steve Chessin 4 weeks ago

  • Solved
  • Archived

Flash player seems to be missing in Mac, Mavericks - even after it is installed successfully.

Firstly, I am running a current OS Mavericks on a Mac Powerbook, using Firefox 39.0. First, I began getting messages that I needed Flash Player to view this or that news… (read more)

Firstly, I am running a current OS Mavericks on a Mac Powerbook, using Firefox 39.0.

First, I began getting messages that I needed Flash Player to view this or that news video, so I installed a copy, perhaps not from the 'best" source. then I began getting messages to the effect that it might not be OK, so I went into "tools / Add-ons / plug-ins and selected "never activate". I looked for a way to delete this module, but could not find a way.

Then I went to the Adobe website and installed Flash Player from there. That completed and indicated that the installation was successful. But then I find that this new version does not even show up in the plug-ins list, and of course, it is never active, so effectively invisible.

I'm sure I've crossed things up but have no idea where to begin to rectify this. Help!!

Lastly, is the current Flash Player safe to use??

Thanks, MidAtlantian

Asked by MidAtlantian 5 years ago

Answered by MidAtlantian 5 years ago

  • Solved
  • Archived

Refresh Firefox - Extra profile?

Hello, I did a Refresh Firefox, then my Profile Screen showed the name of an added/extra profile - I've tried to delete the name from the profile window but I just get … (read more)

Hello,

I did a Refresh Firefox, then my Profile Screen showed the name of an added/extra profile - I've tried to delete the name from the profile window but I just get a "beach ball" that keeps revolving. When I looked in the Profile Folder, there was no folder for the add/extra name.

Anyone have any ideas on whats happened here? Why wont the extra name delete from the Profiles window.

Asked by SH 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Can't access 2 websites after setting up username & password. Have tried troubleshooting articles.

I hate asking "community", but I have no choice. In the past week, I have created username and password for two different websites. Set up accounts on those sites, etc. I… (read more)

I hate asking "community", but I have no choice. In the past week, I have created username and password for two different websites. Set up accounts on those sites, etc. I cannot access them again! I have tried the applicable troubleshooting articles, etc, etc, including clearing cookies and disallowing and resetting my firewall.

Asked by revnimadoc 2 years ago

Answered by revnimadoc 2 years ago

  • Solved
  • Archived

About Firefox shows "up-to-date" where this Version is old !

Hi supporter, I look often about the Version actuality of my firefox on my mac My security newsletter says me that there is a new version and so I have tried to begin the… (read more)

Hi supporter,

I look often about the Version actuality of my firefox on my mac My security newsletter says me that there is a new version and so I have tried to begin the update trough the "About Firefox" window and get the new Update. There is a little bug (?) because the About Infos shows that this (37.0.2) is the last Version and on the www.mozilla.org/firefox site I see that I must download the latest (38) one. I will do the update so, but I think it's better that this must be known.

ciao

Massimo

Asked by malomax 5 years ago

Answered by James 5 years ago

  • Solved
  • Archived

Does Rapport cause Firefox to crash?

Starting with v.37.0.2 and now with v.38.0, Firefox for Mac (Mavericks) crashes for no reason. I can solve the problem by stopping Trusteer Rapport. The Mozilla Crash Rep… (read more)

Starting with v.37.0.2 and now with v.38.0, Firefox for Mac (Mavericks) crashes for no reason. I can solve the problem by stopping Trusteer Rapport. The Mozilla Crash Reporter never gets sent because of an error. Is this a known issue. Thank you.

Asked by nu-user 5 years ago

Answered by nu-user 5 years ago