• حُلّت
  • المُؤرشفة

Auto login booby trap.

I am in the process of moving all of our passwords into 1Password. However, I discovered that my wife has her Firefox set to auto login, but can't remember her user name… (read more)

I am in the process of moving all of our passwords into 1Password. However, I discovered that my wife has her Firefox set to auto login, but can't remember her user name and password. So, although she can use it, she can't change update the password. The fact that on setup, auto login is the default makes this doubly frustrating. So, is there any way to get to the password?

Asked by tmpc 2 years ago

Answered by Chris Ilias 2 years ago

  • حُلّت
  • المُؤرشفة

Full screen border

I use Firefox Developer Edition and recently I noticed a problem when watching videos on any website in full screen mode. As can be seen on the attached image, there is a… (read more)

I use Firefox Developer Edition and recently I noticed a problem when watching videos on any website in full screen mode. As can be seen on the attached image, there is a weird pixelated border around the video.

Asked by DayronPL 11 months ago

Answered by DayronPL 11 months ago

  • حُلّت
  • المُؤرشفة

PASTE Option

What Happened To The PASTE Option, When You Are Composing A New Email In Outlook  ? If You Copy Something, Then Right Click I… (read more)

What Happened To The PASTE Option, When You Are Composing A New Email In Outlook  ?

If You Copy Something, Then Right Click In The Message Section Of The Email, You Do Not Get The Drop Down Menu With PASTE As An Option.

You Only Get The PASTE Option When You Right Click Into The SUBJECT Line.

Asked by j3rowell 12 months ago

Answered by sugarmarc 11 months ago

  • حُلّت
  • المُؤرشفة

The menu disappears when a hint shows up.

Firefox 102.0.1 (64bit), Linux, Sway (Wayland), MOZ_DBUS_REMOTE=1, MOZ_ENALBE_WAYLAND=1 When I hover over a menu item, the hint shows up and the menu disappears visually,… (read more)

Firefox 102.0.1 (64bit), Linux, Sway (Wayland), MOZ_DBUS_REMOTE=1, MOZ_ENALBE_WAYLAND=1 When I hover over a menu item, the hint shows up and the menu disappears visually, it is still there, as I can interact with it (mouse click or enter).

Asked by jnbrains 1 year ago

Answered by jnbrains 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox is not applying userChrome.css

Hello, so I am not very experienced and recently discovered how to customize Fire Fox using the userChrome.css file. I went through all of the steps that are required in … (read more)

Hello, so I am not very experienced and recently discovered how to customize Fire Fox using the userChrome.css file. I went through all of the steps that are required in order to do this. I set up a folder called chrome in the directory /Users/my name/Library/Application Support/Firefox/Profiles/x1oheo82.default-release To test if it works I wrote this into the userChrome.css file: @namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* set default namespace to XUL */

  1. TabsToolbar{ background-color: #FF0000 !important }

and set toolkit.legacyUserProfileCustomizations.stylesheets to true After restarting Fire Fox I saw that nothing changed. I double checked if there was a hidden file extension or if I might be in the wrong directory. I tried different code to see if there was some error in the code but nothing changed. I watched countless tutorials on You Tube and tried to find answers on google but nothing that I did seemed to help. I don't know if it has something to do with the operating system I am running or if it is a limitation of my computer hardware (I am running Fire Fox on an m1 mac).

Asked by Arihx 1 year ago

Answered by cor-el 1 year ago

  • حُلّت

Firefox Extremely Slow Loading of Pages that Load Quickly in Chrome

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it… (read more)

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it just sits there and spins and spins. In the time I take to open another browser like Chrome and copy and paste the exact same links into Chrome, where the download of the web page is practically instant. I go back to Firefox and it is still spinning and it is just ridiculous. I have no clue what would be causing this. After it finally loads a page, it seems fine on subsequent loads of pages.

Asked by pmruzicka 2 weeks ago

Answered by cor-el 5 days ago

  • حُلّت

Can't reach many website, including Mozilla.org - "we could not verify the certificate: reason = timeout"

Something is going on with Firefox. Web pages will not load, and the error message is "we could not verify the certificate: reason = timeout". My internet speed is 40… (read more)

Something is going on with Firefox. Web pages will not load, and the error message is "we could not verify the certificate: reason = timeout".

My internet speed is 400Mbps. I don't have a delay here. I've rebooted the PC, restarted Firefox, and about 3 out of every 5 web pages comes up with this error.

I couldn't even get to the Mozilla support site with Firefox. I had to use a different browser.

What's going on?

Ed

Asked by ed9213 1 month ago

Answered by ed9213 1 month ago

  • حُلّت

Deceptive Site warning

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning. I am quite happy that although the SSL might not be current that the website… (read more)

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning.

I am quite happy that although the SSL might not be current that the website is safe for me to go there. How do I stop this annoying feature from activating?

Asked by Paul Barrow 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • حُلّت

Firefox on Linux

I am using a Samsung Chromebook Pro V2, running Debian, and installed Firefox using the Flatpak command "flatpak install flathub org.mozilla.firefox". The Firefox icon a… (read more)

I am using a Samsung Chromebook Pro V2, running Debian, and installed Firefox using the Flatpak command "flatpak install flathub org.mozilla.firefox". The Firefox icon appears in the Linux apps group and I have opened Firefox using that icon.

How do I get links in my Linux apps to open Firefox and take me to the URL?

Thank you and Happy New Year, Abe

Asked by Abe Sternberg 3 months ago

Answered by Abe Sternberg 3 months ago

  • حُلّت

Imported Bookmarks file from Mac to Zorin "No bookmarks"

Exported a bookmarks html file from Mac (Sonoma OS) and tried to import it in a computer running Zorin (linux) 17. The file can be found, but when I click it, I am told … (read more)

Exported a bookmarks html file from Mac (Sonoma OS) and tried to import it in a computer running Zorin (linux) 17. The file can be found, but when I click it, I am told there are no bookmarks therein. If I open the HTML file it's all there. Full of bookmarks. What am I doing wrong? Thanks for reading.

Asked by ringbell 3 months ago

Answered by ringbell 3 months ago

  • حُلّت
  • المُؤرشفة

Adding a bookmark to an existing folder

I recently migrated from Chrome to Firefox on my Mac and successfully imported all data, bookmarks etc. However I cannot figure out how to ADD a new bookmark to an existi… (read more)

I recently migrated from Chrome to Firefox on my Mac and successfully imported all data, bookmarks etc. However I cannot figure out how to ADD a new bookmark to an existing folder. Every page I read about bookmarking fails to show how this is done. In Chrome its simple since the drop down menu allows the user to view every folder, but in Firefox I don't see how to do this. Furthermore, when I go to Bookmarks>Manage bookmarks I don't see any of my folders..PLEASE show me an EASY way to do this. Thank you

Asked by jontalk 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • حُلّت
  • المُؤرشفة

Folder color in 111 version

I've been with yellow folders for several years. In the version that I have now, version 111, no longer works. I was put at userchrome.css the following: @namespace url(h… (read more)

I've been with yellow folders for several years. In the version that I have now, version 111, no longer works. I was put at userchrome.css the following: @namespace url(http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul); .bookmark-item[container], treechildren::-moz-tree-image(container) { fill: gold !important; } treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksToolbar) { fill: black !important; } treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksMenu) { fill: black !important; } treechildren::-moz-tree-image(container, OrganizerQuery_UnfiledBookmarks) { fill: black !important; } treechildren::-moz-tree-image(container, livemark) { fill: orange !important; } .bookmark-item[container][query], treechildren::-moz-tree-image(container, query) { fill: dimgray !important; }

I do not know because it doesn't work now. Maybe version 111 no longer admits it? Do you know how to put the yellow folders?

Asked by Lombard.Lombard 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

text coding

I run a simple website. gcessa.org. Until recently I was able to import a .doc or .docx document converted to a text document into the site and it loaded like one would e… (read more)

I run a simple website. gcessa.org. Until recently I was able to import a .doc or .docx document converted to a text document into the site and it loaded like one would expect. Lately the characters ', ", and - have been resolving as a �. There might be others I'm not aware of. Which means the characters are not found in the codex. What do I need to do to resolve this issue. I believe it started after one of the last two updates. I don't see this happening in edge or chrome.

Thanx

Asked by petecovert 1 year ago

Answered by petecovert 12 months ago

  • حُلّت
  • المُؤرشفة

session store recovery.jsonlz4 does not update frequently

I wondered several times why firefox recovers old tabs when it chrashed. now i see that in my profile folder/sessionstore-backups the file recovery.jsonlz4 is some days o… (read more)

I wondered several times why firefox recovers old tabs when it chrashed. now i see that in my profile folder/sessionstore-backups the file recovery.jsonlz4 is some days old (while i was using firefox in the meantime very often) and does not update frequently as requested by about:config browser.sessionstore.interval = 15000 (15s). - this folder or the files are not locked. i can delete/rename them, they are not re-created - there is no file sessionstore.* in the main folder of firefox profile while running firefox - i am using 102.4.0esr (32-Bit) on a company PC (could there be any restrictions?) - the file previous.jsonlz4 seems to be created correctly when firefox is closed normal (which is not my usecase, i want to restore up to date tabs after crashes) - i am not using a private window

do you have any idea?

Asked by mais285 1 year ago

Answered by mais285 1 year ago

  • حُلّت
  • المُؤرشفة

Broken font-families

Hi everyone, lately I started experiencing a font-family-related issue. On certain websites the font-families/styles look broken. I tried troubleshooting the issue by my… (read more)

Hi everyone,

lately I started experiencing a font-family-related issue. On certain websites the font-families/styles look broken. I tried troubleshooting the issue by myself without any luck. What I did so far was reset my Windows fonts to default, reinstall Firefox and look what font-families are loaded through the Inspect tool. If I opened the same web page in Chrome the font looks OK. Two websites the issue is most visible at - support.fiverr.com and gmail.com when someone replies to my e-mail.

Please find below a screenshot of what I mean

Asked by koko 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

browser.download.lastDir.savePerSite does not work

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis. Previous Firefox behavior: #1. download file… (read more)

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis.

Previous Firefox behavior: #1. download file from website "aaaa.com" to a folder on your computer, "user/frank/companies/aaaa/". #2. download file from website "bbbb.com" to a folder on your computer, "user/frank/companies/bbbb/". #3. Now, go back to the website "aaaa.com" and attempt to download another file. Firefox used to present the previously used directory for this particular URL, in this case, "user/frank/companies/aaaa/" - but instead, now it presents the most recently used directory path, which was "user/frank/companies/bbbb/".

This issue has appeared before and the advice to fix it was to go about:config, search for browser.download.lastDir.savePerSite and make sure it is set at TRUE. I have done this, but the issue remains: Firefox no longer remembers saved file directory paths on a per-URL basis.

MacOS 11.6.6 (Big Sur); Latest Firefox (103.0.2) Attempts to fix: Safe Mode - issue still present; Refresh Firefox - issue still present

Is there any advice on how to fix this problem? - Thxs.

Asked by gvmelbrty 1 year ago

Answered by gvmelbrty 1 year ago

  • حُلّت
  • المُؤرشفة

Websites loading e-x-t-r-e-m-e-l-y slow on version 101.0

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even th… (read more)

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even this support site!)

It has to be something in this release and not my connection, because:

  • My mail client is completely unaffected and is behaving normally.
  • I tried accessing the sites that were loading/displaying slowest using Opera, and they loaded as fast as they had in Firefox previously.
  • Nothing else that uses my internet connection is working any differently than yesterday.

I also cleared the Firefox cache. No improvement.

It's not my add-ons because the only one I have installed is uBlock, which is recommended in various help articles here at the support site.

Nothing in the knowledge base has proven helpful.

Is anyone else having this problem? Is there some tweak I need to make in about:config to fix this? Or is this another case of "wait until the next release", yet again???

Asked by Kymber 1 year ago

Answered by Kymber 1 year ago

  • حُلّت
  • المُؤرشفة

OneDrive photos not loading

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank.… (read more)

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank. Screenshot attached.

This is working fine on Google Chrome, but I would prefer not to use chrome for privacy reasons.

Can anyone help me with this?

Regards, Harrison

Asked by h.bade93 1 year ago

Answered by h.bade93 1 year ago

  • حُلّت
  • المُؤرشفة

I cannot see saved credit cards in Privacy & Security Firefox 99.01

I cannot see saved credit cards in Privacy & Security Firefox 99.01. I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit card… (read more)

I cannot see saved credit cards in Privacy & Security Firefox 99.01.

I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit cards in Firefox Privacy & Security.

Please help?

Asked by Neil 2 years ago

Answered by Neil 1 year ago