• حُلّت

Getting PR_CONNECT_RESET_ERROR on websites which use TLS/SSL

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more det… (read more)

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more details. This issue was observed ever since I updated to Firefox version 124.x. Prior to that the websites were working fine.

When I try to access the same websites and try to log into them using Microsoft Edge, I do not face a similar issue. They work fine.

I have cleared the browser cache, restarted firefox, and then tried. Still faced the same issue. I have cleared the DNS cache of Firefox browser (about:networking#dns) and then tried. Still faced the same issue. I have opened Firefox in Safe mode (Menu > Help > Troubleshooting mode) and still faced the same issue.

Can someone please help me in fixing the issue? I would like to refrain from using MS Edge or chrome browser.

Asked by ixian 2 weeks ago

Answered by zeroknight 1 week ago

  • حُلّت
  • المُؤرشفة

Newspaper website screwed up in 103.0.1

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my… (read more)

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my other computer, which is still running 103; and it doesn't happen on Chrome.

Until this is fixed, I'd like to roll back to 103, but I don't see how to do that. The "Install an older version" help page ([url]https://support.mozilla.org/en-US/kb/install-older-version-firefox/url) offers only v. 102, and the long list of previous versions ([url]https://ftp.mozilla.org/pub/firefox/releases//url) stops at v. 99.

Thanks!

Asked by BlebNevus1015 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

Wordpress Login Redirect Hangs

Hi, I cannot use wordpress.com. When I click on "log in" it hangs at the redirect and I only get a blank screen. (Hangs here:) https://wordpress.com/log-in?redirect_to=… (read more)

Hi, I cannot use wordpress.com. When I click on "log in" it hangs at the redirect and I only get a blank screen.

(Hangs here:) https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fwordpress.com%2F

I've disabled all extensions, cleared cookies and restarted, nothing seems to work. Any help would be much appreciated.

Thanks!

Asked by gojohnny2019 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

file downloads

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security … (read more)

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security reason ) ones that do not begin with HTTP.

The bypass is : One has to copy the link and insert in in the new page of FF.

The solution would be to change FF code.

Thank you.

Asked by Le-Bilboquet 1 year ago

Answered by Le-Bilboquet 1 year ago

  • حُلّت

PG&E (PGE) PG and E Website has blocked Firefox

The subject website pge.com has blocked Firefox apparently because new function that they have instituted features that Firefox cannot support. The subject website states… (read more)

The subject website pge.com has blocked Firefox apparently because new function that they have instituted features that Firefox cannot support. The subject website states it does not support Firefox. Is this refusal to support on the subject website a known problem? I have searched the Firefox Help without results. Is this even considered a problem? I appreciate Firefox and would like to see it be a supported browser on the subject website.

Asked by RIPPER 5 months ago

Answered by RIPPER 5 months ago

  • حُلّت
  • المُؤرشفة

Unable to upload or download files

Hello all, For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropb… (read more)

Hello all,

For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropbox or Google Drive, but individual files don't work.

I've reset my browser, uninstalled and reinstalled it, opened it in troubleshooting mode, disabled enhanced tracking protection, but nothing seemed to work. I've tested another browser, and I was able to upload and download files just fine.

Is there anything I can do to fix this? I'm on Ubuntu 22.04 using Firefox 107.0.1.

Asked by Erika Campbell 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

i can't play some (but not all) youtube videos with firefox 106.0.3

i can't play some (but not all) youtube videos. they do play on other web browsers. the message is "an error occured, please try again later. playback ID is ... " i'… (read more)

i can't play some (but not all) youtube videos. they do play on other web browsers.

the message is "an error occured, please try again later. playback ID is ... " 

i'm using firefox 106.0.3 on linux suse tumbleweed. Before I upgraded to both of these the same videos were playing ok.

Asked by ruthtoby 1 year ago

Answered by ruthtoby 1 year ago

  • حُلّت

WebGL

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error: Error: Failed to initialize WebGL … (read more)

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error:

Error: Failed to initialize WebGL

TypeError: DE is undefined.

But I can open this same website map in Google Chrome browser with no problem. What changed in Firefox and how do I fix it. And why do I need to fix it, since it all works fine in Chrome

Thanks a bunch,

Mike

Asked by Mike Marshall 2 months ago

Answered by Mike Marshall 2 months ago

  • حُلّت
  • المُؤرشفة

Netflix, Hulu, Prime, Disney content not playable on Firefox

as of 2023/09/29 hulu, netflix, prime and disney+ are not playing videos on firefox, after making zero changes to settings or configuration. I tested Netflix on Google… (read more)

as of 2023/09/29 hulu, netflix, prime and disney+ are not playing videos on firefox, after making zero changes to settings or configuration.

I tested Netflix on Google Chrome and videos played, confirming this is a Firefox issue. I cleared recent/all history and changed passwords for those sites. Netflix logs me out if I attempt to play content. Speedtest reports 200 mb/s. Mozilla VPN is installed but turned off. Netflix sign in reports a new device/login in my state which is different from the VPN setting so this confirms that the VPN is not active and blocking content. HBO/Max videos play correctly and that site does not have the same issues. Firefox has crashed numerous times in the last two weeks. Sometimes just a single tab, sometimes a full application insta-quit.

I prefer to compartmentalize usage across different browsers for privacy/security reasons and would like to continue to use Firefox for these streaming services.

Asked by bmagner 6 months ago

Answered by bmagner 6 months ago

  • حُلّت
  • المُؤرشفة

Firefox (118) does not play certain audio files

I have found that Firefox does not play some audio files, for instance on Wikipedia and WaniKani, such as the audio on https://en.wikipedia.org/wiki/Erhu and https://www.… (read more)

I have found that Firefox does not play some audio files, for instance on Wikipedia and WaniKani, such as the audio on https://en.wikipedia.org/wiki/Erhu and https://www.wanikani.com/vocabulary/%E9%9F%B3. When inspecting network activity I can see that an attempt is made to load the audio on Wikipedia, but it does not play. On WaniKani however, no attempt is made. (WaniKani uses .webm for sound, maybe that has something to do with it?) The problem appeared after the update to Firefox 118 and persists in private browsing and troubleshooting mode, but does not occur in GNOME Web.

Asked by Kaj 6 months ago

Answered by Kaj 5 months ago

  • حُلّت

Firefox displays white area below the footer bar on certain webpages, whereas other browsers do not

I set up a website for my wife a while ago. Most recently we noticed that some (not all) of our pages are not shown correctly when we use Firefox as browser. Specificall… (read more)

I set up a website for my wife a while ago. Most recently we noticed that some (not all) of our pages are not shown correctly when we use Firefox as browser. Specifically, when you open a webpage and scroll down as far as you can, there is a certain white area at the very bottom visible, below the footer. Now, if you wait a small amount of time, then scroll a little up and down again, the white border is not longer there and the page appears as it should.

Example pages for this behavior are: https://praxis-weinhold-schattentherapie.eu/entspannung/ https://praxis-weinhold-schattentherapie.eu/praxis/ https://praxis-weinhold-schattentherapie.eu/ueber-mich/

It is not happening e.g. with: https://praxis-weinhold-schattentherapie.eu/unterkuenfte-und-impressionen/ https://praxis-weinhold-schattentherapie.eu/angebote-und-kontakt/ Example screenshots are attached.

This strange behavior cannot be recognized with other browsers, we tried Chrome as well as Edge. Many thanks in advance for any ideas on how to adress this! Best regards Carsten

Asked by Carsten Weinhold 2 months ago

Answered by Carsten Weinhold 2 months ago

  • حُلّت

Access denied Reference #18.6b01cb8.1700662622.22a58314 since update last night.

I'm getting Access denied Reference #18.6b01cb8.1700662622.22a58314 only on tesco.com since last nights firefox update. All other sites are funtional (at least no other… (read more)

I'm getting Access denied Reference #18.6b01cb8.1700662622.22a58314 only on tesco.com since last nights firefox update.

All other sites are funtional (at least no others found yet). I have cleared cache and cookies but still getting the issue.

The site is up and accessible by ms edge.

I have run in troubleshooting mode and taken off any extensions, still no change.

Running windows 10 (latest updates)

Malwarebytes is reporting no issues.

Asked by mum_hedge_hogg 4 months ago

Answered by TyDraniu 4 months ago

  • حُلّت

characters are displayed incorrectly on some webpages

I am on arch linux running wayland, and whenever I visit some webpages (example reddit, github) some character are displayed incorrectly: spaces are incredibly large and … (read more)

I am on arch linux running wayland, and whenever I visit some webpages (example reddit, github) some character are displayed incorrectly: spaces are incredibly large and numbers appear as . or , or other random punctuation or don't appear at all

examples in uploaded images

Asked by Dario48true 2 months ago

Answered by zeroknight 2 months ago

  • حُلّت
  • المُؤرشفة

1, Strange formatting of <B> inside <PRE>, and 2, Unexpected formatting of bogus <D> element

FFox 112.0.2 (64-bit) running in Linux Mint 20.3 Una. 1, Strange formatting of <B> inside <PRE>. When using the default monospace font inside a <PRE> e… (read more)

FFox 112.0.2 (64-bit) running in Linux Mint 20.3 Una.

1, Strange formatting of <B> inside <PRE>. When using the default monospace font inside a <PRE> element, adding <B> elements disrupts character spacing. A screen shot is attached. "wheat" & "purple" are the colors. They are set in a CSS file. Here is the source HTML:

<PRE class="white">
// (1/240) sec-per-char +-all-strides-------------------------->
<B class="wheat">24pps</B>                // <B class="purple">(Aa______)(Bb______)(Cc______)(Dd______)</B> source pps
<B class="wheat">_hpps(Aa..Dd)</B>        // <B class="purple">(A_______)(B_______)(C_______)(D_______)</B> source top hpps
                     // <B class="purple">(a_______)(b_______)(c_______)(d_______)</B>        bottom hpps
<B class="wheat">(AaBbBcCdDd)=60hpps</B>  // <B class="purple">(A_-20%)(B_________+60%)(C_-20%)(D_-20%)</B> target top hpps
                     // <B class="purple">(a_-20%)(b_-20%)(c_-20%)(d_________+60%)</B>        bottom hpps
<B class="wheat">]30'1.001htfps</B>       // <B class="purple">[A+a___][B+b___][B+c___][C+d___][D+d___]</B> target htfps
                     //                 ================         combed</PRE>

<This character spacing disruption is surely a bug.>

<2, Unexpected formatting of bogus <D> element.> elements to (bogus) <D> elements in the source HTML. The result? The colors were retained and the characters became aligned.>

<What do you think of 1 & 2? Can you test in other browsers -- I can't.>

<Thanks for Your Thoughts,> Mark.

Asked by Mark Filipak 11 months ago

Answered by Mark Filipak 11 months ago

  • حُلّت
  • المُؤرشفة

Google Drive file details error

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also … (read more)

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also the troubleshoot mode doesn't resolve the problem.

Asked by happysurf 1 year ago

Answered by happysurf 1 year ago

  • حُلّت
  • المُؤرشفة

why does google satellite view mirror diagonally in firefox??

It seems this is not a new problem. It just began today for me.... link text https://www.google.com/maps/@43.006904,-87.8956049,1023m/data=!3m1!1e3?hl=en&entry=ttu… (read more)

It seems this is not a new problem. It just began today for me....

link text

https://www.google.com/maps/@43.006904,-87.8956049,1023m/data=!3m1!1e3?hl=en&entry=ttu

How to fix?

If not fixable, will be forced to go to another browser :-(

Edition Windows 10 Pro Version 22H2 Installed on ‎11/‎8/‎2020 OS build 19045.3324 Experience Windows Feature Experience Pack 1000.19041.1000.0

Firefox 116.0.02 (64 bit)

Asked by milwaukeewobbly 8 months ago

Answered by milwaukeewobbly 8 months ago

  • حُلّت

Firefox 122 Linux Tumbleweed

Firefox 122 can't display at least one site I found today. www.dominos.ca. Only part of the page loads many elements are missing. I have disabled all extensions and the p… (read more)

Firefox 122 can't display at least one site I found today. www.dominos.ca. Only part of the page loads many elements are missing. I have disabled all extensions and the problem still exists. This page never gave me problems before this latest Firefox.

Asked by mccfrank 2 months ago

Answered by jonzn4SUSE 2 months ago

  • حُلّت
  • المُؤرشفة

Wordle on Firefox

Since Firefox for Windows upgraded to 105 the Wordle web site fails to work - it displays the grid at the bottom of the window with no scroll possibility & it display… (read more)

Since Firefox for Windows upgraded to 105 the Wordle web site fails to work - it displays the grid at the bottom of the window with no scroll possibility & it displays that even when a correctly working browser displays my statistics.

The website works correctly on other browser (Chrome & Edge), on Firefox for Android and on Firefox for Windows 104 (luckily I had a machine which hadn't been on for a few weeks and therefore was no up to date).

The attached images show the website as it should be (on Chrome) and as it appears on Firefox 105

Asked by jeff197 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Trying to sign into Google/YouTube/etc. always leads to my old university log in page?

Every time I try to sign into my Google account (including related sites like YouTube), I'm rerouted to the Microsoft sign in page for my old university, and can't log in… (read more)

Every time I try to sign into my Google account (including related sites like YouTube), I'm rerouted to the Microsoft sign in page for my old university, and can't log in. This only happens on Firefox, if I switch to another browser then there's no problem.

So far I've tried:

  • Deleting all of my history including my cache and cookies.
  • Once I'm at the site I'm rerouted to, going into History, right-clicking on the url, and clicking "Forget this site."

Neither have worked. Any suggestions appreciated!

Asked by jonesjulia31 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

Print Preview freezing/crashing tab with column layout

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avo… (read more)

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avoid breaking these items over the page barrier. (In fact, there are two grids on the page, one after the other). The website looks and works fine on screen, and both screen and print work great on Chromium browsers. But on Firefox, using ctrl+P or developer tools' print view causes the page to hang and the tab to ultimately crash.

I know it has something to do with handling the grid layout CSS as the print preview worked fine until I made the change from a traditional row-grid to a column-grid.

The site creates a variable amount of content based on user options at the top of the page. If the content generated is quite small (avoiding a page break?), the print preview works fine. In the link below, I've included some GET variables to guarantee a long amount of content to reliably reproduce the issue.

The site in question.

Asked by jb44 11 months ago

Answered by EGV 11 months ago