Showing questions tagged: اعرض كل الأسئلة

Suddenly unable to access a state website

For some reason I can no longer access a state website (https://legis.wisconsin.gov/) from my laptop, either with Firefox (my normal browser) or Chrome. I get the messag… (read more)

For some reason I can no longer access a state website (https://legis.wisconsin.gov/) from my laptop, either with Firefox (my normal browser) or Chrome. I get the message that says my request has 'timed out'. However, I CAN access that site from my smart phone, using Firefox. I haven't intentionally changed any settings on my laptop. I have no problems accessing any of my other sites (Gmail, Facebook, etc.). Using Firefox version 93.0 and Windows 8.1

Asked by tomalisankus 1 hour ago

Website is no more responsive Using HPElite Book On Firefox.

Hey There, My Website is Working Perfectly fine over the Dell Series on all the browsers but not Performing well on HPELIte Book Using Firefox. https://cpsandtypingtest.c… (read more)

Hey There, My Website is Working Perfectly fine over the Dell Series on all the browsers but not Performing well on HPELIte Book Using Firefox. https://cpsandtypingtest.com/speed-roller-checkerAnyone from the team can look into this guide or solution.

Asked by asadrazamr4567 2 hours ago

Font problem on FireFox for windows (windows 11)

Hello, I have a problem displaying fonts in FireFox. At some websites they are badly readable. In Chrome I do not have this issue. I already browsed several solutions. If… (read more)

Hello,

I have a problem displaying fonts in FireFox. At some websites they are badly readable. In Chrome I do not have this issue. I already browsed several solutions. If I switch off "llow Web Sites To Choose Their Own" it works for the website in the screenshot that is then correct (same as chrome) but other website (like ads.google.com) then have problems.

Safe Mode did not make a difference.

Also I tried this "exe" file to set windows font, which I forgot the whole file name. Also did not work. I have it not only at one website but it happens more often.

I use the most recent FireFox for windows 93.0 (64-bits) The website as an example is https://www.retourplaza.nl/152006-broodbakmachine.html And then any PDP (product detail page)

Image FireFox with bad readable font on top. The chrome one is the bottom picture.

https://imgur.com/a/MM4x63e

As written I have it on more websites.

Thanks for helping out.

Asked by lantaarnpaal 7 hours ago

Last reply by FredMcD 2 hours ago

Secure Connection Failed on Google websites

Hi, I keep getting the "Secure Connection Failed" error message on Google websites (search engine, Gmail, Agenda, Meet, etc.). Usually I can first access the website fin… (read more)

Hi,

I keep getting the "Secure Connection Failed" error message on Google websites (search engine, Gmail, Agenda, Meet, etc.). Usually I can first access the website fine for while, but after a few minutes I get a "you're offline" popup and refreshing the page gives the error. Sometimes I get the error right away.

I've seen many others ask that question, and I've tried this: - enable/disable ocsp stapling - enable/disable HTTP3 - empty the cache

Some other facts : - There is no additional info on the error page (it's not one of the "SSL version unsupported" or "Add an exception" pages) - I'm on Windows, with the latest Firefox version (although this problem has been going on for a while) - The only antivirus is Windows Defender - I'm not behind a proxy or VPN - This happens at work, and at least 3 of my colleagues have the issue - It sometimes happens on non-Google websites, but very rarely - Firefox for Android works fine on my phone on the same WiFi network

I appreciate any help in resolving this, it's getting to the point where I have to use Chrome to work.

Cheers,

Asked by clement.masson 23 hours ago

Last reply by cor-el 15 hours ago

save dialog spawning active finder extension every time it gets called

Hi there Whenever I use the open/save dialog all the active "Finder extensions" spawn a child process even if they already have one running. I'm not sure this is a Firefo… (read more)

Hi there

Whenever I use the open/save dialog all the active "Finder extensions" spawn a child process even if they already have one running. I'm not sure this is a Firefox bug or a macos (api) bug. I have the Betterzip and Graphicconverter Extensions active. This seems to have started with version 92 and/or 93. In the beginning everything seems alright, but after a while the finder/system begins to beachball for 20-30 seconds. When I then try to quit firefox the whole system becomes unresponsive and I have to power-off with the switch.

This is with the latest macos 11.6 and FF 93.

Kind regards,

Dhark01

Asked by dhark01 18 hours ago

YouTube TV Buffering Problem with Firefox

I have hit what appears to be a "YouTube TV" (vs YouTube) buffering problem. It happens only with Firefox on my PCs. After a few seconds to a minute of playing a TV pro… (read more)

I have hit what appears to be a "YouTube TV" (vs YouTube) buffering problem. It happens only with Firefox on my PCs. After a few seconds to a minute of playing a TV program or movie, the video/audio stops with a spinning arrow. If I previously had turned on "stats for nerds" to monitor this, I can see when network activity stops and the buffer then eventually gets exhausted.

This does NOT happen when running YouTube TV on my TVs or on my iPhone. Probably more significant, it does NOT happen with YouTube TV under either Microsoft Edge or Google Chrome on these PCs. If I run Firefox in Troubleshoot Mode, i.e., no add-ons, extensions, etc., the problem still exists, so it is not just some rogue add-on, but is related to Firefox itself. The problem appears to be only for "YouTube TV" on Firefox since, for example, videos played from YouTube (vs "YouTube TV") do not have the problem under Firefox.

I tried rebooting my router as well as the PCs. The problem still existed. The PCs are high speed and the internet connection is fiber optic. One of the PCs is connected by Ethernet; the other is wireless. Download/upload speeds are over 900 Mbps on the Ethernet PC. I have not seen slow network indications on anything except this "YouTube TV" with Firefox mixture. Hardware does not seem to be the issue.

Apparently the problem is software. I also tried temporarily disabling my antivirus/firewall software. No change. I'm running Windows 10 version 21H1 and Firefox 88.0.1. I'm new to YouTube TV; although most of my viewing with it has been done on TVs, I don't recall seeing this problem in my PC tests a month or so ago.

Asked by jeff154 4 months ago

Last reply by Grover 1 day ago

Firefox not opening ( Even after doing everything prescribed on the official website

Hi, I have an hp-14dk0501AU with Ryzen 5 3500U and 8gb Ram and Windows 11. I just have installed Firefox but the app keeps on crashing. It was even crashing during the fi… (read more)

Hi, I have an hp-14dk0501AU with Ryzen 5 3500U and 8gb Ram and Windows 11.

I just have installed Firefox but the app keeps on crashing. It was even crashing during the first run. It doesn't show any messages just a transparent frame after which it automatically closes. I tried every thing i.e flushed my dns , checked for virus, Turned of internet security software and all other prescribed in the official website as well as in various youtube videos. I even have reset my pc but the problem persist. I have a similar problem with opera too but chrome and brave work just fine. I tried opening it in safe mode too but it also crashes without any messages.

Asked by Unleasher 1 day ago

Last reply by FredMcD 1 day ago

browser

get up this and my firefox is gone missing, everything, I had lost all bookmarks and history , how do i get it back, its asking me to start over. … (read more)

get up this and my firefox is gone missing, everything, I had lost all bookmarks and history , how do i get it back, its asking me to start over.

Asked by eagleoz1942 1 day ago

Last reply by FredMcD 1 day ago

Firefox crashed and now does not let me load my profile

Firefox crashed and now when I open it it shows the error message: "You've launched an older version of Firefox. Using an older version of Firefox can corrupt bookmarks a… (read more)

Firefox crashed and now when I open it it shows the error message: "You've launched an older version of Firefox. Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for this installation of Firefox."

The only options are to Exit or to Create a new profile. I had to create a new one just to open Firefox and try to fix it.

I logged into the Firefox account and not a single password, bookmark or anything is in my profile.

I go to about:profiles and I see both of the profiles, the new one as default, and the old one. I open the old profile by clicking on Launch profile on new browser, and I get the same error

I checked in several articles and threads like this https://www.reddit.com/r/firefox/comments/oyofoi/opting_out_of_beta_for_stable_without_requiring_a/

I cannot find compatibility.ini file anywhere. The old profile folder has about 750 MB and the new profile has 150 MB. I tried to restart without add ons and no change. I am using Windows I have not tried to update Firefox or to have a second installation. I am running 91.2.0esr (64-bit) and is up to date.

I really need to recover my bookmarks and passwords.

Asked by 79kilikili 1 day ago

Last reply by cor-el 1 day ago

Brwoser crashes for Kaggle.com

Firefox crashes when I try to write code in jupyter-notebook in kaggle.com. When I change browser I don't face this issue. I even tried using firefox in Ubuntu faced the … (read more)

Firefox crashes when I try to write code in jupyter-notebook in kaggle.com. When I change browser I don't face this issue. I even tried using firefox in Ubuntu faced the same issue. I can write code in Google Colab hence the problem seems only for kaggle.com. I tried reinstalling the browser but no luck.

Asked by awsaf49 1 day ago

Last reply by cor-el 1 day ago

ADobe Acrobat default PDF changed

The oddest thing happened today. Maybe not that odd based on other posts. I've always had Adobe Acrobat as my default PDF reader. For whatever reason, this afternoon, it … (read more)

The oddest thing happened today. Maybe not that odd based on other posts. I've always had Adobe Acrobat as my default PDF reader. For whatever reason, this afternoon, it changed itself back to FF reader. I don't know how that happened. One moment it was working fine and then it wasn't. I reset it back to Adobe. Any explanation as to why it would change itself? Thanks

Asked by arejfour 1 day ago

no Firefox video player for CNN videos?

I've written about this before, but no help? I'm using Firefox Mac 78.15 (up to date). When I go to CNN and select a video, a thumbnail (still image) of the video appears… (read more)

I've written about this before, but no help? I'm using Firefox Mac 78.15 (up to date). When I go to CNN and select a video, a thumbnail (still image) of the video appears, but no player with controls, so no video. When I do the same on Chrome, I get a video in a video player, which plays just fine. Also, all other videos on FIrefox (YouTube Fox News, etc.) play just fine?

Asked by williemyers123 2 days ago

Last reply by FredMcD 1 day ago

Constantly losing connection on webpages, even when I have access on phone and in other windows.

I get an error message saying Firefox failed to connect to the server. At the top it says server not found. This happens several times an HOUR! It's drivig me crazy. Some… (read more)

I get an error message saying Firefox failed to connect to the server. At the top it says server not found. This happens several times an HOUR! It's drivig me crazy.

Sometimes the connection comes back after reloading page, sometimes takes 29 minutes. I'm tired of restarting router. Waiting seems the only way. I have a Dell laptop with AMD processor which is my fastest yet, no problems with that. I use very little space, there's plenty free. I have a talktalk router which is not covered by any furniture and is off the floor. There's only my sofa between my laptop and router.

As said in the title, other browsers and my phone work when FF doesn't. Sometimes other tabs work in the same window when one to more don't.

I have Midori which I have to use for sound as firefox has stopped playing sounds for some reason. I've tried several recommended fixes to no avail [any ideas on this would be gratefully received!

I really don't want to refresh FF as I am fearful of losing my bookmarks. I don't want another browser either for the same reason.

Any suggestions would be very welcome!

I clear the cache and use Glary Utilities to keep my

Asked by Teresa 2 days ago

Last reply by FredMcD 2 days ago

can not open AOL Emails.

I do not know if it is Firefox, AOL or router that is the problem, But I do not have this trouble with gmail or Yahoo. I hate AOL now and I have had it for years! If y… (read more)

I do not know if it is Firefox, AOL or router that is the problem, But I do not have this trouble with gmail or Yahoo. I hate AOL now and I have had it for years! If you can't find the problem I want to forward automatically all my AOL emails to Yahoo. I prefer yahoo to gmail I don't like their format!

Asked by Jena 2 days ago

Last reply by jonzn4SUSE 2 days ago

Slow printing on Mac

Printing pages from firefox browser to my printer is extremely slow. I followed troubleshooting steps including shutting off print preview in firefox. I posted a bug repo… (read more)

Printing pages from firefox browser to my printer is extremely slow. I followed troubleshooting steps including shutting off print preview in firefox. I posted a bug report but haven't received any further assistance.

Asked by egutwillig 2 days ago

Firefox 93: I can't even type!

Ever since I updated, typing has become incredibly challenging... There's big delays in the words showing up, letters come out in the wrong places, & it doesn't impro… (read more)

Ever since I updated, typing has become incredibly challenging... There's big delays in the words showing up, letters come out in the wrong places, & it doesn't improve even when I clear cache, clear memory, & refresh pages. I don't know what else to do. Should I delete and re-install Firefox, or replace this with the previous version?

Asked by StevenCee 2 days ago

Last reply by FredMcD 2 days ago

Firefox very slow & stop any responding without any notification

I'm using intel core I3 8th generation PC with 5Mbps internet. But when I enter a website scrolling response delay & sometimes fridge. I need solution otherwise I've … (read more)

I'm using intel core I3 8th generation PC with 5Mbps internet. But when I enter a website scrolling response delay & sometimes fridge. I need solution otherwise I've to uninstall Mozilla Firefox. For your info, I love using Firefox but now I'm helpless. Because, I've to work with browser minimum 8 hours in a day. Please take this issue urgently and help me.

Note: There ware no issue before update Firefox version 93.0.

Asked by Arafat Hossain 3 days ago

Last reply by FredMcD 3 days ago

Tabs always crash on clicking a specific button

I am an academic librarian. Ever since about version 88 of FF, I've had an ongoing problem with crashes. Here's how to see what I get: go to library.gs.edu Click on the t… (read more)

I am an academic librarian. Ever since about version 88 of FF, I've had an ongoing problem with crashes. Here's how to see what I get: go to library.gs.edu Click on the tab near the top for "Library Catalog." In the search box, type Luke-Acts (I use that for testing as it was the area of my Ph.D.) Press enter You will see a bunch of books listed. Click on a title When that book shows up on the screen, click the button above the book, "Cite." This always causes my tab to crash. I did this today in troubleshooting mode and sent the report in but I don't know what it said. This has worked correctly for about six years, all the time I have worked for this organization. However, starting a few versions ago, this began happening. Possibly related, next to "Cite" is "Share." When I click on that, it does not work. I have already checked for plugins and such but can't find any ad blockers besides what is built into v. 89 and higher. I can't do my job with this situation. I've been a FF user for decades but I'm having to go to Chrome, which I really hate, in order to get work done for students. IPlease help me. don't need or use the newest features. Perhaps I sahould simply find an executable for, say, v. 80. Thanks.

Asked by drduncan 3 days ago

Last reply by cor-el 3 days ago